<!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" />
	<meta name="yandex-verification" content="99772526f6a20f2c" />
	<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
	<meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2"/>
	<meta name="twitter:widgets:csp" content="on" />
	<meta name="keywords" content="Envirotech Vehicles, Advanced Manufacturing, Arkansas, Automotive, Capital Investment, Electric Vehicles, Employment, Envirotech Vehicles, EVT, Great River Economic Development Foundation, Manufacturing, Mississippi County, Osceola, Site Selection" />
	<meta property="fb:pages" content="118552534879478" />
  <link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" />

   <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg" /><meta name="author" content="BF Staff">
<link rel="icon" type="image/png" href="https://businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessfacilities.com/shared-media/logos/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessfacilities.com/shared-media/logos/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessfacilities.com/shared-media/logos/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</title>
	<meta name="description" content="Envirotech Vehicles purchased a facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create 800 jobs." />
	<link rel="canonical" href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" />
	<meta property="og:description" content="Envirotech Vehicles purchased a facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create 800 jobs." />
	<meta property="og:url" content="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" />
	<meta property="og:site_name" content="Business Facilities Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" />
	<meta property="article:author" content="https://www.facebook.com/BusinessFacilities" />
	<meta property="article:published_time" content="2022-02-24T17:57:42+00:00" />
	<meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/bizfacilities" />
	<meta name="twitter:site" content="@bizfacilities" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="BF Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<meta name="original-source" content="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Feed" href="https://businessfacilities.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Comments Feed" href="https://businessfacilities.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility Comments Feed" href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessfacilities.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://businessfacilities.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://businessfacilities.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/public.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://businessfacilities.com/wp-content/themes/Newspaper/style.css?ver=6.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css?ver=7.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-shadowbox-css-css'  href='//businessfacilities.com/creative/interstitial/shadowbox.css?ver=1.1c' type='text/css' media='screen' />
<script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/excanvas.js?ver=1.6.4' id='weblator_polling-canvas-js'></script>
<link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/70994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfacilities.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfacilities.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://businessfacilities.com/?p=70994' />
<link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '70994';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Envirotech+Vehicles+Picks+Arkansas+For+EV+Manufacturing+Facility';
	window._wp_rp_post_tags = ['capital+investment', 'great+river+economic+developme', 'arkansas', 'envirotech+vehicles', 'osceola', 'electric+vehicles', 'manufacturing', 'automotive', 'evt', 'site+selection', 'advanced+manufacturing', 'employment', 'mississippi+county', 'advanced+manufacturing', 'daily+news', 'capital+investment', 'manufacturing', 'arkansas', 'energy+%28renewable%2Falternative%2F', 'corporate+headquarters', 'automotive', 'featured', 'outfit', 'electr', 'phillip', 'home', 'river', 'vehicl', 'invest', 'busi', 'technolog', 'citi', 'arkansa', 'state', 'ev', 'climat', 'mississippi'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/notie.css">		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-67']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-KQLGJFS48S"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KQLGJFS48S');
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
<!-- Hide while testing -->
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});
</script>

<script type='text/javascript'>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</script>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"> 

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-70994 single-format-standard envirotech-vehicles-picks-arkansas-ev-manufacturing-facility td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

	<header>
		<div class="hentry hide">
			<h3 class="fl-title" style="margin-top: 20px;">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</h3>
			<h3 class="fl-subtitle">Envirotech Vehicles purchased a 580,000-square-foot facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create more than 800 jobs.</h3>
			<div class="col-sm-12">
				<div class="hide">
				<span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span>
				<br>
				<span class=""><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark">https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/</a></span>
				<br>
				<span class="entry-summary">Envirotech Vehicles purchased a 580,000-square-foot facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create more than 800 jobs.</span>
				<br>
				<span class="date updated published"><time class="value">12:57 pm</time></span>
				</div>
			</div>
		</div>
	</header>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li>
<li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li>
	<li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
	<li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
	<li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
	<li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
	<li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
	<li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
	<li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li>
	<li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
	<li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
	<li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
	<li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
	<li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
	<li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
	<li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
	<li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
	<li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
	<li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
	<li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
	<li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
	<li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
	<li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
	<li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
	<li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
	<li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
	<li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
	<li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
	<li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
	<li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li>
	<li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li>
	<li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
	<li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
	<li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
	<li id="menu-item-66274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
	<li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
	<li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
	<li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
	<li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
	<li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
	<li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
	<li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
	<li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
	<li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
	<li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
	<li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
	<li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
	<li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessfacilities.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
    
<div class="adHeader"><!-- Your Header Banner Ad Tag Goes Here --></div>

    <div id="td-outer-wrap">
    
	<div id="default_website_wallpaper" style="">

			<div id="default_website_wallpaper_ad_container">

			</div>

	</div>

<!-- /11506265/BF-ID-1_ATF_POS0_clickable_wall_paper_site_skin_SiteWide -->
<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>

</div>

<!-- /11506265/BF-Adhesion -->
<div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });
</script>
</div>
	
        <!--
Header style 1
--> 

<div class="td-header-wrap td-header-style-1">

<!--
<div class="vc_btn3-container vc_btn3-center">
<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://register.gotowebinar.com/register/4554213852529400591" title="Learn more." target="_blank"><i class="vc_btn3-icon fa fa-bell left-bell"></i> FREE WEBINAR: The Road to Recovery. Monday, May 11th at 2pm EST. <strong>Click Here to Register.</strong> <i class="vc_btn3-icon fa fa-bell right-bell"></i></a> 
</div>
-->

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                02/24/2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
	<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li>
	<li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
	<li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
	<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
	<li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
	<li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71006"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="https://businessfacilities.com/media-kit/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li>
	<li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
	<li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
	<li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2021/11/BF-June-2021-Audit-Statement-3.pdf">Audit Report</a></li>
	<li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li>
	<li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
	<li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/sponsor-livex/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li>
<li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li>
<li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessfacilities.com/">
            <img  data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript></noscript>
            <span class="td-visual-hidden">Business Facilities Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /11506265/BF-ID-1_ATF_POS1 -->
<div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/">
			<img  data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/">
			<img  data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_6217ccac02449 = new tdBlock();
block_td_uid_1_6217ccac02449.id = "td_uid_1_6217ccac02449";
block_td_uid_1_6217ccac02449.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6217ccac02449_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_6217ccac02449.td_column_number = "3";
block_td_uid_1_6217ccac02449.block_type = "td_block_mega_menu";
block_td_uid_1_6217ccac02449.post_count = "4";
block_td_uid_1_6217ccac02449.found_posts = "3595";
block_td_uid_1_6217ccac02449.header_color = "";
block_td_uid_1_6217ccac02449.ajax_pagination_infinite_stop = "";
block_td_uid_1_6217ccac02449.max_num_pages = "899";
tdBlocksArray.push(block_td_uid_1_6217ccac02449);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_1_6217ccac02449_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_6217ccac02449" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6217ccac02449" id="td_uid_2_6217ccac02df2" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_3_6217ccac02e12" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_4_6217ccac02e30" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_5_6217ccac02e4a" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_6_6217ccac02e63" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_7_6217ccac02e7b" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_8_6217ccac02e9a" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_9_6217ccac02eb1" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_10_6217ccac02ec8" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="10744" href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_11_6217ccac02edf" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_12_6217ccac02ef6" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_13_6217ccac02f0d" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_14_6217ccac02f24" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_15_6217ccac02f3b" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_16_6217ccac02f51" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_17_6217ccac02f67" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_18_6217ccac02f7e" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_19_6217ccac02f94" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_20_6217ccac02fab" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_21_6217ccac02fc1" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_22_6217ccac02fd8" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_6217ccac02449"  id="td_uid_23_6217ccac02fee" data-td_block_id="td_uid_1_6217ccac02449" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_6217ccac02449 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility"><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia"><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia">Company Expansions To Create Nearly 3,600 New Jobs In Georgia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots"><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots">Locations For Intermodal Facilities: Connecting The Dots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion"><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion">Nissan Investing $500M In Mississippi Expansion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6217ccac02449" data-td_block_id="td_uid_1_6217ccac02449"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6217ccac02449" data-td_block_id="td_uid_1_6217ccac02449"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_24_6217ccac0a676 = new tdBlock();
block_td_uid_24_6217ccac0a676.id = "td_uid_24_6217ccac0a676";
block_td_uid_24_6217ccac0a676.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_6217ccac0a676_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_6217ccac0a676.td_column_number = "3";
block_td_uid_24_6217ccac0a676.block_type = "td_block_mega_menu";
block_td_uid_24_6217ccac0a676.post_count = "4";
block_td_uid_24_6217ccac0a676.found_posts = "3950";
block_td_uid_24_6217ccac0a676.header_color = "";
block_td_uid_24_6217ccac0a676.ajax_pagination_infinite_stop = "";
block_td_uid_24_6217ccac0a676.max_num_pages = "988";
tdBlocksArray.push(block_td_uid_24_6217ccac0a676);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_24_6217ccac0a676_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_6217ccac0a676" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_6217ccac0a676" id="td_uid_25_6217ccac0aafc" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_26_6217ccac0ab1f" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_27_6217ccac0ab3d" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_28_6217ccac0ab56" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_29_6217ccac0ab6e" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_30_6217ccac0ab89" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_31_6217ccac0aba1" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_32_6217ccac0abb9" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_33_6217ccac0abd0" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_34_6217ccac0abe7" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_35_6217ccac0abfe" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_36_6217ccac0ac15" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_37_6217ccac0ac2c" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_38_6217ccac0ac42" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_39_6217ccac0ac59" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_24_6217ccac0a676"  id="td_uid_40_6217ccac0ac70" data-td_block_id="td_uid_24_6217ccac0a676" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_24_6217ccac0a676 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility"><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia"><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia">Company Expansions To Create Nearly 3,600 New Jobs In Georgia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots"><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots">Locations For Intermodal Facilities: Connecting The Dots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion"><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion">Nissan Investing $500M In Mississippi Expansion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_6217ccac0a676" data-td_block_id="td_uid_24_6217ccac0a676"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_6217ccac0a676" data-td_block_id="td_uid_24_6217ccac0a676"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_41_6217ccac112c9 = new tdBlock();
block_td_uid_41_6217ccac112c9.id = "td_uid_41_6217ccac112c9";
block_td_uid_41_6217ccac112c9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_6217ccac112c9_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_6217ccac112c9.td_column_number = "3";
block_td_uid_41_6217ccac112c9.block_type = "td_block_mega_menu";
block_td_uid_41_6217ccac112c9.post_count = "4";
block_td_uid_41_6217ccac112c9.found_posts = "5178";
block_td_uid_41_6217ccac112c9.header_color = "";
block_td_uid_41_6217ccac112c9.ajax_pagination_infinite_stop = "";
block_td_uid_41_6217ccac112c9.max_num_pages = "1295";
tdBlocksArray.push(block_td_uid_41_6217ccac112c9);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_41_6217ccac112c9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_6217ccac112c9" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_41_6217ccac112c9" id="td_uid_42_6217ccac1174d" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_43_6217ccac11798" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_44_6217ccac117b9" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_45_6217ccac117d3" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_46_6217ccac117ec" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_47_6217ccac11803" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_48_6217ccac1181c" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_49_6217ccac1183e" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_50_6217ccac1185a" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_51_6217ccac11872" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_41_6217ccac112c9"  id="td_uid_52_6217ccac1188a" data-td_block_id="td_uid_41_6217ccac112c9" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_41_6217ccac112c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility"><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-218x150.jpg" alt="Envirotech Vehicles" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia"><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Carvana.GA_-218x150.jpeg" alt="Carvana expansion" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia">Company Expansions To Create Nearly 3,600 New Jobs In Georgia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots"><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots">Locations For Intermodal Facilities: Connecting The Dots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion"><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/Yellow.Nissan.EV_-218x150.jpg" alt="Nissan Canton" title="Nissan Investing $500M In Mississippi Expansion"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion">Nissan Investing $500M In Mississippi Expansion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_6217ccac112c9" data-td_block_id="td_uid_41_6217ccac112c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_6217ccac112c9" data-td_block_id="td_uid_41_6217ccac112c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_6217ccac181db = new tdBlock();
block_td_uid_53_6217ccac181db.id = "td_uid_53_6217ccac181db";
block_td_uid_53_6217ccac181db.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_6217ccac181db_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_6217ccac181db.td_column_number = "3";
block_td_uid_53_6217ccac181db.block_type = "td_block_mega_menu";
block_td_uid_53_6217ccac181db.post_count = "4";
block_td_uid_53_6217ccac181db.found_posts = "1350";
block_td_uid_53_6217ccac181db.header_color = "";
block_td_uid_53_6217ccac181db.ajax_pagination_infinite_stop = "";
block_td_uid_53_6217ccac181db.max_num_pages = "338";
tdBlocksArray.push(block_td_uid_53_6217ccac181db);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_53_6217ccac181db_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_6217ccac181db" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_6217ccac181db" id="td_uid_54_6217ccac18755" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_55_6217ccac18781" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_56_6217ccac1879f" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_57_6217ccac187be" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="11140" href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_58_6217ccac187d7" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_59_6217ccac187ef" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_60_6217ccac1880c" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_61_6217ccac18824" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_62_6217ccac1883c" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_63_6217ccac18859" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_64_6217ccac18870" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_65_6217ccac18888" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_66_6217ccac188a5" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_67_6217ccac188bd" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_68_6217ccac188d5" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_53_6217ccac181db"  id="td_uid_69_6217ccac188f5" data-td_block_id="td_uid_53_6217ccac181db" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_53_6217ccac181db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots"><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Intermodal_1200x630-218x150.jpg" alt="intermodal facilities" title="Locations For Intermodal Facilities: Connecting The Dots"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots">Locations For Intermodal Facilities: Connecting The Dots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/locations-for-the-aviation-industry-aerospace-is-soaring-away/" rel="bookmark" title="The Aerospace Industry: Soaring Away"><img width="218" height="150"   alt="aviation industry" title="The Aerospace Industry: Soaring Away" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Aerospace_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_Aerospace_1200x630-218x150.jpg" alt="aviation industry" title="The Aerospace Industry: Soaring Away"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/locations-for-the-aviation-industry-aerospace-is-soaring-away/" rel="bookmark" title="The Aerospace Industry: Soaring Away">The Aerospace Industry: Soaring Away</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/seeking-paradise-us-virgin-islands/" rel="bookmark" title="Seeking Paradise In The U.S. Virgin Islands"><img width="218" height="150"   alt="U.S. Virgin Islands" title="Seeking Paradise In The U.S. Virgin Islands" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_USVI_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JanFeb22_USVI_1200x630-218x150.jpg" alt="U.S. Virgin Islands" title="Seeking Paradise In The U.S. Virgin Islands"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/seeking-paradise-us-virgin-islands/" rel="bookmark" title="Seeking Paradise In The U.S. Virgin Islands">Seeking Paradise In The U.S. Virgin Islands</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/economic-development-deal-year-gold-award-west-tennessee/" rel="bookmark" title="2021 Economic Development Deal Of The Year: Gold Award"><img width="218" height="150"   alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Gold Award" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Gold Award" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-218x150.jpg" alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Gold Award"/></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/economic-development-deal-year-gold-award-west-tennessee/" rel="bookmark" title="2021 Economic Development Deal Of The Year: Gold Award">2021 Economic Development Deal Of The Year: Gold Award</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_6217ccac181db" data-td_block_id="td_uid_53_6217ccac181db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_6217ccac181db" data-td_block_id="td_uid_53_6217ccac181db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessfacilities.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>

<!-- /11506265/BF-ID-1_ATF_POS2_leaderboard_728_550_SiteWide -->
<div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div>
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div id="post-70994" class="post-70994 post type-post status-publish format-standard has-post-thumbnail hentry category-advanced-manufacturing category-arkansas category-automotive category-capital-investment category-corporate-headquarters category-daily-news category-renewable-energy-alternative-green category-featured category-manufacturing tag-advanced-manufacturing tag-arkansas tag-automotive-articles-by-industry tag-capital-investment tag-electric-vehicles tag-employment tag-envirotech-vehicles tag-evt tag-great-river-economic-development-foundation tag-manufacturing tag-mississippi-county tag-osceola tag-site-selection" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
        
        <p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/industry-news/">Industry News</a> » <span><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a> » <span class="breadcrumb_last" aria-current="page">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</span></span></span></span></span></p>
            <ul class="td-category"><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="entry-category"><a  href="https://businessfacilities.com/southeast-usa/arkansas/">Arkansas</a></li><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="entry-category"><a  href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li></ul>
            <header class="td-post-title">
		   
                <h1 class="entry-title">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</h1>

                                    <h2 class="td-post-sub-title">Envirotech Vehicles has purchased a 580,000-square-foot facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create more than 800 jobs.</h2>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T12:57:42+00:00" >February 24, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Envirotech+Vehicles+Picks+Arkansas+For+EV+Manufacturing+Facility&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F&via=bizfacilities"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg&description=Envirotech Vehicles purchased a facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create 800 jobs." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Envirotech+Vehicles+Picks+Arkansas+For+EV+Manufacturing+Facility%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <article id="mainArticle" class="td-post-content entry-content" role="main">
		<header>
			<h1 class="fl-title entry-title hide" style="">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</h1>
		</header>
            <p class="p1">Envirotech Vehicles, Inc. has selected Osceola, AR for the site of its previously announced state-of-the-art manufacturing facility. The zero-emission, purpose-built electric vehicle manufacturer will make an investment of more than $80 million within five years, which includes the purchase an approximately 580,000-square-foot facility. The project is expected to create more than 800 jobs.</p>
<p class="p1"><a href="https://businessfacilities.com/wp-content/uploads/2022/02/EVT.LOGO_.jpg"><img   alt="Envirotech Vehicles" width="300" height="152" data-srcset="https://businessfacilities.com/wp-content/uploads/2022/02/EVT.LOGO_-590x300.jpg 590w, https://businessfacilities.com/wp-content/uploads/2022/02/EVT.LOGO_.jpg 620w"  data-src="https://businessfacilities.com/wp-content/uploads/2022/02/EVT.LOGO_-590x300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignright wp-image-71003 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignright wp-image-71003" src="https://businessfacilities.com/wp-content/uploads/2022/02/EVT.LOGO_-590x300.jpg" alt="Envirotech Vehicles" width="300" height="152" srcset="https://businessfacilities.com/wp-content/uploads/2022/02/EVT.LOGO_-590x300.jpg 590w, https://businessfacilities.com/wp-content/uploads/2022/02/EVT.LOGO_.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>“We are thrilled to announce that we have chosen Osceola as the home of our first U.S.-based manufacturing facility, backed with the support of the Great River Economic Development Foundation and the state of Arkansas,&#8221; commented Phillip Oldridge, CEO of <a href="http://www.evtvusa.com">Envirotech Vehicles</a>. &#8220;We are confident that Osceola has the perfect business climate and local workforce to allow us to see growth and success in the region as the state’s first commercial electric vehicle manufacturer. This, and the plant’s location near the Mississippi River with access to the port of Osceola, will be vital as we position EVT to bring new innovation and technology advancements to the state.”</p>
<p class="p1">Envirotech Vehicles bought the facility from the city of Osceola and will use it for final outfitting and shipment of its imported vehicles, while simultaneously converting the plant into a full manufacturing operation.</p>
<p class="p1"><a href="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg"><img   alt="Envirotech Vehicles" width="600" height="315" data-srcset="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg 800w, https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-571x300.jpg 571w, https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-768x403.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-696x365.jpg 696w"  data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="aligncenter wp-image-71004 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-71004" src="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg" alt="Envirotech Vehicles" width="600" height="315" srcset="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg 800w, https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-571x300.jpg 571w, https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-768x403.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM-696x365.jpg 696w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>“As the only LEED-certified steel mill in America, U. S. Steel’s Big River Steel enthusiastically welcomes Envirotech Vehicles to Arkansas,&#8221; said David B. Burritt, U. S. Steel President and Chief Executive Officer. &#8220;With forward-thinking enterprises such as EVT, Arkansas is becoming a center for advanced, sustainable manufacturing in the United States. We are pleased to be partnering with Envirotech Vehicles in producing a future that is Best for All.”</p>
<p class="p1">Clif Chitwood, President of the Great River Economic Development Foundation commented, “We have been intently focused on diversifying the economic profile of Mississippi County by attracting companies from new industries. Envirotech has a long history of producing purpose-built electric trucks and vans, and we believe the company will be a valuable addition to the area, bringing a combination of employment opportunities, including technology, manufacturing and engineering.”</p>
<p class="p1"><a href="https://businessfacilities.com/wp-content/uploads/2022/02/Urban-Truck-Cab-Chasis-2021-500.jpg"><img   alt="Envirotech Vehicles" width="300" height="242" data-srcset="https://businessfacilities.com/wp-content/uploads/2022/02/Urban-Truck-Cab-Chasis-2021-500-372x300.jpg 372w, https://businessfacilities.com/wp-content/uploads/2022/02/Urban-Truck-Cab-Chasis-2021-500.jpg 500w"  data-src="https://businessfacilities.com/wp-content/uploads/2022/02/Urban-Truck-Cab-Chasis-2021-500-372x300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignright wp-image-71005 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignright wp-image-71005" src="https://businessfacilities.com/wp-content/uploads/2022/02/Urban-Truck-Cab-Chasis-2021-500-372x300.jpg" alt="Envirotech Vehicles" width="300" height="242" srcset="https://businessfacilities.com/wp-content/uploads/2022/02/Urban-Truck-Cab-Chasis-2021-500-372x300.jpg 372w, https://businessfacilities.com/wp-content/uploads/2022/02/Urban-Truck-Cab-Chasis-2021-500.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>“We’re pleased to welcome Envirotech Vehicles to our city and believe that their selection of Osceola for the establishment of their U.S. manufacturing operations demonstrates their confidence in our workforce and the economic strength in our area,” said Osceola Mayor Sally Wilson.</p>
<p class="p1">Envirotech Vehicles meets the increasing demand for heavy-duty EVs with a customer-ready product line of vehicles, systems and green technology that serves last-mile fleets, school districts, public and private transportation service companies, and colleges and universities. The company currently manufactures and delivers three products: Electric Urban Trucks, Electric Logistics Vans, and Electric Cutaway Vans (pictured above).</p>
<h6 class="p1"><a href="https://businessfacilities.com/southeast-usa/arkansas/">Considering Arkansas for your company’s relocation or expansion project? Check out all the latest news related to Arkansas economic development, corporate relocation, corporate expansion and site selection.</a></h6>
            <div id="article-pagination">
                                            </div>

        </article>
        
        <div class="zem_rp_content zem-ad-container">
    <h3 class="related_post_title">Suggested Links:</h3>
    <ul class="related_post zem_rp">
        <li class="native-related-content">
            <!-- /11506265/BF-1_POS-07-6_Related_Content_Text -->
            <div id='div-gpt-ad-Related_Content_Text'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
                </script>
            </div>
        </li>
    </ul>
</div>

<!-- /11506265/BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide -->
<div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });
</script>
</div>
        
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-68356" data-post-type="none" ><a href="https://businessfacilities.com/2021/09/wallbox-chooses-texas-for-first-u-s-manufacturing-facility/" class="wp_rp_title">Wallbox Chooses Texas For First U.S. Manufacturing Facility</a> <small class="wp_rp_excerpt">The electric vehicle charging solutions provider's new facility is anticipated to create approximately 250 direct jobs in Arlington by 2030.</small></li><li data-position="1" data-poid="in-66210" data-post-type="none" ><a href="https://businessfacilities.com/2021/03/electrameccanica-picks-arizona-for-u-s-operations-base/" class="wp_rp_title">ElectraMeccanica Picks Arizona For U.S. Operations Base</a> <small class="wp_rp_excerpt">The electric vehicle designer and manufacturer will establish its U.S.-based assembly facility and engineering technical center in Mesa, AZ.</small></li><li data-position="2" data-poid="in-70858" data-post-type="none" ><a href="https://businessfacilities.com/2022/02/economic-development-deal-of-the-year-impact-awards/" class="wp_rp_title">2021 Economic Development Deal Of The Year: Impact Awards</a> <small class="wp_rp_excerpt">For 2021, Business Facilities introduced 16 Impact Awards as the latest addition to the Economic Deal of the Year Awards.</small></li></ul></div></div>

        <footer class="top20">
            
            <div class="top20 td-post-source-tags">

                <hr>
                
                
                <ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/southeast-usa/arkansas/">Arkansas</a></li><li><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li><a href="https://businessfacilities.com/featured/">Featured</a></li><li><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li></ul>
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/arkansas/">Arkansas</a></li><li><a href="https://businessfacilities.com/tag/automotive-articles-by-industry/">Automotive</a></li><li><a href="https://businessfacilities.com/tag/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/tag/electric-vehicles/">Electric Vehicles</a></li><li><a href="https://businessfacilities.com/tag/employment/">Employment</a></li><li><a href="https://businessfacilities.com/tag/envirotech-vehicles/">Envirotech Vehicles</a></li><li><a href="https://businessfacilities.com/tag/evt/">EVT</a></li><li><a href="https://businessfacilities.com/tag/great-river-economic-development-foundation/">Great River Economic Development Foundation</a></li><li><a href="https://businessfacilities.com/tag/manufacturing/">Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/mississippi-county/">Mississippi County</a></li><li><a href="https://businessfacilities.com/tag/osceola/">Osceola</a></li><li><a href="https://businessfacilities.com/tag/site-selection/">Site Selection</a></li></ul>            </div>
			
			<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Envirotech+Vehicles+Picks+Arkansas+For+EV+Manufacturing+Facility&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg&description=Envirotech Vehicles purchased a facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create 800 jobs." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Envirotech+Vehicles+Picks+Arkansas+For+EV+Manufacturing+Facility%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F02%2Fenvirotech-vehicles-picks-arkansas-ev-manufacturing-facility%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>						
			<hr>
			
<!-- /11506265/BF-ID-1_DL_full_banner_468x60 -->
<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});
</script>
</div>

			<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div>			<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2022-02-24T12:57:42+00:00"><meta itemprop="dateModified" content="2022-02-24T12:57:42-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities Magazine"></span><meta itemprop="headline " content="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-12.27.05-PM.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="420"></span>        </footer>

    </div> <!-- /.post -->


	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8c4eda9c6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="233"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-1_Location-Spotlight_Promo -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });
</script>
</div></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar "><!-- /11506265/BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_70_6217ccac3d80b = new tdBlock();
block_td_uid_70_6217ccac3d80b.id = "td_uid_70_6217ccac3d80b";
block_td_uid_70_6217ccac3d80b.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4775","category_ids":"","custom_title":"Rankings & Awards","custom_url":"https:\/\/businessfacilities.com\/magazine\/rankings-and-awards\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_70_6217ccac3d80b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_70_6217ccac3d80b.td_column_number = "1";
block_td_uid_70_6217ccac3d80b.block_type = "td_block_11";
block_td_uid_70_6217ccac3d80b.post_count = "2";
block_td_uid_70_6217ccac3d80b.found_posts = "155";
block_td_uid_70_6217ccac3d80b.header_color = "#";
block_td_uid_70_6217ccac3d80b.ajax_pagination_infinite_stop = "";
block_td_uid_70_6217ccac3d80b.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_70_6217ccac3d80b);
</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_70_6217ccac3d80b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_70_6217ccac3d80b" ><h4 class="block-title"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Rankings &amp; Awards</a></h4><div id=td_uid_70_6217ccac3d80b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/economic-development-deal-year-gold-award-west-tennessee/" rel="bookmark" title="2021 Economic Development Deal Of The Year: Gold Award"><img width="218" height="150"   alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Gold Award" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Gold Award" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-218x150.jpg" alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Gold Award"/></noscript></noscript></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/economic-development-deal-year-gold-award-west-tennessee/" rel="bookmark" title="2021 Economic Development Deal Of The Year: Gold Award">2021 Economic Development Deal Of The Year: Gold Award</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/magazine/rankings-and-awards/" class="td-post-category">Awards &amp; Rankings</a>                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T14:23:23+00:00" >February 15, 2022</time></span>                                        </div>

                <div class="td-excerpt">
                    Dozens of entries flooded our in-boxes promoting industry projects for the coveted Business Facilities’ Deal of the Year: For 2021, Ford and SK Innovation in West Tennessee landed the Gold.
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://businessfacilities.com/2022/02/economic-development-deal-of-the-year-silver-award-samsung-texas/" rel="bookmark" title="2021 Economic Development Deal Of The Year: Silver Award"><img width="218" height="150"   alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Silver Award" data-src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/02/BF-JF22_DOTY_1200x630-1-218x150.jpg" alt="2021 Economic Development Deal of the Year" title="2021 Economic Development Deal Of The Year: Silver Award"/></noscript></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/economic-development-deal-of-the-year-silver-award-samsung-texas/" rel="bookmark" title="2021 Economic Development Deal Of The Year: Silver Award">2021 Economic Development Deal Of The Year: Silver Award</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/magazine/rankings-and-awards/" class="td-post-category">Awards &amp; Rankings</a>                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T14:22:24+00:00" >February 15, 2022</time></span>                                        </div>

                <div class="td-excerpt">
                    Samsung is coming back to central Texas to build a semiconductor manufacturing facility and invest $17 billion in the project, the largest-ever foreign investment in the state.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_70_6217ccac3d80b" data-td_block_id="td_uid_70_6217ccac3d80b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_70_6217ccac3d80b" data-td_block_id="td_uid_70_6217ccac3d80b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Business Facilities Tweets:</span></div>			<div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<!-- /11506265/BF-ID-1_BTF_POS6-Twitter_300x90_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
});
</script>
</div>

<div class="twitScript">

<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<!-- END .twitterFeed -->
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_71_6217ccac3e057_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a><br />
		</figure>
</p></div>
</div>
		</aside><script>var block_td_uid_72_6217ccac3e24b = new tdBlock();
block_td_uid_72_6217ccac3e24b.id = "td_uid_72_6217ccac3e24b";
block_td_uid_72_6217ccac3e24b.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_72_6217ccac3e24b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_6217ccac3e24b.td_column_number = "1";
block_td_uid_72_6217ccac3e24b.block_type = "td_block_4";
block_td_uid_72_6217ccac3e24b.post_count = "1";
block_td_uid_72_6217ccac3e24b.found_posts = "7";
block_td_uid_72_6217ccac3e24b.header_color = "#";
block_td_uid_72_6217ccac3e24b.ajax_pagination_infinite_stop = "";
block_td_uid_72_6217ccac3e24b.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_72_6217ccac3e24b);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_72_6217ccac3e24b_rand td-pb-border-top"  data-td-block-uid="td_uid_72_6217ccac3e24b" ><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_72_6217ccac3e24b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2018/02/location-spotlight-of-the-week-topeka-kansas-5/" rel="bookmark" title="Location Spotlight: Topeka, Kansas"><img width="324" height="160"   alt="" title="Location Spotlight: Topeka, Kansas" data-src="https://businessfacilities.com/wp-content/uploads/2017/09/go-topeka-600x315-324x160.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2017/09/go-topeka-600x315-324x160.png" alt="" title="Location Spotlight: Topeka, Kansas"/></noscript></a></div>                <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2018/02/location-spotlight-of-the-week-topeka-kansas-5/" rel="bookmark" title="Location Spotlight: Topeka, Kansas">Location Spotlight: Topeka, Kansas</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T02:30:56+00:00" >February 12, 2018</time></span>                            </div>


            <div class="td-excerpt">
                With three top universities in the area and connectivity via major interstates, Topeka, Kansas is rich with opportunity. Visit the GO Topeka Economic Partnership to learn more.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
		</aside><script>var block_td_uid_73_6217ccac3ecf8 = new tdBlock();
block_td_uid_73_6217ccac3ecf8.id = "td_uid_73_6217ccac3ecf8";
block_td_uid_73_6217ccac3ecf8.atts = '{"limit":"1","sort":"random_posts","post_ids":"64737,67146","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_73_6217ccac3ecf8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_6217ccac3ecf8.td_column_number = "1";
block_td_uid_73_6217ccac3ecf8.block_type = "td_block_4";
block_td_uid_73_6217ccac3ecf8.post_count = "1";
block_td_uid_73_6217ccac3ecf8.found_posts = "2";
block_td_uid_73_6217ccac3ecf8.header_color = "#";
block_td_uid_73_6217ccac3ecf8.ajax_pagination_infinite_stop = "";
block_td_uid_73_6217ccac3ecf8.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_73_6217ccac3ecf8);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_73_6217ccac3ecf8_rand td-pb-border-top"  data-td-block-uid="td_uid_73_6217ccac3ecf8" ><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_73_6217ccac3ecf8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/12/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"><img width="324" height="160"   alt="" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina" data-src="https://businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" alt="" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                <a href="https://businessfacilities.com/southeast-usa/south-carolina/" class="td-post-category">South Carolina</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/12/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina">Camp Hall &#8211; A Next Generation Commerce Park in South Carolina</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-01T02:05:31+00:00" >December 1, 2021</time></span>                            </div>


            <div class="td-excerpt">
                Camp Hall is a first-of-its-kind, master-planned industrial work space located in Charleston, S.C. As a convergence of people, place and programming, Camp Hall delivers thoughtful infrastructure and logistical features that empower people — and business — to thrive.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_74_6217ccac3fd20 = new tdBlock();
block_td_uid_74_6217ccac3fd20.id = "td_uid_74_6217ccac3fd20";
block_td_uid_74_6217ccac3fd20.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_74_6217ccac3fd20_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_6217ccac3fd20.td_column_number = "1";
block_td_uid_74_6217ccac3fd20.block_type = "td_block_9";
block_td_uid_74_6217ccac3fd20.post_count = "3";
block_td_uid_74_6217ccac3fd20.found_posts = "5866";
block_td_uid_74_6217ccac3fd20.header_color = "";
block_td_uid_74_6217ccac3fd20.ajax_pagination_infinite_stop = "";
block_td_uid_74_6217ccac3fd20.max_num_pages = "1956";
tdBlocksArray.push(block_td_uid_74_6217ccac3fd20);
</script><div class="td_block_wrap td_block_9 td_uid_74_6217ccac3fd20_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_74_6217ccac3fd20" ><div id=td_uid_74_6217ccac3fd20 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/envirotech-vehicles-picks-arkansas-ev-manufacturing-facility/" rel="bookmark" title="Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility">Envirotech Vehicles Picks Arkansas For EV Manufacturing Facility</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T12:57:42+00:00" >February 24, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Envirotech Vehicles purchased a 580,000-square-foot facility in Osceola, AR for its new electric vehicle manufacturing facility, where it will create more than 800 jobs.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia">Company Expansions To Create Nearly 3,600 New Jobs In Georgia</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/" class="td-post-category">Workforce Development</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T17:49:08+00:00" >February 23, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Carvana will create an additional 3,500 jobs with its Metro Atlanta expansion, while Titan Steel Doors will create 90 new jobs in Hart County.                 </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots">Locations For Intermodal Facilities: Connecting The Dots</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/magazine/industry-focus/" class="td-post-category">Industry Focus</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T16:53:07+00:00" >February 23, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The pressure is on communities to provide as many intermodal services as possible as supplier demands for seamless transition intensifies.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_74_6217ccac3fd20" data-td_block_id="td_uid_74_6217ccac3fd20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_74_6217ccac3fd20" data-td_block_id="td_uid_74_6217ccac3fd20"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_75_6217ccac405a4 = new tdBlock();
block_td_uid_75_6217ccac405a4.id = "td_uid_75_6217ccac405a4";
block_td_uid_75_6217ccac405a4.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_75_6217ccac405a4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_75_6217ccac405a4.td_column_number = "1";
block_td_uid_75_6217ccac405a4.block_type = "td_block_9";
block_td_uid_75_6217ccac405a4.post_count = "3";
block_td_uid_75_6217ccac405a4.found_posts = "4";
block_td_uid_75_6217ccac405a4.header_color = "";
block_td_uid_75_6217ccac405a4.ajax_pagination_infinite_stop = "";
block_td_uid_75_6217ccac405a4.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_75_6217ccac405a4);
</script><div class="td_block_wrap td_block_9 td_uid_75_6217ccac405a4_rand td-pb-border-top"  data-td-block-uid="td_uid_75_6217ccac405a4" ><div id=td_uid_75_6217ccac405a4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia">Company Expansions To Create Nearly 3,600 New Jobs In Georgia</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/" class="td-post-category">Workforce Development</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T17:49:08+00:00" >February 23, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Carvana will create an additional 3,500 jobs with its Metro Atlanta expansion, while Titan Steel Doors will create 90 new jobs in Hart County.                 </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion">Nissan Investing $500M In Mississippi Expansion</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T13:49:09+00:00" >February 22, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The automobile maker will retrain nearly 2,000 employees to build two all-new electric vehicles at its Nissan Canton Vehicle Assembly Plant.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/emd-electronics-investing-28m-in-arizona-expansion/" rel="bookmark" title="EMD Electronics Investing $28M In Arizona Expansion">EMD Electronics Investing $28M In Arizona Expansion</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/advanced-manufacturing/" class="td-post-category">Advanced Manufacturing</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-18T12:39:33+00:00" >February 18, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The new semiconductor and display material manufacturing facility will create more than 100 jobs in Chandler, AZ.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://facilityexecutive.com/feed"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://businessfacilities.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget rss-widget-title" href="https://facilityexecutive.com/">Facility Executive Magazine</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2022/02/stairmaster-renovation-safety-tread-from-wooster-products/'>StairMaster® Renovation Safety Tread from Wooster Products</a> <span class="rss-date">February 24, 2022</span><div class="rssSummary">StairMaster® renovation safety tread provides sure footing on interior and exterior stairs and landings, making it ideal for virtually all renovation projects.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/02/commissioning-for-facilities-om-boost/'>Commissioning For Facilities O&amp;M Boost</a> <span class="rss-date">February 23, 2022</span><div class="rssSummary">Augment quality assurance efforts for facility equipment and operations through the services of a commissioning and energy professional.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/02/compliance-is-evolving-and-youre-being-left-behind-webinar/'>Did You Miss Our “Compliance Is Evolving” Webinar?</a> <span class="rss-date">February 23, 2022</span><div class="rssSummary">View this free video webinar and learn the tough, but necessary, compliance management questions facility managers need to ask in 2022.</div></li></ul></div></div></div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-ID-1_BTF_POS5-5_UAP300x250_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /127596786/BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728_SiteWide -->
			<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
				<script type='text/javascript'>
				googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
				</script>
			</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="widget widget_text"><div class="block-title"><span>About Us</span></div>			<div class="textwidget"><p>
Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.
</p>

<p>
Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.
</p>

<div style="width: 100%; text-align: center;">
	<h4 class="centered">Published by:</h4>

	<div class="max">
	<a href="https://businessfacilities.com" target="_blank" rel="noopener">
	<img   alt="Group C Media, Inc. logo. " data-src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" class="max-width lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="max-width" src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript>
	</a>
	</div>
</div>

<hr>

<!-- BF Logo -->
<div class="top-row">
	<div class="about-page-logo">
	<a href="https://businessfacilities.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Business Facilities Magazine logo. " data-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript>
	</a>
	</div>

	<!-- BFLX Logo -->
	<div class="about-page-logo">
	<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Business Facilities Live Exchange Event logo. " data-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript>
	</a>
	</div>

	<!-- FE Logo -->
	<div class="about-page-logo">
	<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Facility Executive Magazine logo. " data-src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript>
	</a>
	</div>
</div> <!-- END .top-row -->

<div class="bottom-row">

	<!-- LSLX Logo -->
	<div class="about-page-logo">
	<a href="https://www.turflivexchange.com/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Turf Live Exchange Event logo. " data-src="https://businessfacilities.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" alt="Turf Live Exchange Event logo. " /></noscript>
	</a>
	</div>

	<!-- TURF Logo -->
	<div class="about-page-logo">
	<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;"  alt="Turf Magazine logo. " data-src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript>
	</a>
	</div>
</div> <!-- END .bottom-row --></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div>			<div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3>

<div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
 </div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><hr>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_76_6217ccac44f6c_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a>
		</figure>
	</div></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li>
<li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li>
<li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
<li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; businessfacilities.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="adFooter"></div>

</div> <!-- END wallpaper skin -->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/company-expansions-create-nearly-3600-jobs-georgia/" rel="bookmark" title="Company Expansions To Create Nearly 3,600 New Jobs In Georgia">Company Expansions To Create Nearly 3,600 New Jobs In Georgia</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/" class="td-post-category">Workforce Development</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T17:49:08+00:00" >February 23, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Carvana will create an additional 3,500 jobs with its Metro Atlanta expansion, while Titan Steel Doors will create 90 new jobs in Hart County.                 </div>
                
            </div>

            
        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/intermodal-facilities-locations-connecting-dots/" rel="bookmark" title="Locations For Intermodal Facilities: Connecting The Dots">Locations For Intermodal Facilities: Connecting The Dots</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/magazine/industry-focus/" class="td-post-category">Industry Focus</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T16:53:07+00:00" >February 23, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The pressure is on communities to provide as many intermodal services as possible as supplier demands for seamless transition intensifies.                </div>
                
            </div>

            
        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/nissan-investing-500m-in-mississippi-expansion/" rel="bookmark" title="Nissan Investing $500M In Mississippi Expansion">Nissan Investing $500M In Mississippi Expansion</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T13:49:09+00:00" >February 22, 2022</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The automobile maker will retrain nearly 2,000 employees to build two all-new electric vehicles at its Nissan Canton Vehicle Assembly Plant.                </div>
                
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 6217ccac46698
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='vc_tta_style-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/js/vendors/chartjs_new.js?ver=1.6.4' id='weblator_polling-charts-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/js/app/legend.js?ver=1.6.4' id='weblator_polling-legend-js'></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll.js?ver=1.6.4' id='weblator_polling-plugin-script-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/js/app/poll-init.js?ver=1.6.4' id='weblator_polling-poll-init-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1' id='td-site-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/js/gC-jQ-scripts.js?ver=1.0.9' id='theme_js-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/js/adhesion.min.js?ver=1.0.0' id='adhesion_js-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/js/prefixfree.min.js?ver=5.9.1' id='prefixfree-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js?ver=5.9.1' id='jQ-respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js?ver=5.9.1' id='jQ-html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.7.0' id='vc_accordion_script-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.7.0' id='vc_tta_autoplay_script-js'></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.7.0' id='vc_tabs_script-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[70994]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


        
<!-- /11506265/BF-Mobile-Footer-Adhesion -->
<!-- Mobile Adhesion -->
<div class="ad320x50 mobile adhesion">
    <div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });
        </script>
    </div>
</div>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e3038134cf1cf3c',m:'U.B.aFoxFPFqWKK1aE8fAyWJMl1aYZ_SRrnP0qY0VeM-1645784614-0-AdGwTQM4+XsPgcHLsHsF6BwlXpdf+dhUKMlHwbYkfSrGQxUmoLoFLNOyAAYotf34Hw7PfVKeS56TWIjLQzVtNn/0RIOY0TDZ52F90xIDONV4tA5rRrJG8eaXQHN6byPnM28tnEXnWazDEYX+xdHqgx+Yrw9E/GUe1GrdH5H8P4JAYlg4RiFaoQcOCB+5Hh9oVpL1A5MTn5QIekZS74grHOw=',s:[0x35e53a9284,0x19d2d40097],}})();</script></body>

<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>

<script> 

olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Advanced Manufacturing, Arkansas, Automotive, Capital Investment, Corporate Headquarters, Daily News, Energy (Renewable/Alternative/Green), Featured, Manufacturing",

    tag: "Advanced Manufacturing, Arkansas, Automotive, Capital Investment, Electric Vehicles, Employment, Envirotech Vehicles, EVT, Great River Economic Development Foundation, Manufacturing, Mississippi County, Osceola, Site Selection" 

  } 

); 

</script>

<!-- Begin RL -->
<script async src='https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4'></script>
<script type="text/javascript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async"></script>
<!-- End RL -->
</html>