<!doctype html> <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script><link media="all" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_5da38731e23ace109f6f87c029813f69.css" rel="stylesheet" /><link media="screen" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_2f5ba0894101538539100fa4aa71cf53.css" rel="stylesheet" /><title>ASOS To Invest More Than $100M In Georgia Expansion</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="yandex-verification" content="99772526f6a20f2c" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2" /><meta name="twitter:widgets:csp" content="on" /><meta property="fb:pages" content="118552534879478" /><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" /><link rel="preload" as="font" href="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" type="font/woff2" crossorigin="anonymous"><link rel="preload" as="font" href="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" type="font/woff2" crossorigin="anonymous"><link rel="preload" as="font" href="https://businessfacilities.com/fonts/rotissemisansstd-lightit-webfont.woff" type="font/woff2" crossorigin="anonymous"><link rel="preload" as="font" href="https://businessfacilities.com/fonts/TG_LT_CON_18/TradeGothicLTCondEighteenRegular.woff" type="font/woff2" crossorigin="anonymous"><link rel="preload" as="font" href="https://businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff" type="font/woff2" crossorigin="anonymous"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NJ6GJ6X');</script> <meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_.jpeg" /><meta name="author" content="BF Staff"><link rel="icon" type="image/png" href="https://cdn.businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-144x144.png" /><meta name="description" content="The online fashion and beauty retailer will expand its Fulton County, GA e-commerce fulfillment operations." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ASOS To Invest More Than $100M In Georgia Expansion" /><meta property="og:description" content="The online fashion and beauty retailer will expand its Fulton County, GA e-commerce fulfillment operations." /><meta property="og:url" content="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" /><meta property="og:site_name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:published_time" content="2021-07-07T19:52:35+00:00" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_.jpeg" /><meta property="og:image:width" content="592" /><meta property="og:image:height" content="315" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/bizfacilities" /><meta name="twitter:site" content="@bizfacilities" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="BF Staff" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="original-source" content="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" /><link href="https://cdn.businessfacilities.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://www.googletagservices.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><link href="https://adservice.google.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://stats.g.doubleclick.net" rel="preconnect"><link href="https://www.googleadservices.com" rel="preconnect"><link href="https://cm.g.doubleclick.net" rel="preconnect"><link href="https://businessfacilities.com" rel="dns-prefetch"><link href="https://cdn.businessfacilities.com" rel="preconnect"><link href="https://olytics.omeda.com" rel="preconnect"><link href="https://0a5d342adb485707b805ff851fac5db7.safeframe.googlesyndication.com" rel="preconnect"><link href="https://oqs.omeda.com" rel="preconnect"><link href="https://www.google.com" rel="preconnect"><link href="https://businessfacilities.com" rel="preconnect"><link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.6.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.6.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.6.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript' src='https://cdn.businessfacilities.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/67472" /><link rel='shortlink' href='https://businessfacilities.com/?p=67472' /><link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '67472';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'ASOS+To+Invest+More+Than+%24100M+In+Georgia+Expansion';
	window._wp_rp_post_tags = ['automation', 'fulton+county', 'online+retail', 'e-commerce', 'georgia+power', 'capital+investment', 'georgia', 'union+city', 'asos', 'fulfillment+center', 'metro+atlanta+chamber', 'corporate+expansion', 'georgia+department+of+economic', 'retail', 'international', 'daily+news', 'logistics+%26amp%3B+distribution', 'featured', 'capital+investment', 'counti', 'nick', 'beauti', 'georgia', 'softwar', 'job', 'aso', 'fulton', 'citi', 'ecommerc', 'invest', 'proposit', 'fashion', 'union', 'ga'];
	window._wp_rp_promoted_content = true;</script> <link rel="preload" as="font" href="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" crossorigin><link rel="preload" as="font" href="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><link rel="preload" as="font" href="https://cdn.businessfacilities.com/fonts/rotissemisansstd-lightit-webfont.woff" crossorigin><link rel="preload" as="font" href="https://cdn.businessfacilities.com/fonts/TG_LT_CON_18/TradeGothicLTCondEighteenRegular.woff" crossorigin><link rel="preload" as="font" href="https://cdn.businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff" crossorigin><link rel="preload" as="font" href="https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/amp/" /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <script>var dfp_adDisplay_js = "/11506265/Test/";</script> <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>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</script> <link rel="preload" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script>olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Capital Investment, Daily News, Featured, International, Logistics &amp; Distribution, Retail",

    tag: "ASOS, Automation, Capital Investment, corporate expansion, e-commerce, Fulfillment Center, Fulton County, georgia, Georgia Department of Economic Development, Georgia Power, Metro Atlanta Chamber, online retail, Union City" 

  } 

);</script> <script type="text/javascript" async="async" src="https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4"></script> <script type="text/javascript" async="async" src="//cdn.rlets.com/capture_static/mms/mms.js"></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-67472 single-format-standard asos-to-invest-more-than-100m-in-georgia-expansion td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJ6GJ6X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">ASOS To Invest More Than $100M In Georgia Expansion</h3><h3 class="fl-subtitle">The online fashion and beauty retailer will expand its Fulton County, GA e-commerce fulfillment operations.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span> <br> <span class=""><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark">https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/</a></span> <br> <span class="entry-summary">The online fashion and beauty retailer will expand its Fulton County, GA e-commerce fulfillment operations.</span> <br> <span class="date updated published"><time class="value">3:52 pm</time></span></div></div></div></header><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Business Facilities Blog</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li><li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li><li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li><li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li id="menu-item-66274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 07/7/2021</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li></ul></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener">Subscribe</a><ul class="sub-menu"><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44950"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="#">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BF-Dec-2020-VAC-Statement.pdf">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://cdn.businessfacilities.com/wp-content/uploads/2019/02/BF2019_LocationVideo.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/sponsor-livex/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> <span class="td-visual-hidden">Business Facilities &#8211; Area Economic Development, Site Selection &amp; Workforce Solutions</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img width="140" height="48" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> </a> <a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Business Facilities Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_60e60608d5744 = new tdBlock();
block_td_uid_1_60e60608d5744.id = "td_uid_1_60e60608d5744";
block_td_uid_1_60e60608d5744.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_60e60608d5744_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_60e60608d5744.td_column_number = "3";
block_td_uid_1_60e60608d5744.block_type = "td_block_mega_menu";
block_td_uid_1_60e60608d5744.post_count = "4";
block_td_uid_1_60e60608d5744.found_posts = "3319";
block_td_uid_1_60e60608d5744.header_color = "";
block_td_uid_1_60e60608d5744.ajax_pagination_infinite_stop = "";
block_td_uid_1_60e60608d5744.max_num_pages = "830";
tdBlocksArray.push(block_td_uid_1_60e60608d5744);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_60e60608d5744_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_60e60608d5744"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_2_60e60608e51ff" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_3_60e60608e5235" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_4_60e60608e5263" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_5_60e60608e5289" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_6_60e60608e52b7" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_7_60e60608e52da" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_8_60e60608e52fd" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_9_60e60608e531f" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_10_60e60608e5341" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_11_60e60608e5363" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_12_60e60608e5384" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_13_60e60608e53a7" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_14_60e60608e53c9" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_15_60e60608e53ec" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_16_60e60608e540e" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_17_60e60608e542f" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_18_60e60608e5451" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_19_60e60608e5473" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_20_60e60608e5494" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_21_60e60608e54b6" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_60e60608d5744" id="td_uid_22_60e60608e54d7" data-td_block_id="td_uid_1_60e60608d5744" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_60e60608d5744 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-218x150.jpeg" alt="ASOS Fulton County, GA" title="ASOS To Invest More Than $100M In Georgia Expansion"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-218x150.jpeg" alt="ASOS Fulton County, GA" title="ASOS To Invest More Than $100M In Georgia Expansion" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion">ASOS To Invest More Than $100M In Georgia Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/20180604-governor-wolf-announces-funding-york-plan-2-0-project-revitalize-manufacturing-sector-218x150.jpeg" alt="Materion Corporation" title="Materion Corporation To Invest $80M In Pennsylvania Expansion"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/20180604-governor-wolf-announces-funding-york-plan-2-0-project-revitalize-manufacturing-sector-218x150.jpeg" alt="Materion Corporation" title="Materion Corporation To Invest $80M In Pennsylvania Expansion" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion">Materion Corporation To Invest $80M In Pennsylvania Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT">Snapshots: 60 Seconds with Peter Denious, AdvanceCT</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/Roseburg-Forest-Products-218x150.jpg" alt="Roseburg Forest Products, Halifax County, NC" title="Roseburg Forest Products To Create 137 Jobs In North Carolina"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/Roseburg-Forest-Products-218x150.jpg" alt="Roseburg Forest Products, Halifax County, NC" title="Roseburg Forest Products To Create 137 Jobs In North Carolina" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina">Roseburg Forest Products To Create 137 Jobs In North Carolina</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60e60608d5744" data-td_block_id="td_uid_1_60e60608d5744"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_60e60608d5744" data-td_block_id="td_uid_1_60e60608d5744"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_23_60e6060901824 = new tdBlock();
block_td_uid_23_60e6060901824.id = "td_uid_23_60e6060901824";
block_td_uid_23_60e6060901824.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_60e6060901824_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_60e6060901824.td_column_number = "3";
block_td_uid_23_60e6060901824.block_type = "td_block_mega_menu";
block_td_uid_23_60e6060901824.post_count = "4";
block_td_uid_23_60e6060901824.found_posts = "3652";
block_td_uid_23_60e6060901824.header_color = "";
block_td_uid_23_60e6060901824.ajax_pagination_infinite_stop = "";
block_td_uid_23_60e6060901824.max_num_pages = "913";
tdBlocksArray.push(block_td_uid_23_60e6060901824);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_23_60e6060901824_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_23_60e6060901824"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_24_60e6060909086" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_25_60e60609090ba" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_26_60e60609090e5" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_27_60e606090910b" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_28_60e6060909130" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_29_60e6060909153" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_30_60e6060909177" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_31_60e606090919a" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_32_60e60609091bd" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_33_60e60609091df" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_34_60e6060909203" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_35_60e6060909225" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_36_60e6060909247" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_37_60e6060909268" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_38_60e606090928a" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_23_60e6060901824" id="td_uid_39_60e60609092ac" data-td_block_id="td_uid_23_60e6060901824" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_23_60e6060901824 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-218x150.jpeg" alt="ASOS Fulton County, GA" title="ASOS To Invest More Than $100M In Georgia Expansion"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-218x150.jpeg" alt="ASOS Fulton County, GA" title="ASOS To Invest More Than $100M In Georgia Expansion" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion">ASOS To Invest More Than $100M In Georgia Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/20180604-governor-wolf-announces-funding-york-plan-2-0-project-revitalize-manufacturing-sector-218x150.jpeg" alt="Materion Corporation" title="Materion Corporation To Invest $80M In Pennsylvania Expansion"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/20180604-governor-wolf-announces-funding-york-plan-2-0-project-revitalize-manufacturing-sector-218x150.jpeg" alt="Materion Corporation" title="Materion Corporation To Invest $80M In Pennsylvania Expansion" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion">Materion Corporation To Invest $80M In Pennsylvania Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT">Snapshots: 60 Seconds with Peter Denious, AdvanceCT</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/Roseburg-Forest-Products-218x150.jpg" alt="Roseburg Forest Products, Halifax County, NC" title="Roseburg Forest Products To Create 137 Jobs In North Carolina"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/Roseburg-Forest-Products-218x150.jpg" alt="Roseburg Forest Products, Halifax County, NC" title="Roseburg Forest Products To Create 137 Jobs In North Carolina" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina">Roseburg Forest Products To Create 137 Jobs In North Carolina</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_60e6060901824" data-td_block_id="td_uid_23_60e6060901824"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_60e6060901824" data-td_block_id="td_uid_23_60e6060901824"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_40_60e6060918d40 = new tdBlock();
block_td_uid_40_60e6060918d40.id = "td_uid_40_60e6060918d40";
block_td_uid_40_60e6060918d40.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_60e6060918d40_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_60e6060918d40.td_column_number = "3";
block_td_uid_40_60e6060918d40.block_type = "td_block_mega_menu";
block_td_uid_40_60e6060918d40.post_count = "4";
block_td_uid_40_60e6060918d40.found_posts = "4870";
block_td_uid_40_60e6060918d40.header_color = "";
block_td_uid_40_60e6060918d40.ajax_pagination_infinite_stop = "";
block_td_uid_40_60e6060918d40.max_num_pages = "1218";
tdBlocksArray.push(block_td_uid_40_60e6060918d40);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_40_60e6060918d40_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_40_60e6060918d40"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_41_60e606091e82e" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_42_60e606091e873" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_43_60e606091e89f" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_44_60e606091e8c5" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_45_60e606091e8e9" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_46_60e606091e90b" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_47_60e606091e92e" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_48_60e606091e950" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_49_60e606091e972" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_50_60e606091e994" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_40_60e6060918d40" id="td_uid_51_60e606091e9b5" data-td_block_id="td_uid_40_60e6060918d40" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_40_60e6060918d40 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-218x150.jpeg" alt="ASOS Fulton County, GA" title="ASOS To Invest More Than $100M In Georgia Expansion"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-218x150.jpeg" alt="ASOS Fulton County, GA" title="ASOS To Invest More Than $100M In Georgia Expansion" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion">ASOS To Invest More Than $100M In Georgia Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/20180604-governor-wolf-announces-funding-york-plan-2-0-project-revitalize-manufacturing-sector-218x150.jpeg" alt="Materion Corporation" title="Materion Corporation To Invest $80M In Pennsylvania Expansion"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/20180604-governor-wolf-announces-funding-york-plan-2-0-project-revitalize-manufacturing-sector-218x150.jpeg" alt="Materion Corporation" title="Materion Corporation To Invest $80M In Pennsylvania Expansion" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion">Materion Corporation To Invest $80M In Pennsylvania Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT">Snapshots: 60 Seconds with Peter Denious, AdvanceCT</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/Roseburg-Forest-Products-218x150.jpg" alt="Roseburg Forest Products, Halifax County, NC" title="Roseburg Forest Products To Create 137 Jobs In North Carolina"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/Roseburg-Forest-Products-218x150.jpg" alt="Roseburg Forest Products, Halifax County, NC" title="Roseburg Forest Products To Create 137 Jobs In North Carolina" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina">Roseburg Forest Products To Create 137 Jobs In North Carolina</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_60e6060918d40" data-td_block_id="td_uid_40_60e6060918d40"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_60e6060918d40" data-td_block_id="td_uid_40_60e6060918d40"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_52_60e6060930de9 = new tdBlock();
block_td_uid_52_60e6060930de9.id = "td_uid_52_60e6060930de9";
block_td_uid_52_60e6060930de9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_60e6060930de9_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_60e6060930de9.td_column_number = "3";
block_td_uid_52_60e6060930de9.block_type = "td_block_mega_menu";
block_td_uid_52_60e6060930de9.post_count = "4";
block_td_uid_52_60e6060930de9.found_posts = "1275";
block_td_uid_52_60e6060930de9.header_color = "";
block_td_uid_52_60e6060930de9.ajax_pagination_infinite_stop = "";
block_td_uid_52_60e6060930de9.max_num_pages = "319";
tdBlocksArray.push(block_td_uid_52_60e6060930de9);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_52_60e6060930de9_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_52_60e6060930de9"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_53_60e6060932aea" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_54_60e6060932b25" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_55_60e6060932b56" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_56_60e6060932b7b" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_57_60e6060932b9f" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_58_60e6060932bc2" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_59_60e6060932be5" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_60_60e6060932c07" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_61_60e6060932c2a" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_62_60e6060932c4d" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_63_60e6060932c6e" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_64_60e6060932c91" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_65_60e6060932cb4" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_66_60e6060932cd6" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_52_60e6060930de9" id="td_uid_67_60e6060932cf8" data-td_block_id="td_uid_52_60e6060930de9" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_52_60e6060930de9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/BF-MayJun21_Snapshots_1200x630-218x150.jpg" alt="AdvanceCT" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT">Snapshots: 60 Seconds with Peter Denious, AdvanceCT</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/06/alabama-revving-up-on-the-road-to-recovery/" rel="bookmark" title="Alabama: Revving Up On The Road To Recovery"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/BF-MayJun21_AlabamaFocus_1200x630-opt2-218x150.jpg" alt="Alabama" title="Alabama: Revving Up On The Road To Recovery"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/BF-MayJun21_AlabamaFocus_1200x630-opt2-218x150.jpg" alt="Alabama" title="Alabama: Revving Up On The Road To Recovery" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/06/alabama-revving-up-on-the-road-to-recovery/" rel="bookmark" title="Alabama: Revving Up On The Road To Recovery">Alabama: Revving Up On The Road To Recovery</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/06/north-carolina-apple-picks-research-triangle-park-for-1b-campus/" rel="bookmark" title="North Carolina: Apple Picks Research Triangle Park for $1B Campus"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/BF-MayJun21_NC-Biz-Report_1200x630-218x150.jpg" alt="North Carolina" title="North Carolina: Apple Picks Research Triangle Park for $1B Campus"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/BF-MayJun21_NC-Biz-Report_1200x630-218x150.jpg" alt="North Carolina" title="North Carolina: Apple Picks Research Triangle Park for $1B Campus" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/06/north-carolina-apple-picks-research-triangle-park-for-1b-campus/" rel="bookmark" title="North Carolina: Apple Picks Research Triangle Park for $1B Campus">North Carolina: Apple Picks Research Triangle Park for $1B Campus</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/06/post-pandemic-industrial-parks-risk-resilient-resource-efficient/" rel="bookmark" title="Post-Pandemic Industrial Parks: Risk-Resilient, Resource Efficient"><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/BF-MayJun21_IndustrialParks_1200x630-218x150.jpg" alt="Industrial Parks" title="Post-Pandemic Industrial Parks: Risk-Resilient, Resource Efficient"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/BF-MayJun21_IndustrialParks_1200x630-218x150.jpg" alt="Industrial Parks" title="Post-Pandemic Industrial Parks: Risk-Resilient, Resource Efficient" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/06/post-pandemic-industrial-parks-risk-resilient-resource-efficient/" rel="bookmark" title="Post-Pandemic Industrial Parks: Risk-Resilient, Resource Efficient">Post-Pandemic Industrial Parks: Risk-Resilient, Resource Efficient</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_60e6060930de9" data-td_block_id="td_uid_52_60e6060930de9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_52_60e6060930de9" data-td_block_id="td_uid_52_60e6060930de9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-67472" class="post-67472 post type-post status-publish format-standard has-post-thumbnail hentry category-capital-investment category-daily-news category-featured category-international category-logistics-and-distribution category-retail tag-asos tag-automation tag-capital-investment tag-corporate-expansion tag-e-commerce tag-fulfillment-center tag-fulton-county tag-georgia tag-georgia-department-of-economic-development tag-georgia-power tag-metro-atlanta-chamber tag-online-retail tag-union-city" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/blog/">Business Facilities Blog</a> » <span><a href="https://businessfacilities.com/industry-news/">Industry News</a> » <span><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a> » <strong class="breadcrumb_last" aria-current="page">ASOS To Invest More Than $100M In Georgia Expansion</strong></span></span></span></span></span></p><header class="td-post-title"><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;t=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F07%2FASOS.GA_.jpeg&#038;p&#091;title&#093;=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;text=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;title=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript><img alt="reddit" title="Share on Reddit" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F07%2FASOS.GA_.jpeg&#038;description=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript><img alt="pinterest" title="Pin it with Pinterest" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;title=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript><img alt="linkedin" title="Share on Linkedin" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript><img alt="tumblr" title="Share on tumblr" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7cbd9c5d9afb8badee5afb8bac3e4fceff9feafb8bac7e5f8efafb8badee2ebe4afb8baafb8bebbbabac7afb8bac3e4afb8bacdefe5f8ede3ebafb8bacff2faebe4f9e3e5e4aca9bab9b2b1e8e5eef3b7ccf8e5e7afb8bac8fff9e3e4eff9f9ccebe9e3e6e3fee3eff9a4e9e5e7afb9cbafb8bab0afb8bae2fefefaf9afb9cbafb8ccafb8cce8fff9e3e4eff9f9ecebe9e3e6e3fee3eff9a4e9e5e7afb8ccb8bab8bbafb8ccbabdafb8ccebf9e5f9a7fee5a7e3e4fceff9fea7e7e5f8efa7fee2ebe4a7bbbabae7a7e3e4a7edefe5f8ede3eba7eff2faebe4f9e3e5e4afb8cc" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><h1 class="entry-title">ASOS To Invest More Than $100M In Georgia Expansion</h1><h2 class="td-post-sub-title">The online fashion and beauty retailer will expand its Fulton County, GA e-commerce fulfillment operations.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:52:35+00:00">July 7, 2021</time></span></div></header></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><h1 class="fl-title entry-title hide" style="">ASOS To Invest More Than $100M In Georgia Expansion</h1></header><p class="p1">ASOS will invest more than $100 million to expand its e-commerce fulfillment operations in Union City, GA. One of the world’s leading online fashion and beauty retailers, London-based ASOS will upgrade its Fulton County facility with building automation to streamline processes and meet the needs of the company’s growing U.S. customer base.</p><figure id="attachment_67474" aria-describedby="caption-attachment-67474" style="width: 400px" class="wp-caption alignright"><noscript><img class="wp-image-67474" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-564x300.jpeg" alt="ASOS Fulton County, GA" width="400" height="213" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-564x300.jpeg 564w, https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_.jpeg 592w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img class="lazyload wp-image-67474" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20213%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-564x300.jpeg" alt="ASOS Fulton County, GA" width="400" height="213" data-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_-564x300.jpeg 564w, https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_.jpeg 592w" data-sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-67474" class="wp-caption-text">(Photo: Georgia Chamber of Commerce)</figcaption></figure><p class="p1">“We were proud to make Union City our U.S. base <a href="https://businessfacilities.com/2017/08/asos-creating-over-1600-jobs-in-fulton-county-georgia/">three years ago</a> and are excited to be building on that investment to develop our proposition for our 20-something U.S. customers even further,” said CEO of ASOS Nick Beighton. “Automation will help us to streamline our operation and create additional jobs and we’re very grateful to both state and local authorities for their strong support.”</p><p class="p1">More than 1,000 people are currently employed at the fulfillment center. The upgrades will create several additional high-paying engineering and software development jobs, while retaining all of the facility’s existing employees.</p><p class="p1">“Georgia continues to capitalize on the rapid acceleration of e-commerce, and it’s exciting to work closely with companies like ASOS to generate jobs and investment opportunities across the state,” said <a href="https://www.georgia.org/">Georgia Department of Economic Development</a> (GDEcD) Commissioner Pat Wilson. “I extend my thanks to ASOS for their commitment to Georgia and to our partners across metro Atlanta who helped make this expansion a reality.”</p><p class="p1">“It’s an outstanding day for Union City and ASOS,” said Mayor Vince Williams of Union City. “We are thankful to ASOS for their commitment to invest and grow quality jobs in our city once again. This announcement reflects the healthy business climate we have worked hard to build here in Union City as we continue to seek our piece of the promise for all!&#8221;</p><p class="p1">GDEcD Senior Project Manager Amanda Fields represented the Global Commerce division in partnership with the Metro Atlanta Chamber, Georgia Power, and the Development Authority of Fulton County.</p><p class="p1">“We are so pleased that ASOS will be investing in their metro Atlanta fulfillment center once again,” said Katie Kirkpatrick, President and CEO of the <a href="https://www.metroatlantachamber.com/">Metro Atlanta Chamber</a>. “Our region is rich in resources that contribute to the success of supply chain and logistics operations: skilled workforce, solid transportation infrastructure, supply chain technology savvy, and business-friendly environment. ASOS’s decision to continue to invest in their Union City facility is a testament to how the strength of these resources drives economic success for businesses.”</p><p class="p1">“We are thrilled to see such a large re-investment in Fulton County by ASOS,” said Chairman of the Fulton County Board of Commissioners Robb Pitts. “It speaks to the quality workforce and the strategic business climate we’ve built in our community.”</p><p class="p1">“We are proud to support ASOS and their expansion in South Fulton,” said Marty Turpeau, Chairman and Interim Executive Director of the Development Authority of Fulton County. “Our partnership with ASOS reflects our goal to stimulate new investment to the benefit and growth of our communities.”</p><h4 class="p1">Want to learn more about Georgia corporate expansion?</h4><p class="p1">Considering Georgia for your company’s relocation or expansion project? <a href="https://businessfacilities.com/southeast-usa/georgia/" target="_blank" rel="noopener">Check out all the latest news</a> related to Georgia economic development, corporate relocation, corporate expansion and site selection.</p><div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });</script> </div></div></article><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-51536" data-post-type="none"><a href="https://businessfacilities.com/2017/08/asos-creating-over-1600-jobs-in-fulton-county-georgia/" class="wp_rp_title">ASOS Creating Over 1,600 Jobs In Georgia</a> <small class="wp_rp_excerpt">Over the next five years, the online fashion and beauty retailer will invest more than $40M to establish an East Coast fulfillment center in Fulton County, GA.</small></li><li data-position="1" data-poid="in-57065" data-post-type="none"><a href="https://businessfacilities.com/2018/12/norfolk-southern-locating-headquargers-atlanta-georgia/" class="wp_rp_title">Norfolk Southern Locating HQ In Atlanta</a> <small class="wp_rp_excerpt">The transportation company's new headquarters will result in the creation of 850 jobs and $575 million in capital investment in Fulton County.</small></li><li data-position="2" data-poid="in-64952" data-post-type="none"><a href="https://businessfacilities.com/2020/12/hyundai-transys-investing-over-240m-in-georgia-expansion/" class="wp_rp_title">Hyundai TRANSYS Investing Over $240M In Georgia Expansion</a> <small class="wp_rp_excerpt">Automotive parts producer Hyundai TRANSYS will create 678 jobs at a new 620,000-square-foot manufacturing facility in the West Point, GA area.</small></li></ul></div></div><footer class="top20"><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/asos/">ASOS</a></li><li><a href="https://businessfacilities.com/tag/automation/">Automation</a></li><li><a href="https://businessfacilities.com/tag/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/e-commerce/">e-commerce</a></li><li><a href="https://businessfacilities.com/tag/fulfillment-center/">Fulfillment Center</a></li><li><a href="https://businessfacilities.com/tag/fulton-county/">Fulton County</a></li><li><a href="https://businessfacilities.com/tag/georgia/">georgia</a></li><li><a href="https://businessfacilities.com/tag/georgia-department-of-economic-development/">Georgia Department of Economic Development</a></li><li><a href="https://businessfacilities.com/tag/georgia-power/">Georgia Power</a></li><li><a href="https://businessfacilities.com/tag/metro-atlanta-chamber/">Metro Atlanta Chamber</a></li><li><a href="https://businessfacilities.com/tag/online-retail/">online retail</a></li><li><a href="https://businessfacilities.com/tag/union-city/">Union City</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" data-text="ASOS To Invest More Than $100M In Georgia Expansion" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;t=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F07%2FASOS.GA_.jpeg&#038;p&#091;title&#093;=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;text=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;title=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript><img alt="reddit" title="Share on Reddit" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F07%2FASOS.GA_.jpeg&#038;description=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript><img alt="pinterest" title="Pin it with Pinterest" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F&#038;title=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript><img alt="linkedin" title="Share on Linkedin" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=ASOS%20To%20Invest%20More%20Than%20%24100M%20In%20Georgia%20Expansion&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F07%2Fasos-to-invest-more-than-100m-in-georgia-expansion%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript><img alt="tumblr" title="Share on tumblr" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#5b64282e39313e382f661a0814087e696b0f347e696b12352d3e282f7e696b1634293e7e696b0f333a357e696b7e696f6a6b6b167e696b12357e696b1c3e34293c323a7e696b1e232b3a35283234357d786b68636039343f22661d2934367e696b192e2832353e28281d3a383237322f323e28753834367e681a7e696b617e696b332f2f2b287e681a7e691d7e691d392e2832353e28283d3a383237322f323e28753834367e691d696b696a7e691d6b6c7e691d3a283428762f347632352d3e282f763634293e762f333a35766a6b6b36763235763c3e34293c323a763e232b3a35283234357e691d" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><hr><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/">Materion Corporation To Invest $80M In Pennsylvania Expansion</a></div></div><div class="td-next-prev-separator"></div></div><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});</script> </div><div class="author-box-wrap"><a href="https://businessfacilities.com/author/bf-staff/"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' data-srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div><div class="td-author-url"><a href="https://businessfacilities.com/blog">http://businessfacilities.com/blog</a></div><div class="td-author-description">Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Businessfacilities" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/Business-Facilities-3000410" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#cfa6a1a9a08fadbabca6a1aabcbca9aeaca6a3a6bba6aabce1aca0a2" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2021-07-07T15:52:35+00:00"><meta itemprop="dateModified" content="2021-07-07T15:52:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions"></span><meta itemprop="headline " content="ASOS To Invest More Than $100M In Georgia Expansion"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/07/ASOS.GA_.jpeg"><meta itemprop="width" content="592"><meta itemprop="height" content="315"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67472' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8e103098e" /></p><input type="hidden" id="ak_js" name="ak_js" value="72" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo' style='height:100px; width:320px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });</script> </div></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><script>var block_td_uid_68_60e606096a3fd = new tdBlock();
block_td_uid_68_60e606096a3fd.id = "td_uid_68_60e606096a3fd";
block_td_uid_68_60e606096a3fd.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_68_60e606096a3fd_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_68_60e606096a3fd.td_column_number = "1";
block_td_uid_68_60e606096a3fd.block_type = "td_block_7";
block_td_uid_68_60e606096a3fd.post_count = "2";
block_td_uid_68_60e606096a3fd.found_posts = "133";
block_td_uid_68_60e606096a3fd.header_color = "#";
block_td_uid_68_60e606096a3fd.ajax_pagination_infinite_stop = "";
block_td_uid_68_60e606096a3fd.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_68_60e606096a3fd);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_68_60e606096a3fd_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_68_60e606096a3fd"><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_68_60e606096a3fd class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/06/post-pandemic-industrial-parks-risk-resilient-resource-efficient/" rel="bookmark" title="Post-Pandemic Industrial Parks: Risk-Resilient, Resource Efficient">Post-Pandemic Industrial Parks: Risk-Resilient, Resource Efficient</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/industry-focus/" class="td-post-category">Industry Focus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T14:33:09+00:00">June 23, 2021</time></span></div><div class="td-excerpt"> Industrial parks can mitigate social, health and environmental risks by embracing a resource-efficient eco-industrial concept.</div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/04/canada-your-investment-destination-for-supply-chain-resiliency/" rel="bookmark" title="Canada: Your Investment Destination For Supply Chain Resiliency ">Canada: Your Investment Destination For Supply Chain Resiliency </a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/international/canada/" class="td-post-category">Canada</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-30T17:03:54+00:00">April 30, 2021</time></span></div><div class="td-excerpt"> Brand, market access, and talent are among the numerous advantages Canada enjoys amid the reshaping of global supply chains.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_60e606096a3fd" data-td_block_id="td_uid_68_60e606096a3fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_68_60e606096a3fd" data-td_block_id="td_uid_68_60e606096a3fd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><noscript><img class="wp-image-63038 size-full" title="View Map" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></noscript><img class="lazyload wp-image-63038 size-full" title="View Map" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20320%20227%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" data-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" data-sizes="(max-width: 320px) 100vw, 320px"></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Business Facilities Tweets:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
document.write('<h6 id="pos-6-in-full-view" class="ad-callout waypoint enable-disable-all hide"></h6>');
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_69_60e606096bc13_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%2046%22%3E%3C/svg%3E' data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="lazyload vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a><br /></figure></p></div></div></aside><script>var block_td_uid_70_60e606096c28f = new tdBlock();
block_td_uid_70_60e606096c28f.id = "td_uid_70_60e606096c28f";
block_td_uid_70_60e606096c28f.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_70_60e606096c28f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_70_60e606096c28f.td_column_number = "1";
block_td_uid_70_60e606096c28f.block_type = "td_block_4";
block_td_uid_70_60e606096c28f.post_count = "1";
block_td_uid_70_60e606096c28f.found_posts = "9";
block_td_uid_70_60e606096c28f.header_color = "#";
block_td_uid_70_60e606096c28f.ajax_pagination_infinite_stop = "";
block_td_uid_70_60e606096c28f.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_70_60e606096c28f);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_70_60e606096c28f_rand td-pb-border-top" data-td-block-uid="td_uid_70_60e606096c28f"><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_70_60e606096c28f class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/location-spotlight-consumers-energy/" rel="bookmark" title="Location Spotlight: Consumers Energy"><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/consumers-energy-featured-logo-600x375-324x160.png" alt="" title="Location Spotlight: Consumers Energy"/></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/consumers-energy-featured-logo-600x375-324x160.png" alt="" title="Location Spotlight: Consumers Energy" /></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/location-spotlight-consumers-energy/" rel="bookmark" title="Location Spotlight: Consumers Energy">Location Spotlight: Consumers Energy</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T11:56:34+00:00">December 4, 2019</time></span></div><div class="td-excerpt"> If you’re expanding or relocating, consider Michigan and Consumers Energy – let’s work together to accelerate your business.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><script>var block_td_uid_71_60e606096d153 = new tdBlock();
block_td_uid_71_60e606096d153.id = "td_uid_71_60e606096d153";
block_td_uid_71_60e606096d153.atts = '{"limit":"1","sort":"random_posts","post_ids":"67177,67146,64737,63929,67177","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_71_60e606096d153_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_60e606096d153.td_column_number = "1";
block_td_uid_71_60e606096d153.block_type = "td_block_4";
block_td_uid_71_60e606096d153.post_count = "1";
block_td_uid_71_60e606096d153.found_posts = "4";
block_td_uid_71_60e606096d153.header_color = "#";
block_td_uid_71_60e606096d153.ajax_pagination_infinite_stop = "";
block_td_uid_71_60e606096d153.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_71_60e606096d153);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_71_60e606096d153_rand td-pb-border-top" data-td-block-uid="td_uid_71_60e606096d153"><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_71_60e606096d153 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/06/bf-location-video-industrial-parks-in-oswego-county-ny/" rel="bookmark" title="BF Location Video: Industrial Parks in Oswego County, NY"><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/maxresdefault-4-324x160.jpg" alt="" title="BF Location Video: Industrial Parks in Oswego County, NY"/></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/06/maxresdefault-4-324x160.jpg" alt="" title="BF Location Video: Industrial Parks in Oswego County, NY" /><span class="td-video-play-ico"><noscript><img width="40" height="40" class="td-retina" src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript><img width="40" height="40" class="lazyload td-retina" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/06/bf-location-video-industrial-parks-in-oswego-county-ny/" rel="bookmark" title="BF Location Video: Industrial Parks in Oswego County, NY">BF Location Video: Industrial Parks in Oswego County, NY</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T09:59:57+00:00">June 10, 2021</time></span></div><div class="td-excerpt"> Situated in Upstate New York, Oswego County is located centrally to New York City, Boston, Philadelphia, Cleveland, Toronto and Montreal, with over 80 million people within a 300-mile radius. Many factors place Oswego County at the top of the list for manufacturing clusters such as metal fabrication and food processing.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_72_60e606096fdb7 = new tdBlock();
block_td_uid_72_60e606096fdb7.id = "td_uid_72_60e606096fdb7";
block_td_uid_72_60e606096fdb7.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_72_60e606096fdb7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_60e606096fdb7.td_column_number = "1";
block_td_uid_72_60e606096fdb7.block_type = "td_block_9";
block_td_uid_72_60e606096fdb7.post_count = "3";
block_td_uid_72_60e606096fdb7.found_posts = "5558";
block_td_uid_72_60e606096fdb7.header_color = "";
block_td_uid_72_60e606096fdb7.ajax_pagination_infinite_stop = "";
block_td_uid_72_60e606096fdb7.max_num_pages = "1853";
tdBlocksArray.push(block_td_uid_72_60e606096fdb7);</script><div class="td_block_wrap td_block_9 td_uid_72_60e606096fdb7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_72_60e606096fdb7"><div id=td_uid_72_60e606096fdb7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion">ASOS To Invest More Than $100M In Georgia Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:52:35+00:00">July 7, 2021</time></span></div><div class="td-excerpt"> The online fashion and beauty retailer will expand its Fulton County, GA e-commerce fulfillment operations.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion">Materion Corporation To Invest $80M In Pennsylvania Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T14:24:21+00:00">July 7, 2021</time></span></div><div class="td-excerpt"> Ohio-based advanced materials producer Materian Corporation will create at least 65 new jobs in Berks County, PA.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT">Snapshots: 60 Seconds with Peter Denious, AdvanceCT</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/snapshots/" class="td-post-category">Snapshots</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-06T17:10:22+00:00">July 6, 2021</time></span></div><div class="td-excerpt"> Peter Denious, President and Chief Executive Officer, AdvanceCT, discusses foreign direct investment, why Millennials are flocking to Hartford, and Connecticut's new long-term economic development strategy.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_60e606096fdb7" data-td_block_id="td_uid_72_60e606096fdb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_72_60e606096fdb7" data-td_block_id="td_uid_72_60e606096fdb7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_73_60e6060972c58 = new tdBlock();
block_td_uid_73_60e6060972c58.id = "td_uid_73_60e6060972c58";
block_td_uid_73_60e6060972c58.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_60e6060972c58_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_60e6060972c58.td_column_number = "1";
block_td_uid_73_60e6060972c58.block_type = "td_block_9";
block_td_uid_73_60e6060972c58.post_count = "3";
block_td_uid_73_60e6060972c58.found_posts = "5";
block_td_uid_73_60e6060972c58.header_color = "";
block_td_uid_73_60e6060972c58.ajax_pagination_infinite_stop = "";
block_td_uid_73_60e6060972c58.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_73_60e6060972c58);</script><div class="td_block_wrap td_block_9 td_uid_73_60e6060972c58_rand td-pb-border-top" data-td-block-uid="td_uid_73_60e6060972c58"><div id=td_uid_73_60e6060972c58 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina">Roseburg Forest Products To Create 137 Jobs In North Carolina</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-02T13:49:04+00:00">July 2, 2021</time></span></div><div class="td-excerpt"> Roseburg Forest Products will invest $200 million to develop a sustainable high-tech sawmill operation in Halifax County, NC.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/asos-to-invest-more-than-100m-in-georgia-expansion/" rel="bookmark" title="ASOS To Invest More Than $100M In Georgia Expansion">ASOS To Invest More Than $100M In Georgia Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:52:35+00:00">July 7, 2021</time></span></div><div class="td-excerpt"> The online fashion and beauty retailer will expand its Fulton County, GA e-commerce fulfillment operations.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion">Materion Corporation To Invest $80M In Pennsylvania Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T14:24:21+00:00">July 7, 2021</time></span></div><div class="td-excerpt"> Ohio-based advanced materials producer Materian Corporation will create at least 65 new jobs in Berks County, PA.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://facilityexecutive.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://facilityexecutive.com/">Facility Executive – Creating Intelligent Buildings</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2021/07/automated-arc-welding-defect-detection/'>Automated Arc Welding Defect Detection</a> <span class="rss-date">July 7, 2021</span><div class="rssSummary">PathPartner, in collaboration with Intel, has launched a very low latency automated defect detection solution for robotic arc welding (GMAW) in heavy equipment manufacturing. - Read: Automated Arc Welding Defect Detection at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/07/listen-now-how-to-communicate-clean-in-your-facilities/'>Listen Now: How To Communicate “Clean” In Your Facilities</a> <span class="rss-date">July 6, 2021</span><div class="rssSummary">Visible self-cleaning surfaces showcase healthier environments by using technology versus toxins, and act as cleaning multipliers. - Read: Listen Now: How To Communicate “Clean” In Your Facilities at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/07/heavyduty-20-anti-slip-coating/'>HEAVYDUTY 20 Anti-Slip Coating</a> <span class="rss-date">July 6, 2021</span><div class="rssSummary">Walk-a-Sured Water Clear HEAVYDUTY 20 is an anti-slip floor coating that provides high traction and durability. - Read: HEAVYDUTY 20 Anti-Slip Coating at FacilityExecutive.com.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span>Business Facilities Location Spotlights</span></h4><div class="buttonAdsDiv"><div class="buttonAdsLeftDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button1' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button3' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button5' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });</script> </div></div></div><div class="buttonAdsRightDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button2' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button4' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button6' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });</script> </div></div></div></div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://www.groupc.com" target="_blank" rel="noopener"> <noscript><img class="max-width" src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /></noscript><img class="lazyload max-width" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.lawnsite.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /> </a></div><div class="about-page-logo"> <a href="https://www.lawnsitenetwork.com/livexchange/" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /> </a></div><div class="about-page-logo"> <a href="https://www.plowsite.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /> </a></div><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /> </a></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3><div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><hr></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_74_60e6060981887_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%2046%22%3E%3C/svg%3E' data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="lazyload vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="fltRight" style="padding-right:20px;"> <span id="siteseal"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mvT3Ai6nII1X2VxOr9J5Wkq7wOR0K5ESyClZeOCoSBrJQ3RuNYWLHDmv2SCQ"></script></span></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; BusinessFacilities.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/materion-corporation-to-invest-80m-in-pennsylvania-expansion/" rel="bookmark" title="Materion Corporation To Invest $80M In Pennsylvania Expansion">Materion Corporation To Invest $80M In Pennsylvania Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T14:24:21+00:00">July 7, 2021</time></span></div><div class="td-excerpt"> Ohio-based advanced materials producer Materian Corporation will create at least 65 new jobs in Berks County, PA.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/snapshots-60-seconds-with-peter-denious-advancect/" rel="bookmark" title="Snapshots: 60 Seconds with Peter Denious, AdvanceCT">Snapshots: 60 Seconds with Peter Denious, AdvanceCT</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/snapshots/" class="td-post-category">Snapshots</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-06T17:10:22+00:00">July 6, 2021</time></span></div><div class="td-excerpt"> Peter Denious, President and Chief Executive Officer, AdvanceCT, discusses foreign direct investment, why Millennials are flocking to Hartford, and Connecticut's new long-term economic development strategy.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/roseburg-forest-products-to-create-137-jobs-in-north-carolina/" rel="bookmark" title="Roseburg Forest Products To Create 137 Jobs In North Carolina">Roseburg Forest Products To Create 137 Jobs In North Carolina</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-02T13:49:04+00:00">July 2, 2021</time></span></div><div class="td-excerpt"> Roseburg Forest Products will invest $200 million to develop a sustainable high-tech sawmill operation in Halifax County, NC.</div></div></div></div></div> <style type="text/css" media="screen">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.businessfacilities.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><link rel='preload' href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";</script> <script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/businessfacilities.com","onHoverDelay":"100","rateThrottle":"3"};</script> <script type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script> <script type='text/javascript' id='pprh_prefetch_flying_pages-js-extra'>var pprh_fp_data = {"testing":"false","delay":"0","maxRPS":"3","hoverDelay":"50","maxPrefetches":"10","ignoreKeywords":"[\"\/wp-admin\",\"\/wp-login.php\",\"\/cart\",\"\/checkout\",\"add-to-cart\",\"logout\",\"#\",\"?\",\".png\",\".jpeg\",\".jpg\",\".gif\",\".svg\",\".webp\"]"};</script> <script type='text/javascript' async='async' src='https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_8e271250dcc7a515ef0511475a41eafe.js' id='theme_js-js'></script> <!--[if lt IE 9]> <script type='text/javascript' async='async' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js' id='jQ-respond-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' async='async' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js' id='jQ-html5shiv-js'></script> <![endif]--> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[67472]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div> <script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.businessfacilities.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/public.css' type='text/css' media='all' /><link rel='stylesheet' id='weblator_polling-fa-css'  href='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.6.4' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.6.4' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.6.4' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://businessfacilities.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-shadowbox-css-css'  href='//cdn.businessfacilities.com/creative/interstitial/shadowbox.css' type='text/css' media='screen' /><link rel="stylesheet" href="https://cdn.businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/notie.css"><link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" /><link rel='stylesheet' id='vc_tta_style-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /></noscript><script defer src="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_9081af9a31db33257134cc1c095e5925.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'66b5291e1e0d57a3',m:'695aa1af2c02a1111ec79344e52d138196a7bf5f-1625703771-1800-ASPJj6D0uJ6rd4FrxmtthvwRkPaaDbtm/tqE0cYADnd+YjCLJpMy80YKZifK6amUnjokNzz005ld2JdoZIP2BWYPvo/oPwKCEP/XV6GLwK0er7qxDQ0B/ax7UDXvj3krQgCcadOJXZPgmFMkMLDQUVMW0ZzxxVtp2n5tJLfvo36XT83rdT+D5cecbDYg/rvmXg==',s:[0x4feaed6c34,0xa9b476e58b],}})();</script></body></html>
