<!doctype html> <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2"/><meta name="twitter:widgets:csp" content="on" /><meta name="keywords" content="Illinois Works Pre-Apprenticeship Program, Arlington Heights, BF-Sept/Oct-2022, Business Incentives, Economic Development, Economic Growth, Governor J.B. Pritzker, illinois, Illinois Works Pre-Apprenticeship Program, Logistics, Manufacturing, Quality of Life, Workforce Development" /><meta property="fb:pages" content="118552534879478" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T74VSMZ');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel='preconnect' href='https://www.googletagmanager.com' ><link rel='preconnect' href='https://www.googletagservices.com' ><link rel='preconnect' href='https://partner.googleadservices.com' ><link rel='preconnect' href='https://securepubads.g.doubleclick.net' ><link rel='preconnect' href='https://tpc.googlesyndication.com' ><link rel='preconnect' href='https://imasdk.googleapis.com' ><link rel='preconnect' href='https://z.moatads.com' ><link rel='preconnect' href='https://www.google-analytics.com' ><link rel='dns-prefetch' href='//www.googletagmanager.com'><link rel='dns-prefetch' href='//www.google-analytics.com'><link rel='dns-prefetch' href='//ssl.google-analytics.com'><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured.jpg" /><meta name="author" content="BF Staff"><link rel="icon" type="image/png" href="https://businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessfacilities.com/shared-media/logos/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessfacilities.com/shared-media/logos/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessfacilities.com/shared-media/logos/apple-icon-144x144.png"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Illinois Driving Economic Growth" /><meta property="og:description" content="The Land of Lincoln supports business growth with the Illinois Works Pre-Apprenticeship Program, and EDGE Tax Credit Program." /><meta property="og:url" content="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" /><meta property="og:site_name" content="Business Facilities Magazine" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:tag" content="Arlington Heights" /><meta property="article:tag" content="BF-Sept/Oct-2022" /><meta property="article:tag" content="Business Incentives" /><meta property="article:tag" content="Economic Development" /><meta property="article:tag" content="Economic Growth" /><meta property="article:tag" content="Governor J.B. Pritzker" /><meta property="article:tag" content="illinois" /><meta property="article:tag" content="Illinois Works Pre-Apprenticeship Program" /><meta property="article:tag" content="Logistics" /><meta property="article:tag" content="Manufacturing" /><meta property="article:tag" content="Quality of Life" /><meta property="article:tag" content="Workforce Development" /><meta property="article:section" content="Business Clusters/Corridors" /><meta property="article:published_time" content="2022-11-17T11:15:18-05:00" /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured.jpg" /><meta property="og:image:secure_url" content="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="315" /><title>Illinois Driving Economic Growth</title><link rel='preload' href='https://businessfacilities.com/wp-content/cache/perfmatters/businessfacilities.com/css/post.used.css' as='style' onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel="stylesheet" id="perfmatters-used-css" href="https://businessfacilities.com/wp-content/cache/perfmatters/businessfacilities.com/css/post.used.css" media="all" /><link rel='preload' href='https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8' as='font' crossorigin><link rel='preload' href='https://businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff' as='font' type='font/woff' crossorigin><meta name="description" content="The Land of Lincoln supports business growth with the Illinois Works Pre-Apprenticeship Program, and EDGE Tax Credit Program." /><link rel="canonical" href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Illinois Driving Economic Growth" /><meta property="og:description" content="The Land of Lincoln supports business growth with the Illinois Works Pre-Apprenticeship Program, and EDGE Tax Credit Program." /><meta property="og:url" content="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" /><meta property="og:site_name" content="Business Facilities Magazine" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:published_time" content="2022-11-17T16:15:18+00:00" /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="315" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="BF Staff" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/bizfacilities" /><meta name="twitter:site" content="@bizfacilities" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="BF Staff" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='stylesheet' id='wp-block-library-css'  data-pmdelayedstyle="https://businessfacilities.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5" type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  data-pmdelayedstyle="https://businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_single_73d29ecb3ae4eb2b78712fab3a46d32d.css?ver=2.70" type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://businessfacilities.com/wp-content/cache/perfmatters/businessfacilities.com/fonts/5f1b253e3d34.google-fonts.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://businessfacilities.com/wp-content/cache/perfmatters/businessfacilities.com/fonts/3f52cc045768.google-fonts.css' type='text/css' media='all' /><link rel='stylesheet' id='subscribe-forms-css-css'  data-pmdelayedstyle="https://businessfacilities.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5" type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://businessfacilities.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  data-pmdelayedstyle="https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0" type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  data-pmdelayedstyle="https://businessfacilities.com/wp-content/themes/Newspaper/style.css?ver=7.0.1" type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  data-pmdelayedstyle="https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css?ver=7.0.1c" type='text/css' media='all' /><link rel='stylesheet' id='2022-edit-styles-css'  data-pmdelayedstyle="https://businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_single_423e83115f905d1b7feb28b80d96d9a7.css?ver=1.0.2" type='text/css' media='all' /> <script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://businessfacilities.com/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-20532412-67', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1668701507350{background-color: #bfbfbf !important;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var dfp_adDisplay_js = "/127596786/";</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script> <link rel="stylesheet" data-pmdelayedstyle="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"></head><body class="post-template-default single single-post postid-79526 single-format-standard td-magazine bf-mag-1 single_template_5 essb-8.5 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T74VSMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cyber-security/">Cyber Security</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/healthcare/">Healthcare</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li><li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li><li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/quiz/">Quiz</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li><li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/profile/">Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/qa/">Q&amp;A</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></li><li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li id="menu-item-73549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73549"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-73550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73550"><a href="https://businessfacilities.com/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li id="menu-item-73551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73551"><a href="https://businessfacilities.com/featured-locations-may-june-2022/">Featured Locations</a></li><li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-71957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li><li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper"><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li></ul></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">Subscribe</a><ul class="sub-menu"><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71006"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="https://businessfacilities.com/media-kit/">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2022/07/BF-June-2022-VAC-Report.pdf">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/livexchange/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/livexchange/">LiveXchange</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> <span class="td-visual-hidden">Business Facilities Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://businessfacilities.com/"> <img width="140" height="48" class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a> <a class="td-header-logo td-sticky-disable" href="https://businessfacilities.com/"> <img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_1_6376c71086bf8 = new tdBlock();
block_td_uid_1_6376c71086bf8.id = "td_uid_1_6376c71086bf8";
block_td_uid_1_6376c71086bf8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6376c71086bf8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_6376c71086bf8.td_column_number = "3";
block_td_uid_1_6376c71086bf8.block_type = "td_block_mega_menu";
block_td_uid_1_6376c71086bf8.post_count = "4";
block_td_uid_1_6376c71086bf8.found_posts = "3918";
block_td_uid_1_6376c71086bf8.header_color = "";
block_td_uid_1_6376c71086bf8.ajax_pagination_infinite_stop = "";
block_td_uid_1_6376c71086bf8.max_num_pages = "980";
tdBlocksArray.push(block_td_uid_1_6376c71086bf8);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_6376c71086bf8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_6376c71086bf8" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6376c71086bf8" id="td_uid_2_6376c71087b24" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_3_6376c71087b4c" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_4_6376c71087b6f" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_5_6376c71087b8e" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_6_6376c71087bab" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_7_6376c71087bcd" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_8_6376c71087bea" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_9_6376c71087c06" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_10_6376c71087c21" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="11508" href="https://businessfacilities.com/industry-news/cyber-security/">Cyber Security</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_11_6376c71087c3d" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="10744" href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_12_6376c71087c58" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_13_6376c71087c74" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_14_6376c71087c8f" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_15_6376c71087caa" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_16_6376c71087cc6" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="12322" href="https://businessfacilities.com/industry-news/healthcare/">Healthcare</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_17_6376c71087ce1" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_18_6376c71087cfc" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_19_6376c71087d17" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_20_6376c71087d32" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_21_6376c71087d6d" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_22_6376c71087d89" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_23_6376c71087da9" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_24_6376c71087dc4" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_6376c71086bf8"  id="td_uid_25_6376c71087ddf" data-td_block_id="td_uid_1_6376c71086bf8" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_6376c71086bf8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia">Warehouse, Distribution Company Will Create 745 Jobs In Virginia</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing">Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Illinois business" title="Illinois Driving Economic Growth" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" alt="Illinois business" title="Illinois Driving Economic Growth"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth">Illinois Driving Economic Growth</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa">Advanced Manufacturing Advances In Iowa</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6376c71086bf8" data-td_block_id="td_uid_1_6376c71086bf8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6376c71086bf8" data-td_block_id="td_uid_1_6376c71086bf8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_26_6376c7108865e = new tdBlock();
block_td_uid_26_6376c7108865e.id = "td_uid_26_6376c7108865e";
block_td_uid_26_6376c7108865e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_6376c7108865e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_6376c7108865e.td_column_number = "3";
block_td_uid_26_6376c7108865e.block_type = "td_block_mega_menu";
block_td_uid_26_6376c7108865e.post_count = "4";
block_td_uid_26_6376c7108865e.found_posts = "4315";
block_td_uid_26_6376c7108865e.header_color = "";
block_td_uid_26_6376c7108865e.ajax_pagination_infinite_stop = "";
block_td_uid_26_6376c7108865e.max_num_pages = "1079";
tdBlocksArray.push(block_td_uid_26_6376c7108865e);</script><div class="td_block_wrap td_block_mega_menu td_uid_26_6376c7108865e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_6376c7108865e" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_6376c7108865e" id="td_uid_27_6376c71088ab3" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_28_6376c71088ad8" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_29_6376c71088afb" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_30_6376c71088b19" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_31_6376c71088b54" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_32_6376c71088b72" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_33_6376c71088b8e" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_34_6376c71088bab" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_35_6376c71088bc8" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_36_6376c71088be3" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_37_6376c71088bff" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_38_6376c71088c1a" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_39_6376c71088c35" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_40_6376c71088c52" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_41_6376c71088c70" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_26_6376c7108865e"  id="td_uid_42_6376c71088c8b" data-td_block_id="td_uid_26_6376c7108865e" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_26_6376c7108865e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia">Warehouse, Distribution Company Will Create 745 Jobs In Virginia</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing">Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Illinois business" title="Illinois Driving Economic Growth" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" alt="Illinois business" title="Illinois Driving Economic Growth"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth">Illinois Driving Economic Growth</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa">Advanced Manufacturing Advances In Iowa</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_6376c7108865e" data-td_block_id="td_uid_26_6376c7108865e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_6376c7108865e" data-td_block_id="td_uid_26_6376c7108865e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_43_6376c71089294 = new tdBlock();
block_td_uid_43_6376c71089294.id = "td_uid_43_6376c71089294";
block_td_uid_43_6376c71089294.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_6376c71089294_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_43_6376c71089294.td_column_number = "3";
block_td_uid_43_6376c71089294.block_type = "td_block_mega_menu";
block_td_uid_43_6376c71089294.post_count = "4";
block_td_uid_43_6376c71089294.found_posts = "5544";
block_td_uid_43_6376c71089294.header_color = "";
block_td_uid_43_6376c71089294.ajax_pagination_infinite_stop = "";
block_td_uid_43_6376c71089294.max_num_pages = "1386";
tdBlocksArray.push(block_td_uid_43_6376c71089294);</script><div class="td_block_wrap td_block_mega_menu td_uid_43_6376c71089294_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_43_6376c71089294" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_6376c71089294" id="td_uid_44_6376c710896b6" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_45_6376c710896dc" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_46_6376c710896fe" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_47_6376c71089724" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_48_6376c71089741" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_49_6376c7108975e" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_50_6376c7108977a" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="11358" href="https://businessfacilities.com/economic-development/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_51_6376c71089797" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_52_6376c710897b3" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_53_6376c710897cf" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_54_6376c710897ea" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_43_6376c71089294"  id="td_uid_55_6376c71089806" data-td_block_id="td_uid_43_6376c71089294" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_43_6376c71089294 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia">Warehouse, Distribution Company Will Create 745 Jobs In Virginia</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing">Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Illinois business" title="Illinois Driving Economic Growth" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" alt="Illinois business" title="Illinois Driving Economic Growth"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth">Illinois Driving Economic Growth</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa">Advanced Manufacturing Advances In Iowa</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_6376c71089294" data-td_block_id="td_uid_43_6376c71089294"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_6376c71089294" data-td_block_id="td_uid_43_6376c71089294"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_56_6376c71089dc1 = new tdBlock();
block_td_uid_56_6376c71089dc1.id = "td_uid_56_6376c71089dc1";
block_td_uid_56_6376c71089dc1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_56_6376c71089dc1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_56_6376c71089dc1.td_column_number = "3";
block_td_uid_56_6376c71089dc1.block_type = "td_block_mega_menu";
block_td_uid_56_6376c71089dc1.post_count = "4";
block_td_uid_56_6376c71089dc1.found_posts = "1459";
block_td_uid_56_6376c71089dc1.header_color = "";
block_td_uid_56_6376c71089dc1.ajax_pagination_infinite_stop = "";
block_td_uid_56_6376c71089dc1.max_num_pages = "365";
tdBlocksArray.push(block_td_uid_56_6376c71089dc1);</script><div class="td_block_wrap td_block_mega_menu td_uid_56_6376c71089dc1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_56_6376c71089dc1" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_56_6376c71089dc1" id="td_uid_57_6376c7108a464" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_58_6376c7108a489" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_59_6376c7108a4ab" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_60_6376c7108a4da" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="11140" href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_61_6376c7108a4f7" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_62_6376c7108a513" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_63_6376c7108a52f" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_64_6376c7108a54b" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_65_6376c7108a567" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_66_6376c7108a587" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_67_6376c7108a5a4" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_68_6376c7108a5bf" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="11636" href="https://businessfacilities.com/magazine/profile/">Profile</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_69_6376c7108a5da" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="12252" href="https://businessfacilities.com/magazine/qa/">Q&amp;A</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_70_6376c7108a5f6" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_71_6376c7108a611" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_72_6376c7108a62c" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_73_6376c7108a647" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_74_6376c7108a662" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a><a class="mega-menu-sub-cat-td_uid_56_6376c71089dc1"  id="td_uid_75_6376c7108a67d" data-td_block_id="td_uid_56_6376c71089dc1" data-td_filter_value="11268" href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></div></div><div id=td_uid_56_6376c71089dc1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Illinois business" title="Illinois Driving Economic Growth" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured-218x150.jpg" alt="Illinois business" title="Illinois Driving Economic Growth"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" rel="bookmark" title="Illinois Driving Economic Growth">Illinois Driving Economic Growth</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa">Advanced Manufacturing Advances In Iowa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/connect-with-tennessee/" rel="bookmark" title="Connect With Tennessee"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Chattanooga Tennessee" title="Connect With Tennessee" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Credit_Chattanooga-Tourism-Co.-Convention-Center_Aerial-16-large-web-e1668440229258-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Credit_Chattanooga-Tourism-Co.-Convention-Center_Aerial-16-large-web-e1668440229258-218x150.jpg" alt="Chattanooga Tennessee" title="Connect With Tennessee"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/connect-with-tennessee/" rel="bookmark" title="Connect With Tennessee">Connect With Tennessee</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/2022-deal-of-the-year-call-for-entries/" rel="bookmark" title="Great News! 2022 Deal Of The Year Deadline Extended"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Business Facilities magazine" title="Great News! 2022 Deal Of The Year Deadline Extended" data-src="https://businessfacilities.com/wp-content/uploads/2022/10/BF2022-DOTY-Feature-571x300-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/10/BF2022-DOTY-Feature-571x300-1-218x150.jpg" alt="Business Facilities magazine" title="Great News! 2022 Deal Of The Year Deadline Extended"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/2022-deal-of-the-year-call-for-entries/" rel="bookmark" title="Great News! 2022 Deal Of The Year Deadline Extended">Great News! 2022 Deal Of The Year Deadline Extended</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_6376c71089dc1" data-td_block_id="td_uid_56_6376c71089dc1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_56_6376c71089dc1" data-td_block_id="td_uid_56_6376c71089dc1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73549"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73550"><a href="https://businessfacilities.com/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73551"><a href="https://businessfacilities.com/featured-locations-may-june-2022/">Featured Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-79526" class="post-79526 post type-post status-publish format-standard has-post-thumbnail hentry category-business-clusters-corridors category-capital-investment category-featured category-food-processing category-illinois category-logistics-and-distribution category-magazine-highlights category-manufacturing category-quality-of-life category-state-focus category-taxes-incentives category-transportation-infrastructure category-workforce-training-skilled-workforce tag-arlington-heights tag-bf-sept-oct-2022 tag-business-incentives tag-economic-development tag-governor-j-b-pritzker tag-illinois tag-illinois-works-pre-apprenticeship-program tag-logistics tag-manufacturing tag-quality-of-life tag-workforce-development" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/magazine/">Magazine</a> » <span><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a> » <span class="breadcrumb_last" aria-current="page">Illinois Driving Economic Growth</span></span></span></span></span></p><ul class="td-category"><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="entry-category"><a  href="https://businessfacilities.com/great-lakes-usa/illinois/">Illinois</a></li><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="entry-category"><a  href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="entry-category"><a  href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul><header class="td-post-title"><h1 class="entry-title">Illinois Driving Economic Growth</h1><p class="td-post-sub-title">With the 18th largest economy, the Land of Lincoln is well positioned to  support to new and existing businesses.</p><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-17T11:15:18+00:00" >November 17, 2022</time></span></div></header></div><div class="td-post-content"><div class="essb_links essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_992313609 print-no" id="essb_displayed_top_992313609" data-essb-postid="79526" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" data-essb-fullurl="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" data-essb-instance="992313609"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&t=Illinois+Driving+Economic+Growth" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&t=Illinois+Driving+Economic+Growth&#39;,&#39;facebook&#39;,&#39;992313609&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Illinois%20Driving%20Economic%20Growth&amp;url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&amp;counturl=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&amp;related=bizfacilities&amp;via=bizfacilities&#39;,&#39;twitter&#39;,&#39;992313609&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;992313609&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Illinois+Driving+Economic+Growth&amp;url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Illinois+Driving+Economic+Growth&amp;url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&#39;,&#39;linkedin&#39;,&#39;992313609&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Illinois%20Driving%20Economic%20Growth&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Fbusinessfacilities.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AIllinois%20Driving%20Economic%20Growth%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '992313609', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&#39;,&#39;print_friendly&#39;,&#39;992313609&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;992313609&#39;,&#39;https://businessfacilities.com/2022/11/illinois-driving-economic-growth/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h6 class="p1">By Roneshia Thomas<br /> <em>From the September/October 2022 Issue</em></h6><p class="p1"><span class="dropcap dropcap2" style="color: #ff6600">G</span>overnor J.B. Pritzker introduced a $15 million infusion to the Illinois Works Pre-Apprenticeship Program this year. The program increases training opportunities, expands the talent pipeline, and boosts diversity in the construction industry and building trades. Pre-apprenticeship training programs will serve as many as 1,500 participants during the second program year, according to the <a href="https://dceo.illinois.gov/" target="_blank" rel="noopener">Department of Commerce and Economic Opportunity</a>.</p><p class="p1"><img class="alignright wp-image-79528 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;843&#039;%20viewBox=&#039;0%200%20400%20843&#039;%3E%3C/svg%3E" alt="Illinois Works Pre-Apprenticeship Program" width="400" height="843" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-486x1024.jpg" data-srcset="https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-486x1024.jpg 486w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-142x300.jpg 142w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-768x1619.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-729x1536.jpg 729w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-scaled.jpg 972w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-696x1467.jpg 696w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-1068x2251.jpg 1068w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-199x420.jpg 199w" data-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img class="alignright wp-image-79528" src="https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-486x1024.jpg" alt="Illinois Works Pre-Apprenticeship Program" width="400" height="843" srcset="https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-486x1024.jpg 486w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-142x300.jpg 142w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-768x1619.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-729x1536.jpg 729w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-scaled.jpg 972w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-696x1467.jpg 696w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-1068x2251.jpg 1068w, https://businessfacilities.com/wp-content/uploads/2022/11/BFSeptOct22_ILStateFocusOpener-web-199x420.jpg 199w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>“The first round of the Illinois Works Pre-Apprenticeship Program saw incredible results, and I couldn’t be more excited to expand this program to ensure that Illinoisans across the state have access to the resources and wraparound support that sets them up for success,” said Gov. Pritzker.</p><p class="p1">In addition to the Illinois Works Pre-Apprenticeship Program, the state also offers the Economic Development for a Growing Economy Tax Credit Program (EDGE). The EDGE Program provides annual corporate tax credits to qualifying businesses to help create jobs, investment, and training programs in Illinois. The non-refundable income tax credit is equal to 50% of the income tax withholdings of new jobs created in the state. This percentage can increase to 75% if the expansion project is located in what is considered an “underserved area.”</p><p class="p1">Projects based in Illinois that invest $12 million and create 500 full-time jobs or invest $30 million and retain 1,500 full-time jobs may be eligible for tax credits to help expedite their growth through the High Impact Business Program.</p><p class="p1">“In Illinois, our greatest asset is our people—and we are committed to diversifying our workforce and supporting upward mobility for underrepresented populations,” said Gov. Pritzker. “Investing in our people is how we drive forward an equitable economy and help businesses hit hardest by the pandemic. Thanks to the leadership of our 44 community partners around the state, this commitment will provide participants the skills needed to build a better Illinois for everyone.”</p><h4 class="p1">Arlington Heights: Positioned For Success</h4><p class="p1">Arlington Heights continues to grow and thrive. Home to 78,000 residents with a median annual household income of nearly $100,000, <a href="https://www.vah.com/" target="_blank" rel="noopener">Arlington Heights</a> is one of the largest business communities near the Chicago area, hosting over 3,000 businesses that employ over 40,000 daytime workers.</p><figure id="attachment_79527" aria-describedby="caption-attachment-79527" style="width: 400px" class="wp-caption alignright"><img class="wp-image-79527 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;225&#039;%20viewBox=&#039;0%200%20400%20225&#039;%3E%3C/svg%3E" alt="Illinois business" width="400" height="225" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-web.jpg" /><noscript><img class="wp-image-79527" src="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-web.jpg" alt="Illinois business" width="400" height="225" /></noscript><figcaption id="caption-attachment-79527" class="wp-caption-text">With an exceptional quality of life, a wealth of amenities, and unparalleled access throughout the Chicago area, Arlington Heights is primed to continue to grow and thrive. (Photo: Village of Arlington Heights)</figcaption></figure><p>Location is one of the community’s key assets, offering incomparable positioning within the Chicago region. Arlington Heights is served by two Metra commuter rail stations, connecting it to downtown Chicago in less than 45 minutes. Arlington Heights also provides immediate access to three interstate highways and is conveniently located just 15 minutes from both O’Hare International Airport (ORD) and Chicago Executive Airport (PWK).</p><p class="p1">Access and location have validated Arlington Heights as a great corporate destination. Both Amazon and Frito-Lay (a subsidiary of PepsiCo) are operating distribution facilities within the community and taking advantage of the community’s position within the Chicago metro area. Arlington Heights continues to serve as a longtime home for other significant employers such as GE Healthcare and Paddock Publications, which produces The Daily Herald. And this past spring United Airlines relocated 900 workers to their Arlington Heights operations center, adding even greater corporate investment to the region.</p><p class="p1">As part of the community’s efforts to grow and support commerce and industry, Arlington Heights also offers a Zero Interest Loan program available to both new and existing businesses. Interested businesses or property owners can apply for an interest-free loan of up to $20,000. Eligible expenses range from the purchase of new equipment to technology upgrades to improvements of existing facilities. Large industrial and commercial users may also be eligible for Cook County Class 6/7 programs, which can abate property taxes on redeveloped sites by as much as 60%.</p></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p class="p1">Quality of life is exceptional in Arlington Heights, with many of its students attending some of the Chicago area’s top public elementary and high schools per U.S. News &amp; World Report. The Arlington Heights Memorial Library is regularly ranked among the nation’s best public libraries for its size and has previously received a “five star” designation by Library Journal, the publication’s highest rating. The community is also served by the Arlington Heights Park District and its 50+ public parks and facilities. Healthcare rates highly as well thanks to the Northwest Community Hospital, which continues to expand its campus and patient services.</p></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6 vc_custom_1668701507350"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h3 class="entry-title td-module-title"><a title="Walmart Opens First Next Generation Fulfillment Center In Illinois" href="https://businessfacilities.com/2022/09/walmart-opens-next-gen-fulfillment-center-joliet-illinois/" target="_blank" rel="bookmark noopener">Walmart Opens First Next Generation Fulfillment Center In Illinois</a><a href="https://businessfacilities.com/2022/09/walmart-opens-next-gen-fulfillment-center-joliet-illinois/" target="_blank" rel="bookmark noopener"><img class="alignleft wp-image-79534 perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;145&#039;%20height=&#039;100&#039;%20viewBox=&#039;0%200%20145%20100&#039;%3E%3C/svg%3E" alt width="145" height="100" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/52389437968_de2a4f4a0e_o-218x150-1.jpeg" data-srcset="https://businessfacilities.com/wp-content/uploads/2022/11/52389437968_de2a4f4a0e_o-218x150-1.jpeg 218w, https://businessfacilities.com/wp-content/uploads/2022/11/52389437968_de2a4f4a0e_o-218x150-1-100x70.jpeg 100w" data-sizes="(max-width: 145px) 100vw, 145px" /><noscript><img class="alignleft wp-image-79534" src="https://businessfacilities.com/wp-content/uploads/2022/11/52389437968_de2a4f4a0e_o-218x150-1.jpeg" alt="" width="145" height="100" srcset="https://businessfacilities.com/wp-content/uploads/2022/11/52389437968_de2a4f4a0e_o-218x150-1.jpeg 218w, https://businessfacilities.com/wp-content/uploads/2022/11/52389437968_de2a4f4a0e_o-218x150-1-100x70.jpeg 100w" sizes="(max-width: 145px) 100vw, 145px" /></noscript></a></h3><div class="td-excerpt"><span style="color: #000000">The new high-tech facility will create more than 1,000 jobs in Joliet, bring next- or two-day shipping to Walmart customers in Illinois, Indiana and Wisconsin.</span></div><div class="td-excerpt" style="text-align: right"><a href="https://businessfacilities.com/2022/09/walmart-opens-next-gen-fulfillment-center-joliet-illinois/" target="_blank" rel="noopener">Read more…</a></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p class="p1">Arlington Heights features a unique, vibrant, and award-winning downtown offering an enticing urban lifestyle with more than 25 shops and boutiques. Cuisine is a key ingredient to downtown’s success, hosting a diverse collection of nearly 40 one-of-a-kind restaurants and casual eateries. And Arlington Alfresco, which features a pedestrian-friendly outdoor dining area right in the heart of downtown, has been one of Chicagoland’s most sought-after dining destinations since 2020.</p><p class="p1">With an exceptional quality of life, a wealth of amenities, and unparalleled access throughout the Chicago area, Arlington Heights is primed to continue to grow and thrive.</p><article id="mainArticle" class="td-post-content entry-content" role="main"><h6 class="p1"><a href="https://businessfacilities.com/great-lakes-usa/illinois/">Considering Illinois for your company’s relocation or expansion project? Check out all the latest news related to Illinois economic development, corporate relocation, corporate expansion and site selection.</a></h6></article></div></div></div></div></div><div class="essb_links essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_868652589 print-no" id="essb_displayed_bottom_868652589" data-essb-postid="79526" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" data-essb-fullurl="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/" data-essb-instance="868652589"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&t=Illinois+Driving+Economic+Growth" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&t=Illinois+Driving+Economic+Growth&#39;,&#39;facebook&#39;,&#39;868652589&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Illinois%20Driving%20Economic%20Growth&amp;url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&amp;counturl=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&amp;related=bizfacilities&amp;via=bizfacilities&#39;,&#39;twitter&#39;,&#39;868652589&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;868652589&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Illinois+Driving+Economic+Growth&amp;url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Illinois+Driving+Economic+Growth&amp;url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&#39;,&#39;linkedin&#39;,&#39;868652589&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Illinois%20Driving%20Economic%20Growth&amp;body=Hi%2C%0D%0A%0D%0AI%20thought%20this%20article%20from%20https%3A%2F%2Fbusinessfacilities.com%20might%20be%20interesting%20you%3A%20%0D%0A%0D%0AIllinois%20Driving%20Economic%20Growth%3A%20%20This%20is%20the%20link%3A%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '868652589', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="https://www.printfriendly.com/print/?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F" title="Share on Print" onclick="essb.window(&#39;http://www.printfriendly.com/print/?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F11%2Fillinois-driving-economic-growth%2F&#39;,&#39;print_friendly&#39;,&#39;868652589&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox"> <a href="#" title="Share on Copy Link" onclick="essb.copy_link(&#39;868652589&#39;,&#39;https://businessfacilities.com/2022/11/illinois-driving-economic-growth/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div><footer><div class="top20 td-post-source-tags"><hr><ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/featured/">Featured</a></li><li><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li><a href="https://businessfacilities.com/great-lakes-usa/illinois/">Illinois</a></li><li><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/arlington-heights/">Arlington Heights</a></li><li><a href="https://businessfacilities.com/tag/bf-sept-oct-2022/">BF-Sept/Oct-2022</a></li><li><a href="https://businessfacilities.com/tag/business-incentives/">Business Incentives</a></li><li><a href="https://businessfacilities.com/tag/economic-development/">Economic Development</a></li><li><a href="https://businessfacilities.com/tag/economic-growth/">Economic Growth</a></li><li><a href="https://businessfacilities.com/tag/governor-j-b-pritzker/">Governor J.B. Pritzker</a></li><li><a href="https://businessfacilities.com/tag/illinois/">illinois</a></li><li><a href="https://businessfacilities.com/tag/illinois-works-pre-apprenticeship-program/">Illinois Works Pre-Apprenticeship Program</a></li><li><a href="https://businessfacilities.com/tag/logistics/">Logistics</a></li><li><a href="https://businessfacilities.com/tag/manufacturing/">Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/quality-of-life/">Quality of Life</a></li><li><a href="https://businessfacilities.com/tag/workforce-development/">Workforce Development</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/">Advanced Manufacturing Advances In Iowa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/">Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2022-11-17T11:15:18+00:00"><meta itemprop="dateModified" content="2022-11-17T11:15:18-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2022/11/illinois-driving-economic-growth/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities Magazine"></span><meta itemprop="headline " content="Illinois Driving Economic Growth"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2022/11/Arlington-Heights-featured.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="315"></span></footer></article><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_76_6376c7108e12f = new tdBlock();
block_td_uid_76_6376c7108e12f.id = "td_uid_76_6376c7108e12f";
block_td_uid_76_6376c7108e12f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_76_6376c7108e12f_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":79526,"live_filter_cur_post_author":"3"}';
block_td_uid_76_6376c7108e12f.td_column_number = "3";
block_td_uid_76_6376c7108e12f.block_type = "td_block_related_posts";
block_td_uid_76_6376c7108e12f.post_count = "3";
block_td_uid_76_6376c7108e12f.found_posts = "4088";
block_td_uid_76_6376c7108e12f.header_color = "";
block_td_uid_76_6376c7108e12f.ajax_pagination_infinite_stop = "";
block_td_uid_76_6376c7108e12f.max_num_pages = "1363";
tdBlocksArray.push(block_td_uid_76_6376c7108e12f);</script><div class="td_block_wrap td_block_related_posts td_uid_76_6376c7108e12f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_76_6376c7108e12f" ><h4 class="td-related-title"><a id="td_uid_77_6376c71096ac8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_76_6376c7108e12f" href="#">RELATED ARTICLES</a><a id="td_uid_78_6376c71096acd" class="td-related-right hide" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_76_6376c7108e12f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_76_6376c7108e12f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/AdobeStock_204797867-218x150.jpg" alt="Warehouse Distribution Virginia" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/warehouse-distribution-company-will-create-745-jobs-in-virginia/" rel="bookmark" title="Warehouse, Distribution Company Will Create 745 Jobs In Virginia">Warehouse, Distribution Company Will Create 745 Jobs In Virginia</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/IMG_4546-218x150.jpg" alt="ammunition primer manufacturing" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/fiocchi-picks-arkansas-for-ammunition-primer-manufacturing/" rel="bookmark" title="Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing">Fiocchi Picks Arkansas For New Ammunition Primer Manufacturing</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa" data-src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/11/Agri-Industrial-Plastics169-crop-218x150.jpg" alt="Advanced Manufacturing Iowa" title="Advanced Manufacturing Advances In Iowa"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/advanced-manufacturing-advances-in-iowa/" rel="bookmark" title="Advanced Manufacturing Advances In Iowa">Advanced Manufacturing Advances In Iowa</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_76_6376c7108e12f" data-td_block_id="td_uid_76_6376c7108e12f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_76_6376c7108e12f" data-td_block_id="td_uid_76_6376c7108e12f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/illinois-driving-economic-growth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79526' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8a25e5e0c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="240"/><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo'> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });</script> </div></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_79_6376c710975ff = new tdBlock();
block_td_uid_79_6376c710975ff.id = "td_uid_79_6376c710975ff";
block_td_uid_79_6376c710975ff.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4775","category_ids":"","custom_title":"Rankings & Awards","custom_url":"https:\/\/businessfacilities.com\/magazine\/rankings-and-awards\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_79_6376c710975ff_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_79_6376c710975ff.td_column_number = "1";
block_td_uid_79_6376c710975ff.block_type = "td_block_11";
block_td_uid_79_6376c710975ff.post_count = "2";
block_td_uid_79_6376c710975ff.found_posts = "171";
block_td_uid_79_6376c710975ff.header_color = "#";
block_td_uid_79_6376c710975ff.ajax_pagination_infinite_stop = "";
block_td_uid_79_6376c710975ff.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_79_6376c710975ff);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_79_6376c710975ff_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_79_6376c710975ff" ><h4 class="block-title"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Rankings &amp; Awards</a></h4><div id=td_uid_79_6376c710975ff class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/2022-deal-of-the-year-call-for-entries/" rel="bookmark" title="Great News! 2022 Deal Of The Year Deadline Extended"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="Business Facilities magazine" title="Great News! 2022 Deal Of The Year Deadline Extended" data-src="https://businessfacilities.com/wp-content/uploads/2022/10/BF2022-DOTY-Feature-571x300-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/10/BF2022-DOTY-Feature-571x300-1-218x150.jpg" alt="Business Facilities magazine" title="Great News! 2022 Deal Of The Year Deadline Extended"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/2022-deal-of-the-year-call-for-entries/" rel="bookmark" title="Great News! 2022 Deal Of The Year Deadline Extended">Great News! 2022 Deal Of The Year Deadline Extended</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/rankings-and-awards/" class="td-post-category">Awards &amp; Rankings</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-10T11:44:29+00:00" >November 10, 2022</time></span></div><div class="td-excerpt"> Submissions for Business Facilities’ 2022 Economic Development Deal of the Year Awards will now be accepted until Thursday, December 1, 2022. Winners will be featured in the January/February 2023 issue of Business Facilities.</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/10/september-october-2022-issue-volume-55-number-5/" rel="bookmark" title="September / October 2022 Issue (Volume 55, Number 5)"><img width="218" height="150" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;218&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20218%20150&#039;%3E%3C/svg%3E" alt="September / October 2022 Issue" title="September / October 2022 Issue (Volume 55, Number 5)" data-src="https://businessfacilities.com/wp-content/uploads/2022/10/BFSeptOcr22-COVER-web-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/10/BFSeptOcr22-COVER-web-1-218x150.jpg" alt="September / October 2022 Issue" title="September / October 2022 Issue (Volume 55, Number 5)"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/10/september-october-2022-issue-volume-55-number-5/" rel="bookmark" title="September / October 2022 Issue (Volume 55, Number 5)">September / October 2022 Issue (Volume 55, Number 5)</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/recent-issues/" class="td-post-category">Recent Issues</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T12:43:30+00:00" >October 5, 2022</time></span></div><div class="td-excerpt"> Business Facilities' September / October 2022 issue takes a look at sites for advanced manufacturing and finding tech talent. Plus, cybersecurity, semiconductors, and more.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_79_6376c710975ff" data-td_block_id="td_uid_79_6376c710975ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_79_6376c710975ff" data-td_block_id="td_uid_79_6376c710975ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
});</script> </div></div></div></aside><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_80_6376c7109806a = new tdBlock();
block_td_uid_80_6376c7109806a.id = "td_uid_80_6376c7109806a";
block_td_uid_80_6376c7109806a.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_80_6376c7109806a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_80_6376c7109806a.td_column_number = "1";
block_td_uid_80_6376c7109806a.block_type = "td_block_4";
block_td_uid_80_6376c7109806a.post_count = "1";
block_td_uid_80_6376c7109806a.found_posts = "5";
block_td_uid_80_6376c7109806a.header_color = "#";
block_td_uid_80_6376c7109806a.ajax_pagination_infinite_stop = "";
block_td_uid_80_6376c7109806a.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_80_6376c7109806a);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_80_6376c7109806a_rand td-pb-border-top"  data-td-block-uid="td_uid_80_6376c7109806a" ><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_80_6376c7109806a class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/location-spotlight-consumers-energy/" rel="bookmark" title="Location Spotlight: Consumers Energy"><img width="324" height="160" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;324&#039;%20height=&#039;160&#039;%20viewBox=&#039;0%200%20324%20160&#039;%3E%3C/svg%3E" alt title="Location Spotlight: Consumers Energy" data-src="https://businessfacilities.com/wp-content/uploads/2019/12/consumers-energy-featured-logo-600x375-324x160.png" /><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2019/12/consumers-energy-featured-logo-600x375-324x160.png" alt="" title="Location Spotlight: Consumers Energy"/></noscript></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/location-spotlight-consumers-energy/" rel="bookmark" title="Location Spotlight: Consumers Energy">Location Spotlight: Consumers Energy</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T11:56:34+00:00" >December 4, 2019</time></span></div><div class="td-excerpt"> If you’re expanding or relocating, consider Michigan and Consumers Energy – let’s work together to accelerate your business.</div></div></div></div></div> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var block_td_uid_81_6376c710987c4 = new tdBlock();
block_td_uid_81_6376c710987c4.id = "td_uid_81_6376c710987c4";
block_td_uid_81_6376c710987c4.atts = '{"limit":"1","sort":"random_posts","post_ids":"71673,64737","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_81_6376c710987c4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_81_6376c710987c4.td_column_number = "1";
block_td_uid_81_6376c710987c4.block_type = "td_block_4";
block_td_uid_81_6376c710987c4.post_count = "1";
block_td_uid_81_6376c710987c4.found_posts = "2";
block_td_uid_81_6376c710987c4.header_color = "#";
block_td_uid_81_6376c710987c4.ajax_pagination_infinite_stop = "";
block_td_uid_81_6376c710987c4.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_81_6376c710987c4);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_81_6376c710987c4_rand td-pb-border-top"  data-td-block-uid="td_uid_81_6376c710987c4" ><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_81_6376c710987c4 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/11/video-made-possible-in-lehigh-valley/" rel="bookmark" title="[VIDEO] Made Possible in Lehigh Valley"><img width="324" height="160" class="entry-thumb perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;324&#039;%20height=&#039;160&#039;%20viewBox=&#039;0%200%20324%20160&#039;%3E%3C/svg%3E" alt title="[VIDEO] Made Possible in Lehigh Valley" data-src="https://businessfacilities.com/wp-content/uploads/2022/04/maxresdefault-2-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/maxresdefault-2-324x160.jpg" alt="" title="[VIDEO] Made Possible in Lehigh Valley"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="video" data-src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://businessfacilities.com/mid-atlantic-usa/pennsylvania/" class="td-post-category">Pennsylvania</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/11/video-made-possible-in-lehigh-valley/" rel="bookmark" title="[VIDEO] Made Possible in Lehigh Valley">[VIDEO] Made Possible in Lehigh Valley</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T00:25:08+00:00" >November 1, 2022</time></span></div><div class="td-excerpt"> The region has been recognized as one of the fastest-growing economies in the nation and is just a short drive away from major mid-Atlantic cities including New York City, Philadelphia, Baltimore, and Washington D.C.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div id="dragonCage"> <script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://groupcmedia.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=BFM_NLResponsive"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-BFM_NLResponsive"><iframe id="BFM_NLResponsive" src="https://groupcmedia.dragonforms.com/BFM_NLResponsive?dragoniframe=true"></iframe></div></div> <br><hr> <br><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img width="280" height="96" class="max-width perfmatters-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;280&#039;%20height=&#039;96&#039;%20viewBox=&#039;0%200%20280%2096&#039;%3E%3C/svg%3E" alt="Group C Media, Inc. logo. " data-src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img width="280" height="96" class="max-width" src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Business Facilities Magazine logo. " class="perfmatters-lazy" data-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Business Facilities Live Exchange Event logo. " class="perfmatters-lazy" data-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Facility Executive Magazine logo. " class="perfmatters-lazy" data-src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;47&#039;%20viewBox=&#039;0%200%20150%2047&#039;%3E%3C/svg%3E" alt="Turf Magazine logo. " class="perfmatters-lazy" data-src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript> </a></div></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_82_6376c71099018_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://www.linkedin.com/company/business-facilities-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;246&#039;%20height=&#039;46&#039;%20viewBox=&#039;0%200%20246%2046&#039;%3E%3C/svg%3E" class="vc_single_image-img attachment-full perfmatters-lazy" alt="connect-with-linkedin" height="46" width="246" data-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" /><noscript><img src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li><li id="menu-item-72633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72633"><a href="https://businessfacilities.com/livexchange/">LiveXchange</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; businessfacilities.com</div></div></div></div></div><div class="adFooter"></div></div> <style type="text/css" media="screen">/* custom css theme panel */
#div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550.top20 {
    background: #fff;
    /* margin-top: 0 !important; */
    /* padding-top: 20px; */
    height: 130px;
    width: auto;
    margin: 0px !important;
    padding: 15px 0px !important;
}

div.td-main-content-wrap {
    max-width: 100%;
    height: auto;
    width: 1170px;
    aspect-ratio: 1;
}

div#dragonCage #container-BFM_NLResponsive {
    max-width: 100%;
    height: auto;
    width: 960px;
    max-height: 426px !important;
    aspect-ratio: 1;
    overflow: hidden;
}

body.single-format-video div.essb_links.essb_displayed_bottom {
    display: none;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
div.td-main-content-wrap {
    max-width: 100%;
    height: auto;
    width: 1170px;
    aspect-ratio: 1;
}

div#dragonCage {
    max-width: 960px;
    height: auto;
    width: 960px;
    overflow: hidden;
}

div#dragonCage #container-BFM_NLResponsive {
    max-width: 100%;
    height: auto;
    width: 960px;
    max-height: 426px !important;
    aspect-ratio: 1;
    overflow: hidden;
}

/* TESTING */

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
div.td-main-content-wrap {
    max-width: 100%;
    height: auto;
    width: 1140px;
    aspect-ratio: 1;
}

div#dragonCage {
    max-width: 960px;
    height: auto;
    width: 960px;
    overflow: hidden;
}

div#dragonCage #container-BFM_NLResponsive {
    max-width: 100%;
    height: auto;
    width: 960px;
    max-height: 426px;
    aspect-ratio: 1;
    overflow: hidden;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
div.td-main-content-wrap {
    max-width: 100%;
    height: auto;
    width: 1018px;
    aspect-ratio: 1;
}

div#dragonCage {
    max-width: 700px;
    height: auto;
    width: 700px;
    overflow: hidden;
}

div#dragonCage #container-BFM_NLResponsive {
    max-width: 100%;
    height: auto;
    width: 700px;
    max-height: 450px;
    aspect-ratio: 1;
    overflow: hidden;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
div.td-main-content-wrap {
    max-width: 100%;
    height: auto;
    width: 767px;
    aspect-ratio: 1;
}

div#dragonCage {
    max-width: 400px;
    height: auto;
    width: 400px;
    overflow: hidden;
}

div#dragonCage #container-BFM_NLResponsive {
    max-width: 100%;
    height: auto;
    width: 400px;
    max-height: 650px !important;
    aspect-ratio: 1;
    overflow: hidden;
}
}</style> <script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1' id='td-site-js'></script> <script type="pmdelayedscript" src="https://businessfacilities.com/wp-includes/js/comment-reply.min.js?ver=5.9.5" id="comment-reply-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://businessfacilities.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js?ver=8.5" id="pinterest-pro-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://businessfacilities.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js?ver=8.5" id="subscribe-forms-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="https://businessfacilities.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=8.5" id="easy-social-share-buttons-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" id="easy-social-share-buttons-core-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var essb_settings = {"ajax_url":"https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8c1a0a25b9","essb3_plugin_url":"https:\/\/businessfacilities.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/businessfacilities.com\/","post_id":"79526"};</script> <script type='text/javascript' id='perfmatters-lazy-load-js-before'>window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});</script> <script type='text/javascript' async src='https://businessfacilities.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.9' id='perfmatters-lazy-load-js'></script> <script type='text/javascript' src='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/js/gC-jQ-scripts.js?ver=1.2.3' id='theme_js-js'></script> <script type='text/javascript' id='wpb_composer_front_js-js-extra'>var vcData = {"currentTheme":{"slug":"Newspaper"}};</script> <script type="pmdelayedscript" src="https://businessfacilities.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0" id="wpb_composer_front_js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script defer type="pmdelayedscript" src="https://businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_670400ecee852ba2a3ff7fea4845a326.js?ver=1668187878" id="akismet-frontend-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div><script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script><script>(function(){var js = "window['__CF$cv$params']={r:'76bc98925fb06fa9',m:'IP2VeA4wSZrYj3y4su8aIWMs766gV9XAggrZ3Pcd7eA-1668731410-0-ASshChVWEO77S5wrCnxQoWCSb5qBVhl73RWo05BXr/JlacoWmhDnKOVFVxgq6ONIN1rmcAIWupv0LmhbbpnG3xDnV2vlmxjIo+lvooySw57lNoh0Y0ZOsyBQt23Ja3twLHjLL135eorR3rDlgN8BcpcsxlEnyGLRU3yIwo+6LDoD',s:[0xf7a01140d9,0x5f6ebae0a3],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76bc98925fb06fa9","token":"bcf91a5c87e74efe8d55ed19a6b629d0","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Business Clusters/Corridors, Capital Investment, Featured, Food Processing, Illinois, Logistics &amp; Distribution, Magazine Highlights, Manufacturing, Quality Of Life, State Focus, Taxes &amp; Incentives, Transportation &amp; Infrastructure, Workforce Development",

    tag: "Arlington Heights, BF-Sept/Oct-2022, Business Incentives, Economic Development, Economic Growth, Governor J.B. Pritzker, illinois, Illinois Works Pre-Apprenticeship Program, Logistics, Manufacturing, Quality of Life, Workforce Development" 

  } 

);</script>  <script async src="https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> <script type="pmdelayedscript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script> </html>