<!doctype html> <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2" /><meta name="twitter:widgets:csp" content="on" /><meta name="keywords" content="Georgia economic development, Advanced Manufacturing, Automotive, BF-May/June-2022, corporate expansion, Georgia Department of Economic Development, Georgia Ports Authority, Governor Brian P. Kemp, Governor's Report, Hartsfield-Jackson International Airport, Quick Start, Site Selection, Workforce Development" /><meta property="fb:pages" content="118552534879478" /><link rel="preload" href="https://businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><style id="ao_optimized_gfonts" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T74VSMZ');</script> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-67']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg" /><meta name="author" content="Anne Cosgrove"><link rel="icon" type="image/png" href="https://businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessfacilities.com/shared-media/logos/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessfacilities.com/shared-media/logos/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessfacilities.com/shared-media/logos/apple-icon-144x144.png" /><link media="all" href="https://businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_37d0c2ad359cce668c08445e88b19904.css" rel="stylesheet" /><title>Governor&#039;s Report: Growth In Georgia Pushes Forward</title><meta name="description" content="Georgia has broken records for job creation and investments in 2021 and 2022 through economic development projects." /><link rel="canonical" href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Governor&#039;s Report: Growth In Georgia Pushes Forward" /><meta property="og:description" content="Georgia has broken records for job creation and investments in 2021 and 2022 through economic development projects." /><meta property="og:url" content="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" /><meta property="og:site_name" content="Business Facilities" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:published_time" content="2022-07-13T17:45:28+00:00" /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Anne Cosgrove" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bizfacilities" /><meta name="twitter:site" content="@bizfacilities" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://ssl.google-analytics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Business Facilities &raquo; Feed" href="https://businessfacilities.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Facilities &raquo; Comments Feed" href="https://businessfacilities.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Facilities &raquo; Governor&#8217;s Report: Growth In Georgia Pushes Forward Comments Feed" href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' async='async' src='https://businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/73705" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfacilities.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfacilities.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://businessfacilities.com/?p=73705' /><link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F" /><link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/amp/" /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>var dfp_adDisplay_js = "/127596786/";</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>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</script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"></head><body class="post-template-default single single-post postid-73705 single-format-standard td-magazine bf-mag-1 single_template_13 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T74VSMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cyber-security/">Cyber Security</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li><li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li><li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/quiz/">Quiz</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li><li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/profile/">Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></li><li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li id="menu-item-73549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73549"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-73550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73550"><a href="https://businessfacilities.com/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li id="menu-item-73551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73551"><a href="https://businessfacilities.com/featured-locations-may-june-2022/">Featured Locations</a></li><li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-71957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li><li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 07/13/2022</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li></ul></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">Subscribe</a><ul class="sub-menu"><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71006"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="https://businessfacilities.com/media-kit/">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/livexchange/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/livexchange/">LiveXchange</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> <span class="td-visual-hidden">Business Facilities</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> </a> <a class="td-header-logo td-sticky-disable" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_62cf04c6727f4 = new tdBlock();
block_td_uid_1_62cf04c6727f4.id = "td_uid_1_62cf04c6727f4";
block_td_uid_1_62cf04c6727f4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62cf04c6727f4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_62cf04c6727f4.td_column_number = "3";
block_td_uid_1_62cf04c6727f4.block_type = "td_block_mega_menu";
block_td_uid_1_62cf04c6727f4.post_count = "4";
block_td_uid_1_62cf04c6727f4.found_posts = "3761";
block_td_uid_1_62cf04c6727f4.header_color = "";
block_td_uid_1_62cf04c6727f4.ajax_pagination_infinite_stop = "";
block_td_uid_1_62cf04c6727f4.max_num_pages = "941";
tdBlocksArray.push(block_td_uid_1_62cf04c6727f4);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_62cf04c6727f4_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_62cf04c6727f4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_2_62cf04c673171" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_3_62cf04c673191" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_4_62cf04c6731af" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_5_62cf04c6731c9" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_6_62cf04c6731e1" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_7_62cf04c6731f8" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_8_62cf04c67320e" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_9_62cf04c673225" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_10_62cf04c67323c" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="11508" href="https://businessfacilities.com/industry-news/cyber-security/">Cyber Security</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_11_62cf04c673253" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="10744" href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_12_62cf04c673269" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_13_62cf04c673280" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_14_62cf04c673296" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_15_62cf04c6732b6" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_16_62cf04c6732cc" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_17_62cf04c6732e3" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_18_62cf04c6732f9" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_19_62cf04c673310" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_20_62cf04c673326" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_21_62cf04c67333c" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_22_62cf04c673352" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_23_62cf04c673368" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_62cf04c6727f4" id="td_uid_24_62cf04c67337e" data-td_block_id="td_uid_1_62cf04c6727f4" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_62cf04c6727f4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward">Governor&#8217;s Report: Growth In Georgia Pushes Forward</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Meijer_Wind_Energy-218x150.jpeg" alt="Meijer Wind Energy" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Meijer_Wind_Energy-218x150.jpeg" alt="Meijer Wind Energy" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment">Meijer Advances Carbon Emission Goals With Wind Energy Investment</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/iea-report-takes-look-at-solar-pv-global-supply-chains/" rel="bookmark" title="IEA Report Takes Look At Solar PV Global Supply Chains"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Solar-PV-over-water-218x150.jpeg" alt="solar PV" title="IEA Report Takes Look At Solar PV Global Supply Chains"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Solar-PV-over-water-218x150.jpeg" alt="solar PV" title="IEA Report Takes Look At Solar PV Global Supply Chains" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/iea-report-takes-look-at-solar-pv-global-supply-chains/" rel="bookmark" title="IEA Report Takes Look At Solar PV Global Supply Chains">IEA Report Takes Look At Solar PV Global Supply Chains</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/universal-hydrogen-launches-engineering-design-center-european-hq/" rel="bookmark" title="Universal Hydrogen Launches Engineering Design Center, European HQ"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/UH2_ATR72Livery-218x150.jpeg" alt="Universal Hydrogen France" title="Universal Hydrogen Launches Engineering Design Center, European HQ"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/UH2_ATR72Livery-218x150.jpeg" alt="Universal Hydrogen France" title="Universal Hydrogen Launches Engineering Design Center, European HQ" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/universal-hydrogen-launches-engineering-design-center-european-hq/" rel="bookmark" title="Universal Hydrogen Launches Engineering Design Center, European HQ">Universal Hydrogen Launches Engineering Design Center, European HQ</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62cf04c6727f4" data-td_block_id="td_uid_1_62cf04c6727f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_62cf04c6727f4" data-td_block_id="td_uid_1_62cf04c6727f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_25_62cf04c673bdd = new tdBlock();
block_td_uid_25_62cf04c673bdd.id = "td_uid_25_62cf04c673bdd";
block_td_uid_25_62cf04c673bdd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_62cf04c673bdd_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_62cf04c673bdd.td_column_number = "3";
block_td_uid_25_62cf04c673bdd.block_type = "td_block_mega_menu";
block_td_uid_25_62cf04c673bdd.post_count = "4";
block_td_uid_25_62cf04c673bdd.found_posts = "4138";
block_td_uid_25_62cf04c673bdd.header_color = "";
block_td_uid_25_62cf04c673bdd.ajax_pagination_infinite_stop = "";
block_td_uid_25_62cf04c673bdd.max_num_pages = "1035";
tdBlocksArray.push(block_td_uid_25_62cf04c673bdd);</script><div class="td_block_wrap td_block_mega_menu td_uid_25_62cf04c673bdd_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_62cf04c673bdd"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_26_62cf04c67402b" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_27_62cf04c67404c" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_28_62cf04c67406a" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_29_62cf04c674083" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_30_62cf04c67409b" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_31_62cf04c6740b2" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_32_62cf04c6740c9" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_33_62cf04c6740df" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_34_62cf04c6740f6" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_35_62cf04c67410d" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_36_62cf04c674124" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_37_62cf04c67413a" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_38_62cf04c674150" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_39_62cf04c674166" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_40_62cf04c67417c" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_25_62cf04c673bdd" id="td_uid_41_62cf04c674193" data-td_block_id="td_uid_25_62cf04c673bdd" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_25_62cf04c673bdd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward">Governor&#8217;s Report: Growth In Georgia Pushes Forward</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Meijer_Wind_Energy-218x150.jpeg" alt="Meijer Wind Energy" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Meijer_Wind_Energy-218x150.jpeg" alt="Meijer Wind Energy" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment">Meijer Advances Carbon Emission Goals With Wind Energy Investment</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/iea-report-takes-look-at-solar-pv-global-supply-chains/" rel="bookmark" title="IEA Report Takes Look At Solar PV Global Supply Chains"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Solar-PV-over-water-218x150.jpeg" alt="solar PV" title="IEA Report Takes Look At Solar PV Global Supply Chains"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Solar-PV-over-water-218x150.jpeg" alt="solar PV" title="IEA Report Takes Look At Solar PV Global Supply Chains" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/iea-report-takes-look-at-solar-pv-global-supply-chains/" rel="bookmark" title="IEA Report Takes Look At Solar PV Global Supply Chains">IEA Report Takes Look At Solar PV Global Supply Chains</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/universal-hydrogen-launches-engineering-design-center-european-hq/" rel="bookmark" title="Universal Hydrogen Launches Engineering Design Center, European HQ"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/UH2_ATR72Livery-218x150.jpeg" alt="Universal Hydrogen France" title="Universal Hydrogen Launches Engineering Design Center, European HQ"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/UH2_ATR72Livery-218x150.jpeg" alt="Universal Hydrogen France" title="Universal Hydrogen Launches Engineering Design Center, European HQ" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/universal-hydrogen-launches-engineering-design-center-european-hq/" rel="bookmark" title="Universal Hydrogen Launches Engineering Design Center, European HQ">Universal Hydrogen Launches Engineering Design Center, European HQ</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_62cf04c673bdd" data-td_block_id="td_uid_25_62cf04c673bdd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_62cf04c673bdd" data-td_block_id="td_uid_25_62cf04c673bdd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_42_62cf04c674788 = new tdBlock();
block_td_uid_42_62cf04c674788.id = "td_uid_42_62cf04c674788";
block_td_uid_42_62cf04c674788.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_42_62cf04c674788_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_42_62cf04c674788.td_column_number = "3";
block_td_uid_42_62cf04c674788.block_type = "td_block_mega_menu";
block_td_uid_42_62cf04c674788.post_count = "4";
block_td_uid_42_62cf04c674788.found_posts = "5368";
block_td_uid_42_62cf04c674788.header_color = "";
block_td_uid_42_62cf04c674788.ajax_pagination_infinite_stop = "";
block_td_uid_42_62cf04c674788.max_num_pages = "1342";
tdBlocksArray.push(block_td_uid_42_62cf04c674788);</script><div class="td_block_wrap td_block_mega_menu td_uid_42_62cf04c674788_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_42_62cf04c674788"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_43_62cf04c674cce" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_44_62cf04c674ceb" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_45_62cf04c674d07" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_46_62cf04c674d20" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_47_62cf04c674d38" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_48_62cf04c674d4f" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_49_62cf04c674d66" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="11358" href="https://businessfacilities.com/economic-development/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_50_62cf04c674d7d" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_51_62cf04c674d94" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_52_62cf04c674dab" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_53_62cf04c674dc1" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_42_62cf04c674788" id="td_uid_54_62cf04c674dd8" data-td_block_id="td_uid_42_62cf04c674788" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_42_62cf04c674788 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward">Governor&#8217;s Report: Growth In Georgia Pushes Forward</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/johnson-controls-accenture-launch-openblue-innovation-centers/" rel="bookmark" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Accenture_Johnson_Controls__OpenBlue-218x150.jpeg" alt="OpenBlue Innovation Centers" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Accenture_Johnson_Controls__OpenBlue-218x150.jpeg" alt="OpenBlue Innovation Centers" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/johnson-controls-accenture-launch-openblue-innovation-centers/" rel="bookmark" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers">Johnson Controls, Accenture Launch OpenBlue Innovation Centers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Meijer_Wind_Energy-218x150.jpeg" alt="Meijer Wind Energy" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Meijer_Wind_Energy-218x150.jpeg" alt="Meijer Wind Energy" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment">Meijer Advances Carbon Emission Goals With Wind Energy Investment</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/universal-hydrogen-launches-engineering-design-center-european-hq/" rel="bookmark" title="Universal Hydrogen Launches Engineering Design Center, European HQ"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/UH2_ATR72Livery-218x150.jpeg" alt="Universal Hydrogen France" title="Universal Hydrogen Launches Engineering Design Center, European HQ"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/UH2_ATR72Livery-218x150.jpeg" alt="Universal Hydrogen France" title="Universal Hydrogen Launches Engineering Design Center, European HQ" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/universal-hydrogen-launches-engineering-design-center-european-hq/" rel="bookmark" title="Universal Hydrogen Launches Engineering Design Center, European HQ">Universal Hydrogen Launches Engineering Design Center, European HQ</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_62cf04c674788" data-td_block_id="td_uid_42_62cf04c674788"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_42_62cf04c674788" data-td_block_id="td_uid_42_62cf04c674788"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_55_62cf04c675455 = new tdBlock();
block_td_uid_55_62cf04c675455.id = "td_uid_55_62cf04c675455";
block_td_uid_55_62cf04c675455.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_55_62cf04c675455_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_55_62cf04c675455.td_column_number = "3";
block_td_uid_55_62cf04c675455.block_type = "td_block_mega_menu";
block_td_uid_55_62cf04c675455.post_count = "4";
block_td_uid_55_62cf04c675455.found_posts = "1395";
block_td_uid_55_62cf04c675455.header_color = "";
block_td_uid_55_62cf04c675455.ajax_pagination_infinite_stop = "";
block_td_uid_55_62cf04c675455.max_num_pages = "349";
tdBlocksArray.push(block_td_uid_55_62cf04c675455);</script><div class="td_block_wrap td_block_mega_menu td_uid_55_62cf04c675455_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_55_62cf04c675455"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_56_62cf04c675c46" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_57_62cf04c675c63" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_58_62cf04c675c80" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_59_62cf04c675c98" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="11140" href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_60_62cf04c675cb0" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_61_62cf04c675cc7" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_62_62cf04c675cde" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_63_62cf04c675cf4" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_64_62cf04c675d0b" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_65_62cf04c675d21" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_66_62cf04c675d37" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_67_62cf04c675d4d" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="11636" href="https://businessfacilities.com/magazine/profile/">Profile</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_68_62cf04c675d63" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_69_62cf04c675d7a" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_70_62cf04c675d9b" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_71_62cf04c675db2" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_72_62cf04c675dc7" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a><a class="mega-menu-sub-cat-td_uid_55_62cf04c675455" id="td_uid_73_62cf04c675ddd" data-td_block_id="td_uid_55_62cf04c675455" data-td_filter_value="11268" href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></div></div><div id=td_uid_55_62cf04c675455 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-218x150.jpg" alt="Georgia economic development" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward">Governor&#8217;s Report: Growth In Georgia Pushes Forward</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/locations-for-ecommerce-distribution-made-to-order/" rel="bookmark" title="Locations For eCommerce And Distribution: Made To Order"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BFMayJun22-eCommerce-Dist-218x150.jpg" alt="e-commerce and distribution" title="Locations For eCommerce And Distribution: Made To Order"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BFMayJun22-eCommerce-Dist-218x150.jpg" alt="e-commerce and distribution" title="Locations For eCommerce And Distribution: Made To Order" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/locations-for-ecommerce-distribution-made-to-order/" rel="bookmark" title="Locations For eCommerce And Distribution: Made To Order">Locations For eCommerce And Distribution: Made To Order</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/why-wisconsin/" rel="bookmark" title="Why… Wisconsin?"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_WhyWI_AS210213174-218x150.jpg" alt="isconsin Economic Development Corporation" title="Why… Wisconsin?"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_WhyWI_AS210213174-218x150.jpg" alt="isconsin Economic Development Corporation" title="Why… Wisconsin?" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/why-wisconsin/" rel="bookmark" title="Why… Wisconsin?">Why… Wisconsin?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/spring-2022-livexchange-streamlines-site-searches/" rel="bookmark" title="Spring 2022 LiveXchange Streamlines Site Searches"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BFLiveX_Conference_crop1-218x150.jpg" alt="LiveXchange" title="Spring 2022 LiveXchange Streamlines Site Searches"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BFLiveX_Conference_crop1-218x150.jpg" alt="LiveXchange" title="Spring 2022 LiveXchange Streamlines Site Searches" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/spring-2022-livexchange-streamlines-site-searches/" rel="bookmark" title="Spring 2022 LiveXchange Streamlines Site Searches">Spring 2022 LiveXchange Streamlines Site Searches</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_62cf04c675455" data-td_block_id="td_uid_55_62cf04c675455"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_55_62cf04c675455" data-td_block_id="td_uid_55_62cf04c675455"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73549"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73550"><a href="https://businessfacilities.com/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73551"><a href="https://businessfacilities.com/featured-locations-may-june-2022/">Featured Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-73705" class="post-73705 post type-post status-publish format-standard has-post-thumbnail hentry category-advanced-manufacturing category-agribusiness category-automotive category-business-clusters-corridors category-capital-investment category-economic-development category-education category-featured category-georgia category-governors-report category-logistics-and-distribution category-magazine-highlights category-manufacturing category-ports-and-free-trade-zones category-transportation-infrastructure category-workforce-training-skilled-workforce tag-advanced-manufacturing tag-automotive tag-bf-may-june-2022 tag-corporate-expansion tag-georgia-department-of-economic-development tag-georgia-ports-authority tag-governor-brian-p-kemp tag-governors-report tag-hartsfield-jackson-international-airport tag-quick-start tag-site-selection tag-workforce-development" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="entry-category"><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li><li class="entry-category"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="entry-category"><a href="https://businessfacilities.com/economic-development/">Economic Development</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="entry-category"><a href="https://businessfacilities.com/southeast-usa/georgia/">Georgia</a></li><li class="entry-category"><a href="https://businessfacilities.com/magazine/governors-report/">Governor's Report</a></li><li class="entry-category"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="entry-category"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="entry-category"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="entry-category"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul><header class="td-post-title"><h1 class="entry-title">Governor&#8217;s Report: Growth In Georgia Pushes Forward</h1><p class="td-post-sub-title">Infrastructure and workforce are among the advantages driving Georgia’s business climate.</p><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T13:45:28+00:00">July 13, 2022</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor%E2%80%99s+Report%3A+Growth+In+Georgia+Pushes+Forward&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg&description=Georgia has broken records for job creation and investments in 2021 and 2022 through economic development projects." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor%E2%80%99s+Report%3A+Growth+In+Georgia+Pushes+Forward%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><h6 class="p1">By Anne Cosgrove<br /> <em>From the May/June 2022 Issue</em></h6><p class="p1"><span class="dropcap dropcap2" style="color: #008000">G</span>eorgia is experiencing one of the most prosperous times in the state’s history. Over the last two years, economic development performance in Georgia has been very strong—and not showing signs of slowing down. Among other assets of the state, an innovative and collaborative spirit makes Georgia highly competitive.</p><figure id="attachment_73709" aria-describedby="caption-attachment-73709" style="width: 200px" class="wp-caption alignright"><noscript><img class="size-medium wp-image-73709" src="https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official-200x300.jpg" alt="Governor Brian P. Kemp" width="200" height="300" srcset="https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official-200x300.jpg 200w, https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official-280x420.jpg 280w, https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><img class="lazyload size-medium wp-image-73709" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20300%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official-200x300.jpg" alt="Governor Brian P. Kemp" width="200" height="300" data-srcset="https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official-200x300.jpg 200w, https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official-280x420.jpg 280w, https://businessfacilities.com/wp-content/uploads/2022/07/Gov-Kemp_official.jpg 500w" data-sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-73709" class="wp-caption-text">Governor Brian P. Kemp</figcaption></figure><p class="p1">The state has broken records for job creation and investments in 2021 and 2022 through economic development projects. In the first three quarters of fiscal year 2022, the state created more jobs and investments than the record set last year. As Governor Brian P. Kemp states: “Georgia is leading in the Great Recovery because it’s stayed open for business to protect both lives and livelihoods.” <em>Business Facilities</em> spoke with Gov. Kemp to ask about the latest for businesses in Georgia.</p><p class="p1"><span style="color: #008000"><em><strong>BF:</strong> What factors are contributing to Georgia’s success?</em></span></p><p class="p1"><strong>Gov. Brian Kemp:</strong> Georgia’s connectivity allows businesses located here access to almost any market in the world through our ports, airport, rails, and highways. We also have one of the best workforces in the country, and our No. 1 workforce training program that we’ve perfected over the last 50 years, <a href="https://www.georgiaquickstart.org/">Quick Start</a>, is the model other states try to emulate. By investing in what already makes Georgia a great place to do business and constantly innovating to meet business needs, it’s clear why companies consistently see a partner in the State of Georgia. We also prioritize staying competitive through smart investments.</p><p class="p1">The <a href="https://gaports.com/">Georgia Ports Authority’s</a> long-term projects, such as the deepening the Port of Savannah and expanding container storage facilities will help Georgia exporters move goods overseas and bring in needed raw materials. As of February, Georgia’s ports saw 19 consecutive months of record-breaking growth. And, more than $500 million has been set aside for additional port expansions.</p><p class="p1">Georgia boasts a robust network of highways, rail lines, and ways to access major airports. <a href="https://www.atl.com/">Hartsfield-Jackson International Airport</a> is the busiest and most efficient airport in the world for moving people and goods. As the logistics hub of the Southeast with a highly skilled workforce and a dedication to addressing supply chain issues, Georgia is unbeatable for logistics and distribution centers. Ryder Systems and Serena &amp; Lily recently chose Georgia for these exact reasons.</p><p class="p1"><span style="color: #008000"><em><strong>BF:</strong> How is Georgia encouraging companies to choose rural Georgia?</em></span></p><p class="p1"><strong>BK:</strong> The ports have hugely impacted many rural communities by attracting new opportunities, but the importance of training a skilled workforce cannot be overlooked. I have made it a priority to bring jobs to rural Georgia, and ensuring companies are greeted by a ready, trained workforce is just as important as connecting those companies to markets. The Technical System of Georgia works closely with companies to fill positions from machine operators to on-site technicians.</p><p class="p1">Local communities have been working with the state to make sure they have the land and resources big projects need. This can mean developing ready-to-build GRAD sites and working with local providers to ensure they have the power, water, and even internet resources they need.</p><p class="p1">Georgia was one of the first to invest in broadband mapping, and our efforts set the bar for other federal and state programs. Those maps have helped inform public-private partnerships led by the state that are bringing broadband to more communities in South Georgia.</p><figure id="attachment_73710" aria-describedby="caption-attachment-73710" style="width: 600px" class="wp-caption aligncenter"><noscript><img class="wp-image-73710" src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg" alt="Georgia economic development" width="600" height="315" srcset="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg 1200w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-571x300.jpg 571w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-768x403.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-696x365.jpg 696w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-1068x561.jpg 1068w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-800x420.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="lazyload wp-image-73710" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20315%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg" alt="Georgia economic development" width="600" height="315" data-srcset="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg 1200w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-571x300.jpg 571w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-768x403.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-696x365.jpg 696w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-1068x561.jpg 1068w, https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal-800x420.jpg 800w" data-sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-73710" class="wp-caption-text">Georgia is investing in its ports for long-term improvement, including the deepening of the Port of Savannah. (Photo: Courtesy of Georgia Ports Authority and by Stephen B. Morton)</figcaption></figure><p class="p1"><span style="color: #008000"><em><strong>BF:</strong> What are target industries for Georgia currently?</em></span></p><p class="p1"><strong>BK:</strong> The automotive industry is growing nonstop, and we are excited to be a leader in the electric vehicle market with recent projects like Rivian’s carbon-conscious manufacturing facility and campus east of Atlanta. This project is the result of many years of hard work. Starting in 2018 with SK Innovation’s choice to make batteries in northeast Georgia’s Jackson County, the state has continued to attract a growing number of companies and suppliers in the electric vehicle industry, including Duckyang, Enchem Ltd, TEKLAS, GEDIA, and more.</p><p class="p1">Advanced manufacturing is another important industry. Norma Precision Ammunition just announced its decision to move its North American headquarters here. Our ports, highly-skilled workforce, and pro-2nd Amendment environment made Georgia a top choice for the company.</p><p class="p1">Georgia’s deeply rooted agribusiness industry also continues to grow. As every Georgian knows, peanuts are one of our top exports. Last November, I had the joy of announcing that the Georgia-based American Peanut Growers Group was expanding in southwest Georgia’s Seminole County. The grower-owned group produces approximately 200,000 tons of peanuts per year, and it’s a great example of a business combining Georgia’s natural resources like its moderate climate and good land with our infrastructure, like the Port of Savannah, to create a global good.</p><p class="p1">High-tech vertical farming company Bowrey Farming recently chose Henry County for their first Georgia facility. Based on our resources, university research, and future-focused lens, we’ve built a supportive ecosystem for controlled environment agriculture (CEA) companies. CEA conserves land and water, reduces pesticides, and increases crop yields. Encouraging sustainable farming is important, and we look forward to welcoming more companies like Bowrey Farming to the Peach State.</p><p class="p1">It makes sense that with our thriving agriculture industry, food processing companies are drawn to the state. PepsiCo has chosen to repeatedly invest in Georgia because our local partners work hard to listen to needs and find a solution. That could be using Quick Start for personalized training, working with utility partners to get facilities what they need, or finding a site certified and ready for development. Likewise, Jack Link’s chose middle Georgia’s Houston County to build its largest facility, with a $450 million investment at a site that was prepared in advance for a speedy build-out to meet the company’s speed-to-market needs.</p><p class="p1">Thanks to diversity of talent, Atlanta is a major tech hub, and we have dedicated programs that work with the university system and companies to get students real-world training in information security and fintech careers. These assets have attracted not only tech companies like Microsoft and Google, but also led Airbnb, TeamViewer, Visa, and Deluxe to announce new hubs for innovation. We’re excited to see more startups and tech companies of all sizes choose Georgia for expansions. Lower cost of business, vibrant communities and quality of life, and pro-business attitude help seal the deal.</p><p class="p1"><span style="color: #008000"><em><strong>BF:</strong> What are key issues facing business development in the state?</em></span></p><p class="p1"><strong>BK:</strong> Retaining the talent provided by Georgia’s 85 accredited public and private universities is a priority. In addition to top-ranking public universities like the University of Georgia, Tech Square also provides access to top talent in the metro Atlanta area including institutions like Georgia Tech, Georgia State University, Emory University, and the Historically Black Colleges and University (HBCUs) found within Atlanta’s University Center. That’s why we’re focused on creating jobs of the future and making Georgia a great place to live in Atlanta and beyond.</p><p class="p1">Across the state, in rural and urban communities alike, local and state government are working together to make sure more sites are available for quality development and meeting speed-to-market needs. We’ve also put a priority on developing additional affordable housing.</p><p class="p1">We’re also focused on ensuring our veterans have a great quality of life and can contribute their skills to the workforce. Georgia has the fifth-largest military population in the country, with 700,000 former service members and over 101,000 military retirees currently residing here, and these men and women carry the strong values, selfless service, and loyalty instilled by their military service wherever they go. Companies know this too. I recently signed multiple bills into law to encourage even more veterans and their families to stay in Georgia.</p><p class="p1"><em><span style="color: #008000"><strong>BF:</strong> What does the future hold?</span></em></p><p class="p1"><strong>BK:</strong> I firmly believe Georgia is the best state to do business; we are looking forward to another amazing year. During the first three quarters of fiscal year 2022, Georgia has nearly doubled the jobs and investment totals from economic development projects from the same timeframe in the prior year. Our pro-business environment, talented workforce, and advanced infrastructure provide everything businesses need to succeed.</p><h6><a href="https://businessfacilities.com/southeast-usa/georgia/">Check out all the latest news related to Georgia economic development, corporate relocation, corporate expansion and site selection.</a></h6></div><footer><div class="top20 td-post-source-tags"><hr><ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li><li><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/economic-development/">Economic Development</a></li><li><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li><a href="https://businessfacilities.com/featured/">Featured</a></li><li><a href="https://businessfacilities.com/southeast-usa/georgia/">Georgia</a></li><li><a href="https://businessfacilities.com/magazine/governors-report/">Governor's Report</a></li><li><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/automotive/">Automotive</a></li><li><a href="https://businessfacilities.com/tag/bf-may-june-2022/">BF-May/June-2022</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/georgia-department-of-economic-development/">Georgia Department of Economic Development</a></li><li><a href="https://businessfacilities.com/tag/georgia-ports-authority/">Georgia Ports Authority</a></li><li><a href="https://businessfacilities.com/tag/governor-brian-p-kemp/">Governor Brian P. Kemp</a></li><li><a href="https://businessfacilities.com/tag/governors-report/">Governor's Report</a></li><li><a href="https://businessfacilities.com/tag/hartsfield-jackson-international-airport/">Hartsfield-Jackson International Airport</a></li><li><a href="https://businessfacilities.com/tag/quick-start/">Quick Start</a></li><li><a href="https://businessfacilities.com/tag/site-selection/">Site Selection</a></li><li><a href="https://businessfacilities.com/tag/workforce-development/">Workforce Development</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor%E2%80%99s+Report%3A+Growth+In+Georgia+Pushes+Forward&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg&description=Georgia has broken records for job creation and investments in 2021 and 2022 through economic development projects." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor%E2%80%99s+Report%3A+Growth+In+Georgia+Pushes+Forward%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F07%2Fgovernors-report-growth-in-georgia-pushes-forward%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2022/07/johnson-controls-accenture-launch-openblue-innovation-centers/">Johnson Controls, Accenture Launch OpenBlue Innovation Centers</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://businessfacilities.com/author/annecosgrove489/"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=96&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=192&#038;d=blank&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=96&#038;d=blank&#038;r=r' data-srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=192&#038;d=blank&#038;r=r 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/annecosgrove489/">Anne Cosgrove</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anne Cosgrove"></span><meta itemprop="datePublished" content="2022-07-13T13:45:28+00:00"><meta itemprop="dateModified" content="2022-07-13T13:45:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities"></span><meta itemprop="headline " content="Governor&#039;s Report: Growth In Georgia Pushes Forward"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2022/07/BF-MJ22_GA-GR_8Cranes_GardenCityTerminal.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span></footer></article><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div> <script>var block_td_uid_74_62cf04c678671 = new tdBlock();
block_td_uid_74_62cf04c678671.id = "td_uid_74_62cf04c678671";
block_td_uid_74_62cf04c678671.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_74_62cf04c678671_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":73705,"live_filter_cur_post_author":"6737"}';
block_td_uid_74_62cf04c678671.td_column_number = "3";
block_td_uid_74_62cf04c678671.block_type = "td_block_related_posts";
block_td_uid_74_62cf04c678671.post_count = "3";
block_td_uid_74_62cf04c678671.found_posts = "1634";
block_td_uid_74_62cf04c678671.header_color = "";
block_td_uid_74_62cf04c678671.ajax_pagination_infinite_stop = "";
block_td_uid_74_62cf04c678671.max_num_pages = "545";
tdBlocksArray.push(block_td_uid_74_62cf04c678671);</script><div class="td_block_wrap td_block_related_posts td_uid_74_62cf04c678671_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_74_62cf04c678671"><h4 class="td-related-title"><a id="td_uid_75_62cf04c678b60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_74_62cf04c678671" href="#">RELATED ARTICLES</a><a id="td_uid_76_62cf04c678b63" class="td-related-right hide" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_74_62cf04c678671" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_74_62cf04c678671 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/johnson-controls-accenture-launch-openblue-innovation-centers/" rel="bookmark" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Accenture_Johnson_Controls__OpenBlue-218x150.jpeg" alt="OpenBlue Innovation Centers" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Accenture_Johnson_Controls__OpenBlue-218x150.jpeg" alt="OpenBlue Innovation Centers" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/johnson-controls-accenture-launch-openblue-innovation-centers/" rel="bookmark" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers">Johnson Controls, Accenture Launch OpenBlue Innovation Centers</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/alert-innovation-opens-new-massachusetts-headquarters/" rel="bookmark" title="Alert Innovation Opens New Massachusetts Headquarters"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/Alphabot.MA_-218x150.jpeg" alt="Alert Innovation Andover" title="Alert Innovation Opens New Massachusetts Headquarters"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/Alphabot.MA_-218x150.jpeg" alt="Alert Innovation Andover" title="Alert Innovation Opens New Massachusetts Headquarters" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/alert-innovation-opens-new-massachusetts-headquarters/" rel="bookmark" title="Alert Innovation Opens New Massachusetts Headquarters">Alert Innovation Opens New Massachusetts Headquarters</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/locations-for-ecommerce-distribution-made-to-order/" rel="bookmark" title="Locations For eCommerce And Distribution: Made To Order"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/07/BFMayJun22-eCommerce-Dist-218x150.jpg" alt="e-commerce and distribution" title="Locations For eCommerce And Distribution: Made To Order"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/07/BFMayJun22-eCommerce-Dist-218x150.jpg" alt="e-commerce and distribution" title="Locations For eCommerce And Distribution: Made To Order" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/locations-for-ecommerce-distribution-made-to-order/" rel="bookmark" title="Locations For eCommerce And Distribution: Made To Order">Locations For eCommerce And Distribution: Made To Order</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_74_62cf04c678671" data-td_block_id="td_uid_74_62cf04c678671"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_74_62cf04c678671" data-td_block_id="td_uid_74_62cf04c678671"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/governors-report-growth-in-georgia-pushes-forward/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73705' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c018e67d03" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="161" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });</script> </div></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_77_62cf04c679433 = new tdBlock();
block_td_uid_77_62cf04c679433.id = "td_uid_77_62cf04c679433";
block_td_uid_77_62cf04c679433.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4775","category_ids":"","custom_title":"Rankings & Awards","custom_url":"https:\/\/businessfacilities.com\/magazine\/rankings-and-awards\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_77_62cf04c679433_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_77_62cf04c679433.td_column_number = "1";
block_td_uid_77_62cf04c679433.block_type = "td_block_11";
block_td_uid_77_62cf04c679433.post_count = "2";
block_td_uid_77_62cf04c679433.found_posts = "157";
block_td_uid_77_62cf04c679433.header_color = "#";
block_td_uid_77_62cf04c679433.ajax_pagination_infinite_stop = "";
block_td_uid_77_62cf04c679433.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_77_62cf04c679433);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_77_62cf04c679433_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_77_62cf04c679433"><h4 class="block-title"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Rankings &amp; Awards</a></h4><div id=td_uid_77_62cf04c679433 class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/march-april-2022-issue-volume-55-number-2/" rel="bookmark" title="March / April 2022 Issue (Volume 55, Number 2)"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/thumbnail_BF-MarApr22_cov-WEB-218x150.jpeg" alt="March / April 2022 Issue" title="March / April 2022 Issue (Volume 55, Number 2)"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/04/thumbnail_BF-MarApr22_cov-WEB-218x150.jpeg" alt="March / April 2022 Issue" title="March / April 2022 Issue (Volume 55, Number 2)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/march-april-2022-issue-volume-55-number-2/" rel="bookmark" title="March / April 2022 Issue (Volume 55, Number 2)">March / April 2022 Issue (Volume 55, Number 2)</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/recent-issues/" class="td-post-category">Recent Issues</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-01T16:37:13+00:00">April 1, 2022</time></span></div><div class="td-excerpt"> Business Facilities' March / April 2022 issue focuses on the global supply chain, logistics, foreign direct investment, industrial parks, manufacturing, life sciences, and more.</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/virginia-accepts-state-of-year-best-overall-business-climate-award/" rel="bookmark" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award"><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/VEDP.SOTY_.crop_-218x150.jpg" alt="Virginia Business Climate Award" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/03/VEDP.SOTY_.crop_-218x150.jpg" alt="Virginia Business Climate Award" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/virginia-accepts-state-of-year-best-overall-business-climate-award/" rel="bookmark" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award">Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/press-releases/" class="td-post-category">Press Releases</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-21T10:52:37+00:00">March 21, 2022</time></span></div><div class="td-excerpt"> Business Facilities magazine recognized the Commonwealth of Virginia for its commitment to building a strong business environment in 2021.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_77_62cf04c679433" data-td_block_id="td_uid_77_62cf04c679433"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_77_62cf04c679433" data-td_block_id="td_uid_77_62cf04c679433"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Business Facilities Tweets:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-lang="en" data-dnt="true" data-tweet-limit="1" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_78_62cf04c679e41_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center wpb_animate_when_almost_visible wpb_appear connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"><a class="vc_single_image-wrapper vc_box_border_grey" href="https://www.linkedin.com/company/business-facilities-magazine/" target="_blank" rel="noopener"><noscript><img class="vc_single_image-img attachment-full alignnone" src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" alt="connect-with-linkedin" width="246" height="46" /></noscript><img class="lazyload vc_single_image-img attachment-full alignnone" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%2046%22%3E%3C/svg%3E' data-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" alt="connect-with-linkedin" width="246" height="46" /></a></figure></div></div></aside><script>var block_td_uid_79_62cf04c679feb = new tdBlock();
block_td_uid_79_62cf04c679feb.id = "td_uid_79_62cf04c679feb";
block_td_uid_79_62cf04c679feb.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_79_62cf04c679feb_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_79_62cf04c679feb.td_column_number = "1";
block_td_uid_79_62cf04c679feb.block_type = "td_block_4";
block_td_uid_79_62cf04c679feb.post_count = "1";
block_td_uid_79_62cf04c679feb.found_posts = "6";
block_td_uid_79_62cf04c679feb.header_color = "#";
block_td_uid_79_62cf04c679feb.ajax_pagination_infinite_stop = "";
block_td_uid_79_62cf04c679feb.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_79_62cf04c679feb);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_79_62cf04c679feb_rand td-pb-border-top" data-td-block-uid="td_uid_79_62cf04c679feb"><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_79_62cf04c679feb class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/location-spotlight-northwest-ohio-shovel-ready-sites/" rel="bookmark" title="Location Spotlight: Game-changing Logistics Hub in Northwest Ohio"><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2019/07/container-2568hgh204_1920-324x160.jpg" alt="" title="Location Spotlight: Game-changing Logistics Hub in Northwest Ohio"/></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2019/07/container-2568hgh204_1920-324x160.jpg" alt="" title="Location Spotlight: Game-changing Logistics Hub in Northwest Ohio" /></a></div> <a href="https://businessfacilities.com/economic-development/" class="td-post-category">Economic Development</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/location-spotlight-northwest-ohio-shovel-ready-sites/" rel="bookmark" title="Location Spotlight: Game-changing Logistics Hub in Northwest Ohio">Location Spotlight: Game-changing Logistics Hub in Northwest Ohio</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-01T00:01:47+00:00">August 1, 2021</time></span></div><div class="td-excerpt"> A nationally acclaimed logistics development company is preparing to unveil a master-planned park which will be able to accommodate more than 4 million square feet of industrial space. This park will also lay adjacent to one the country’s most critical intermodal terminals.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><script>var block_td_uid_80_62cf04c67abfc = new tdBlock();
block_td_uid_80_62cf04c67abfc.id = "td_uid_80_62cf04c67abfc";
block_td_uid_80_62cf04c67abfc.atts = '{"limit":"1","sort":"random_posts","post_ids":"71673,72410,71208,64737","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_80_62cf04c67abfc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_80_62cf04c67abfc.td_column_number = "1";
block_td_uid_80_62cf04c67abfc.block_type = "td_block_4";
block_td_uid_80_62cf04c67abfc.post_count = "1";
block_td_uid_80_62cf04c67abfc.found_posts = "4";
block_td_uid_80_62cf04c67abfc.header_color = "#";
block_td_uid_80_62cf04c67abfc.ajax_pagination_infinite_stop = "";
block_td_uid_80_62cf04c67abfc.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_80_62cf04c67abfc);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_80_62cf04c67abfc_rand td-pb-border-top" data-td-block-uid="td_uid_80_62cf04c67abfc"><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_80_62cf04c67abfc class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/07/video-made-possible-in-lehigh-valley/" rel="bookmark" title="[VIDEO] Made Possible in Lehigh Valley"><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/maxresdefault-2-324x160.jpg" alt="" title="[VIDEO] Made Possible in Lehigh Valley"/></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/uploads/2022/04/maxresdefault-2-324x160.jpg" alt="" title="[VIDEO] Made Possible in Lehigh Valley" /><span class="td-video-play-ico"><noscript><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript><img width="40" height="40" class="lazyload td-retina" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://businessfacilities.com/mid-atlantic-usa/pennsylvania/" class="td-post-category">Pennsylvania</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/video-made-possible-in-lehigh-valley/" rel="bookmark" title="[VIDEO] Made Possible in Lehigh Valley">[VIDEO] Made Possible in Lehigh Valley</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-01T00:55:08+00:00">July 1, 2022</time></span></div><div class="td-excerpt"> The region has been recognized as one of the fastest-growing economies in the nation and is just a short drive away from major mid-Atlantic cities including New York City, Philadelphia, Baltimore, and Washington D.C.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_81_62cf04c67b8c6 = new tdBlock();
block_td_uid_81_62cf04c67b8c6.id = "td_uid_81_62cf04c67b8c6";
block_td_uid_81_62cf04c67b8c6.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_81_62cf04c67b8c6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_81_62cf04c67b8c6.td_column_number = "1";
block_td_uid_81_62cf04c67b8c6.block_type = "td_block_9";
block_td_uid_81_62cf04c67b8c6.post_count = "3";
block_td_uid_81_62cf04c67b8c6.found_posts = "6057";
block_td_uid_81_62cf04c67b8c6.header_color = "";
block_td_uid_81_62cf04c67b8c6.ajax_pagination_infinite_stop = "";
block_td_uid_81_62cf04c67b8c6.max_num_pages = "2019";
tdBlocksArray.push(block_td_uid_81_62cf04c67b8c6);</script><div class="td_block_wrap td_block_9 td_uid_81_62cf04c67b8c6_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_81_62cf04c67b8c6"><div id=td_uid_81_62cf04c67b8c6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/governors-report-growth-in-georgia-pushes-forward/" rel="bookmark" title="Governor&#8217;s Report: Growth In Georgia Pushes Forward">Governor&#8217;s Report: Growth In Georgia Pushes Forward</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/governors-report/" class="td-post-category">Governor's Report</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T13:45:28+00:00">July 13, 2022</time></span></div><div class="td-excerpt"> Infrastructure and workforce are among the advantages driving Georgia’s business climate.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/johnson-controls-accenture-launch-openblue-innovation-centers/" rel="bookmark" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers">Johnson Controls, Accenture Launch OpenBlue Innovation Centers</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/international/asia-pacific/" class="td-post-category">Asia-Pacific</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-12T14:41:27+00:00">July 12, 2022</time></span></div><div class="td-excerpt"> In India, two new Johnson Controls OpenBlue Innovation Centers will seed further development of AI-enabled building control system products and services.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment">Meijer Advances Carbon Emission Goals With Wind Energy Investment</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/energy/" class="td-post-category">Energy</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-12T08:10:42+00:00">July 12, 2022</time></span></div><div class="td-excerpt"> The wind energy center represents a major contribution to Meijer's renewable energy portfolio, is expected to begin producing energy by end of the year.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_81_62cf04c67b8c6" data-td_block_id="td_uid_81_62cf04c67b8c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_81_62cf04c67b8c6" data-td_block_id="td_uid_81_62cf04c67b8c6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_82_62cf04c67c049 = new tdBlock();
block_td_uid_82_62cf04c67c049.id = "td_uid_82_62cf04c67c049";
block_td_uid_82_62cf04c67c049.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_82_62cf04c67c049_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_82_62cf04c67c049.td_column_number = "1";
block_td_uid_82_62cf04c67c049.block_type = "td_block_9";
block_td_uid_82_62cf04c67c049.post_count = "3";
block_td_uid_82_62cf04c67c049.found_posts = "8";
block_td_uid_82_62cf04c67c049.header_color = "";
block_td_uid_82_62cf04c67c049.ajax_pagination_infinite_stop = "";
block_td_uid_82_62cf04c67c049.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_82_62cf04c67c049);</script><div class="td_block_wrap td_block_9 td_uid_82_62cf04c67c049_rand td-pb-border-top" data-td-block-uid="td_uid_82_62cf04c67c049"><div id=td_uid_82_62cf04c67c049 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/alert-innovation-opens-new-massachusetts-headquarters/" rel="bookmark" title="Alert Innovation Opens New Massachusetts Headquarters">Alert Innovation Opens New Massachusetts Headquarters</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/site-selection/corporate-headquarters/" class="td-post-category">Corporate Headquarters</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-11T12:17:28+00:00">July 11, 2022</time></span></div><div class="td-excerpt"> The grocery automation company has moved to larger facilities in Andover, MA to accommodate rapidly growing workforce, meet customer demand.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/virginia-awards-workforce-entrepreneurial-site-development-grants/" rel="bookmark" title="Virginia Awards Workforce, Entrepreneurial, Site Development Grants">Virginia Awards Workforce, Entrepreneurial, Site Development Grants</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/" class="td-post-category">Economic Development</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T12:17:29+00:00">July 7, 2022</time></span></div><div class="td-excerpt"> Growth and Opportunity for Virginia (GO Virginia) grants totaling over $10 million will support regional economic growth through localities, public entities and private businesses.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/everbloom-health-opens-food-manufacturing-facility-in-alabama/" rel="bookmark" title="Everbloom Health Opens Food Manufacturing Facility In Alabama">Everbloom Health Opens Food Manufacturing Facility In Alabama</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/site-selection/research-and-development/" class="td-post-category">Research &amp; Development</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T13:02:31+00:00">July 7, 2022</time></span></div><div class="td-excerpt"> Everbloom Health Inc. has opened a new food product manufacturing facility on the HudsonAlpha Institute for Biotechnology campus.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://facilityexecutive.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget rss-widget-title" href="https://facilityexecutive.com/">Facility Executive</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2022/07/advantech-veridify-security-offer-device-level-cybersecurity-solution/'>Advantech, Veridify Security Offer Device-Level Cybersecurity Solution</a> <span class="rss-date">July 13, 2022</span><div class="rssSummary">Utilizing this cybersecurity technology will help eliminate vulnerabilities in building management systems.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/07/facility-security-webinar-identity-and-access-management/'>Facility Security Webinar: All Roads (And Doors) Lead To Identity And Access Management</a> <span class="rss-date">July 13, 2022</span><div class="rssSummary">Attend this free webinar to learn how to streamline and automate your access control, and help make the return to routines safe and simple.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/07/mitsubishi-power-automates-green-facility/'>Mitsubishi Power To Automate Green Hydrogen Facility</a> <span class="rss-date">July 13, 2022</span><div class="rssSummary">Its new integrated control and safety platform from Emerson will optimize the facility and supports reliable, clean power generation.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <noscript><img class="max-width" src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript><img class="lazyload max-width" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. " /> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <noscript><img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript><img class="lazyload" style="width:280px; height: auto;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. " /> </a></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3><div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><hr></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_83_62cf04c6801d4_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://www.linkedin.com/company/business-facilities-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><noscript><img src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%2046%22%3E%3C/svg%3E' data-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="lazyload vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li><li id="menu-item-72633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72633"><a href="https://businessfacilities.com/livexchange/">LiveXchange</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; businessfacilities.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/johnson-controls-accenture-launch-openblue-innovation-centers/" rel="bookmark" title="Johnson Controls, Accenture Launch OpenBlue Innovation Centers">Johnson Controls, Accenture Launch OpenBlue Innovation Centers</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/international/asia-pacific/" class="td-post-category">Asia-Pacific</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-12T14:41:27+00:00">July 12, 2022</time></span></div><div class="td-excerpt"> In India, two new Johnson Controls OpenBlue Innovation Centers will seed further development of AI-enabled building control system products and services.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/meijer-advances-carbon-emission-goals-with-wind-energy-investment/" rel="bookmark" title="Meijer Advances Carbon Emission Goals With Wind Energy Investment">Meijer Advances Carbon Emission Goals With Wind Energy Investment</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/energy/" class="td-post-category">Energy</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-12T08:10:42+00:00">July 12, 2022</time></span></div><div class="td-excerpt"> The wind energy center represents a major contribution to Meijer's renewable energy portfolio, is expected to begin producing energy by end of the year.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/07/iea-report-takes-look-at-solar-pv-global-supply-chains/" rel="bookmark" title="IEA Report Takes Look At Solar PV Global Supply Chains">IEA Report Takes Look At Solar PV Global Supply Chains</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/renewable-energy/" class="td-post-category">Renewable Energy</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-11T14:23:01+00:00">July 11, 2022</time></span></div><div class="td-excerpt"> China's focus on solar panel production has spurred market growth while leading to significant imbalances in global supply chains, according the special report from the International Energy Agency.</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
#div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550.top20 {
    background: #fff;
    /* margin-top: 0 !important; */
    /* padding-top: 20px; */
    height: 100px;
    width: auto;
    margin: 20px 0px !important;
    padding: 0px !important;
}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://businessfacilities.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script><link rel='stylesheet' id='vc_tta_style-css' href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.7.0' type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_0628a0f3b3688b51f2aebc4f3ea7d755.js?ver=7.0.1' id='td-site-js'></script> <script type='text/javascript' async='async' src='https://businessfacilities.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' async='async' src='https://businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_59b931b537ec59c3330e771baa76c304.js?ver=1.2.0' id='theme_js-js'></script> <script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script> <script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.7.0' id='vc_accordion_script-js'></script> <script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.7.0' id='vc_tta_autoplay_script-js'></script> <script type='text/javascript' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.7.0' id='vc_tabs_script-js'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[73705]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div><script>(function(){var js = "window['__CF$cv$params']={r:'72a7de9b3a3d8221',m:'T3_WOOBM3nHsvdveqPuxY1CaYEZVC16CvfehlRGxPUM-1657776659-0-AeCXxkYXttAf2O95vk0TMkB6uWLSAG0DJvc6rQ4DkPmD6bKahzrE2050n6wKhs89iHCFVnhcJZRlYo4PHbcjq+P41qJx0IrK8at0HeTduUWq2GVFkuC3K/OKRu5GrGj9sw3gtEblNXllCO5rw0lshkKpQTjGQerXpH/oW1q2/8jVFYlO6Kmoh73nEkE/XtA7og==',s:[0x14e324d6a2,0xa46939d95a],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script>olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Advanced Manufacturing, AgriBusiness, Automotive, Business Clusters/Corridors, Capital Investment, Economic Development, Education, Featured, Georgia, Governor's Report, Logistics &amp; Distribution, Magazine Highlights, Manufacturing, Ports &amp; Free Trade Zones, Transportation &amp; Infrastructure, Workforce Development",

    tag: "Advanced Manufacturing, Automotive, BF-May/June-2022, corporate expansion, Georgia Department of Economic Development, Georgia Ports Authority, Governor Brian P. Kemp, Governor's Report, Hartsfield-Jackson International Airport, Quick Start, Site Selection, Workforce Development" 

  } 

);</script> <script async src='https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4'></script> <script type="text/javascript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async"></script> </html>