<!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" />
<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
<meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="keywords" content="Camp Hall, Camp Hall, Camp Hall Industrial Commerce Park, Charleston, commerce park, corporate expansion, Corporate Real Estate (CRE), Economic Development, Infrastructure, Port of Charleston, Santee Cooper, Site Selection, south carolina, Sponsored Content, Tax Credits" />
<meta property="fb:pages" content="118552534879478" />
<link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T74VSMZ');</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-67']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg" /><meta name="author" content="BF Staff">
<link rel="icon" type="image/png" href="https://businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessfacilities.com/shared-media/logos/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessfacilities.com/shared-media/logos/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessfacilities.com/shared-media/logos/apple-icon-144x144.png" />

<title>Camp Hall: Business Benefits Of This Next-Generation Commerce Park</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memtYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWqWuU6F.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxK.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gudea/v15/neIFzCqgsI0mp9CI_oA.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gudea/v15/neIIzCqgsI0mp9gz25WBFqw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/robotocondensed/v25/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYbw.woff2" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/gudea/v15/neILzCqgsI0mp9CNzoKmMw.woff2" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/fonts/TG_LT_CON_18/TradeGothicLTCondEighteenRegular.woff" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2" crossorigin><style id="wpr-usedcss">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</style>
<meta name="description" content="Discover the abundant business benefits of this next-generation commerce park, Camp Hall, which offers advantages for your business." />
<link rel="canonical" href="https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Camp Hall: Business Benefits Of This Next-Generation Commerce Park" />
<meta property="og:description" content="Discover the abundant business benefits of this next-generation commerce park, Camp Hall, which offers advantages for your business." />
<meta property="og:url" content="https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/" />
<meta property="og:site_name" content="Business Facilities" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" />
<meta property="article:author" content="https://www.facebook.com/BusinessFacilities" />
<meta property="article:published_time" content="2022-06-16T19:01:40+00:00" />
<meta property="article:modified_time" content="2022-06-16T14:55:29+00:00" />
<meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/bizfacilities" />
<meta name="twitter:site" content="@bizfacilities" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<meta name="original-source" content="https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/" />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//olytics.omeda.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel="alternate" type="application/rss+xml" title="Business Facilities &raquo; Feed" href="https://businessfacilities.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Facilities &raquo; Comments Feed" href="https://businessfacilities.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Facilities &raquo; Camp Hall: Business Benefits Of This Next-Generation Commerce Park Comments Feed" href="https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/feed/" />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/73316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfacilities.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfacilities.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://businessfacilities.com/?p=73316' />
<link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '73316';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Camp+Hall%3A+Business+Benefits+Of+This+Next-Generation+Commerce+Park';
	window._wp_rp_post_tags = ['tax+credits', 'camp+hall+industrial+commerce+', 'economic+development', 'south+carolina', 'corporate+expansion', 'santee+cooper', 'charleston', 'infrastructure', 'sponsored+content', 'camp+hall', 'corporate+real+estate+%28cre%29', 'site+selection', 'commerce+park', 'port+of+charleston', 'economic+development', 'taxes+%26amp%3B+incentives', 'corporate+real+estate', 'site+selection', 'business+clusters%2Fcorridors', 'featured', 'transportation+%26amp%3B+infrastru', 'daily+news', 'south+carolina', 'capital+investment', 'quality+of+life', 'utilities', 'busi', 'nation', 'usa', 'hall', 'park', 'home', 'charleston', 'car', 'port', 'volvo', 'commerc', 'airport', 'camp', 'sc', 'palmetto'];
	window._wp_rp_promoted_content = true;
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/amp/" />

<script type="rocketlazyloadscript">
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script type="rocketlazyloadscript">
var dfp_adDisplay_js = "/127596786/";
</script>

<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">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</script>

<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1655438400'></script></head>
<body class="post-template-default single single-post postid-73316 single-format-standard camp-hall-business-benefits-next-generation-commerce-park td-magazine bf-mag-1 single_template_13 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T74VSMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li>
<li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cyber-security/">Cyber Security</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li>
<li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
<li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
<li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
<li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
<li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
<li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
<li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li>
<li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
<li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
<li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
<li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
<li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
<li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
<li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
<li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
<li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
<li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
<li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
<li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
<li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
<li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
<li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
<li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
<li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
<li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
<li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
<li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/quiz/">Quiz</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li>
<li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/profile/">Profile</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></li>
<li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
<li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
<li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
<li id="menu-item-66274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
<li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
<li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
<li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-71957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li>
<li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li>
<li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
<li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
<li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
<li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
<li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
<li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
<li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://businessfacilities.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
<div class="adHeader"></div>
<div id="td-outer-wrap">
<div id="default_website_wallpaper" style="">
<div id="default_website_wallpaper_ad_container">
</div>
</div>

<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;">
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>
</div>

<div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });
</script>
</div>

<div class="td-header-wrap td-header-style-1">

<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
06/17/2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li>
<li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
<li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71006"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="https://businessfacilities.com/media-kit/">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li>
<li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li>
<li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li>
<li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/livexchange/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li>
<li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/livexchange/">LiveXchange</a></li>
<li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
 <div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://businessfacilities.com/">
<img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
<span class="td-visual-hidden">Business Facilities</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;">
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/">
<img width="140" height="48" class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/">
<img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_1_62ac19a65aed7 = new tdBlock();
block_td_uid_1_62ac19a65aed7.id = "td_uid_1_62ac19a65aed7";
block_td_uid_1_62ac19a65aed7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62ac19a65aed7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_62ac19a65aed7.td_column_number = "3";
block_td_uid_1_62ac19a65aed7.block_type = "td_block_mega_menu";
block_td_uid_1_62ac19a65aed7.post_count = "4";
block_td_uid_1_62ac19a65aed7.found_posts = "3733";
block_td_uid_1_62ac19a65aed7.header_color = "";
block_td_uid_1_62ac19a65aed7.ajax_pagination_infinite_stop = "";
block_td_uid_1_62ac19a65aed7.max_num_pages = "934";
tdBlocksArray.push(block_td_uid_1_62ac19a65aed7);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_62ac19a65aed7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_62ac19a65aed7"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_2_62ac19a65bc2b" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_3_62ac19a65bc5d" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_4_62ac19a65bc86" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_5_62ac19a65bcab" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_6_62ac19a65bccc" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_7_62ac19a65bcec" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_8_62ac19a65bd0c" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_9_62ac19a65bd2b" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_10_62ac19a65bd4a" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="11508" href="https://businessfacilities.com/industry-news/cyber-security/">Cyber Security</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_11_62ac19a65bd6c" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="10744" href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_12_62ac19a65bd8c" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_13_62ac19a65bdac" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_14_62ac19a65bdcd" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_15_62ac19a65bdeb" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_16_62ac19a65be0b" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_17_62ac19a65be2e" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_18_62ac19a65be4e" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_19_62ac19a65be6d" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_20_62ac19a65be8d" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_21_62ac19a65beae" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_22_62ac19a65bece" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_23_62ac19a65bf0d" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_62ac19a65aed7" id="td_uid_24_62ac19a65bf30" data-td_block_id="td_uid_1_62ac19a65aed7" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_62ac19a65aed7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Virginia business" title="Business Diversity Abounds In Virginia" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" alt="Virginia business" title="Business Diversity Abounds In Virginia"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia">Business Diversity Abounds In Virginia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/PEPSI.GA_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/PEPSI.GA_-218x150.jpg" alt="" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia">PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/the-lego-group-picks-virginia-1b-manufacturing-plant/" rel="bookmark" title="The LEGO Group Picks Virginia For $1B Manufacturing Plant"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="LEGO Virginia" title="The LEGO Group Picks Virginia For $1B Manufacturing Plant" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/The.LEGO_.Group_.VA_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/The.LEGO_.Group_.VA_-218x150.jpg" alt="LEGO Virginia" title="The LEGO Group Picks Virginia For $1B Manufacturing Plant"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/the-lego-group-picks-virginia-1b-manufacturing-plant/" rel="bookmark" title="The LEGO Group Picks Virginia For $1B Manufacturing Plant">The LEGO Group Picks Virginia For $1B Manufacturing Plant</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/caterpillar-relocating-global-headquarters-texas/" rel="bookmark" title="Caterpillar Relocating Global HQ To Texas"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Caterpillar Relocating Global HQ To Texas" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/Caterpillar.Irvine.Texas_-e1655232449731-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/Caterpillar.Irvine.Texas_-e1655232449731-218x150.jpg" alt="" title="Caterpillar Relocating Global HQ To Texas"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/caterpillar-relocating-global-headquarters-texas/" rel="bookmark" title="Caterpillar Relocating Global HQ To Texas">Caterpillar Relocating Global HQ To Texas</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62ac19a65aed7" data-td_block_id="td_uid_1_62ac19a65aed7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_62ac19a65aed7" data-td_block_id="td_uid_1_62ac19a65aed7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_25_62ac19a664fc1 = new tdBlock();
block_td_uid_25_62ac19a664fc1.id = "td_uid_25_62ac19a664fc1";
block_td_uid_25_62ac19a664fc1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_62ac19a664fc1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_62ac19a664fc1.td_column_number = "3";
block_td_uid_25_62ac19a664fc1.block_type = "td_block_mega_menu";
block_td_uid_25_62ac19a664fc1.post_count = "4";
block_td_uid_25_62ac19a664fc1.found_posts = "4109";
block_td_uid_25_62ac19a664fc1.header_color = "";
block_td_uid_25_62ac19a664fc1.ajax_pagination_infinite_stop = "";
block_td_uid_25_62ac19a664fc1.max_num_pages = "1028";
tdBlocksArray.push(block_td_uid_25_62ac19a664fc1);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_25_62ac19a664fc1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_62ac19a664fc1"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_26_62ac19a665921" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_27_62ac19a665952" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_28_62ac19a66597a" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_29_62ac19a66599b" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_30_62ac19a6659be" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_31_62ac19a6659de" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_32_62ac19a665a01" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_33_62ac19a665a21" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_34_62ac19a665a42" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_35_62ac19a665a64" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_36_62ac19a665a84" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_37_62ac19a665aa3" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_38_62ac19a665ac4" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_39_62ac19a665ae5" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_40_62ac19a665b07" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_25_62ac19a664fc1" id="td_uid_41_62ac19a665b28" data-td_block_id="td_uid_25_62ac19a664fc1" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_25_62ac19a664fc1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="New Hampshire" title="New Hampshire: A New England Gem" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJune-StateFocus-NH-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJune-StateFocus-NH-crop-218x150.jpg" alt="New Hampshire" title="New Hampshire: A New England Gem"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem">New Hampshire: A New England Gem</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Virginia business" title="Business Diversity Abounds In Virginia" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" alt="Virginia business" title="Business Diversity Abounds In Virginia"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia">Business Diversity Abounds In Virginia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/PEPSI.GA_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/PEPSI.GA_-218x150.jpg" alt="" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia">PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/quiz-how-well-do-you-know-north-carolina/" rel="bookmark" title="[QUIZ] How Well Do You Know North Carolina?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="[QUIZ] How Well Do You Know North Carolina?" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/nc-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/nc-218x150.jpg" alt="" title="[QUIZ] How Well Do You Know North Carolina?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/quiz-how-well-do-you-know-north-carolina/" rel="bookmark" title="[QUIZ] How Well Do You Know North Carolina?">[QUIZ] How Well Do You Know North Carolina?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_62ac19a664fc1" data-td_block_id="td_uid_25_62ac19a664fc1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_62ac19a664fc1" data-td_block_id="td_uid_25_62ac19a664fc1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_42_62ac19a66e088 = new tdBlock();
block_td_uid_42_62ac19a66e088.id = "td_uid_42_62ac19a66e088";
block_td_uid_42_62ac19a66e088.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_42_62ac19a66e088_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_42_62ac19a66e088.td_column_number = "3";
block_td_uid_42_62ac19a66e088.block_type = "td_block_mega_menu";
block_td_uid_42_62ac19a66e088.post_count = "4";
block_td_uid_42_62ac19a66e088.found_posts = "5339";
block_td_uid_42_62ac19a66e088.header_color = "";
block_td_uid_42_62ac19a66e088.ajax_pagination_infinite_stop = "";
block_td_uid_42_62ac19a66e088.max_num_pages = "1335";
tdBlocksArray.push(block_td_uid_42_62ac19a66e088);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_42_62ac19a66e088_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_42_62ac19a66e088"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_43_62ac19a66e68a" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_44_62ac19a66e6bc" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_45_62ac19a66e6e4" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_46_62ac19a66e715" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_47_62ac19a66e73a" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_48_62ac19a66e75c" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_49_62ac19a66e77f" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="11358" href="https://businessfacilities.com/economic-development/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_50_62ac19a66e7a0" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_51_62ac19a66e7c1" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_52_62ac19a66e806" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_53_62ac19a66e82a" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_42_62ac19a66e088" id="td_uid_54_62ac19a66e84c" data-td_block_id="td_uid_42_62ac19a66e088" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_42_62ac19a66e088 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="New Hampshire" title="New Hampshire: A New England Gem" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJune-StateFocus-NH-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJune-StateFocus-NH-crop-218x150.jpg" alt="New Hampshire" title="New Hampshire: A New England Gem"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem">New Hampshire: A New England Gem</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Virginia business" title="Business Diversity Abounds In Virginia" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" alt="Virginia business" title="Business Diversity Abounds In Virginia"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia">Business Diversity Abounds In Virginia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/PEPSI.GA_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/PEPSI.GA_-218x150.jpg" alt="" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia">PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/quiz-how-well-do-you-know-north-carolina/" rel="bookmark" title="[QUIZ] How Well Do You Know North Carolina?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="[QUIZ] How Well Do You Know North Carolina?" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/nc-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/nc-218x150.jpg" alt="" title="[QUIZ] How Well Do You Know North Carolina?"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/quiz-how-well-do-you-know-north-carolina/" rel="bookmark" title="[QUIZ] How Well Do You Know North Carolina?">[QUIZ] How Well Do You Know North Carolina?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_62ac19a66e088" data-td_block_id="td_uid_42_62ac19a66e088"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_42_62ac19a66e088" data-td_block_id="td_uid_42_62ac19a66e088"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script type="rocketlazyloadscript">var block_td_uid_55_62ac19a676332 = new tdBlock();
block_td_uid_55_62ac19a676332.id = "td_uid_55_62ac19a676332";
block_td_uid_55_62ac19a676332.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_55_62ac19a676332_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_55_62ac19a676332.td_column_number = "3";
block_td_uid_55_62ac19a676332.block_type = "td_block_mega_menu";
block_td_uid_55_62ac19a676332.post_count = "4";
block_td_uid_55_62ac19a676332.found_posts = "1383";
block_td_uid_55_62ac19a676332.header_color = "";
block_td_uid_55_62ac19a676332.ajax_pagination_infinite_stop = "";
block_td_uid_55_62ac19a676332.max_num_pages = "346";
tdBlocksArray.push(block_td_uid_55_62ac19a676332);
</script> <script type="rocketlazyloadscript">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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_55_62ac19a676332_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_55_62ac19a676332"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_56_62ac19a676ac7" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_57_62ac19a676af5" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_58_62ac19a676b1c" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_59_62ac19a676b3e" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="11140" href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_60_62ac19a676b60" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_61_62ac19a676b81" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_62_62ac19a676ba2" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_63_62ac19a676bc3" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_64_62ac19a676be3" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_65_62ac19a676c03" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_66_62ac19a676c23" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_67_62ac19a676c43" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="11636" href="https://businessfacilities.com/magazine/profile/">Profile</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_68_62ac19a676c63" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_69_62ac19a676c82" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_70_62ac19a676cb0" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_71_62ac19a676cd0" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_72_62ac19a676cef" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a><a class="mega-menu-sub-cat-td_uid_55_62ac19a676332" id="td_uid_73_62ac19a676d0e" data-td_block_id="td_uid_55_62ac19a676332" data-td_filter_value="11268" href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></div></div><div id=td_uid_55_62ac19a676332 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="New Hampshire" title="New Hampshire: A New England Gem" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJune-StateFocus-NH-crop-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJune-StateFocus-NH-crop-218x150.jpg" alt="New Hampshire" title="New Hampshire: A New England Gem"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem">New Hampshire: A New England Gem</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Virginia business" title="Business Diversity Abounds In Virginia" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22_VA-Focus_feature-1-218x150.jpg" alt="Virginia business" title="Business Diversity Abounds In Virginia"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia">Business Diversity Abounds In Virginia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/higher-education-partnerships-closing-workforce-training-gap/" rel="bookmark" title="Higher Education Partnerships: Closing The Gap"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Workforce Training" title="Higher Education Partnerships: Closing The Gap" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22-HigherEdCROP-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/BFMayJun22-HigherEdCROP-218x150.jpg" alt="Workforce Training" title="Higher Education Partnerships: Closing The Gap"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/higher-education-partnerships-closing-workforce-training-gap/" rel="bookmark" title="Higher Education Partnerships: Closing The Gap">Higher Education Partnerships: Closing The Gap</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/workforce-development-to-get-the-job-done/" rel="bookmark" title="Workforce Development To Get The Job Done"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Workforce Development" title="Workforce Development To Get The Job Done" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/CROP-Workforce-Montana-BridgerPhotonics-CharlieKeith-PeteRoos-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/06/CROP-Workforce-Montana-BridgerPhotonics-CharlieKeith-PeteRoos-218x150.jpg" alt="Workforce Development" title="Workforce Development To Get The Job Done"/></noscript></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/workforce-development-to-get-the-job-done/" rel="bookmark" title="Workforce Development To Get The Job Done">Workforce Development To Get The Job Done</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_62ac19a676332" data-td_block_id="td_uid_55_62ac19a676332"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_55_62ac19a676332" data-td_block_id="td_uid_55_62ac19a676332"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://businessfacilities.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div id="post-73316" class="post-73316 post type-post status-publish format-standard has-post-thumbnail hentry category-business-clusters-corridors category-capital-investment category-corporate-real-estate category-daily-news category-economic-development category-featured category-quality-of-life category-site-selection category-south-carolina category-taxes-incentives category-transportation-infrastructure category-utilities tag-camp-hall tag-camp-hall-industrial-commerce-park tag-charleston tag-commerce-park tag-corporate-expansion tag-corporate-real-estate tag-economic-development tag-infrastructure tag-port-of-charleston tag-santee-cooper tag-site-selection tag-south-carolina tag-sponsored-content tag-tax-credits" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/economic-development/">Economic Development</a> » <span class="breadcrumb_last" aria-current="page">Camp Hall: Business Benefits Of This Next-Generation Commerce Park</span></span></span></span></p>
<ul class="td-category"><li class="entry-category"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="entry-category"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="entry-category"><a href="https://businessfacilities.com/economic-development/">Economic Development</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/">Site Selection</a></li><li class="entry-category"><a href="https://businessfacilities.com/southeast-usa/south-carolina/">South Carolina</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Camp Hall: Business Benefits Of This Next-Generation Commerce Park</h1>
<h2 class="td-post-sub-title">Discover the abundant business benefits of this next-generation commerce park, Camp Hall, which offers advantages for your business.</h2>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T15:01:40+00:00">June 16, 2022</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Camp+Hall%3A+Business+Benefits+Of+This+Next-Generation+Commerce+Park&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg&description=Discover the abundant business benefits of this next-generation commerce park, Camp Hall, which offers advantages for your business." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Camp+Hall%3A+Business+Benefits+Of+This+Next-Generation+Commerce+Park%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<article id="mainArticle" class="td-post-content entry-content" role="main">
<header>
<h1 class="fl-title entry-title hide" style="">Camp Hall: Business Benefits Of This Next-Generation Commerce Park</h1>
</header>
<h6 style="text-align: center">Content Sponsored by</h6>
<p class="p1"><a href="https://www.camphall.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-64549 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2068'%3E%3C/svg%3E" alt="Camp Hall, Santee Cooper, SC" width="300" height="68" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/10/CampHall-Logo_tm-color.jpg" /><noscript><img class="aligncenter wp-image-64549 size-full" src="https://businessfacilities.com/wp-content/uploads/2020/10/CampHall-Logo_tm-color.jpg" alt="Camp Hall, Santee Cooper, SC" width="300" height="68" /></noscript></a><span class="dropcap dropcap2" style="color: #ff9900">A</span>s a next-generation commerce park located in the fast-growing and highly desirable Charleston, SC, region, <a href="https://www.camphall.com/">Camp Hall</a> offers a broad range of advantages to businesses looking to open, relocate or expand operations in one of the nation’s most business-friendly environments.</p>
<p class="p1">Consider these advantages that Camp Hall — the No. 1 (and only ranked) commerce park in the Southeast, per <em>Business Facilities’</em> <a href="https://businessfacilities.com/2021/08/business-facilities-2021-metro-rankings-report/">17th annual Rankings Report</a> — can deliver for your business:</p>
<h4 class="p1"><a href="https://www.camphall.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-73322 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20315'%3E%3C/svg%3E" alt="Camp Hall, Santee Cooper, SC" width="600" height="315" data-lazy-srcset="https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg 600w, https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1-571x300.jpg 571w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg" /><noscript><img class="aligncenter wp-image-73322 size-full" src="https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg" alt="Camp Hall, Santee Cooper, SC" width="600" height="315" srcset="https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg 600w, https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1-571x300.jpg 571w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>Location</h4>
<p class="p1">Situated a short drive from thriving Charleston, SC, Camp Hall offers easy access to the global marketplace via connected interstate routes, regional airports and the nearby Port of Charleston, the deepest port on the eastern seaboard. Home to Volvo Car USA, Camp Hall also boasts a brand-new I-26 interchange that provides direct campus access, and Palmetto Railways’ new industrial line will soon connect Camp Hall to the CSX railroad. Further, the Charleston region boasts a rapidly growing, diverse workforce of over 500,000 — and that’s not counting the 40,000-plus students in the area’s colleges and trade schools.</p>
<h4 class="p1">Business Climate</h4>
<p class="p1">Ranked the nation’s No.7 industrial park by <em>Business Facilities</em> magazine in 2021 — marking the second consecutive year it has received the honor — Camp Hall enjoys a great business climate, largely thanks to its location in South Carolina. Well known as a haven for business, the Palmetto State was recently chosen by industry experts participating in a magazine survey focused on corporate site selection as the top state in the nation when it comes to economic development incentives. It was also named the fourth best state for doing business in another industry magazine’s 2021 rankings, and the fifth best state for business climate in a separate industry magazine’s 2019 rankings.</p>
<h4 class="p1">Space</h4>
<p class="p1">Camp Hall has an incredible 4.4 million square feet of land currently under construction, throughout four campuses. A breakdown, in square feet, and quick overview of the space:</p>
<ul>
<li class="p1"><strong>Campus 1: 700,000 |</strong> With short drives to Interstate 26, U.S. Highway 175, and S.C. Highway 27, Campus 1 is ideal for access. Near Camp Hall&#8217;s multi-use trail network, it&#8217;s a great spot to offer a workforce an escape into nature.</li>
<li class="p1"><strong>Campus 4: 2,000,000 |</strong> This area, recently sold to Portman Industrial, has rail access and utilities in place. It&#8217;s across from the Volvo plant.</li>
<li class="p1"><strong>Campus 5: 300,000 |</strong> Tenants will enjoy easy entry to Autonomous Drive, a main thoroughfare in Camp Hall, and I-26. Also, the campus&#8217; abundance of nature is a draw.</li>
<li class="p1"><strong>Campus 8 – 1.4 million |</strong> This vast tract is a favorite, with future entryway to the proposed Camp Hall Boulevard and frontage on Autonomous Drive. It&#8217;s central to Volvo and Walmart.</li>
</ul>
<figure id="attachment_73321" aria-describedby="caption-attachment-73321" style="width: 600px" class="wp-caption aligncenter"><a href="https://www.camphall.com/" target="_blank" rel="noopener"><img class="wp-image-73321 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20315'%3E%3C/svg%3E" alt="Camp Hall, Santee Cooper, SC" width="600" height="315" data-lazy-srcset="https://businessfacilities.com/wp-content/uploads/2022/06/20-SANTEE-3113_-_Camp_Hall_Xpansion_Full_Page_Ad-ImageUpdate-3-2-e1619712347123-1.jpeg 600w, https://businessfacilities.com/wp-content/uploads/2022/06/20-SANTEE-3113_-_Camp_Hall_Xpansion_Full_Page_Ad-ImageUpdate-3-2-e1619712347123-1-571x300.jpeg 571w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/06/20-SANTEE-3113_-_Camp_Hall_Xpansion_Full_Page_Ad-ImageUpdate-3-2-e1619712347123-1.jpeg" /><noscript><img class="wp-image-73321 size-full" src="https://businessfacilities.com/wp-content/uploads/2022/06/20-SANTEE-3113_-_Camp_Hall_Xpansion_Full_Page_Ad-ImageUpdate-3-2-e1619712347123-1.jpeg" alt="Camp Hall, Santee Cooper, SC" width="600" height="315" srcset="https://businessfacilities.com/wp-content/uploads/2022/06/20-SANTEE-3113_-_Camp_Hall_Xpansion_Full_Page_Ad-ImageUpdate-3-2-e1619712347123-1.jpeg 600w, https://businessfacilities.com/wp-content/uploads/2022/06/20-SANTEE-3113_-_Camp_Hall_Xpansion_Full_Page_Ad-ImageUpdate-3-2-e1619712347123-1-571x300.jpeg 571w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><figcaption id="caption-attachment-73321" class="wp-caption-text">(Photo: Paul Zoeller / Santee Cooper)</figcaption></figure>
<h4 class="p1">Infrastructure</h4>
<p class="p1">Camp Hall, which has seen over $200 million in sales over the past six months, has a range of 13- to 600-acre, build-ready tracts available right now. And with easy access to a range of enterprise-grade utilities — including onsite electric, water, wastewater and gas — plus highly enhanced communication services like fiber, wireless and Wi-Fi, it also provides the physical and technological infrastructure needed for explosive industry growth. To top all of this off, a thriving collection of small businesses and conveniences called Avian Commons is being built into the heart of the commerce park, to help the workforce balance work with the necessities of daily life. And the park’s award-winning environmental design incorporates nature trails for walking, jogging and biking as part of a commitment to supporting local ecosystems and preserving land devoted to natural growth and thriving wildlife habitats.</p>
<p class="p1" style="text-align: center"><strong>To see all the benefits that next-generation commerce park Camp Hall can provide to support your business’s needs, visit the <a href="https://www.camphall.com/">Camp Hall website</a>. </strong><strong>To learn more about campus availability for your business plans, view <a href="https://www.camphall.com/site-data/">Camp Hall&#8217;s available sites</a>. And if you have any questions at all about the master-planned commerce park, don’t hesitate to <a href="https://www.camphall.com/contact/">contact Camp Hall today</a>.</strong></p>
<hr />
<p>&nbsp;</p>
<div id="article-pagination">
</div>
</article>
<footer class="top20">
<div class="top20 td-post-source-tags">
<hr>
<ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li><a href="https://businessfacilities.com/economic-development/">Economic Development</a></li><li><a href="https://businessfacilities.com/featured/">Featured</a></li><li><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li><a href="https://businessfacilities.com/site-selection/">Site Selection</a></li><li><a href="https://businessfacilities.com/southeast-usa/south-carolina/">South Carolina</a></li><li><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li></ul>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/camp-hall/">Camp Hall</a></li><li><a href="https://businessfacilities.com/tag/camp-hall-industrial-commerce-park/">Camp Hall Industrial Commerce Park</a></li><li><a href="https://businessfacilities.com/tag/charleston/">Charleston</a></li><li><a href="https://businessfacilities.com/tag/commerce-park/">commerce park</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/corporate-real-estate/">Corporate Real Estate (CRE)</a></li><li><a href="https://businessfacilities.com/tag/economic-development/">Economic Development</a></li><li><a href="https://businessfacilities.com/tag/infrastructure/">Infrastructure</a></li><li><a href="https://businessfacilities.com/tag/port-of-charleston/">Port of Charleston</a></li><li><a href="https://businessfacilities.com/tag/santee-cooper/">Santee Cooper</a></li><li><a href="https://businessfacilities.com/tag/site-selection/">Site Selection</a></li><li><a href="https://businessfacilities.com/tag/south-carolina/">south carolina</a></li><li><a href="https://businessfacilities.com/tag/sponsored-content/">Sponsored Content</a></li><li><a href="https://businessfacilities.com/tag/tax-credits/">Tax Credits</a></li></ul>
</div>
<div>
</div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Camp+Hall%3A+Business+Benefits+Of+This+Next-Generation+Commerce+Park&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg&description=Discover the abundant business benefits of this next-generation commerce park, Camp Hall, which offers advantages for your business." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Camp+Hall%3A+Business+Benefits+Of+This+Next-Generation+Commerce+Park%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F06%2Fcamp-hall-business-benefits-next-generation-commerce-park%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<hr>

<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});
</script>
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2022-06-16T15:01:40+00:00"><meta itemprop="dateModified" content="2022-06-16T10:55:29-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2022/06/camp-hall-business-benefits-next-generation-commerce-park/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities"></span><meta itemprop="headline " content="Camp Hall: Business Benefits Of This Next-Generation Commerce Park"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2022/06/21-SANTEE-2499-CH1200x628_0004_NextGen_nCTA-1-1.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="315"></span> </footer>
</div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/camp-hall-business-benefits-next-generation-commerce-park/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24311ecb66" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="244" /><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
 </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><a title="IEDC is the world's largest membership organization serving the economic development profession. From public to private, rural to urban, and local to international, our members represent the entire range of economic development experience. " href="http://www.iedconline.org/?utm_source=BusinessFacilities-com&utm_medium=banner">
<img width="1115" height="317" alt="IEDC defines the term as a program, group of policies, or activity that seeks to improve the economic well-being and quality of life for a community, by creating and/or retaining jobs that facilitate growth and provide a stable tax base. " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201115%20317'%3E%3C/svg%3E" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2017/04/IEDC_logo2color.jpg" /><noscript><img width="1115" height="317" alt="IEDC defines the term as a program, group of policies, or activity that seeks to improve the economic well-being and quality of life for a community, by creating and/or retaining jobs that facilitate growth and provide a stable tax base. " src="https://businessfacilities.com/wp-content/uploads/2017/04/IEDC_logo2color.jpg" /></noscript>
</a>
<br></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear wpb_right-to-left wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="https://bfsiteseekers.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20100'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="BF2018-SSGBanner-320x100" width="320" height="100" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2018/01/BF2018-SSGBanner-320x100.jpg"><noscript><img src="https://businessfacilities.com/wp-content/uploads/2018/01/BF2018-SSGBanner-320x100.jpg" class="vc_single_image-img attachment-full" alt="BF2018-SSGBanner-320x100" width="320" height="100"></noscript>
</a>
</figure>
</div></div>
</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><div class="td-a-rec td-a-rec-id-sidebar ">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script type="rocketlazyloadscript">var block_td_uid_74_62ac19a6839fc = new tdBlock();
block_td_uid_74_62ac19a6839fc.id = "td_uid_74_62ac19a6839fc";
block_td_uid_74_62ac19a6839fc.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_74_62ac19a6839fc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_62ac19a6839fc.td_column_number = "1";
block_td_uid_74_62ac19a6839fc.block_type = "td_block_7";
block_td_uid_74_62ac19a6839fc.post_count = "3";
block_td_uid_74_62ac19a6839fc.found_posts = "146";
block_td_uid_74_62ac19a6839fc.header_color = "#";
block_td_uid_74_62ac19a6839fc.ajax_pagination_infinite_stop = "";
block_td_uid_74_62ac19a6839fc.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_74_62ac19a6839fc);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_74_62ac19a6839fc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_74_62ac19a6839fc"><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_74_62ac19a6839fc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/05/3m-investing-58-million-nebraska-expansion/" rel="bookmark" title="3M To Invest $58M In Nebraska Expansion">3M To Invest $58M In Nebraska Expansion</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-02T13:01:30+00:00">May 2, 2022</time></span> </div>
<div class="td-excerpt">
3M will create approximately 50 new jobs as it expands production of its respiratory and hearing protection products in Valley, NE. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/governors-report-building-a-new-image-in-maryland/" rel="bookmark" title="Governor’s Report: Building A New Image In Maryland">Governor’s Report: Building A New Image In Maryland</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/magazine/governors-report/" class="td-post-category">Governor's Report</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-13T14:33:23+00:00">April 13, 2022</time></span> </div>
<div class="td-excerpt">
Maryland Gov. Larry Hogan says that a combination of a great location, educated workforce and a streamlined attitude toward business is helping the state create the right image in the business world. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/oklahoma-legislation-supports-manufacturers-impacted-by-covid/" rel="bookmark" title="Oklahoma Legislation Supports Manufacturers Impacted By Covid">Oklahoma Legislation Supports Manufacturers Impacted By Covid</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southwest-usa/oklahoma/" class="td-post-category">Oklahoma</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-30T13:30:58+00:00">March 30, 2022</time></span> </div>
<div class="td-excerpt">
HB4451 will help Oklahoma manufacturing companies impacted by the Covid-19 pandemic. In Durant, BrucePac kicks off a $22.5 million expansion project. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_74_62ac19a6839fc" data-td_block_id="td_uid_74_62ac19a6839fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_74_62ac19a6839fc" data-td_block_id="td_uid_74_62ac19a6839fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><img class="wp-image-63038 size-full" title="View Map" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20227'%3E%3C/svg%3E" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" data-lazy-srcset="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg"><noscript><img class="wp-image-63038 size-full" title="View Map" src="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></noscript></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script type="rocketlazyloadscript">var block_td_uid_75_62ac19a684b2f = new tdBlock();
block_td_uid_75_62ac19a684b2f.id = "td_uid_75_62ac19a684b2f";
block_td_uid_75_62ac19a684b2f.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/featured-locations\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_75_62ac19a684b2f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_75_62ac19a684b2f.td_column_number = "1";
block_td_uid_75_62ac19a684b2f.block_type = "td_block_4";
block_td_uid_75_62ac19a684b2f.post_count = "1";
block_td_uid_75_62ac19a684b2f.found_posts = "6";
block_td_uid_75_62ac19a684b2f.header_color = "#";
block_td_uid_75_62ac19a684b2f.ajax_pagination_infinite_stop = "";
block_td_uid_75_62ac19a684b2f.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_75_62ac19a684b2f);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_75_62ac19a684b2f_rand td-pb-border-top" data-td-block-uid="td_uid_75_62ac19a684b2f"><h4 class="block-title"><a href="https://businessfacilities.com/featured-locations/location-spotlight/">Featured Location Spotlight</a></h4><div id=td_uid_75_62ac19a684b2f class="td_block_inner">
<div class="td-block-span12">
 <div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/location-spotlight-santee-cooper-camp-hall/" rel="bookmark" title="Location Spotlight: Santee Cooper &#8211; CAMP HALL"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="Location Spotlight: Santee Cooper &#8211; CAMP HALL" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2019/12/camp-hall-master-plan-0319-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2019/12/camp-hall-master-plan-0319-324x160.jpg" alt="" title="Location Spotlight: Santee Cooper &#8211; CAMP HALL"/></noscript></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a> </div>
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/location-spotlight-santee-cooper-camp-hall/" rel="bookmark" title="Location Spotlight: Santee Cooper &#8211; CAMP HALL">Location Spotlight: Santee Cooper &#8211; CAMP HALL</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T14:51:04+00:00">December 11, 2019</time></span> </div>
<div class="td-excerpt">
Camp Hall is a first-of-its-kind, master-planned industrial work space located in a business epicenter of the South and at the heart of modern Southern culture — Charleston, S.C. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
</aside><script type="rocketlazyloadscript">var block_td_uid_76_62ac19a6855d7 = new tdBlock();
block_td_uid_76_62ac19a6855d7.id = "td_uid_76_62ac19a6855d7";
block_td_uid_76_62ac19a6855d7.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_76_62ac19a6855d7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_76_62ac19a6855d7.td_column_number = "1";
block_td_uid_76_62ac19a6855d7.block_type = "td_block_4";
block_td_uid_76_62ac19a6855d7.post_count = "1";
block_td_uid_76_62ac19a6855d7.found_posts = "38";
block_td_uid_76_62ac19a6855d7.header_color = "#";
block_td_uid_76_62ac19a6855d7.ajax_pagination_infinite_stop = "";
block_td_uid_76_62ac19a6855d7.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_76_62ac19a6855d7);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_76_62ac19a6855d7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_76_62ac19a6855d7"><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Featured Location Videos</a></h4><div id=td_uid_76_62ac19a6855d7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2022/06/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="[VIDEO] Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="[VIDEO] Camp Hall &#8211; A Next Generation Commerce Park in South Carolina" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" alt="" title="[VIDEO] Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://businessfacilities.com/southeast-usa/south-carolina/" class="td-post-category">South Carolina</a> </div>
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="[VIDEO] Camp Hall &#8211; A Next Generation Commerce Park in South Carolina">[VIDEO] Camp Hall &#8211; A Next Generation Commerce Park in South Carolina</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T03:05:31+00:00">June 1, 2022</time></span> </div>
<div class="td-excerpt">
Camp Hall is a first-of-its-kind, master-planned industrial work space located in Charleston, S.C. As a convergence of people, place and programming, Camp Hall delivers thoughtful infrastructure and logistical features that empower people — and business — to thrive. </div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_76_62ac19a6855d7" data-td_block_id="td_uid_76_62ac19a6855d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_76_62ac19a6855d7" data-td_block_id="td_uid_76_62ac19a6855d7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script type="rocketlazyloadscript">var block_td_uid_77_62ac19a68710e = new tdBlock();
block_td_uid_77_62ac19a68710e.id = "td_uid_77_62ac19a68710e";
block_td_uid_77_62ac19a68710e.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_77_62ac19a68710e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_77_62ac19a68710e.td_column_number = "1";
block_td_uid_77_62ac19a68710e.block_type = "td_block_9";
block_td_uid_77_62ac19a68710e.post_count = "3";
block_td_uid_77_62ac19a68710e.found_posts = "6027";
block_td_uid_77_62ac19a68710e.header_color = "";
block_td_uid_77_62ac19a68710e.ajax_pagination_infinite_stop = "";
block_td_uid_77_62ac19a68710e.max_num_pages = "2009";
tdBlocksArray.push(block_td_uid_77_62ac19a68710e);
</script><div class="td_block_wrap td_block_9 td_uid_77_62ac19a68710e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_77_62ac19a68710e"><div id=td_uid_77_62ac19a68710e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem">New Hampshire: A New England Gem</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/new-england-usa/new-hampshire/" class="td-post-category">New Hampshire</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T18:42:58+00:00">June 16, 2022</time></span> </div>
<div class="td-excerpt">
New Hampshire may be one of the smallest states, but it packs a big punch. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia">Business Diversity Abounds In Virginia</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southeast-usa/virginia/" class="td-post-category">Virginia</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T17:50:23+00:00">June 16, 2022</time></span> </div>

<div class="td-excerpt">
A solid education system, infrastructure investments, a strong workforce, and resilient business climate are just some of the many reasons why more and more companies choose to call Virginia home. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia">PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:47:37+00:00">June 16, 2022</time></span> </div>
<div class="td-excerpt">
New PepsiCo distribution center is part of the company’s $268 million investment in Georgia, and will create 50 new jobs in Commerce. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_77_62ac19a68710e" data-td_block_id="td_uid_77_62ac19a68710e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_77_62ac19a68710e" data-td_block_id="td_uid_77_62ac19a68710e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script type="rocketlazyloadscript">var block_td_uid_78_62ac19a687c68 = new tdBlock();
block_td_uid_78_62ac19a687c68.id = "td_uid_78_62ac19a687c68";
block_td_uid_78_62ac19a687c68.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_78_62ac19a687c68_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_78_62ac19a687c68.td_column_number = "1";
block_td_uid_78_62ac19a687c68.block_type = "td_block_9";
block_td_uid_78_62ac19a687c68.post_count = "3";
block_td_uid_78_62ac19a687c68.found_posts = "7";
block_td_uid_78_62ac19a687c68.header_color = "";
block_td_uid_78_62ac19a687c68.ajax_pagination_infinite_stop = "";
block_td_uid_78_62ac19a687c68.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_78_62ac19a687c68);
</script><div class="td_block_wrap td_block_9 td_uid_78_62ac19a687c68_rand td-pb-border-top" data-td-block-uid="td_uid_78_62ac19a687c68"><div id=td_uid_78_62ac19a687c68 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/the-lego-group-picks-virginia-1b-manufacturing-plant/" rel="bookmark" title="The LEGO Group Picks Virginia For $1B Manufacturing Plant">The LEGO Group Picks Virginia For $1B Manufacturing Plant</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T14:18:03+00:00">June 15, 2022</time></span> </div>
<div class="td-excerpt">
The beloved building toy maker will create more than 1,760 new jobs with its new manufacturing facility in Chesterfield County, VA.   </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/resia-establishing-a-new-manufacturing-operation-in-florida/" rel="bookmark" title="Resia Establishing A New Manufacturing Operation In Florida">Resia Establishing A New Manufacturing Operation In Florida</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/advanced-manufacturing/" class="td-post-category">Advanced Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-13T15:28:20+00:00">June 13, 2022</time></span> </div>
<div class="td-excerpt">
Multifamily community real estate developer Resia will invest more than $40 million and create 200 jobs at a new factory in Bay County, FL. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/caterpillar-relocating-global-headquarters-texas/" rel="bookmark" title="Caterpillar Relocating Global HQ To Texas">Caterpillar Relocating Global HQ To Texas</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/site-selection/corporate-headquarters/" class="td-post-category">Corporate Headquarters</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-14T15:13:26+00:00">June 14, 2022</time></span> </div>
<div class="td-excerpt">
Caterpillar Inc. will move its global headquarters from its current location in Deerfield, IL to the company’s existing office in the Dallas-Fort Worth area. </div>
</div>
</div>
</div> </div></div> </div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://facilityexecutive.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://businessfacilities.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget rss-widget-title" href="https://facilityexecutive.com/">Facility Executive</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2022/06/june-2022-issue-creating-an-adaptable-environment/'>Facility Executive: June 2022 Issue</a> <span class="rss-date">June 17, 2022</span><div class="rssSummary">The June 2022 issue focuses on revitalizing workspace with an eye on productivity, emergency preparedness, minimizing security risks, and energy management.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/06/data-center-efficiency-liquid-immersion-cooling-to-the-rescue/'>Data Center Efficiency: Liquid Immersion Cooling To The Rescue</a> <span class="rss-date">June 16, 2022</span><div class="rssSummary">Liquid immersion cooling is easy to deploy quickly, incrementally, and cost effectively, and it reduces energy costs.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/06/infection-disease-awareness-education-for-events-professionals/'>Infection Disease Awareness Education For Events Professionals </a> <span class="rss-date">June 16, 2022</span><div class="rssSummary">GBAC’s Infection Disease Awareness Course will now be included in IAEE’s Certified in Exhibition Management Learning Program for exhibition and events professionals.</div></li></ul></div></div></div></div></div></div></div></div></div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top ">
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
				googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
				</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"><div class="block-title"><span>About Us</span></div> <div class="textwidget"><p>
Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.
</p>
<p>
Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.
</p>
<div style="width: 100%; text-align: center;">
<h4 class="centered">Published by:</h4>
<div class="max">
<a href="https://businessfacilities.com" target="_blank" rel="noopener">
<img width="280" height="96" class="max-width" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2096'%3E%3C/svg%3E" alt="Group C Media, Inc. logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img width="280" height="96" class="max-width" src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript>
</a>
</div>
</div>
<hr>

<div class="top-row">
<div class="about-page-logo">
<a href="https://businessfacilities.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Magazine logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Live Exchange Event logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Facility Executive Magazine logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript>
</a>
</div>
</div> 
<div class="bottom-row">

<div class="about-page-logo">
<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
<img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Turf Magazine logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript>
</a>
</div>
</div> </div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div> <div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3>
<div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><hr>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_79_62ac19a68e902_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="https://www.linkedin.com/company/business-facilities-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png"><noscript><img src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a>
</figure>
</div></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li>
<li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li>
<li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
<li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li>
<li id="menu-item-72633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72633"><a href="https://businessfacilities.com/livexchange/">LiveXchange</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; businessfacilities.com </div>
</div>
</div>
</div>
</div>
<div class="adFooter"></div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/new-hampshire-a-new-england-gem/" rel="bookmark" title="New Hampshire: A New England Gem">New Hampshire: A New England Gem</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/new-england-usa/new-hampshire/" class="td-post-category">New Hampshire</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T18:42:58+00:00">June 16, 2022</time></span> </div>
<div class="td-excerpt">
New Hampshire may be one of the smallest states, but it packs a big punch. </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/business-diversity-abounds-in-virginia/" rel="bookmark" title="Business Diversity Abounds In Virginia">Business Diversity Abounds In Virginia</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southeast-usa/virginia/" class="td-post-category">Virginia</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T17:50:23+00:00">June 16, 2022</time></span> </div>
<div class="td-excerpt">
A solid education system, infrastructure investments, a strong workforce, and resilient business climate are just some of the many reasons why more and more companies choose to call Virginia home. </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/06/pepsico-opens-8-5m-warehouse-distribution-facility-in-georgia/" rel="bookmark" title="PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia">PepsiCo Opens $8.5M Warehouse, Distribution Facility In Georgia</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-16T16:47:37+00:00">June 16, 2022</time></span> </div>
<div class="td-excerpt">
New PepsiCo distribution center is part of the company’s $268 million investment in Georgia, and will create 50 new jobs in Commerce. </div>
</div>
</div>
</div>
</div>


<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0.1' id='td-site-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/themes/NP7-BF-Main/js/gC-jQ-scripts.js?ver=1.1.5' id='theme_js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.7.0' id='vc_accordion_script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.7.0' id='vc_tta_autoplay_script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.7.0' id='vc_tabs_script-js'></script>

<script type="rocketlazyloadscript">
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[73316]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://businessfacilities.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>


<div class="ad320x50 mobile adhesion">
<div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });
        </script>
</div>
</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'71c9a3b2080c5b47',m:'NHzD5mjD2Bi6L6he0tSRZ0Lw6pn04n8pUGbpTnrdLRI-1655446408-0-Aa5dBVWNgRjanaqPhrv7eHvVXrPOWfS1WAID2mQQmWPTCjfwGJWvSUPAJlI6vM+1rqMcQwz3h5ePRIZIQCn50U77Q4tAeYwc6e3Ksnh2PmjYk5+jgR9TSYxsxbme6LYnTZEiBhywrGtSBsw92E0vrT48pe0WCknT/6DBULha/+g+JY7o/dafAQmylQSm37JbgcJMsrmz4W656CLHB5Q3MCs=',s:[0x2964b68937,0x47c817d75b],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script> 

olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Business Clusters/Corridors, Capital Investment, Corporate Real Estate, Daily News, Economic Development, Featured, Quality Of Life, Site Selection, South Carolina, Taxes &amp; Incentives, Transportation &amp; Infrastructure, Utilities",

    tag: "Camp Hall, Camp Hall Industrial Commerce Park, Charleston, commerce park, corporate expansion, Corporate Real Estate (CRE), Economic Development, Infrastructure, Port of Charleston, Santee Cooper, Site Selection, south carolina, Sponsored Content, Tax Credits" 

  } 

); 

</script>

<script async src='https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async"></script>

</html>
