<!doctype html> <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2" /><meta name="twitter:widgets:csp" content="on" /><meta name="keywords" content="Space Robotics, Advanced Manufacturing, Aerospace, Brampton, Canada, Canadarm, Capital Investment, Centre of Excellence for Space Robotics, City of Brampton Economic Development Office, Employment, Kaneff Group, MDA, NASA, Ontario, Ontario Ministry of Economic Development Job Creation and Trade, Space Robotics, Workforce Development" /><meta property="fb:pages" content="118552534879478" /><link rel="preload" href="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" as="font" type="font/woff" crossorigin><link rel="preload" href="https://businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&amp;display=swap" /><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T74VSMZ');</script> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-67']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_.jpg" /><meta name="author" content="BF Staff"><link rel="icon" type="image/png" href="https://businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessfacilities.com/shared-media/logos/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessfacilities.com/shared-media/logos/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessfacilities.com/shared-media/logos/apple-icon-144x144.png" /><link media="all" href="https://businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_9794713ecc74086dbec877e961b48f37.css" rel="stylesheet" /><title>MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</title><meta name="description" content="The nearly $80M City of Brampton facility will be home to Canadarm3, over 700 highly-skilled employees at forefront of global space economy." /><link rel="canonical" href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence" /><meta property="og:description" content="The nearly $80M City of Brampton facility will be home to Canadarm3, over 700 highly-skilled employees at forefront of global space economy." /><meta property="og:url" content="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" /><meta property="og:site_name" content="Business Facilities Magazine" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:published_time" content="2022-04-18T17:00:57+00:00" /><meta property="article:modified_time" content="2022-04-18T17:36:13+00:00" /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="315" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/bizfacilities" /><meta name="twitter:site" content="@bizfacilities" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="original-source" content="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" /><link href='https://ssl.google-analytics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://olytics.omeda.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Feed" href="https://businessfacilities.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Comments Feed" href="https://businessfacilities.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence Comments Feed" href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/feed/" /> <script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/72087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfacilities.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfacilities.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://businessfacilities.com/?p=72087' /><link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '72087';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'MDA+Unveils+Ontario+Global+HQ%2C+Space+Robotics+Centre+Of+Excellence';
	window._wp_rp_post_tags = ['ontario+ministry+of+economic+d', 'aerospace', 'centre+of+excellence+for+space', 'nasa', 'canadarm', 'kaneff+group', 'space+robotics', 'brampton', 'city+of+brampton+economic+deve', 'ontario', 'advanced+manufacturing', 'capital+investment', 'mda', 'workforce+development', 'canada', 'employment', 'business+clusters%2Fcorridors', 'featured', 'advanced+manufacturing', 'corporate+headquarters', 'canada', 'aerospace+%26amp%3B+defense', 'daily+news', 'capital+investment', 'space', 'global', 'lab', 'technolog', 'ontario', 'invest', 'robot', 'mike', 'centr', 'home', 'brampton', 'engin', 'market', 'commerci', 'hous'];
	window._wp_rp_promoted_content = true;</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/amp/" /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>var dfp_adDisplay_js = "/127596786/";</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>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</script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-72087 single-format-standard mda-unveils-ontario-global-hq-space-robotics-centre-excellence td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T74VSMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li><li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li><li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/quiz/">Quiz</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li><li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li id="menu-item-66274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-71957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li><li id="menu-item-71986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 04/19/2022</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li></ul></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">Subscribe</a><ul class="sub-menu"><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71006"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="https://businessfacilities.com/media-kit/">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/sponsor-livex/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> <span class="td-visual-hidden">Business Facilities Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> </a> <a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_625e57d70545f = new tdBlock();
block_td_uid_1_625e57d70545f.id = "td_uid_1_625e57d70545f";
block_td_uid_1_625e57d70545f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_625e57d70545f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_625e57d70545f.td_column_number = "3";
block_td_uid_1_625e57d70545f.block_type = "td_block_mega_menu";
block_td_uid_1_625e57d70545f.post_count = "4";
block_td_uid_1_625e57d70545f.found_posts = "3659";
block_td_uid_1_625e57d70545f.header_color = "";
block_td_uid_1_625e57d70545f.ajax_pagination_infinite_stop = "";
block_td_uid_1_625e57d70545f.max_num_pages = "915";
tdBlocksArray.push(block_td_uid_1_625e57d70545f);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_625e57d70545f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_625e57d70545f"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_2_625e57d7059ba" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_3_625e57d7059d9" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_4_625e57d7059f6" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_5_625e57d705a10" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_6_625e57d705a28" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_7_625e57d705a3e" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_8_625e57d705a55" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_9_625e57d705a6c" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_10_625e57d705a83" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="10744" href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_11_625e57d705a9a" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_12_625e57d705ab1" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_13_625e57d705ac7" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_14_625e57d705add" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_15_625e57d705af4" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_16_625e57d705b0a" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_17_625e57d705b26" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_18_625e57d705b3d" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_19_625e57d705b54" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_20_625e57d705b6a" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_21_625e57d705b80" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_22_625e57d705b96" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_625e57d70545f" id="td_uid_23_625e57d705bac" data-td_block_id="td_uid_1_625e57d70545f" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_625e57d70545f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_-218x150.jpg" alt="Canadarm MDA Brampton Ontario NASA" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/BF-MarApr22_Bus-Indust-Parks_1200x600-218x150.jpg" alt="business and industrial parks" title="Business And Industrial Parks: There’s No Place Like Home" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home">Business And Industrial Parks: There’s No Place Like Home</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment "><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/Ecolab.GA_-218x150.jpg" alt="Georgia relocation expansion" title="Georgia Sets New Records For Jobs, Investment " /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment ">Georgia Sets New Records For Jobs, Investment </a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/hyundai-will-add-first-evs-to-alabama-production-lineup/" rel="bookmark" title="Hyundai Will Add First EVs To Alabama Production Lineup"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/Kim-Ivey-Hyundai.CROP_-218x150.jpg" alt="Hyundai Alabama Electric Vehicles" title="Hyundai Will Add First EVs To Alabama Production Lineup" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/hyundai-will-add-first-evs-to-alabama-production-lineup/" rel="bookmark" title="Hyundai Will Add First EVs To Alabama Production Lineup">Hyundai Will Add First EVs To Alabama Production Lineup</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_625e57d70545f" data-td_block_id="td_uid_1_625e57d70545f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_625e57d70545f" data-td_block_id="td_uid_1_625e57d70545f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_24_625e57d70b178 = new tdBlock();
block_td_uid_24_625e57d70b178.id = "td_uid_24_625e57d70b178";
block_td_uid_24_625e57d70b178.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_625e57d70b178_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_625e57d70b178.td_column_number = "3";
block_td_uid_24_625e57d70b178.block_type = "td_block_mega_menu";
block_td_uid_24_625e57d70b178.post_count = "4";
block_td_uid_24_625e57d70b178.found_posts = "4021";
block_td_uid_24_625e57d70b178.header_color = "";
block_td_uid_24_625e57d70b178.ajax_pagination_infinite_stop = "";
block_td_uid_24_625e57d70b178.max_num_pages = "1006";
tdBlocksArray.push(block_td_uid_24_625e57d70b178);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_24_625e57d70b178_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_24_625e57d70b178"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_25_625e57d70b5ad" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_26_625e57d70b5cb" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_27_625e57d70b5e8" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_28_625e57d70b601" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_29_625e57d70b619" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_30_625e57d70b630" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_31_625e57d70b647" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_32_625e57d70b65e" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_33_625e57d70b675" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_34_625e57d70b68b" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_35_625e57d70b6a2" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_36_625e57d70b6b8" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_37_625e57d70b6cf" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_38_625e57d70b6f3" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_39_625e57d70b709" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_24_625e57d70b178" id="td_uid_40_625e57d70b720" data-td_block_id="td_uid_24_625e57d70b178" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_24_625e57d70b178 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_-218x150.jpg" alt="Canadarm MDA Brampton Ontario NASA" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/BF-MarApr22_Bus-Indust-Parks_1200x600-218x150.jpg" alt="business and industrial parks" title="Business And Industrial Parks: There’s No Place Like Home" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home">Business And Industrial Parks: There’s No Place Like Home</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment "><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/Ecolab.GA_-218x150.jpg" alt="Georgia relocation expansion" title="Georgia Sets New Records For Jobs, Investment " /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment ">Georgia Sets New Records For Jobs, Investment </a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/at-2022-livexchange-site-selectors-get-down-to-business/" rel="bookmark" title="At 2022 LiveXchange, Site Selectors Get Down To Business"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/IMG_0734-piegza-featured-218x150.jpeg" alt="2022 LiveXchange" title="At 2022 LiveXchange, Site Selectors Get Down To Business" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/at-2022-livexchange-site-selectors-get-down-to-business/" rel="bookmark" title="At 2022 LiveXchange, Site Selectors Get Down To Business">At 2022 LiveXchange, Site Selectors Get Down To Business</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_625e57d70b178" data-td_block_id="td_uid_24_625e57d70b178"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_625e57d70b178" data-td_block_id="td_uid_24_625e57d70b178"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_41_625e57d7107fc = new tdBlock();
block_td_uid_41_625e57d7107fc.id = "td_uid_41_625e57d7107fc";
block_td_uid_41_625e57d7107fc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_625e57d7107fc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_625e57d7107fc.td_column_number = "3";
block_td_uid_41_625e57d7107fc.block_type = "td_block_mega_menu";
block_td_uid_41_625e57d7107fc.post_count = "4";
block_td_uid_41_625e57d7107fc.found_posts = "5250";
block_td_uid_41_625e57d7107fc.header_color = "";
block_td_uid_41_625e57d7107fc.ajax_pagination_infinite_stop = "";
block_td_uid_41_625e57d7107fc.max_num_pages = "1313";
tdBlocksArray.push(block_td_uid_41_625e57d7107fc);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_41_625e57d7107fc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_41_625e57d7107fc"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_42_625e57d710c24" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_43_625e57d710c44" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_44_625e57d710c61" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_45_625e57d710c7b" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_46_625e57d710c93" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_47_625e57d710caa" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_48_625e57d710cc2" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="11358" href="https://businessfacilities.com/economic-development/quiz/">Quiz</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_49_625e57d710cdf" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_50_625e57d710cf6" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_51_625e57d710d0e" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_52_625e57d710d24" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_41_625e57d7107fc" id="td_uid_53_625e57d710d3c" data-td_block_id="td_uid_41_625e57d7107fc" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_41_625e57d7107fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_-218x150.jpg" alt="Canadarm MDA Brampton Ontario NASA" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/BF-MarApr22_Bus-Indust-Parks_1200x600-218x150.jpg" alt="business and industrial parks" title="Business And Industrial Parks: There’s No Place Like Home" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home">Business And Industrial Parks: There’s No Place Like Home</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment "><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/Ecolab.GA_-218x150.jpg" alt="Georgia relocation expansion" title="Georgia Sets New Records For Jobs, Investment " /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment ">Georgia Sets New Records For Jobs, Investment </a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/at-2022-livexchange-site-selectors-get-down-to-business/" rel="bookmark" title="At 2022 LiveXchange, Site Selectors Get Down To Business"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/IMG_0734-piegza-featured-218x150.jpeg" alt="2022 LiveXchange" title="At 2022 LiveXchange, Site Selectors Get Down To Business" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/at-2022-livexchange-site-selectors-get-down-to-business/" rel="bookmark" title="At 2022 LiveXchange, Site Selectors Get Down To Business">At 2022 LiveXchange, Site Selectors Get Down To Business</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_625e57d7107fc" data-td_block_id="td_uid_41_625e57d7107fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_41_625e57d7107fc" data-td_block_id="td_uid_41_625e57d7107fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_54_625e57d7155bc = new tdBlock();
block_td_uid_54_625e57d7155bc.id = "td_uid_54_625e57d7155bc";
block_td_uid_54_625e57d7155bc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_625e57d7155bc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_625e57d7155bc.td_column_number = "3";
block_td_uid_54_625e57d7155bc.block_type = "td_block_mega_menu";
block_td_uid_54_625e57d7155bc.post_count = "4";
block_td_uid_54_625e57d7155bc.found_posts = "1364";
block_td_uid_54_625e57d7155bc.header_color = "";
block_td_uid_54_625e57d7155bc.ajax_pagination_infinite_stop = "";
block_td_uid_54_625e57d7155bc.max_num_pages = "341";
tdBlocksArray.push(block_td_uid_54_625e57d7155bc);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_54_625e57d7155bc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_54_625e57d7155bc"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_55_625e57d715a9e" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_56_625e57d715abd" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_57_625e57d715adb" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_58_625e57d715af4" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="11140" href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_59_625e57d715b11" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_60_625e57d715b29" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_61_625e57d715b41" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_62_625e57d715b58" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_63_625e57d715b6f" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_64_625e57d715b87" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_65_625e57d715b9e" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_66_625e57d715bb5" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_67_625e57d715bcc" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_68_625e57d715be3" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_69_625e57d715bfa" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_70_625e57d715c10" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a><a class="mega-menu-sub-cat-td_uid_54_625e57d7155bc" id="td_uid_71_625e57d715c27" data-td_block_id="td_uid_54_625e57d7155bc" data-td_filter_value="11268" href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></div></div><div id=td_uid_54_625e57d7155bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/BF-MarApr22_Bus-Indust-Parks_1200x600-218x150.jpg" alt="business and industrial parks" title="Business And Industrial Parks: There’s No Place Like Home" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home">Business And Industrial Parks: There’s No Place Like Home</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/governors-report-building-a-new-image-in-maryland/" rel="bookmark" title="Governor’s Report: Building A New Image In Maryland"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/BF-MarApr22_MD-GovReport_1200x630-opt2-218x150.jpg" alt="Maryland Governor Larry Hogan" title="Governor’s Report: Building A New Image In Maryland" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/governors-report-building-a-new-image-in-maryland/" rel="bookmark" title="Governor’s Report: Building A New Image In Maryland">Governor’s Report: Building A New Image In Maryland</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/foreign-direct-investment-a-foreign-affair/" rel="bookmark" title="Foreign Direct Investment: A Foreign Affair"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/BF-MarApr22_FDI_1200x630-218x150.jpg" alt="foreign direct investment" title="Foreign Direct Investment: A Foreign Affair" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/foreign-direct-investment-a-foreign-affair/" rel="bookmark" title="Foreign Direct Investment: A Foreign Affair">Foreign Direct Investment: A Foreign Affair</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/top-logistics-hubs-on-the-move/" rel="bookmark" title="Top Logistics Hubs: On The Move"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/BF-MarApr22_LogisticsHubs_1200x630-218x150.jpg" alt="Logistics Hubs" title="Top Logistics Hubs: On The Move" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/top-logistics-hubs-on-the-move/" rel="bookmark" title="Top Logistics Hubs: On The Move">Top Logistics Hubs: On The Move</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_625e57d7155bc" data-td_block_id="td_uid_54_625e57d7155bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_54_625e57d7155bc" data-td_block_id="td_uid_54_625e57d7155bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71957"><a href="https://businessfacilities.com/featured-locations/">Featured Locations from BF Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71986"><a href="https://businessfacilities.com/quizzes/">Business Facilities Quizzes</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-72087" class="post-72087 post type-post status-publish format-standard has-post-thumbnail hentry category-advanced-manufacturing category-aerospace-and-defense category-business-clusters-corridors category-canada category-capital-investment category-corporate-headquarters category-daily-news category-featured tag-advanced-manufacturing tag-aerospace tag-brampton tag-site-selection-canada tag-canadarm tag-capital-investment tag-centre-of-excellence-for-space-robotics tag-city-of-brampton-economic-development-office tag-employment tag-kaneff-group tag-mda tag-nasa tag-ontario tag-ontario-ministry-of-economic-development-job-creation-and-trade tag-space-robotics tag-workforce-development" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/industry-news/">Industry News</a> » <span><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a> » <span class="breadcrumb_last" aria-current="page">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</span></span></span></span></span></p><ul class="td-category"><li class="entry-category"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="entry-category"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="entry-category"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="entry-category"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="entry-category"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li></ul><header class="td-post-title"><h1 class="entry-title">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</h1><h2 class="td-post-sub-title">The nearly $80M City of Brampton facility will be home to Canadarm3 and over 700 highly-skilled employees at the forefront of the global space economy.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T13:00:57+00:00">April 18, 2022</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MDA+Unveils+Ontario+Global+HQ%2C+Space+Robotics+Centre+Of+Excellence&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_.jpg&description=The nearly $80M City of Brampton facility will be home to Canadarm3, over 700 highly-skilled employees at forefront of global space economy." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MDA+Unveils+Ontario+Global+HQ%2C+Space+Robotics+Centre+Of+Excellence%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F"><i class="td-icon-whatsapp"></i></a></div></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</h3><h3 class="fl-subtitle">MDA's nearly $80M City of Brampton facility will be home to Canadarm3 and over 700 highly-skilled employees at the forefront of the global space economy.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span> <br> <span class=""><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark">https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/</a></span> <br> <span class="entry-summary">MDA's nearly $80M City of Brampton facility will be home to Canadarm3 and over 700 highly-skilled employees at the forefront of the global space economy.</span> <br> <span class="date updated published"><time class="value">1:00 pm</time></span></div></div></div></header><p class="p1">MDA Ltd. will invest nearly $80M million (US) to build a new global headquarters and Space Robotics Centre of Excellence in <a href="http://www.brampton.ca">Brampton, Ontario</a>. The facility will support the company’s ongoing growth and lay the groundwork for long-term success in the evolving commercial space robotics market. MDA provides advanced technology and services to the rapidly expanding global space industry.</p><p class="p1">MDA’s new facility will be home to Canadarm3 and employ over 700 highly-skilled workers. The 200,000-square-foot building will feature state-of-the-art labs, manufacturing, R&amp;D, and assembly, integration and test facilities. The Centre of Excellence will also house a unique Space Robotics Mission Control Centre, enabling MDA to provide critical on-orbit operations capabilities to commercial and government customers worldwide.</p><p class="p1">“This new facility will be home to our growing team and will further unlock the potential of our world-class engineering and space mission expertise, while allowing us to bring to market a full suite of innovative commercial space robotics products that leverage Canadarm3 technology,” said Mike Greenley, CEO of <a href="https://mda.space/en/">MDA</a>.</p><figure id="attachment_72088" aria-describedby="caption-attachment-72088" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-72088 size-full" src="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.jpeg" alt="Space Robotics Brampton" width="800" height="529" srcset="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.jpeg 800w, https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1-454x300.jpeg 454w, https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1-768x508.jpeg 768w, https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1-696x460.jpeg 696w, https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1-635x420.jpeg 635w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-72088" class="wp-caption-text">The Orbiter Boom Sensor System (OBSS) rests in its cradle as Canadarm is maneuvered for operations. (Photo: NASA)</figcaption></figure><p class="p1">The creation of the MDA Centre of Excellence for Space Robotics – which is currently under construction with the lab slated to be operational by the end of 2022 – will be supported by a nearly $20 million grant from the <a href="https://www.ontario.ca/page/ministry-economic-development-job-creation-trade">Ontario Ministry of Economic Development, Job Creation and Trade</a>. The project is also supported by the <a href="https://investbrampton.ca/">City of Brampton Economic Development Office</a> and Kaneff Group, a Brampton-based development, construction and property management company.</p><p class="p1">“Ontario is home to the brightest talent and a thriving innovation ecosystem that make projects with incredible companies like MDA, a global leader in the space robotics industry, possible,” said Vic Fedeli, Ontario Minister of Economic Development, Job Creation and Trade. “Today’s investment will strengthen Ontario’s vibrant advanced technology sector, create exciting new jobs and ensure that scientific breakthroughs will continue to be made in our province.”</p><p class="p1">“Investing in innovation is key to Ontario’s economic growth, and with today’s announcement, Brampton is positioned to continue playing a leading role in the province’s high-tech and advanced manufacturing sectors,” said Prabmeet Sarkaria, President of the Treasury Board and MPP for Brampton South. “Our government is investing in technology today to build the Ontario of tomorrow—and made-in-Brampton innovation from leading-edge companies like MDA will be a major contributor to the growth of Ontario&#8217;s aerospace sector and beyond.”</p><p class="p1">“Brampton is in the midst of an exciting transformation, and together with our partners, we are developing our city into a major innovation hub,&#8221; said Patrick Brown, Mayor, City of Brampton. &#8220;That MDA has again selected Brampton as the home to its new headquarters speaks to our city emerging as a global leader in innovation and technology. We are honored to have them here and look forward to the economic impact this will have on our community.”</p><p class="p1">MDA has been located in Brampton for more than 50 years and will be joining industry leading corporate neighbors including Medtronic, Canon, Air Canada, Loblaw and the Kaneff Group at its new site.</p><h6><a href="https://businessfacilities.com/international/canada/?swcfpc=1">Check out all the latest news related to economic development, corporate relocation, corporate expansion and site selection in Canada.</a></h6><div id="article-pagination"></div></article><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });</script> </div><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-71459" data-post-type="none"><a href="https://businessfacilities.com/2022/03/canada-lands-first-large-scale-lithium-ion-battery-production-plant/" class="wp_rp_title">Canada Lands Its First Large Scale Lithium-Ion Battery Production Plant</a> <small class="wp_rp_excerpt">In a joint venture, Stellantis and LG Energy Solution will invest $4.1B in Canada's first large scale, domestic, electric vehicle battery manufacturing facility in Windsor, Ontario.</small></li><li data-position="1" data-poid="in-69752" data-post-type="none"><a href="https://businessfacilities.com/2021/12/sinova-global-to-establish-silicon-metal-refining-plant-in-tennessee/" class="wp_rp_title">Sinova Global To Establish Silicon Metal Refining Plant In Tennessee</a> <small class="wp_rp_excerpt">Canada-based quartz supplier Sinova Global will invest $150 million to establish manufacturing operations in Tennessee; will create 140 jobs.</small></li><li data-position="2" data-poid="in-64498" data-post-type="none"><a href="https://businessfacilities.com/2020/10/roche-canada-creating-500-jobs-mississauga-ontario/" class="wp_rp_title">Roche Canada Creating 500 Jobs In Ontario</a> <small class="wp_rp_excerpt">Roche will invest $381 million to establish a Global Pharma Technical Operations site at its Canadian pharmaceutical headquarters in Mississauga, Ontario.</small></li></ul></div></div><footer class="top20"><div class="top20 td-post-source-tags"><hr><ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li><a href="https://businessfacilities.com/featured/">Featured</a></li></ul><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/aerospace/">Aerospace</a></li><li><a href="https://businessfacilities.com/tag/brampton/">Brampton</a></li><li><a href="https://businessfacilities.com/tag/site-selection-canada/">Canada</a></li><li><a href="https://businessfacilities.com/tag/canadarm/">Canadarm</a></li><li><a href="https://businessfacilities.com/tag/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/tag/centre-of-excellence-for-space-robotics/">Centre of Excellence for Space Robotics</a></li><li><a href="https://businessfacilities.com/tag/city-of-brampton-economic-development-office/">City of Brampton Economic Development Office</a></li><li><a href="https://businessfacilities.com/tag/employment/">Employment</a></li><li><a href="https://businessfacilities.com/tag/kaneff-group/">Kaneff Group</a></li><li><a href="https://businessfacilities.com/tag/mda/">MDA</a></li><li><a href="https://businessfacilities.com/tag/nasa/">NASA</a></li><li><a href="https://businessfacilities.com/tag/ontario/">Ontario</a></li><li><a href="https://businessfacilities.com/tag/ontario-ministry-of-economic-development-job-creation-and-trade/">Ontario Ministry of Economic Development Job Creation and Trade</a></li><li><a href="https://businessfacilities.com/tag/space-robotics/">Space Robotics</a></li><li><a href="https://businessfacilities.com/tag/workforce-development/">Workforce Development</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MDA+Unveils+Ontario+Global+HQ%2C+Space+Robotics+Centre+Of+Excellence&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_.jpg&description=The nearly $80M City of Brampton facility will be home to Canadarm3, over 700 highly-skilled employees at forefront of global space economy." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MDA+Unveils+Ontario+Global+HQ%2C+Space+Robotics+Centre+Of+Excellence%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F04%2Fmda-unveils-ontario-global-hq-space-robotics-centre-excellence%2F"><i class="td-icon-whatsapp"></i></a></div></div><hr><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2022-04-18T13:00:57+00:00"><meta itemprop="dateModified" content="2022-04-18T13:36:13-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities Magazine"></span><meta itemprop="headline " content="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2022/04/Canadarm-1.CROP_.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="315"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72087' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7adacb3d5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="32" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });</script> </div></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_72_625e57d747eae = new tdBlock();
block_td_uid_72_625e57d747eae.id = "td_uid_72_625e57d747eae";
block_td_uid_72_625e57d747eae.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4775","category_ids":"","custom_title":"Rankings & Awards","custom_url":"https:\/\/businessfacilities.com\/magazine\/rankings-and-awards\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_72_625e57d747eae_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_625e57d747eae.td_column_number = "1";
block_td_uid_72_625e57d747eae.block_type = "td_block_11";
block_td_uid_72_625e57d747eae.post_count = "2";
block_td_uid_72_625e57d747eae.found_posts = "157";
block_td_uid_72_625e57d747eae.header_color = "#";
block_td_uid_72_625e57d747eae.ajax_pagination_infinite_stop = "";
block_td_uid_72_625e57d747eae.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_72_625e57d747eae);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_72_625e57d747eae_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_72_625e57d747eae"><h4 class="block-title"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Rankings &amp; Awards</a></h4><div id=td_uid_72_625e57d747eae class="td_block_inner"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/march-april-2022-issue-volume-55-number-2/" rel="bookmark" title="March / April 2022 Issue (Volume 55, Number 2)"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/thumbnail_BF-MarApr22_cov-WEB-218x150.jpeg" alt="March / April 2022 Issue" title="March / April 2022 Issue (Volume 55, Number 2)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/march-april-2022-issue-volume-55-number-2/" rel="bookmark" title="March / April 2022 Issue (Volume 55, Number 2)">March / April 2022 Issue (Volume 55, Number 2)</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/recent-issues/" class="td-post-category">Recent Issues</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-01T16:37:13+00:00">April 1, 2022</time></span></div><div class="td-excerpt"> Business Facilities' March / April 2022 issue focuses on the global supply chain, logistics, foreign direct investment, industrial parks, manufacturing, life sciences, and more.</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/virginia-accepts-state-of-year-best-overall-business-climate-award/" rel="bookmark" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award"><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/VEDP.SOTY_.crop_-218x150.jpg" alt="Virginia Business Climate Award" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/virginia-accepts-state-of-year-best-overall-business-climate-award/" rel="bookmark" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award">Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/press-releases/" class="td-post-category">Press Releases</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-21T10:52:37+00:00">March 21, 2022</time></span></div><div class="td-excerpt"> Business Facilities magazine recognized the Commonwealth of Virginia for its commitment to building a strong business environment in 2021.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_625e57d747eae" data-td_block_id="td_uid_72_625e57d747eae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_72_625e57d747eae" data-td_block_id="td_uid_72_625e57d747eae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Business Facilities Tweets:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_73_625e57d748688_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center wpb_animate_when_almost_visible wpb_appear connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"><a class="vc_single_image-wrapper vc_box_border_grey" href="https://www.linkedin.com/company/business-facilities-magazine/" target="_blank" rel="noopener"><img loading="lazy" class="vc_single_image-img attachment-full alignnone" src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" alt="connect-with-linkedin" width="246" height="46" /></a></figure></div></div></aside><script>var block_td_uid_74_625e57d748870 = new tdBlock();
block_td_uid_74_625e57d748870.id = "td_uid_74_625e57d748870";
block_td_uid_74_625e57d748870.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_74_625e57d748870_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_625e57d748870.td_column_number = "1";
block_td_uid_74_625e57d748870.block_type = "td_block_4";
block_td_uid_74_625e57d748870.post_count = "1";
block_td_uid_74_625e57d748870.found_posts = "6";
block_td_uid_74_625e57d748870.header_color = "#";
block_td_uid_74_625e57d748870.ajax_pagination_infinite_stop = "";
block_td_uid_74_625e57d748870.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_74_625e57d748870);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_74_625e57d748870_rand td-pb-border-top" data-td-block-uid="td_uid_74_625e57d748870"><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_74_625e57d748870 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2018/02/location-spotlight-of-the-week-topeka-kansas-5/" rel="bookmark" title="Location Spotlight: Topeka, Kansas"><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2017/09/go-topeka-600x315-324x160.png" alt="" title="Location Spotlight: Topeka, Kansas" /></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2018/02/location-spotlight-of-the-week-topeka-kansas-5/" rel="bookmark" title="Location Spotlight: Topeka, Kansas">Location Spotlight: Topeka, Kansas</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T02:30:56+00:00">February 12, 2018</time></span></div><div class="td-excerpt"> With three top universities in the area and connectivity via major interstates, Topeka, Kansas is rich with opportunity. Visit the GO Topeka Economic Partnership to learn more.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><script>var block_td_uid_75_625e57d749002 = new tdBlock();
block_td_uid_75_625e57d749002.id = "td_uid_75_625e57d749002";
block_td_uid_75_625e57d749002.atts = '{"limit":"1","sort":"random_posts","post_ids":"71673,67146,64737","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_75_625e57d749002_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_75_625e57d749002.td_column_number = "1";
block_td_uid_75_625e57d749002.block_type = "td_block_4";
block_td_uid_75_625e57d749002.post_count = "1";
block_td_uid_75_625e57d749002.found_posts = "3";
block_td_uid_75_625e57d749002.header_color = "#";
block_td_uid_75_625e57d749002.ajax_pagination_infinite_stop = "";
block_td_uid_75_625e57d749002.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_75_625e57d749002);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_75_625e57d749002_rand td-pb-border-top" data-td-block-uid="td_uid_75_625e57d749002"><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_75_625e57d749002 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/04/video-made-possible-in-lehigh-valley/" rel="bookmark" title="[VIDEO] Made Possible in Lehigh Valley"><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/04/maxresdefault-2-324x160.jpg" alt="" title="[VIDEO] Made Possible in Lehigh Valley" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://businessfacilities.com/southeast-usa/georgia/" class="td-post-category">Georgia</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/video-made-possible-in-lehigh-valley/" rel="bookmark" title="[VIDEO] Made Possible in Lehigh Valley">[VIDEO] Made Possible in Lehigh Valley</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-01T12:15:08+00:00">April 1, 2022</time></span></div><div class="td-excerpt"> The region has been recognized as one of the fastest-growing economies in the nation and is just a short drive away from major mid-Atlantic cities including New York City, Philadelphia, Baltimore, and Washington D.C.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_76_625e57d749e04 = new tdBlock();
block_td_uid_76_625e57d749e04.id = "td_uid_76_625e57d749e04";
block_td_uid_76_625e57d749e04.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_76_625e57d749e04_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_76_625e57d749e04.td_column_number = "1";
block_td_uid_76_625e57d749e04.block_type = "td_block_9";
block_td_uid_76_625e57d749e04.post_count = "3";
block_td_uid_76_625e57d749e04.found_posts = "5937";
block_td_uid_76_625e57d749e04.header_color = "";
block_td_uid_76_625e57d749e04.ajax_pagination_infinite_stop = "";
block_td_uid_76_625e57d749e04.max_num_pages = "1979";
tdBlocksArray.push(block_td_uid_76_625e57d749e04);</script><div class="td_block_wrap td_block_9 td_uid_76_625e57d749e04_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_76_625e57d749e04"><div id=td_uid_76_625e57d749e04 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/aerospace-and-defense/" class="td-post-category">Aerospace &amp; Defense</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T13:00:57+00:00">April 18, 2022</time></span></div><div class="td-excerpt"> MDA's nearly $80M City of Brampton facility will be home to Canadarm3 and over 700 highly-skilled employees at the forefront of the global space economy.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home">Business And Industrial Parks: There’s No Place Like Home</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/feature-story/" class="td-post-category">Feature Story</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T11:54:33+00:00">April 18, 2022</time></span></div><div class="td-excerpt"> Operators of business and industrial parks realize that they need to offer more of everything to attract new their sites.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment ">Georgia Sets New Records For Jobs, Investment </a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/southeast-usa/georgia/" class="td-post-category">Georgia</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T17:29:24+00:00">April 14, 2022</time></span></div><div class="td-excerpt"> Investment trend continues with Norma Precision Ammunition's relocation and expansion project in Chatham County, Ecopol's expansion to Spalding County. </div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_76_625e57d749e04" data-td_block_id="td_uid_76_625e57d749e04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_76_625e57d749e04" data-td_block_id="td_uid_76_625e57d749e04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_77_625e57d74a5f2 = new tdBlock();
block_td_uid_77_625e57d74a5f2.id = "td_uid_77_625e57d74a5f2";
block_td_uid_77_625e57d74a5f2.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_77_625e57d74a5f2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_77_625e57d74a5f2.td_column_number = "1";
block_td_uid_77_625e57d74a5f2.block_type = "td_block_9";
block_td_uid_77_625e57d74a5f2.post_count = "3";
block_td_uid_77_625e57d74a5f2.found_posts = "5";
block_td_uid_77_625e57d74a5f2.header_color = "";
block_td_uid_77_625e57d74a5f2.ajax_pagination_infinite_stop = "";
block_td_uid_77_625e57d74a5f2.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_77_625e57d74a5f2);</script><div class="td_block_wrap td_block_9 td_uid_77_625e57d74a5f2_rand td-pb-border-top" data-td-block-uid="td_uid_77_625e57d74a5f2"><div id=td_uid_77_625e57d74a5f2 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/mda-unveils-ontario-global-hq-space-robotics-centre-excellence/" rel="bookmark" title="MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence">MDA Unveils Ontario Global HQ, Space Robotics Centre Of Excellence</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/aerospace-and-defense/" class="td-post-category">Aerospace &amp; Defense</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T13:00:57+00:00">April 18, 2022</time></span></div><div class="td-excerpt"> MDA's nearly $80M City of Brampton facility will be home to Canadarm3 and over 700 highly-skilled employees at the forefront of the global space economy.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/hyundai-will-add-first-evs-to-alabama-production-lineup/" rel="bookmark" title="Hyundai Will Add First EVs To Alabama Production Lineup">Hyundai Will Add First EVs To Alabama Production Lineup</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-13T18:04:00+00:00">April 13, 2022</time></span></div><div class="td-excerpt"> With a $300 million investment, Hyundai Motor Manufacturing Alabama (HMMA) will begin building electric vehicles and create 200 jobs at its Montgomery plant.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/enviva-wood-biomass-plant-100-jobs-stone-county-mississippi/" rel="bookmark" title="Enviva Wood Biomass Plant Will Bring 100 Jobs To Mississippi">Enviva Wood Biomass Plant Will Bring 100 Jobs To Mississippi</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/energy/" class="td-post-category">Energy</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-12T16:52:25+00:00">April 12, 2022</time></span></div><div class="td-excerpt"> Wood biomass producer Enviva's fourth Mississippi facility represents a $250 million investment and will create approximately 100 jobs in Stone County, MS.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://facilityexecutive.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://businessfacilities.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://facilityexecutive.com/">Facility Executive Magazine</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2022/04/fire-doors-and-compliance-in-multi-family-facilities/'>Fire Doors And Compliance In Multi-Family Facilities</a> <span class="rss-date">April 18, 2022</span><div class="rssSummary">A February fire in New York City is a reminder of the importance of code-compliant fire door assemblies and the need for enforcement of the fire door inspections mandated by current codes and standards.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/04/long-view-on-lighting-retrofits/'>Long View On Lighting Retrofits</a> <span class="rss-date">April 18, 2022</span><div class="rssSummary">A Missouri school district works with energy services firm to improve lighting.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/04/lighting-trends-get-ready-for-leds-2-0/'>Lighting Trends: Get Ready For LEDs 2.0</a> <span class="rss-date">April 18, 2022</span><div class="rssSummary">As the first generation of LED fixtures are due for replacement, facilities can boost the benefits.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img class="max-width" src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. " /> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <img style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. " /> </a></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3><div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><hr></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_78_625e57d74e750_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://www.linkedin.com/company/business-facilities-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; businessfacilities.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/business-and-industrial-parks-theres-no-place-like-home/" rel="bookmark" title="Business And Industrial Parks: There’s No Place Like Home">Business And Industrial Parks: There’s No Place Like Home</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/feature-story/" class="td-post-category">Feature Story</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T11:54:33+00:00">April 18, 2022</time></span></div><div class="td-excerpt"> Operators of business and industrial parks realize that they need to offer more of everything to attract new their sites.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/georgia-sets-new-records-for-jobs-investment/" rel="bookmark" title="Georgia Sets New Records For Jobs, Investment ">Georgia Sets New Records For Jobs, Investment </a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/southeast-usa/georgia/" class="td-post-category">Georgia</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T17:29:24+00:00">April 14, 2022</time></span></div><div class="td-excerpt"> Investment trend continues with Norma Precision Ammunition's relocation and expansion project in Chatham County, Ecopol's expansion to Spalding County. </div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/04/at-2022-livexchange-site-selectors-get-down-to-business/" rel="bookmark" title="At 2022 LiveXchange, Site Selectors Get Down To Business">At 2022 LiveXchange, Site Selectors Get Down To Business</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/inside-livexchange/" class="td-post-category">Inside LiveXchange</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T14:44:12+00:00">April 14, 2022</time></span></div><div class="td-excerpt"> Early this month, site selection professionals and economic developers met at LiveXchange, participating in more than 300 one-on-one meetings.</div></div></div></div></div> <style type="text/css" media="screen">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</style><link rel='stylesheet' id='vc_tta_style-css' href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.7.0' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_0628a0f3b3688b51f2aebc4f3ea7d755.js?ver=7.0.1' id='td-site-js'></script> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_9091f644a88e2910e7a9d9772b5fb4ba.js?ver=1.0.9' id='theme_js-js'></script> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.7.0' id='vc_accordion_script-js'></script> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.7.0' id='vc_tta_autoplay_script-js'></script> <script type='text/javascript' defer='defer' src='https://businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.7.0' id='vc_tabs_script-js'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[72087]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fe3a01f0dc2e112',m:'UUsZbxiyCqoAO.cvn.bxGzbLa31BhEhIL2T7wniOgDg-1650350182-0-AaVPGM293iooKBsQeoy/I3q0jCNlVP42BOZ7a34gOn385F+aJmH8fm361M+N2IvkHv9TaecJT1Z5Ifrur9twL/DfGLdXxbijDKHvgbr8o+hiCKcnsYQRsKWUS9zVEbB4zp75tZM/u9/iTNMj68p3lusdM8AnyZPS7+BLZnMQ+pRO/HFfc4lQxF4cShWKqHJio6AjtsxyPcZKlduuO+bLAU0=',s:[0xeba643044f,0x8bee4f5405],}})();</script></body> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script>olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Advanced Manufacturing, Aerospace &amp; Defense, Business Clusters/Corridors, Canada, Capital Investment, Corporate Headquarters, Daily News, Featured",

    tag: "Advanced Manufacturing, Aerospace, Brampton, Canada, Canadarm, Capital Investment, Centre of Excellence for Space Robotics, City of Brampton Economic Development Office, Employment, Kaneff Group, MDA, NASA, Ontario, Ontario Ministry of Economic Development Job Creation and Trade, Space Robotics, Workforce Development" 

  } 

);</script> <script async src='https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4'></script> <script type="text/javascript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async"></script> </html>