<!doctype html> <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="yandex-verification" content="99772526f6a20f2c" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2"/><meta name="twitter:widgets:csp" content="on" /><meta name="keywords" content="Westchester County, Advanced Manufacturing, corporate expansion, Economic Development, Hudson Valley, Manufacturing, New York (NY), The Catalyst, Westchester, Westchester County, Workforce Development" /><meta property="fb:pages" content="118552534879478" /><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700&amp;display=swap" /><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_.jpg" /><meta name="author" content="Business Facilities Magazine"><link rel="icon" type="image/png" href="https://businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessfacilities.com/shared-media/logos/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessfacilities.com/shared-media/logos/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessfacilities.com/shared-media/logos/apple-icon-144x144.png"/><link media="all" href="https://businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_ae62fb6f44f87c06655046d133c93d0c.css" rel="stylesheet" /><title>Westchester County, NY: Biosciences, Advanced Manufacturing Thrive</title><noscript></noscript><meta name="description" content="Westchester County, New York — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence." /><link rel="canonical" href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Westchester County, NY: Biosciences, Advanced Manufacturing Thrive" /><meta property="og:description" content="Westchester County, New York — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence." /><meta property="og:url" content="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" /><meta property="og:site_name" content="Business Facilities Magazine" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:published_time" content="2022-03-28T16:49:34+00:00" /><meta property="article:modified_time" content="2022-03-28T16:50:22+00:00" /><meta property="og:image" content="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="420" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/bizfacilities" /><meta name="twitter:site" content="@bizfacilities" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Business Facilities Magazine" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="original-source" content="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//olytics.omeda.com' /><link rel='dns-prefetch' href='//cdn.omeda.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//cdn.rlets.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//cdn.syndication.twimg.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//z.moatads.com' /><link rel='dns-prefetch' href='//s0.2mdn.net' /><link rel='dns-prefetch' href='//abs.twimg.com' /><link rel='dns-prefetch' href='//pbs.twimg.com' /><link rel='dns-prefetch' href='//ton.twimg.com' /><link rel='dns-prefetch' href='//adservice.google.ca' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//tag.simpli.fi' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Feed" href="https://businessfacilities.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Comments Feed" href="https://businessfacilities.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine &raquo; Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive Comments Feed" href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/feed/" /><link rel='stylesheet' id='weblator_polling-fa-css'  href='https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css?ver=1.6.4' type='text/css' media='all' /> <script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/71470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfacilities.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessfacilities.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel='shortlink' href='https://businessfacilities.com/?p=71470' /><link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F" /><link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '71470';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Westchester+County%2C+New+York%3A+Where+Biosciences+And+Advanced+Manufacturing+Thrive';
	window._wp_rp_post_tags = ['westchester', 'advanced+manufacturing', 'new+york+%28ny%29', 'hudson+valley', 'westchester+county', 'corporate+expansion', 'the+catalyst', 'manufacturing', 'workforce+development', 'economic+development', 'business+clusters%2Fcorridors', 'transportation+%26amp%3B+infrastru', 'advanced+manufacturing', 'manufacturing', 'economic+development', 'workforce+development', 'biotech+%26amp%3B+pharma', 'new+york', 'featured', 'pepsi', 'hudson', 'vallei', 'counti', 'startup', 'tip', 'estat', 'north', 'univers', 'york', 'educ', 'citi', 'westchest', 'busi', 'ibm'];
	window._wp_rp_promoted_content = true;</script> <link rel="preload" as="font" href="https://businessfacilities.com/fonts/rotissemisansstd-lightit-webfont.woff" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/fonts/TG_LT_CON_18/TradeGothicLTCondEighteenRegular.woff" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?8" crossorigin><link rel="preload" as="font" href="https://businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/fonts/fontawesome-webfont.woff?v=4.0.3" crossorigin><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20532412-67']);
  _gaq.push(['_trackPageview']);
  setTimeout("_gaq.push(['_trackEvent', '60_seconds', 'read'])",60000);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-KQLGJFS48S"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KQLGJFS48S');</script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>  <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});</script> <script type='text/javascript'>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</script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-71470 single-format-standard westchester-county-ny-biosciences-advanced-manufacturing-thrive td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li><li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li><li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li><li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li id="menu-item-66274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 03/28/2022</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li></ul></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">Subscribe</a><ul class="sub-menu"><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-71006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71006"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="https://businessfacilities.com/media-kit/">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2022/03/BF-December-2021-Audit-Report.pdf">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/sponsor-livex/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/business-facilities-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/commercial_industry_news/business-facilities-magazine-news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"/><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript> <span class="td-visual-hidden">Business Facilities Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img width="140" height="48" class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg"/><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"/><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_6242055523517 = new tdBlock();
block_td_uid_1_6242055523517.id = "td_uid_1_6242055523517";
block_td_uid_1_6242055523517.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6242055523517_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_6242055523517.td_column_number = "3";
block_td_uid_1_6242055523517.block_type = "td_block_mega_menu";
block_td_uid_1_6242055523517.post_count = "4";
block_td_uid_1_6242055523517.found_posts = "3632";
block_td_uid_1_6242055523517.header_color = "";
block_td_uid_1_6242055523517.ajax_pagination_infinite_stop = "";
block_td_uid_1_6242055523517.max_num_pages = "908";
tdBlocksArray.push(block_td_uid_1_6242055523517);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_6242055523517_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_6242055523517" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6242055523517" id="td_uid_2_6242055523e8b" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_3_6242055523eac" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_4_6242055523eca" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_5_6242055523ee4" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">AgriBusiness</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_6_6242055523efd" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_7_6242055523f14" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_8_6242055523f2c" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_9_6242055523f43" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_10_6242055523f5b" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="10744" href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_11_6242055523f72" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_12_6242055523f89" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_13_6242055523fa0" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_14_6242055523fb7" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_15_6242055523fce" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_16_6242055523fed" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_17_6242055524004" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_18_624205552401a" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_19_6242055524032" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_20_6242055524048" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_21_624205552405f" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_22_6242055524075" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_6242055523517"  id="td_uid_23_624205552408c" data-td_block_id="td_uid_1_6242055523517" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_6242055523517 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Westchester County, New York" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_-218x150.jpg" alt="Westchester County, New York" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive">Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Savannah Harbor" title="Port Of Savannah Completes Harbor Deepening Project" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/PortSavannah.GA_.CROP_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/PortSavannah.GA_.CROP_-218x150.jpg" alt="Savannah Harbor" title="Port Of Savannah Completes Harbor Deepening Project"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project">Port Of Savannah Completes Harbor Deepening Project</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Purdue AgriBusiness" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/Purdue.Agribusiness.VA_-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/Purdue.Agribusiness.VA_-218x150.jpeg" alt="Purdue AgriBusiness" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion">Perdue AgriBusiness Chooses Virginia For $59M Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Williams-Sonoma, Glendale, Arizona" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/cubes.glendale.arizona-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/cubes.glendale.arizona-218x150.jpg" alt="Williams-Sonoma, Glendale, Arizona" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona">Williams-Sonoma Will Create 2,400 Jobs In Arizona</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6242055523517" data-td_block_id="td_uid_1_6242055523517"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6242055523517" data-td_block_id="td_uid_1_6242055523517"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_24_6242055529c9e = new tdBlock();
block_td_uid_24_6242055529c9e.id = "td_uid_24_6242055529c9e";
block_td_uid_24_6242055529c9e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_6242055529c9e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_6242055529c9e.td_column_number = "3";
block_td_uid_24_6242055529c9e.block_type = "td_block_mega_menu";
block_td_uid_24_6242055529c9e.post_count = "4";
block_td_uid_24_6242055529c9e.found_posts = "3992";
block_td_uid_24_6242055529c9e.header_color = "";
block_td_uid_24_6242055529c9e.ajax_pagination_infinite_stop = "";
block_td_uid_24_6242055529c9e.max_num_pages = "998";
tdBlocksArray.push(block_td_uid_24_6242055529c9e);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_24_6242055529c9e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_6242055529c9e" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_6242055529c9e" id="td_uid_25_624205552a0bd" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_26_624205552a0e0" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_27_624205552a0fe" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_28_624205552a117" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_29_624205552a12f" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_30_624205552a147" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_31_624205552a15f" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_32_624205552a19a" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_33_624205552a1b2" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_34_624205552a1c9" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_35_624205552a1e1" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_36_624205552a1f8" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_37_624205552a20f" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_38_624205552a226" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_39_624205552a23c" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_24_6242055529c9e"  id="td_uid_40_624205552a253" data-td_block_id="td_uid_24_6242055529c9e" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_24_6242055529c9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Westchester County, New York" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_-218x150.jpg" alt="Westchester County, New York" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive">Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Savannah Harbor" title="Port Of Savannah Completes Harbor Deepening Project" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/PortSavannah.GA_.CROP_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/PortSavannah.GA_.CROP_-218x150.jpg" alt="Savannah Harbor" title="Port Of Savannah Completes Harbor Deepening Project"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project">Port Of Savannah Completes Harbor Deepening Project</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Purdue AgriBusiness" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/Purdue.Agribusiness.VA_-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/Purdue.Agribusiness.VA_-218x150.jpeg" alt="Purdue AgriBusiness" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion">Perdue AgriBusiness Chooses Virginia For $59M Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Williams-Sonoma, Glendale, Arizona" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/cubes.glendale.arizona-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/cubes.glendale.arizona-218x150.jpg" alt="Williams-Sonoma, Glendale, Arizona" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona">Williams-Sonoma Will Create 2,400 Jobs In Arizona</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_6242055529c9e" data-td_block_id="td_uid_24_6242055529c9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_6242055529c9e" data-td_block_id="td_uid_24_6242055529c9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_41_624205552f4b0 = new tdBlock();
block_td_uid_41_624205552f4b0.id = "td_uid_41_624205552f4b0";
block_td_uid_41_624205552f4b0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_624205552f4b0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_624205552f4b0.td_column_number = "3";
block_td_uid_41_624205552f4b0.block_type = "td_block_mega_menu";
block_td_uid_41_624205552f4b0.post_count = "4";
block_td_uid_41_624205552f4b0.found_posts = "5220";
block_td_uid_41_624205552f4b0.header_color = "";
block_td_uid_41_624205552f4b0.ajax_pagination_infinite_stop = "";
block_td_uid_41_624205552f4b0.max_num_pages = "1305";
tdBlocksArray.push(block_td_uid_41_624205552f4b0);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_41_624205552f4b0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_624205552f4b0" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_41_624205552f4b0" id="td_uid_42_624205552f896" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_43_624205552f8b8" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_44_624205552f8d5" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_45_624205552f8ef" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_46_624205552f908" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_47_624205552f91f" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_48_624205552f937" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_49_624205552f94f" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys, Research &amp; Forecast Analysis</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_50_624205552f96d" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_51_624205552f985" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_41_624205552f4b0"  id="td_uid_52_624205552f99c" data-td_block_id="td_uid_41_624205552f4b0" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_41_624205552f4b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Westchester County, New York" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_-218x150.jpg" alt="Westchester County, New York" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive">Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Savannah Harbor" title="Port Of Savannah Completes Harbor Deepening Project" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/PortSavannah.GA_.CROP_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/PortSavannah.GA_.CROP_-218x150.jpg" alt="Savannah Harbor" title="Port Of Savannah Completes Harbor Deepening Project"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project">Port Of Savannah Completes Harbor Deepening Project</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Purdue AgriBusiness" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/Purdue.Agribusiness.VA_-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/Purdue.Agribusiness.VA_-218x150.jpeg" alt="Purdue AgriBusiness" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion">Perdue AgriBusiness Chooses Virginia For $59M Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Williams-Sonoma, Glendale, Arizona" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/cubes.glendale.arizona-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/cubes.glendale.arizona-218x150.jpg" alt="Williams-Sonoma, Glendale, Arizona" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona">Williams-Sonoma Will Create 2,400 Jobs In Arizona</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_624205552f4b0" data-td_block_id="td_uid_41_624205552f4b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_624205552f4b0" data-td_block_id="td_uid_41_624205552f4b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_6242055535287 = new tdBlock();
block_td_uid_53_6242055535287.id = "td_uid_53_6242055535287";
block_td_uid_53_6242055535287.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_6242055535287_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_6242055535287.td_column_number = "3";
block_td_uid_53_6242055535287.block_type = "td_block_mega_menu";
block_td_uid_53_6242055535287.post_count = "4";
block_td_uid_53_6242055535287.found_posts = "1358";
block_td_uid_53_6242055535287.header_color = "";
block_td_uid_53_6242055535287.ajax_pagination_infinite_stop = "";
block_td_uid_53_6242055535287.max_num_pages = "340";
tdBlocksArray.push(block_td_uid_53_6242055535287);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_53_6242055535287_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_6242055535287" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_6242055535287" id="td_uid_54_62420555356fc" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_55_6242055535724" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_56_6242055535743" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_57_624205553575c" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="11140" href="https://businessfacilities.com/magazine/community-profile/">Community Profile</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_58_6242055535775" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_59_624205553578d" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_60_62420555357a4" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_61_62420555357bb" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_62_62420555357d3" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_63_62420555357ea" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_64_6242055535801" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_65_6242055535818" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_66_624205553582f" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_67_6242055535846" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_68_624205553585d" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_69_6242055535873" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a><a class="mega-menu-sub-cat-td_uid_53_6242055535287"  id="td_uid_70_624205553588a" data-td_block_id="td_uid_53_6242055535287" data-td_filter_value="11268" href="https://businessfacilities.com/magazine/the-last-word/">The Last Word</a></div></div><div id=td_uid_53_6242055535287 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/the-last-word-with-mark-williams-strategic-development-group/" rel="bookmark" title="The Last Word With Mark Williams, Strategic Development Group"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Mark Williams, Strategic Development Group" title="The Last Word With Mark Williams, Strategic Development Group" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/BF-JanFeb22_LastWord_1200x630-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/BF-JanFeb22_LastWord_1200x630-218x150.jpg" alt="Mark Williams, Strategic Development Group" title="The Last Word With Mark Williams, Strategic Development Group"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/the-last-word-with-mark-williams-strategic-development-group/" rel="bookmark" title="The Last Word With Mark Williams, Strategic Development Group">The Last Word With Mark Williams, Strategic Development Group</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/virginia-accepts-state-of-year-best-overall-business-climate-award/" rel="bookmark" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Virginia Business Climate Award" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/VEDP.SOTY_.crop_-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/VEDP.SOTY_.crop_-218x150.jpg" alt="Virginia Business Climate Award" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/virginia-accepts-state-of-year-best-overall-business-climate-award/" rel="bookmark" title="Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business Climate Award">Virginia’s El Koubi Accepts 2021 State of the Year—Best Overall Business&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/louisiana-economic-development-pelican-state-fights-back/" rel="bookmark" title="Business Report: Louisiana Fights Back"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Louisiana economic development" title="Business Report: Louisiana Fights Back" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/BF-JanFeb22_LouisianaBR_1200x630-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/BF-JanFeb22_LouisianaBR_1200x630-218x150.jpg" alt="Louisiana economic development" title="Business Report: Louisiana Fights Back"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/louisiana-economic-development-pelican-state-fights-back/" rel="bookmark" title="Business Report: Louisiana Fights Back">Business Report: Louisiana Fights Back</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/the-eyes-of-texas/" rel="bookmark" title="The Eyes Of Texas"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Lubbock, Texas" title="The Eyes Of Texas" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/BF-JanFeb22_Texas_1200x630-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/BF-JanFeb22_Texas_1200x630-218x150.jpg" alt="Lubbock, Texas" title="The Eyes Of Texas"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/the-eyes-of-texas/" rel="bookmark" title="The Eyes Of Texas">The Eyes Of Texas</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_6242055535287" data-td_block_id="td_uid_53_6242055535287"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_6242055535287" data-td_block_id="td_uid_53_6242055535287"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-71470" class="post-71470 post type-post status-publish format-standard has-post-thumbnail hentry category-advanced-manufacturing category-biotech-and-pharma category-business-clusters-corridors category-economic-development category-featured category-manufacturing category-new-york category-transportation-infrastructure category-workforce-training-skilled-workforce tag-advanced-manufacturing tag-corporate-expansion tag-economic-development tag-hudson-valley tag-manufacturing tag-new-york tag-the-catalyst tag-westchester tag-westchester-county tag-workforce-development" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/industry-news/">Industry News</a> » <span><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a> » <span class="breadcrumb_last" aria-current="page">Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive</span></span></span></span></span></p><ul class="td-category"><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="entry-category"><a  href="https://businessfacilities.com/economic-development/">Economic Development</a></li><li class="entry-category"><a  href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="entry-category"><a  href="https://businessfacilities.com/mid-atlantic-usa/new-york/">New York</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="entry-category"><a  href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul><header class="td-post-title"><h1 class="entry-title">Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive</h1><h2 class="td-post-sub-title">Nestled in the heart of the Hudson Valley, Westchester County has a history of business excellence and offers one of the best educated workforces in the country.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T12:49:34+00:00" >March 28, 2022</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Westchester+County%2C+New+York%3A+Where+Biosciences+And+Advanced+Manufacturing+Thrive&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F&via=bizfacilities"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_.jpg&description=Westchester County, New York — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Westchester+County%2C+New+York%3A+Where+Biosciences+And+Advanced+Manufacturing+Thrive%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F" ><i class="td-icon-whatsapp"></i></a></div></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">Westchester County, NY: Biosciences, Advanced Manufacturing Thrive</h3><h3 class="fl-subtitle">Located just north of Manhattan, Westchester County, NY — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Business Facilities Magazine</span></span> <br> <span class=""><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark">https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/</a></span> <br> <span class="entry-summary">Located just north of Manhattan, Westchester County, NY — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence.</span> <br> <span class="date updated published"><time class="value">12:49 pm</time></span></div></div></div></header><h6 class="p1" style="text-align: center">Content Sponsored By</h6><h6 class="p1" style="text-align: center"><a href="https://www.westchestercatalyst.com/"><img class="aligncenter wp-image-71475" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20132'%3E%3C/svg%3E" alt="" width="600" height="132" data-lazy-srcset="https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo.jpg 933w, https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo-768x169.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo-696x153.jpg 696w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo.jpg" /><noscript><img class="aligncenter wp-image-71475" src="https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo.jpg" alt="" width="600" height="132" srcset="https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo.jpg 933w, https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo-768x169.jpg 768w, https://businessfacilities.com/wp-content/uploads/2022/03/WestchesterCatalyst_NY_Logo-696x153.jpg 696w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></h6><h6></h6><p class="p1" style="text-align: left"><span class="dropcap dropcap2" style="color: #ff6600">L</span>ocated just north of Manhattan, Westchester County, New York, is the home of more than 170 companies and a labor force of more than 520,000. Nestled in the heart of the Hudson Valley, Westchester has a history of business excellence – from <em>Fortune</em> 500 companies like IBM, Pepsi and Mastercard to healthcare giants like Regeneron to startups – and County businesses generate more than $1 billion in annual payroll.</p><p class="p1">In addition to its attractive location just north of New York City, Westchester County is also rich with talent. Its high percentage of alumni from prestigious universities and institutions make the County one of the best educated workforces in the country.</p><p class="p1">But education is only the tip of the iceberg. The perks of working and living in Westchester are endless: minutes away from New York City via car or train; more affordable commercial real estate options; 18,000 acres of parkland; vibrant downtowns and quiet suburbs; and an outstanding quality of life.</p><figure id="attachment_71476" aria-describedby="caption-attachment-71476" style="width: 600px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_.jpeg"><img class="wp-image-71476" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20401'%3E%3C/svg%3E" alt="Westchester County, New York" width="600" height="401" data-lazy-srcset="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_.jpeg 800w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-449x300.jpeg 449w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-768x513.jpeg 768w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-696x465.jpeg 696w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-629x420.jpeg 629w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_.jpeg" /><noscript><img class="wp-image-71476" src="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_.jpeg" alt="Westchester County, New York" width="600" height="401" srcset="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_.jpeg 800w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-449x300.jpeg 449w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-768x513.jpeg 768w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-696x465.jpeg 696w, https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.photo_-629x420.jpeg 629w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><figcaption id="caption-attachment-71476" class="wp-caption-text">Bantam Tools, which manufactures desktop milling machines used to make printed circuit boards and aluminum parts, relocated to Peekskill, NY, from Berkeley, CA in 2018. (Photo credit: Bantam Tools)</figcaption></figure><p class="p1">Westchester’s fastest growing sectors include biosciences and advanced manufacturing. To spur and accelerate this growth, the County has created Industry Desks to identify trends and address the needs of the existing businesses in Westchester as well as businesses looking to relocate to the area. Each Industry Desk is staffed by the Office of Economic Development and supported by a dedicated Task Force comprised of local professionals and other stakeholders that have experience and expertise in the designated sector, and serve as a resource providing support and mentorship, including insight into workforce needs, real estate issues, financing advice and more.</p><h4 class="p1">An Innovation Hub In Biosciences</h4><p class="p1">Westchester County is home to <a href="https://westchestercatalyst.com/work/biosciences-sector/">the largest biosciences cluster in New York State</a>, boasting 8,000 jobs and 20 percent of the State’s total biosciences employment. The cluster is comprised of academic institutions doing basic research, R&amp;D and clinical stage startups, large manufacturers and supply chain participants, and related industry experts providing specialized consulting, financing, marketing and communications, and other support services. With New York ranking second in the nation for both life sciences jobs and higher education degrees in biosciences, Westchester’s vibrant life sciences industry benefits from access to top notch talent and a wide range of opportunities for this talent pool to apply its skills – thanks, in part, to the county’s 28 higher education institutions and award-winning public schools.</p><p class="p1">Westchester County is the home of biotech startups, second stage companies and global leaders in the broad life sciences industry. Regeneron, Burke Neurological Institute, Sapience, ContraFect, and the Hudson Valley’s only fully-equipped biotechnology incubator, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e6a48f89af8885a6a8bfaba5">[email&#160;protected]</a>, all call Westchester home. In addition, the County is seeing more businesses relocate to the area from New York City. Oligomerix, Inc. relocated its headquarters from Manhattan to the Westchester Park Center in White Plains. In addition, Clarapath leased 7,000 square feet at 12 Skyline Drive after coming up from the Bronx. Existing Westchester businesses are also expanding their footprint: PTI leased 13,650 square feet of expansion space, now occupying about 28,000 square feet at 8 Skyline Drive, nearly four times the size of its original offices in Tuckahoe.</p><p class="p1">This prime location – and thriving biosciences cluster – is also home to the Westchester County Biosciences Accelerator, which supports ventures with an idea who need to expand beyond their current network and put together funding and teams to grow their ventures. The program’s third cohort began in January 2022, and will culminate with a pitch day in May.</p><h4 class="p1">A Force In Advanced Manufacturing</h4><p class="p1"><a href="https://westchestercatalyst.com/work/advanced-manufacturing-sector/">Manufacturing and advanced manufacturing have been staples in the Westchester County business landscape for decades.</a> In the County, the advanced manufacturing landscape is diverse, including: Packaging Technologies &amp; Inspection (PTI), a leading equipment manufacturer of package inspection equipment, headquartered in Hawthorne; Micromold Products, Inc., which manufactures plastic fluid handling products, is based in Yonkers; Metcar (Metalized Carbon Corporation), which focuses on self-lubricating machinery components, calls Ossining home; Bantam Tools, which manufactures desktop milling machines used to make printed circuit boards and aluminum parts, is based in Peekskill; Domino Sugar, which has operated out of their Yonkers refinery since 1921; and Magnetic Analysis Corp., which has been advancing the science and technology behind nondestructive testing for over 90 years, is headquartered in Elmsford. Throughout the years, these companies have incorporated technology and digitalization to make their businesses more competitive.</p><p class="p1">The Hudson Valley has become a true hub for advanced manufacturing, with Westchester serving as the heart of the region with a diverse and growing industry.</p><p class="p1">In addition to the skilled labor, the education infrastructure provides a great foundation for individuals looking to enter this field. For example, Westchester Community College has offered training in advanced manufacturing since 2016. The school&#8217;s series of three, short-term workforce training modules builds skills in safety, CNC machining, tooling, milling and lays the groundwork for the advanced manufacturing sector.</p><p class="p1">While many view Westchester’s proximity to Manhattan, Connecticut and New Jersey as a tool for attracting talent, it also is helpful to manufacturers from a logistical standpoint: Westchester has easy access to the Port of New York and New Jersey for shipping, as well as multiple airports and freight rail service.</p><p class="p1">The Office of Economic Development is committed to maintaining a pipeline of qualified talent and is working with partners throughout the County to ensure the needs of existing businesses are being met. Westchester is working closely with the Council of Industry, a regional manufacturer’s association, to roll out an Advanced Manufacturing Career Training Program – CPT 4.0 &#8211;<span class="Apple-converted-space">  </span>in partnership with Westchester Community College to expand the talent pipeline that enables advanced manufacturing companies in Westchester to continue to grow.</p><p class="p1"><strong>For more information, visit <a href="http://www.westchestercatalyst.com/work">www.westchestercatalyst.com/work</a>.</strong></p><h6><a href="https://businessfacilities.com/mid-atlantic-usa/new-york/?swcfpc=1">Check out all the latest news related to New York economic development, corporate relocation, corporate expansion and site selection.</a></h6><div id="article-pagination"></div></article><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });</script> </div><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-70289" data-post-type="none" ><a href="https://businessfacilities.com/2022/01/20b-investment-will-bring-intels-most-advanced-semiconductor-plants-to-ohio/" class="wp_rp_title">Ohio Lands $20B Intel Investment, Most Advanced Semiconductor Plants</a> <small class="wp_rp_excerpt">With its two new advanced semiconductor manufacturing facilities, Intel will bring 3,000 jobs to Licking County, OH by by 2025.  </small></li><li data-position="1" data-poid="in-69875" data-post-type="none" ><a href="https://businessfacilities.com/2021/12/michigan-governor-our-state-will-be-competitive/" class="wp_rp_title">Michigan Governor: “Our State Will be Competitive.”</a> <small class="wp_rp_excerpt">Michigan Governor Gretchen Whitmer lauds bi-partisan agreement to attract interest in the state.</small></li><li data-position="2" data-poid="in-69159" data-post-type="none" ><a href="https://businessfacilities.com/2021/10/manufacturers-look-to-arkansas-as-home-for-future-growth/" class="wp_rp_title">Manufacturers Look To Arkansas As Home For Future Growth</a> <small class="wp_rp_excerpt">Manufacturers Trex, Arning will establish new manufacturing sites in the state, creating upwards of 600 jobs in the coming years.</small></li></ul></div></div><footer class="top20"><div class="top20 td-post-source-tags"><hr><ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li><a href="https://businessfacilities.com/economic-development/">Economic Development</a></li><li><a href="https://businessfacilities.com/featured/">Featured</a></li><li><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li><a href="https://businessfacilities.com/mid-atlantic-usa/new-york/">New York</a></li><li><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/advanced-manufacturing/">Advanced Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/economic-development/">Economic Development</a></li><li><a href="https://businessfacilities.com/tag/hudson-valley/">Hudson Valley</a></li><li><a href="https://businessfacilities.com/tag/manufacturing/">Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/new-york/">New York (NY)</a></li><li><a href="https://businessfacilities.com/tag/the-catalyst/">The Catalyst</a></li><li><a href="https://businessfacilities.com/tag/westchester/">Westchester</a></li><li><a href="https://businessfacilities.com/tag/westchester-county/">Westchester County</a></li><li><a href="https://businessfacilities.com/tag/workforce-development/">Workforce Development</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Westchester+County%2C+New+York%3A+Where+Biosciences+And+Advanced+Manufacturing+Thrive&url=https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F&via=bizfacilities"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/&amp;media=https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_.jpg&description=Westchester County, New York — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Westchester+County%2C+New+York%3A+Where+Biosciences+And+Advanced+Manufacturing+Thrive%20-%20https%3A%2F%2Fbusinessfacilities.com%2F2022%2F03%2Fwestchester-county-ny-biosciences-advanced-manufacturing-thrive%2F" ><i class="td-icon-whatsapp"></i></a></div></div><hr><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
});</script> </div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessfacilities.com/author/businessfacilities/">Business Facilities Magazine</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Business Facilities Magazine"></span><meta itemprop="datePublished" content="2022-03-28T12:49:34+00:00"><meta itemprop="dateModified" content="2022-03-28T12:50:22-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities Magazine"></span><meta itemprop="headline " content="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessfacilities.com/wp-content/uploads/2022/03/Westchester.NY_.crop_.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="420"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71470' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f66ccc1558" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="227"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><a title="IEDC is the world's largest membership organization serving the economic development profession. From public to private, rural to urban, and local to international, our members represent the entire range of economic development experience. " href="http://www.iedconline.org/?utm_source=BusinessFacilities-com&utm_medium=banner"> <img width="1115" height="317" alt="IEDC defines the term as a program, group of policies, or activity that seeks to improve the economic well-being and quality of life for a community, by creating and/or retaining jobs that facilitate growth and provide a stable tax base. " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201115%20317'%3E%3C/svg%3E" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2017/04/IEDC_logo2color.jpg" /><noscript><img width="1115" height="317" alt="IEDC defines the term as a program, group of policies, or activity that seeks to improve the economic well-being and quality of life for a community, by creating and/or retaining jobs that facilitate growth and provide a stable tax base. " src="https://businessfacilities.com/wp-content/uploads/2017/04/IEDC_logo2color.jpg" /></noscript> </a> <br></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear wpb_right-to-left wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://bfsiteseekers.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20100'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="BF2018-SSGBanner-320x100" width="320" height="100" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2018/01/BF2018-SSGBanner-320x100.jpg"><noscript><img src="https://businessfacilities.com/wp-content/uploads/2018/01/BF2018-SSGBanner-320x100.jpg" class="vc_single_image-img attachment-full" alt="BF2018-SSGBanner-320x100" width="320" height="100"></noscript> </a></figure></div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_71_62420555711a0 = new tdBlock();
block_td_uid_71_62420555711a0.id = "td_uid_71_62420555711a0";
block_td_uid_71_62420555711a0.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_71_62420555711a0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_62420555711a0.td_column_number = "1";
block_td_uid_71_62420555711a0.block_type = "td_block_7";
block_td_uid_71_62420555711a0.post_count = "3";
block_td_uid_71_62420555711a0.found_posts = "143";
block_td_uid_71_62420555711a0.header_color = "#";
block_td_uid_71_62420555711a0.ajax_pagination_infinite_stop = "";
block_td_uid_71_62420555711a0.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_71_62420555711a0);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_71_62420555711a0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_71_62420555711a0" ><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_71_62420555711a0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/the-last-word-with-mark-williams-strategic-development-group/" rel="bookmark" title="The Last Word With Mark Williams, Strategic Development Group">The Last Word With Mark Williams, Strategic Development Group</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/the-last-word/" class="td-post-category">The Last Word</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-21T12:06:15+00:00" >March 21, 2022</time></span></div><div class="td-excerpt"> Even in the age of COVID-19, the process of selecting the right site for a business remains a crucial part of business activities across the country.</div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/louisiana-economic-development-pelican-state-fights-back/" rel="bookmark" title="Business Report: Louisiana Fights Back">Business Report: Louisiana Fights Back</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/southeast-usa/louisiana/" class="td-post-category">Louisiana</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-16T14:26:00+00:00" >March 16, 2022</time></span></div><div class="td-excerpt"> As Covid hopefully recedes, Pelican State leaders are hopeful that 2022 will be a good year for Louisiana economic development.</div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/02/staying-the-course/" rel="bookmark" title="Staying The Course">Staying The Course</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/editors-blog/" class="td-post-category">The Editor's Blog</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-28T08:30:34+00:00" >February 28, 2022</time></span></div><div class="td-excerpt"> The war in Ukraine and economic factors could derail the economy. But they will impact future growth only if we let them.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_71_62420555711a0" data-td_block_id="td_uid_71_62420555711a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_71_62420555711a0" data-td_block_id="td_uid_71_62420555711a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><img class="wp-image-63038 size-full" title="View Map" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20227'%3E%3C/svg%3E" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" data-lazy-srcset="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg"><noscript><img class="wp-image-63038 size-full" title="View Map" src="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></noscript></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><script>var block_td_uid_72_6242055572777 = new tdBlock();
block_td_uid_72_6242055572777.id = "td_uid_72_6242055572777";
block_td_uid_72_6242055572777.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/featured-locations\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_72_6242055572777_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_6242055572777.td_column_number = "1";
block_td_uid_72_6242055572777.block_type = "td_block_4";
block_td_uid_72_6242055572777.post_count = "1";
block_td_uid_72_6242055572777.found_posts = "6";
block_td_uid_72_6242055572777.header_color = "#";
block_td_uid_72_6242055572777.ajax_pagination_infinite_stop = "";
block_td_uid_72_6242055572777.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_72_6242055572777);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_72_6242055572777_rand td-pb-border-top"  data-td-block-uid="td_uid_72_6242055572777" ><h4 class="block-title"><a href="https://businessfacilities.com/featured-locations/location-spotlight/">Featured Location Spotlight</a></h4><div id=td_uid_72_6242055572777 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2017/12/hoosier-energy-location-spotlight-of-the-week-2/" rel="bookmark" title="Location Spotlight: Hoosier Energy"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="Location Spotlight: Hoosier Energy" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2017/04/powerlines-hoosier-energy-economic-development-illinois-indiana-600x315-324x160.jpg"/><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2017/04/powerlines-hoosier-energy-economic-development-illinois-indiana-600x315-324x160.jpg" alt="" title="Location Spotlight: Hoosier Energy"/></noscript></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2017/12/hoosier-energy-location-spotlight-of-the-week-2/" rel="bookmark" title="Location Spotlight: Hoosier Energy">Location Spotlight: Hoosier Energy</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T09:00:16+00:00" >December 11, 2017</time></span></div><div class="td-excerpt"> The Hoosier Energy Power Network’s Economic Development team is dedicated to providing valuable site selection information and assistance to companies considering a relocation or expansion in Indiana or Illinois.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><script>var block_td_uid_73_6242055573166 = new tdBlock();
block_td_uid_73_6242055573166.id = "td_uid_73_6242055573166";
block_td_uid_73_6242055573166.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_73_6242055573166_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_6242055573166.td_column_number = "1";
block_td_uid_73_6242055573166.block_type = "td_block_4";
block_td_uid_73_6242055573166.post_count = "1";
block_td_uid_73_6242055573166.found_posts = "35";
block_td_uid_73_6242055573166.header_color = "#";
block_td_uid_73_6242055573166.ajax_pagination_infinite_stop = "";
block_td_uid_73_6242055573166.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_73_6242055573166);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_73_6242055573166_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_73_6242055573166" ><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Featured Location Videos</a></h4><div id=td_uid_73_6242055573166 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2022/03/gpa-cross-dock-warehouse-taking-shape/" rel="bookmark" title="GPA’s Cross-dock Warehouse Taking Shape"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="GPA’s Cross-dock Warehouse Taking Shape" data-lazy-src="https://businessfacilities.com/wp-content/uploads/2022/03/maxresdefault-324x160.jpg"/><noscript><img width="324" height="160" class="entry-thumb" src="https://businessfacilities.com/wp-content/uploads/2022/03/maxresdefault-324x160.jpg" alt="" title="GPA’s Cross-dock Warehouse Taking Shape"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://businessfacilities.com/southeast-usa/georgia/" class="td-post-category">Georgia</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/gpa-cross-dock-warehouse-taking-shape/" rel="bookmark" title="GPA’s Cross-dock Warehouse Taking Shape">GPA’s Cross-dock Warehouse Taking Shape</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-11T15:26:52+00:00" >March 11, 2022</time></span></div><div class="td-excerpt"> Georgia Ports Authority is building a new big ship berth at Garden City Terminal, which will provide 1.5 million TEUs of annual berth capacity and allow GPA to serve four 16,000-TEU vessels and three other ships simultaneously.</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_73_6242055573166" data-td_block_id="td_uid_73_6242055573166"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_73_6242055573166" data-td_block_id="td_uid_73_6242055573166"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_74_624205557445d = new tdBlock();
block_td_uid_74_624205557445d.id = "td_uid_74_624205557445d";
block_td_uid_74_624205557445d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_74_624205557445d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_624205557445d.td_column_number = "1";
block_td_uid_74_624205557445d.block_type = "td_block_9";
block_td_uid_74_624205557445d.post_count = "3";
block_td_uid_74_624205557445d.found_posts = "5907";
block_td_uid_74_624205557445d.header_color = "";
block_td_uid_74_624205557445d.ajax_pagination_infinite_stop = "";
block_td_uid_74_624205557445d.max_num_pages = "1969";
tdBlocksArray.push(block_td_uid_74_624205557445d);</script><div class="td_block_wrap td_block_9 td_uid_74_624205557445d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_74_624205557445d" ><div id=td_uid_74_624205557445d class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/westchester-county-ny-biosciences-advanced-manufacturing-thrive/" rel="bookmark" title="Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive">Westchester County, New York: Where Biosciences And Advanced Manufacturing Thrive</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/" class="td-post-category">Economic Development</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T12:49:34+00:00" >March 28, 2022</time></span></div><div class="td-excerpt"> Located just north of Manhattan, Westchester County, NY — home to more than 170 companies and a labor force of over 520,000 — has a history of business excellence.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project">Port Of Savannah Completes Harbor Deepening Project</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/" class="td-post-category">Ports &amp; Free Trade Zones</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T12:45:26+00:00" >March 28, 2022</time></span></div><div class="td-excerpt"> Thanks to a deepening project at Savannah Harbor, exporters using the Port of Savannah have a greater opportunity to move goods overseas.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion">Perdue AgriBusiness Chooses Virginia For $59M Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/agribusiness/" class="td-post-category">AgriBusiness</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T11:05:53+00:00" >March 28, 2022</time></span></div><div class="td-excerpt"> Perdue AgriBusiness will invest more than $59 million to modernize facilities and increase production in Chesapeake, VA.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_74_624205557445d" data-td_block_id="td_uid_74_624205557445d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_74_624205557445d" data-td_block_id="td_uid_74_624205557445d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_75_6242055574c18 = new tdBlock();
block_td_uid_75_6242055574c18.id = "td_uid_75_6242055574c18";
block_td_uid_75_6242055574c18.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_75_6242055574c18_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_75_6242055574c18.td_column_number = "1";
block_td_uid_75_6242055574c18.block_type = "td_block_9";
block_td_uid_75_6242055574c18.post_count = "3";
block_td_uid_75_6242055574c18.found_posts = "6";
block_td_uid_75_6242055574c18.header_color = "";
block_td_uid_75_6242055574c18.ajax_pagination_infinite_stop = "";
block_td_uid_75_6242055574c18.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_75_6242055574c18);</script><div class="td_block_wrap td_block_9 td_uid_75_6242055574c18_rand td-pb-border-top"  data-td-block-uid="td_uid_75_6242055574c18" ><div id=td_uid_75_6242055574c18 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/canada-lands-first-large-scale-lithium-ion-battery-production-plant/" rel="bookmark" title="Canada Lands Its First Large Scale Lithium-Ion Battery Production Plant">Canada Lands Its First Large Scale Lithium-Ion Battery Production Plant</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-24T11:55:45+00:00" >March 24, 2022</time></span></div><div class="td-excerpt"> In a joint venture, Stellantis and LG Energy Solution will invest $4.1B in Canada's first large scale, domestic, electric vehicle battery manufacturing facility in Windsor, Ontario.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona">Williams-Sonoma Will Create 2,400 Jobs In Arizona</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-25T13:28:56+00:00" >March 25, 2022</time></span></div><div class="td-excerpt"> The home furnishings retailer plans to open a new 1.25-million-square-foot fulfillment and distribution center in The Cubes at Glendale.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/spotit-picks-north-carolina-state-university-for-first-u-s-location/" rel="bookmark" title="Spotit Picks North Carolina State University For First U.S. Location">Spotit Picks North Carolina State University For First U.S. Location</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/cybersecurity/" class="td-post-category">Cybersecurity</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-22T13:58:23+00:00" >March 22, 2022</time></span></div><div class="td-excerpt"> Cybersecurity provider Spotit will create more than 100 jobs over the next five years on North Carolina State University’s Centennial Campus in Raleigh.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://facilityexecutive.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://businessfacilities.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget rss-widget-title" href="https://facilityexecutive.com/">Facility Executive Magazine</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2022/03/eagle-eye-networks-introduces-license-plate-recognition-service/'>Eagle Eye Networks Introduces License Plate Recognition Service</a> <span class="rss-date">March 28, 2022</span><div class="rssSummary">Eagle Eye Networks introduces Eagle Eye LPR, making highly accurate license plate recognition possible with any security camera.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/03/fire-resistance-rated-assemblies-in-existing-buildings/'>Fire-Resistance-Rated Assemblies In Existing Buildings</a> <span class="rss-date">March 25, 2022</span><div class="rssSummary">This article from the Firestop Contractors international Association looks at maintaining protection using fire-resistance-rated assemblies, including multi-family structures.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2022/03/learn-how-to-stop-water-intrusion-into-your-building-enclosure/'>Need To Stop Water Intrusion Into Your Building Enclosure? Watch This Webinar!</a> <span class="rss-date">March 25, 2022</span><div class="rssSummary">Building enclosure leaks are often challenging to diagnose and costly to repair. This free video webinar features case studies of water intrusion on actual projects.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span8"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><div style="width: 100%; text-align: center;"><h4 class="centered">Published by:</h4><div class="max"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img width="280" height="96" class="max-width" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2096'%3E%3C/svg%3E" alt="Group C Media, Inc. logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img width="280" height="96" class="max-width" src="https://businessfacilities.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" alt="Group C Media, Inc. logo. " /></noscript> </a></div></div><hr><div class="top-row"><div class="about-page-logo"> <a href="https://businessfacilities.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Magazine logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" alt="Business Facilities Magazine logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Business Facilities Live Exchange Event logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" alt="Business Facilities Live Exchange Event logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://facilityexecutive.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Facility Executive Magazine logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png"/><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" alt="Facility Executive Magazine logo. "/></noscript> </a></div></div><div class="bottom-row"><div class="about-page-logo"> <a href="https://www.turflivexchange.com/" target="_blank" rel="noopener"> <img width="280" height="88" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2088'%3E%3C/svg%3E" alt="Turf Live Exchange Event logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" /><noscript><img width="280" height="88" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" alt="Turf Live Exchange Event logo. " /></noscript> </a></div><div class="about-page-logo"> <a href="https://www.turfmagazine.com" target="_blank" rel="noopener"> <img width="150" height="47" style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2047'%3E%3C/svg%3E" alt="Turf Magazine logo. " data-lazy-src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png"/><noscript><img width="150" height="47" style="width:280px; height: auto;" src="https://businessfacilities.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" alt="Turf Magazine logo. "/></noscript> </a></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div style="text-align: center;"><hr /><h4>Editorial and Advertising Offices</h4><p>The Galleria, 2 Bridge Avenue, Suite 231<br /> Red Bank, NJ 07701<br /> Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3><div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><hr></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_76_62420555793fa_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="https://www.linkedin.com/company/business-facilities-magazine/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png"><noscript><img src="//businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a></figure></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; businessfacilities.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/port-of-savannah-completes-harbor-deepening-project/" rel="bookmark" title="Port Of Savannah Completes Harbor Deepening Project">Port Of Savannah Completes Harbor Deepening Project</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/" class="td-post-category">Ports &amp; Free Trade Zones</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T12:45:26+00:00" >March 28, 2022</time></span></div><div class="td-excerpt"> Thanks to a deepening project at Savannah Harbor, exporters using the Port of Savannah have a greater opportunity to move goods overseas.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/perdue-agribusiness-chooses-virginia-59m-expansion/" rel="bookmark" title="Perdue AgriBusiness Chooses Virginia For $59M Expansion">Perdue AgriBusiness Chooses Virginia For $59M Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/agribusiness/" class="td-post-category">AgriBusiness</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T11:05:53+00:00" >March 28, 2022</time></span></div><div class="td-excerpt"> Perdue AgriBusiness will invest more than $59 million to modernize facilities and increase production in Chesapeake, VA.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2022/03/williams-sonoma-will-create-2400-jobs-in-arizona/" rel="bookmark" title="Williams-Sonoma Will Create 2,400 Jobs In Arizona">Williams-Sonoma Will Create 2,400 Jobs In Arizona</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-25T13:28:56+00:00" >March 25, 2022</time></span></div><div class="td-excerpt"> The home furnishings retailer plans to open a new 1.25-million-square-foot fulfillment and distribution center in The Cubes at Glendale.</div></div></div></div></div> <style type="text/css" media="screen">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</style><link rel='stylesheet' id='vc_tta_style-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.7.0' type='text/css' media='all' /> <script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";</script> <script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap_index.xml|\/(.*).xml|\/(.*)\/(.*).xml|\/(.*)\/feed\/|\/feed\/|\/economic-development-deal-of-the-year\/|\/webinar-request\/|\/media-kit\/|\/editorial-calendar\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/businessfacilities.com","onHoverDelay":"100","rateThrottle":"3"};</script> <script type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[71470]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div> <script defer src="https://businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_1465e489a005eb37e0480da59fbc54e6.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f350c774a01595b',m:'dl_gNsBo28KhRMr_U095EvVIxsX7IvRtMQKxDcCaq0Q-1648519612-0-ASNrmK0pIqxmGo3KuI5I6fKEMOm+w3dp79uSbzQMuR5W8kt5p3jAeNybFOSYFPXRiZmH5lsl9qGU2CwykoTQF9ZsE7In/RBkpcllIBk2Udcow5Tm5wYTeBxs/JI7SoqNBlnAMoae4DcQIDO7qQJSmDJmVmpj+gasJvCtycdiLOtxjOJP5QEszY6ucikkjardLeEL1VsYMqrNe7VZ4dShj1I=',s:[0x81b8c93329,0x5f93994eaa],}})();</script></body> <script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});</script> <script>olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Advanced Manufacturing, Biotech &amp; Pharma, Business Clusters/Corridors, Economic Development, Featured, Manufacturing, New York, Transportation &amp; Infrastructure, Workforce Development",

    tag: "Advanced Manufacturing, corporate expansion, Economic Development, Hudson Valley, Manufacturing, New York (NY), The Catalyst, Westchester, Westchester County, Workforce Development" 

  } 

);</script>  <script defer src="https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4"></script> <script defer src="//cdn.rlets.com/capture_static/mms/mms.js"></script> </html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->