<!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700&amp;display=swap" /><link media="all" href="//cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_563193ea49ce1fc5c8643b11c2b94ce1.css" rel="stylesheet" /><link media="screen" href="//cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_2f5ba0894101538539100fa4aa71cf53.css" rel="stylesheet" /><title>Request Foods To Create Nearly 200 Jobs In Michigan</title><noscript></noscript>
    <meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" />
	<meta name="yandex-verification" content="99772526f6a20f2c" />
	<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
	<meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2"/>
	<meta name="twitter:widgets:csp" content="on" />
	<meta property="fb:pages" content="118552534879478" />
  <link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" />
    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20532412-67"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20532412-67');
</script>

   <meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured.jpg" /><meta name="author" content="BF Staff">
<link rel="icon" type="image/png" href="https://cdn.businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Request Foods will invest $205 million to expand at multiple locations in Holland, MI, boosting the state’s agribusiness industry." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Request Foods To Create Nearly 200 Jobs In Michigan" />
	<meta property="og:description" content="Request Foods will invest $205 million to expand at multiple locations in Holland, MI, boosting the state’s agribusiness industry." />
	<meta property="og:url" content="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" />
	<meta property="og:site_name" content="Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions" />
	<meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" />
	<meta property="article:author" content="https://www.facebook.com/BusinessFacilities" />
	<meta property="article:published_time" content="2021-10-28T21:22:32+00:00" />
	<meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="316" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/bizfacilities" />
	<meta name="twitter:site" content="@bizfacilities" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="BF Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<meta name="original-source" content="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//ssl.gstatic.com' />
<link rel='dns-prefetch' href='//accounts.google.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//cdn.businessfacilities.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.businessfacilities.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions &raquo; Feed" href="https://businessfacilities.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions &raquo; Comments Feed" href="https://businessfacilities.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions &raquo; Request Foods To Create Nearly 200 Jobs In Michigan Comments Feed" href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/feed/" />

	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.businessfacilities.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />

<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min.css' type='text/css' media='all' />







<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>


<link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/69173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessfacilities.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.businessfacilities.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.5" />
<link rel='shortlink' href='https://businessfacilities.com/?p=69173' />
<link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '69173';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Request+Foods+To+Create+Nearly+200+Jobs+In+Michigan';
	window._wp_rp_post_tags = ['corporate+expansion', 'michigan', 'business+incentives', 'holland+charter+township', 'request+foods', 'employment', 'michigan+economic+development+', 'capital+investment', 'lakeshore+advantage', 'tax+credits', 'food+processing', 'ottawa+county', 'business+clusters%2Fcorridors', 'food+processing', 'daily+news', 'capital+investment', 'michigan', 'featured', 'corporate+headquarters', 'taxes+%26amp%3B+incentives', 'histori', 'michigan', 'ottawa', 'mi', 'food', 'abel', 'west', 'charter', 'invest', 'servic', 'holland', 'counti', 'job', 'township', 'state'];
	window._wp_rp_promoted_content = true;
</script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		
<link rel="preload" as="font" href="https://cdn.businessfacilities.com/fonts/rotissemisansstd-lightit-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://cdn.businessfacilities.com/fonts/TG_LT_CON_18/TradeGothicLTCondEighteenRegular.woff" crossorigin>
<link rel="preload" as="font" href="https://cdn.businessfacilities.com/fonts/TG_CON_20/TradeGothic-BoldCondTwenty.woff" crossorigin><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    



<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
<!-- Hide while testing -->



<!-- Begin DFP Header Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">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</script>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>

<script type="rocketlazyloadscript"> 

olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Business Clusters/Corridors, Capital Investment, Corporate Headquarters, Daily News, Featured, Food Processing, Michigan, Taxes &amp; Incentives",

    tag: "Business Incentives, Capital Investment, corporate expansion, Employment, Food Processing, Holland Charter Township, Lakeshore Advantage, michigan, Michigan Economic Development Corp., Ottawa County, Request Foods, Tax Credits" 

  } 

); 

</script> 

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-69173 single-format-standard cat-2385-id cat-4676-id cat-14-id cat-491-id cat-4999-id cat-22-id cat-109-id cat-26-id request-foods-to-create-nearly-200-jobs-in-michigan td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<!--
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7367J7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
-->
<!-- End Google Tag Manager (noscript) -->

	<header>
		<div class="hentry hide">
			<h3 class="fl-title" style="margin-top: 20px;">Request Foods To Create Nearly 200 Jobs In Michigan</h3>
			<h3 class="fl-subtitle">Food products supplier Request Foods will invest $205 million to expand at multiple locations in Holland, MI, boosting the state’s agribusiness industry.</h3>
			<div class="col-sm-12">
				<div class="hide">
				<span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span>
				<br>
				<span class=""><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark">https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/</a></span>
				<br>
				<span class="entry-summary">Food products supplier Request Foods will invest $205 million to expand at multiple locations in Holland, MI, boosting the state’s agribusiness industry.</span>
				<br>
				<span class="date updated published"><time class="value">5:22 pm</time></span>
				</div>
			</div>
		</div>
	</header>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li>
<li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li>
	<li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
	<li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
	<li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
	<li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
	<li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
	<li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
	<li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li>
	<li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
	<li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
	<li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
	<li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
	<li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
	<li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
	<li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
	<li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
	<li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
	<li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
	<li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
	<li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
	<li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
	<li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
	<li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
	<li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
	<li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
	<li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
	<li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
	<li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
	<li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li>
	<li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li>
	<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li>
	<li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
	<li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
	<li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
	<li id="menu-item-66274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
	<li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
	<li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
	<li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
	<li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
	<li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
	<li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
	<li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
	<li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
	<li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
	<li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
	<li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
	<li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
	<li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessfacilities.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
    
<div class="adHeader"><!-- Your Header Banner Ad Tag Goes Here --></div>

    <div id="td-outer-wrap">
    
	<div id="default_website_wallpaper" style="">

			<div id="default_website_wallpaper_ad_container">

			</div>

	</div>

<!-- /11506265/BF-ID-1_ATF_POS0_clickable_wall_paper_site_skin_SiteWide -->
<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;">
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>

</div>

<!-- /11506265/BF-Adhesion -->
<div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });
</script>
</div>
	
        <!--
Header style 1
--> 

<div class="td-header-wrap td-header-style-1">

<!--
<div class="vc_btn3-container vc_btn3-center">
<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://register.gotowebinar.com/register/4554213852529400591" title="Learn more." target="_blank"><i class="vc_btn3-icon fa fa-bell left-bell"></i> FREE WEBINAR: The Road to Recovery. Monday, May 11th at 2pm EST. <strong>Click Here to Register.</strong> <i class="vc_btn3-icon fa fa-bell right-bell"></i></a> 
</div>
-->

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                10/29/2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
	<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li>
	<li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
	<li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
	<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
	<li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
	<li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44950"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="https://businessfacilities.com/media-kit/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li>
	<li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
	<li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
	<li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BF-Dec-2020-VAC-Statement.pdf">Audit Report</a></li>
	<li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li>
	<li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
	<li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/sponsor-livex/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li>
<li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li>
<li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessfacilities.com/">
            <img width="272" height="90"  data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90"  data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript></noscript>
            <span class="td-visual-hidden">Business Facilities Magazine &#8211; Area Economic Development, Site Selection &amp; Workforce Solutions</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /11506265/BF-ID-1_ATF_POS1 -->
<div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;">
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/">
			<img width="140" height="48"  data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/">
			<img width="272" height="90"  data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90"  data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_617b80d76c45f = new tdBlock();
block_td_uid_1_617b80d76c45f.id = "td_uid_1_617b80d76c45f";
block_td_uid_1_617b80d76c45f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_617b80d76c45f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_617b80d76c45f.td_column_number = "3";
block_td_uid_1_617b80d76c45f.block_type = "td_block_mega_menu";
block_td_uid_1_617b80d76c45f.post_count = "4";
block_td_uid_1_617b80d76c45f.found_posts = "3458";
block_td_uid_1_617b80d76c45f.header_color = "";
block_td_uid_1_617b80d76c45f.ajax_pagination_infinite_stop = "";
block_td_uid_1_617b80d76c45f.max_num_pages = "865";
tdBlocksArray.push(block_td_uid_1_617b80d76c45f);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_1_617b80d76c45f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_617b80d76c45f" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_617b80d76c45f" id="td_uid_2_617b80d77dd41" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_3_617b80d77dd8c" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_4_617b80d77ddda" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_5_617b80d77de1b" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_6_617b80d77de63" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_7_617b80d77dea0" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_8_617b80d77dedc" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_9_617b80d77df19" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_10_617b80d77df55" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="10744" href="https://businessfacilities.com/industry-news/cybersecurity/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_11_617b80d77df91" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_12_617b80d77dfcd" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_13_617b80d77e009" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_14_617b80d77e045" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_15_617b80d77e083" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_16_617b80d77e0bf" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_17_617b80d77e0fa" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_18_617b80d77e135" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_19_617b80d77e172" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_20_617b80d77e1ad" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_21_617b80d77e1e8" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_22_617b80d77e223" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_617b80d76c45f"  id="td_uid_23_617b80d77e28a" data-td_block_id="td_uid_1_617b80d76c45f" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_617b80d76c45f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark" title="Request Foods To Create Nearly 200 Jobs In Michigan"><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark" title="Request Foods To Create Nearly 200 Jobs In Michigan">Request Foods To Create Nearly 200 Jobs In Michigan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ"><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ">Ava Security Picks North Carolina For America’s HQ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table"><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table">Locations For The Agribusiness Industry: Setting The Table</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware"><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware">Medical Tech Company Hologic Expands In Delaware</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_617b80d76c45f" data-td_block_id="td_uid_1_617b80d76c45f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_617b80d76c45f" data-td_block_id="td_uid_1_617b80d76c45f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_24_617b80d78f6af = new tdBlock();
block_td_uid_24_617b80d78f6af.id = "td_uid_24_617b80d78f6af";
block_td_uid_24_617b80d78f6af.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_617b80d78f6af_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_617b80d78f6af.td_column_number = "3";
block_td_uid_24_617b80d78f6af.block_type = "td_block_mega_menu";
block_td_uid_24_617b80d78f6af.post_count = "4";
block_td_uid_24_617b80d78f6af.found_posts = "3806";
block_td_uid_24_617b80d78f6af.header_color = "";
block_td_uid_24_617b80d78f6af.ajax_pagination_infinite_stop = "";
block_td_uid_24_617b80d78f6af.max_num_pages = "952";
tdBlocksArray.push(block_td_uid_24_617b80d78f6af);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_24_617b80d78f6af_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_617b80d78f6af" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_617b80d78f6af" id="td_uid_25_617b80d797397" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_26_617b80d7973cc" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_27_617b80d7973f6" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_28_617b80d79741a" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_29_617b80d79743b" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_30_617b80d79745e" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_31_617b80d797488" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_32_617b80d7974a9" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_33_617b80d7974cc" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_34_617b80d7974ec" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_35_617b80d79750d" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_36_617b80d79752e" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_37_617b80d79754e" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_38_617b80d79756e" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_39_617b80d79758f" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_24_617b80d78f6af"  id="td_uid_40_617b80d7975b0" data-td_block_id="td_uid_24_617b80d78f6af" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_24_617b80d78f6af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark" title="Request Foods To Create Nearly 200 Jobs In Michigan"><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark" title="Request Foods To Create Nearly 200 Jobs In Michigan">Request Foods To Create Nearly 200 Jobs In Michigan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ"><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ">Ava Security Picks North Carolina For America’s HQ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table"><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table">Locations For The Agribusiness Industry: Setting The Table</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware"><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware">Medical Tech Company Hologic Expands In Delaware</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_617b80d78f6af" data-td_block_id="td_uid_24_617b80d78f6af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_617b80d78f6af" data-td_block_id="td_uid_24_617b80d78f6af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_41_617b80d7a4f91 = new tdBlock();
block_td_uid_41_617b80d7a4f91.id = "td_uid_41_617b80d7a4f91";
block_td_uid_41_617b80d7a4f91.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_617b80d7a4f91_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_617b80d7a4f91.td_column_number = "3";
block_td_uid_41_617b80d7a4f91.block_type = "td_block_mega_menu";
block_td_uid_41_617b80d7a4f91.post_count = "4";
block_td_uid_41_617b80d7a4f91.found_posts = "5028";
block_td_uid_41_617b80d7a4f91.header_color = "";
block_td_uid_41_617b80d7a4f91.ajax_pagination_infinite_stop = "";
block_td_uid_41_617b80d7a4f91.max_num_pages = "1257";
tdBlocksArray.push(block_td_uid_41_617b80d7a4f91);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_41_617b80d7a4f91_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_617b80d7a4f91" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_41_617b80d7a4f91" id="td_uid_42_617b80d7ad8e7" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_43_617b80d7ad918" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_44_617b80d7ad93e" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_45_617b80d7ad960" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_46_617b80d7ad980" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_47_617b80d7ad99f" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_48_617b80d7ad9bf" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_49_617b80d7ad9de" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_50_617b80d7ad9fc" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_51_617b80d7ada1a" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_41_617b80d7a4f91"  id="td_uid_52_617b80d7ada38" data-td_block_id="td_uid_41_617b80d7a4f91" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_41_617b80d7a4f91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark" title="Request Foods To Create Nearly 200 Jobs In Michigan"><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured-218x150.jpg" alt="Request Foods" title="Request Foods To Create Nearly 200 Jobs In Michigan"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark" title="Request Foods To Create Nearly 200 Jobs In Michigan">Request Foods To Create Nearly 200 Jobs In Michigan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ"><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/GettyImages-1281116406-218x150.jpg" alt="Ava Security" title="Ava Security Picks North Carolina For America’s HQ"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ">Ava Security Picks North Carolina For America’s HQ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table"><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table">Locations For The Agribusiness Industry: Setting The Table</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware"><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/Hologic_Main_Logo_White-1-218x150.jpg" alt="Hologic" title="Medical Tech Company Hologic Expands In Delaware"/></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware">Medical Tech Company Hologic Expands In Delaware</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_617b80d7a4f91" data-td_block_id="td_uid_41_617b80d7a4f91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_617b80d7a4f91" data-td_block_id="td_uid_41_617b80d7a4f91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_53_617b80d7bea5c = new tdBlock();
block_td_uid_53_617b80d7bea5c.id = "td_uid_53_617b80d7bea5c";
block_td_uid_53_617b80d7bea5c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_53_617b80d7bea5c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_53_617b80d7bea5c.td_column_number = "3";
block_td_uid_53_617b80d7bea5c.block_type = "td_block_mega_menu";
block_td_uid_53_617b80d7bea5c.post_count = "4";
block_td_uid_53_617b80d7bea5c.found_posts = "1318";
block_td_uid_53_617b80d7bea5c.header_color = "";
block_td_uid_53_617b80d7bea5c.ajax_pagination_infinite_stop = "";
block_td_uid_53_617b80d7bea5c.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_53_617b80d7bea5c);
</script>            <script type="rocketlazyloadscript">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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_53_617b80d7bea5c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_53_617b80d7bea5c" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_617b80d7bea5c" id="td_uid_54_617b80d7c0b6e" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_55_617b80d7c0ba0" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_56_617b80d7c0bc8" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_57_617b80d7c0bed" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_58_617b80d7c0c10" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_59_617b80d7c0c31" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_60_617b80d7c0c53" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_61_617b80d7c0c74" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_62_617b80d7c0c9c" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_63_617b80d7c0cbd" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_64_617b80d7c0cde" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_65_617b80d7c0d00" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_66_617b80d7c0d22" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_67_617b80d7c0d43" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_53_617b80d7bea5c"  id="td_uid_68_617b80d7c0d64" data-td_block_id="td_uid_53_617b80d7bea5c" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_53_617b80d7bea5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table"><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_AgriBusiness_1200x630-218x150.jpg" alt="Agribusiness" title="Locations For The Agribusiness Industry: Setting The Table"/></noscript></noscript></noscript></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table">Locations For The Agribusiness Industry: Setting The Table</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/cybersecurity-a-threat-that-keeps-on-growing/" rel="bookmark" title="Cybersecurity: A Threat That Keeps On Growing"><img width="218" height="150"   alt="cybersecurity" title="Cybersecurity: A Threat That Keeps On Growing" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-Septct21_Cybersecurity_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-Septct21_Cybersecurity_1200x630-218x150.jpg" alt="cybersecurity" title="Cybersecurity: A Threat That Keeps On Growing"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/cybersecurity-a-threat-that-keeps-on-growing/" rel="bookmark" title="Cybersecurity: A Threat That Keeps On Growing">Cybersecurity: A Threat That Keeps On Growing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/2021-deal-of-the-year-entries-now-being-accepted/" rel="bookmark" title="2021 Deal Of The Year Entries Now Being Accepted"><img width="218" height="150"   alt="2021 Deal of the Year" title="2021 Deal Of The Year Entries Now Being Accepted" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF2021-DOTY-Feature-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF2021-DOTY-Feature-218x150.jpg" alt="2021 Deal of the Year" title="2021 Deal Of The Year Entries Now Being Accepted"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/2021-deal-of-the-year-entries-now-being-accepted/" rel="bookmark" title="2021 Deal Of The Year Entries Now Being Accepted">2021 Deal Of The Year Entries Now Being Accepted</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/10/innovation-hubs-where-innovation-lives/" rel="bookmark" title="Innovation Hubs: Where Innovation Lives"><img width="218" height="150"   alt="Innovation Hubs" title="Innovation Hubs: Where Innovation Lives" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_InnovationHubs_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/BF-SeptOct21_InnovationHubs_1200x630-218x150.jpg" alt="Innovation Hubs" title="Innovation Hubs: Where Innovation Lives"/></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/innovation-hubs-where-innovation-lives/" rel="bookmark" title="Innovation Hubs: Where Innovation Lives">Innovation Hubs: Where Innovation Lives</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_617b80d7bea5c" data-td_block_id="td_uid_53_617b80d7bea5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_617b80d7bea5c" data-td_block_id="td_uid_53_617b80d7bea5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessfacilities.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>

<!-- /11506265/BF-ID-1_ATF_POS2_leaderboard_728_550_SiteWide -->
<div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div>
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div id="post-69173" class="post-69173 post type-post status-publish format-standard has-post-thumbnail hentry category-business-clusters-corridors category-capital-investment category-corporate-headquarters category-daily-news category-featured category-food-processing category-michigan category-taxes-incentives tag-business-incentives tag-capital-investment tag-corporate-expansion tag-employment tag-food-processing tag-holland-charter-township tag-lakeshore-advantage tag-michigan tag-michigan-economic-development-corp tag-ottawa-county tag-request-foods tag-tax-credits cat-2385-id cat-4676-id cat-14-id cat-491-id cat-4999-id cat-22-id cat-109-id cat-26-id" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
        
        <p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Request Foods To Create Nearly 200 Jobs In Michigan</span></span></span></p>
            
            <header class="td-post-title">
		   <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;t=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F10%2Frequestfoodsinc.featured.jpg&#038;p&#091;title&#093;=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;text=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;title=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F10%2Frequestfoodsinc.featured.jpg&#038;description=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;title=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#013e7274636b6462753c53647074647275243331476e6e6572243331556e2433314273646075642433314f6460736d782433313331312433314b6e6372243331486f2433314c6862696866606f27223132393a636e65783c47736e6c243331437472686f647272476062686d68756864722f626e6c2432402433313b2433316975757172243240243347243347637472686f647272676062686d68756864722f626e6c243347333133302433473031243347736470746472752c676e6e65722c756e2c6273646075642c6f6460736d782c3331312c6b6e63722c686f2c6c6862696866606f243347" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>
                <h1 class="entry-title">Request Foods To Create Nearly 200 Jobs In Michigan</h1>

                                    <h2 class="td-post-sub-title">The food products supplier will invest $205 million to expand at multiple locations in Holland, MI, boosting the state’s agribusiness industry.</h2>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T17:22:32+00:00" >October 28, 2021</time></span>                                                        </div>

            </header>

        </div>

        

        <article id="mainArticle" class="td-post-content entry-content" role="main">
		<header>
			<h1 class="fl-title entry-title hide" style="">Request Foods To Create Nearly 200 Jobs In Michigan</h1>
		</header>
            <p class="p1">Frozen food processor Request Foods Inc. will invest $205 million to expand its operations in Holland Charter Township, MI. The expansion will help the company meet rising demand while diversifying its products and services. Request Foods is one of the area&#8217;s largest employers, and the company plans to add up to <a href="https://www.requestfoods.com/careers">198 jobs</a> to its current workforce of 900 full time workers.</p>
<p class="p1">&#8220;Request Foods is excited to continue our history of successful growth in West Michigan, by investing over $200 million during the next few years in four major projects in Holland Charter Township. Our investment is expected to create up to 198 new jobs, with most of our new team members residing in Ottawa County (Holland Township),&#8221; said Request Foods Chief Financial Officer Menaka Abel. &#8220;While we received enticing offers to expand in other states, our commitment to Michigan, coupled with our desire to ensure Holland is recognized as an area of choice to live and work, precipitated our decision to expand locally. We are grateful for the cooperation we have received from Holland Charter Township, Ottawa County and the State of Michigan officials &#8211; along with the support we have received from Lakeshore Advantage and our partners at Warner Norcross + Judd, which enabled us to bring our expansion plans to fruition.&#8221;</p>
<figure id="attachment_69177" aria-describedby="caption-attachment-69177" style="width: 600px" class="wp-caption aligncenter"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.jpeg"><img   alt="Request Foods" width="600" height="428" data-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.jpeg 600w, https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc-421x300.jpeg 421w, https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc-100x70.jpeg 100w, https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc-589x420.jpeg 589w"  data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.jpeg" data-sizes="(max-width: 600px) 100vw, 600px" class="size-full wp-image-69177 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-69177" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.jpeg" alt="Request Foods" width="600" height="428" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.jpeg 600w, https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc-421x300.jpeg 421w, https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc-100x70.jpeg 100w, https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc-589x420.jpeg 589w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><figcaption id="caption-attachment-69177" class="wp-caption-text">(Source: Tippmann Group / Michigan Economic Development Corp.)</figcaption></figure>
<p>The expansion features four components, including an $81 million expansion planned for Request Foods’ existing 300,000-square-foot facility located at 12875 Greenly St. The facility was constructed in 2011 as the company’s second production plant. The new expansion will add further manufacturing capacity for family-sized and bulk meal production, opening up an expected 110 new positions.</p>
<p>Request Foods also plans to expand its warehousing capabilities with 157,000 square feet of additional cold storage space, with the potential for an additional 100,000 square feet. The space will store finished product, and the company hopes to make it available by the third quarter of 2022. The warehousing portion of the expansion will cost around $43 million.</p>
<p>The company is also planning a new production plant for ready-to-eat (RTE) meals. Request Foods is currently assessing its needs for the project, but it plans to lease an existing warehouse space on a nearby parcel. To create the RTE facility, Request Foods would renovate the existing warehouse space and construct a production facility to go along with it. This amounts to $35 million in equipment and machinery in addition to the $39 million for construction.</p>
<p>The company also plans to invest $7 million into expanding and upgrading its wastewater treatment system that was constructed in 2011.</p>
<p class="p2">To support the project, the Michigan Strategic Fund (MSF) approved an incentive package that defrays more than $10 million in costs associated with the expansion:</p>
<ul class="ul1">
<li class="li2">A $2 million Michigan Business Development Program performance-based grant;</li>
<li class="li2">An Agriculture Renaissance Zone with an estimated value of $11 million for the RTE facility;</li>
<li class="li2">$6.9 million in Community Development Block Grant funds to Holland Charter Township for machinery and equipment needed for the RTE facility and the Greenly Street expansion;</li>
<li class="li2">Approval of an Alternative State Essential Services Assessment exemption.</li>
</ul>
<p class="p2">The company also considered sites in South Carolina before choosing to expand in Michigan, according to the <a href="http://www.MichiganBusiness.org">Michigan Economic Development Corp.</a> (MEDC).</p>
<p>“Congratulations to the team at Request Foods on your significant growth and success. We appreciate this continued commitment to our state and our workforce, and we look forward to working together to grow and add jobs for Michigan residents in the future,” said Quentin L. Messer, Jr., CEO of MEDC and President and Chair of the MSF Board. “We’re pleased to work with Lakeshore Advantage and our other local partners as we send the message that we are working to build a championship economy in the Holland region and throughout Michigan.”</p>
<p class="p2">The project supports the regional target industry of agricultural business growth and fosters high-wage skills growth.</p>
<p><a href="https://www.lakeshoreadvantage.com/">Lakeshore Advantage</a>, the economic development organization that assists employers with growth opportunities in Ottawa and Allegan counties, helped connect the company with local resources to support the project.</p>
<p class="p2">&#8220;We were able to come alongside Request Foods as an extended member of their team on this expansion project, understand their growth milestones, and deploy state and local resources to support their expansion in Holland Charter Township,&#8221; said Lakeshore Advantage President Jennifer Owens. &#8220;We are pleased to support Request Foods through their expansion process and commend their commitment to West Michigan.&#8221;</p>
<div class="col-sm-10 col-sm-offset-1">
<div class="col-sm-10 col-sm-offset-1">
<h4>Want to learn more about Michigan corporate expansion?</h4>
<p>Considering Michigan for your company’s relocation or expansion project? <a href="https://businessfacilities.com/great-lakes-usa/michigan/">Check out all the latest news</a> related to <span class="s1">Michigan</span> economic development, corporate relocation, corporate expansion and site selection.</p>
</div>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container">
	<h3 class="related_post_title">Suggested Links:</h3>
	<ul class="related_post zem_rp">
		<li class="native-related-content">
			<!-- /11506265/BF-1_POS-07-6_Related_Content_Text -->
			<div id='div-gpt-ad-Related_Content_Text'>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
				</script>
			</div>
		</li>
	</ul>
</div>

<!-- /11506265/BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide -->
<div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base">
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });
</script>
</div></div>
        </article>

        
        
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-61293" data-post-type="none" ><a href="https://businessfacilities.com/2020/01/michigan-strategic-fund-projects-will-create-more-than-740-jobs/" class="wp_rp_title">Michigan Strategic Fund Projects Will Create More Than 740 Jobs</a> <small class="wp_rp_excerpt">Business expansions, community revitalization projects will spur economic growth and extend Michigan’s leadership in automotive manufacturing and future mobility solutions.</small></li><li data-position="1" data-poid="in-68742" data-post-type="none" ><a href="https://businessfacilities.com/2021/10/leprino-foods-to-invest-870m-in-texas-cheese-manufacturing-plant/" class="wp_rp_title">Leprino Foods To Invest $870M In Texas Cheese Manufacturing Plant</a> <small class="wp_rp_excerpt">Mozzarella cheese maker will create 600 jobs in Lubbock, in one of the state’s largest private investments since inception of the Texas Enterprise Fund.</small></li><li data-position="2" data-poid="in-68323" data-post-type="none" ><a href="https://businessfacilities.com/2021/09/tyson-foods-to-create-more-than-375-jobs-in-virginia/" class="wp_rp_title">Tyson Foods To Create More Than 375 Jobs In Virginia</a> <small class="wp_rp_excerpt">Food company Tyson Foods will invest $300 million in a new 325,000-square-foot manufacturing facility in Danville-Pittsylvania County, VA. </small></li></ul></div></div>

        <footer class="top20">
                        
            <div class="top20 td-post-source-tags">

                <hr>
                
                
                <ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li><a href="https://businessfacilities.com/featured/">Featured</a></li><li><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li><a href="https://businessfacilities.com/great-lakes-usa/michigan/">Michigan</a></li><li><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li></ul>
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/business-incentives/">Business Incentives</a></li><li><a href="https://businessfacilities.com/tag/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/employment/">Employment</a></li><li><a href="https://businessfacilities.com/tag/food-processing/">Food Processing</a></li><li><a href="https://businessfacilities.com/tag/holland-charter-township/">Holland Charter Township</a></li><li><a href="https://businessfacilities.com/tag/lakeshore-advantage/">Lakeshore Advantage</a></li><li><a href="https://businessfacilities.com/tag/michigan/">michigan</a></li><li><a href="https://businessfacilities.com/tag/michigan-economic-development-corp/">Michigan Economic Development Corp.</a></li><li><a href="https://businessfacilities.com/tag/ottawa-county/">Ottawa County</a></li><li><a href="https://businessfacilities.com/tag/request-foods/">Request Foods</a></li><li><a href="https://businessfacilities.com/tag/tax-credits/">Tax Credits</a></li></ul>            </div>
			
			<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" data-text="Request Foods To Create Nearly 200 Jobs In Michigan" data-via="" data-lang="en">tweet</a> <script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>			<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;t=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F10%2Frequestfoodsinc.featured.jpg&#038;p&#091;title&#093;=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;text=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;title=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F10%2Frequestfoodsinc.featured.jpg&#038;description=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F&#038;title=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Request%20Foods%20To%20Create%20Nearly%20200%20Jobs%20In%20Michigan&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F10%2Frequest-foods-to-create-nearly-200-jobs-in-michigan%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#56692523343c3335226b0433272333252273646610393932257364660239736466152433372233736466183337243a2f7364666466667364661c3934257364661f387364661b3f353e3f313738707566656e6d3439322f6b1024393b7364661423253f383325251037353f3a3f223f33257835393b7365177364666c7364663e222226257365177364107364103423253f383325253037353f3a3f223f33257835393b736410646664677364106766736410243327233325227b30393932257b22397b3524333722337b383337243a2f7b6466667b3c3934257b3f387b3b3f353e3f313738736410" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>			
			<hr>
			
			<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/">Ava Security Picks North Carolina For America’s HQ</a></div></div><div class="td-next-prev-separator"></div></div>			
<!-- /11506265/BF-ID-1_DL_full_banner_468x60 -->
<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});
</script>
</div>

			<div class="author-box-wrap"><a href="https://businessfacilities.com/author/bf-staff/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x'  height='96' width='96' data-src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div><div class="td-author-url"><a href="https://businessfacilities.com/blog">http://businessfacilities.com/blog</a></div><div class="td-author-description">Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Businessfacilities" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/Business-Facilities-3000410" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#92fbfcf4fdd2f0e7e1fbfcf7e1e1f4f3f1fbfefbe6fbf7e1bcf1fdff" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bizfacilities" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/businessfacilities" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>			<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2021-10-28T17:22:32+00:00"><meta itemprop="dateModified" content="2021-10-28T17:22:32-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions"></span><meta itemprop="headline " content="Request Foods To Create Nearly 200 Jobs In Michigan"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/10/requestfoodsinc.featured.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="316"></span>        </footer>

    </div> <!-- /.post -->


	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9eeb5bbadb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="235"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-1_Location-Spotlight_Promo -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo' style='height:100px; width:320px;'>
<script type="rocketlazyloadscript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });
</script>
</div></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar "><!-- /11506265/BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><script>var block_td_uid_69_617b80d81ec61 = new tdBlock();
block_td_uid_69_617b80d81ec61.id = "td_uid_69_617b80d81ec61";
block_td_uid_69_617b80d81ec61.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_69_617b80d81ec61_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_69_617b80d81ec61.td_column_number = "1";
block_td_uid_69_617b80d81ec61.block_type = "td_block_7";
block_td_uid_69_617b80d81ec61.post_count = "2";
block_td_uid_69_617b80d81ec61.found_posts = "137";
block_td_uid_69_617b80d81ec61.header_color = "#";
block_td_uid_69_617b80d81ec61.ajax_pagination_infinite_stop = "";
block_td_uid_69_617b80d81ec61.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_69_617b80d81ec61);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_69_617b80d81ec61_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_69_617b80d81ec61" ><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_69_617b80d81ec61 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/moderna-will-invest-500m-to-build-mrna-capabilities-in-africa/" rel="bookmark" title="Moderna Will Invest $500M To Build mRNA Capabilities In Africa">Moderna Will Invest $500M To Build mRNA Capabilities In Africa</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/biotech-and-pharma/" class="td-post-category">Biotech &amp; Pharma</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T23:36:49+00:00" >October 12, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Moderna will build a state-of-the-art mRNA facility in Africa with the goal of producing up to 500 million doses of vaccines each year at the 50 µg dose level.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/snapshots-60-seconds-with-jeff-finkle-iedc/" rel="bookmark" title="Snapshots: 60 Seconds with Jeff Finkle, IEDC">Snapshots: 60 Seconds with Jeff Finkle, IEDC</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/magazine/snapshots/" class="td-post-category">Snapshots</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T13:25:44+00:00" >October 1, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Finkle, CEcD, President and CEO, IEDC, discusses the impact of COVID-19 and remote work on real estate and economic development, and more.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_617b80d81ec61" data-td_block_id="td_uid_69_617b80d81ec61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_69_617b80d81ec61" data-td_block_id="td_uid_69_617b80d81ec61"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><img  title="View Map"  alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" data-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w"  data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" data-sizes="(max-width: 320px) 100vw, 320px" class="wp-image-63038 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="wp-image-63038 size-full" title="View Map" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></noscript></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Business Facilities Tweets:</span></div>			<div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<!-- /11506265/BF-ID-1_BTF_POS6-Twitter_300x90_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
document.write('<h6 id="pos-6-in-full-view" class="ad-callout waypoint enable-disable-all hide"></h6>');
});
</script>
</div>

<div class="twitScript">

<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script type="rocketlazyloadscript" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<!-- END .twitterFeed -->
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_70_617b80d8200a3_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a><br />
		</figure>
</p></div>
</div>
		</aside><script>var block_td_uid_71_617b80d820351 = new tdBlock();
block_td_uid_71_617b80d820351.id = "td_uid_71_617b80d820351";
block_td_uid_71_617b80d820351.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_71_617b80d820351_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_617b80d820351.td_column_number = "1";
block_td_uid_71_617b80d820351.block_type = "td_block_4";
block_td_uid_71_617b80d820351.post_count = "1";
block_td_uid_71_617b80d820351.found_posts = "9";
block_td_uid_71_617b80d820351.header_color = "#";
block_td_uid_71_617b80d820351.ajax_pagination_infinite_stop = "";
block_td_uid_71_617b80d820351.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_71_617b80d820351);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_71_617b80d820351_rand td-pb-border-top"  data-td-block-uid="td_uid_71_617b80d820351" ><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_71_617b80d820351 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2020/12/location-spotlight-spotsylvania-county-virginia/" rel="bookmark" title="Location Spotlight: Spotsylvania County, Virginia"><img width="324" height="160"   alt="" title="Location Spotlight: Spotsylvania County, Virginia" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/12/tech-building-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/12/tech-building-324x160.jpg" alt="" title="Location Spotlight: Spotsylvania County, Virginia"/></noscript></a></div>                <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/12/location-spotlight-spotsylvania-county-virginia/" rel="bookmark" title="Location Spotlight: Spotsylvania County, Virginia">Location Spotlight: Spotsylvania County, Virginia</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T11:15:30+00:00" >December 4, 2020</time></span>                            </div>


            <div class="td-excerpt">
                Spotsylvania, Virginia is a highly sought after location for businesses due it's strategic location in the mid-atlantic region. With Interstate 95 carrying thousands of people through the county everyday, Spotsylvania has quickly become a hub of economic activity.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
		</aside><script>var block_td_uid_72_617b80d8211a3 = new tdBlock();
block_td_uid_72_617b80d8211a3.id = "td_uid_72_617b80d8211a3";
block_td_uid_72_617b80d8211a3.atts = '{"limit":"1","sort":"random_posts","post_ids":"64737,63929,67146,64466","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_72_617b80d8211a3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_617b80d8211a3.td_column_number = "1";
block_td_uid_72_617b80d8211a3.block_type = "td_block_4";
block_td_uid_72_617b80d8211a3.post_count = "1";
block_td_uid_72_617b80d8211a3.found_posts = "4";
block_td_uid_72_617b80d8211a3.header_color = "#";
block_td_uid_72_617b80d8211a3.ajax_pagination_infinite_stop = "";
block_td_uid_72_617b80d8211a3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_72_617b80d8211a3);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_72_617b80d8211a3_rand td-pb-border-top"  data-td-block-uid="td_uid_72_617b80d8211a3" ><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_72_617b80d8211a3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"><img width="324" height="160"   alt="" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" alt="" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                <a href="https://businessfacilities.com/southeast-usa/south-carolina/" class="td-post-category">South Carolina</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina">Camp Hall &#8211; A Next Generation Commerce Park in South Carolina</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-01T02:05:31+00:00" >August 1, 2021</time></span>                            </div>


            <div class="td-excerpt">
                Camp Hall is a first-of-its-kind, master-planned industrial work space located in Charleston, S.C. As a convergence of people, place and programming, Camp Hall delivers thoughtful infrastructure and logistical features that empower people — and business — to thrive.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_73_617b80d822b74 = new tdBlock();
block_td_uid_73_617b80d822b74.id = "td_uid_73_617b80d822b74";
block_td_uid_73_617b80d822b74.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_617b80d822b74_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_617b80d822b74.td_column_number = "1";
block_td_uid_73_617b80d822b74.block_type = "td_block_9";
block_td_uid_73_617b80d822b74.post_count = "3";
block_td_uid_73_617b80d822b74.found_posts = "5718";
block_td_uid_73_617b80d822b74.header_color = "";
block_td_uid_73_617b80d822b74.ajax_pagination_infinite_stop = "";
block_td_uid_73_617b80d822b74.max_num_pages = "1906";
tdBlocksArray.push(block_td_uid_73_617b80d822b74);
</script><div class="td_block_wrap td_block_9 td_uid_73_617b80d822b74_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_73_617b80d822b74" ><div id=td_uid_73_617b80d822b74 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/request-foods-to-create-nearly-200-jobs-in-michigan/" rel="bookmark" title="Request Foods To Create Nearly 200 Jobs In Michigan">Request Foods To Create Nearly 200 Jobs In Michigan</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/food-processing/" class="td-post-category">Food Processing</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T17:22:32+00:00" >October 28, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Food products supplier Request Foods will invest $205 million to expand at multiple locations in Holland, MI, boosting the state’s agribusiness industry.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ">Ava Security Picks North Carolina For America’s HQ</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/site-selection/corporate-headquarters/" class="td-post-category">Corporate Headquarters</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T15:10:52+00:00" >October 28, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Ava Security, a unified service provider of cyber and video security, has selected Raleigh, NC as the location for the company’s new Americas headquarters.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table">Locations For The Agribusiness Industry: Setting The Table</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/magazine/industry-focus/" class="td-post-category">Industry Focus</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-27T14:10:50+00:00" >October 27, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The USDA is adding ethanol and whiskey to its annual tally of agricultural products, with U.S. exports expected to outpace imports by nearly $20 billion.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_73_617b80d822b74" data-td_block_id="td_uid_73_617b80d822b74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_73_617b80d822b74" data-td_block_id="td_uid_73_617b80d822b74"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_74_617b80d825c0a = new tdBlock();
block_td_uid_74_617b80d825c0a.id = "td_uid_74_617b80d825c0a";
block_td_uid_74_617b80d825c0a.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_74_617b80d825c0a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_617b80d825c0a.td_column_number = "1";
block_td_uid_74_617b80d825c0a.block_type = "td_block_9";
block_td_uid_74_617b80d825c0a.post_count = "3";
block_td_uid_74_617b80d825c0a.found_posts = "6";
block_td_uid_74_617b80d825c0a.header_color = "";
block_td_uid_74_617b80d825c0a.ajax_pagination_infinite_stop = "";
block_td_uid_74_617b80d825c0a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_74_617b80d825c0a);
</script><div class="td_block_wrap td_block_9 td_uid_74_617b80d825c0a_rand td-pb-border-top"  data-td-block-uid="td_uid_74_617b80d825c0a" ><div id=td_uid_74_617b80d825c0a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware">Medical Tech Company Hologic Expands In Delaware</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/biotech-and-pharma/" class="td-post-category">Biotech &amp; Pharma</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-26T14:20:44+00:00" >October 26, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Medical technology company Hologic will invest more than $20 million to expand operations in Newark, DE, creating 225 jobs.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/virginia-picked-for-200m-offshore-wind-turbine-blade-facility/" rel="bookmark" title="Virginia Picked For $200M Offshore Wind Turbine Blade Facility">Virginia Picked For $200M Offshore Wind Turbine Blade Facility</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/energy/" class="td-post-category">Energy</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-26T12:54:57+00:00" >October 26, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Siemens Gamesa will partner with Dominion Energy on the largest new renewable energy project in U.S., creating hundreds of new jobs in Portsmouth, VA.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/mtc-logistics-opens-61-million-cargo-hub-in-alabama/" rel="bookmark" title="MTC Logistics Opens $61 Million Cargo Hub In Alabama">MTC Logistics Opens $61 Million Cargo Hub In Alabama</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-21T21:50:47+00:00" >October 21, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    MTC's new Mobile, AL, facility will lead to the creation of 75 jobs, has potential for further growth in future.                </div>
                
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://facilityexecutive.com/feed"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://facilityexecutive.com/">Facility Executive Magazine – Creating Intelligent Buildings</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2021/10/furniture-reuse-feature-rerouting-furniture-from-landfill/'>Rerouting Furniture From Landfill</a> <span class="rss-date">October 28, 2021</span><div class="rssSummary">As part of its facilities projects, General Motors donated a plethora of its office furniture to local schools. The post Rerouting Furniture From Landfill appeared first on Facility Executive Magazine - Creating Intelligent Buildings.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/10/new-ubs-arena-at-belmont-park-designed-for-safety-sanitization/'>New UBS Arena At Belmont Park Designed For Safety, Sanitization</a> <span class="rss-date">October 28, 2021</span><div class="rssSummary">From security to COVID-19 concerns, the new home of the New York Islanders puts comprehensive protocols and processes in place to keep fans, athletes, and artists safe. The post New UBS Arena At Belmont Park Designed For Safety, Sanitization appeared first on Facility Executive Magazine - Creating Intelligent Buildings.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/10/winter-weather-and-floor-maintenance/'>Winter Weather And Floor Maintenance</a> <span class="rss-date">October 28, 2021</span><div class="rssSummary">With colder weather ahead for many facilities, flooring maintenance contributes to a safe and clean environment. The post Winter Weather And Floor Maintenance appeared first on Facility Executive Magazine - Creating Intelligent Buildings.</div></li></ul></div></div></div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /11506265/BF-ID-1_BTF_POS5-5_UAP300x250_SiteWide -->
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span>Business Facilities Location Spotlights</span></h4>

<div class="buttonAdsDiv">
    <div class="buttonAdsLeftDiv">
        <div class="buttonAdDiv">
            <!-- /11506265/BF-Button1 -->
            <div id='div-gpt-ad-Button1' style='height:60px; width:120px;'>
                <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });
                </script>
            </div>
        </div>
        <div class="buttonAdDiv">
            <!-- /11506265/BF-Button3 -->
            <div id='div-gpt-ad-Button3' style='height:60px; width:120px;'>
                <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });
                </script>
            </div>
        </div>
    </div>
    <div class="buttonAdsRightDiv">
        <div class="buttonAdDiv">
            <!-- /11506265/BF-Button2 -->
            <div id='div-gpt-ad-Button2' style='height:60px; width:120px;'>
                <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });
                </script>
            </div>
        </div>
        <div class="buttonAdDiv">
            <!-- Button4 -->
            <div id='div-gpt-ad-Button4' style='height:60px; width:120px;'>
                <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });
                </script>
            </div>
        </div>
    </div>  
</div> <!-- END .buttonAdsDiv --></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /127596786/BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728_SiteWide -->
			<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
				<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
				googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
				</script>
			</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="widget widget_text"><div class="block-title"><span>About Us</span></div>			<div class="textwidget"><p>
Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.
</p>

<p>
Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.
</p>

<div style="width: 100%; text-align: center;">
	<h4 class="centered">Published by:</h4>

	<div class="max">
	<a href="https://www.groupc.com" target="_blank" rel="noopener">
	<img  data-src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" class="max-width lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="max-width" src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /></noscript>
	</a>
	</div>
</div>

<hr>

<!-- BF Logo -->
<div class="top-row">
	<div class="about-page-logo">
	<a href="https://businessfacilities.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /></noscript>
	</a>
	</div>

	<!-- BFLX Logo -->
	<div class="about-page-logo">
	<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /></noscript>
	</a>
	</div>

	<!-- FE Logo -->
	<div class="about-page-logo">
	<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /></noscript>
	</a>
	</div>
</div> <!-- END .top-row -->

<div class="bottom-row">

	<!-- LSLX Logo -->
	<div class="about-page-logo">
	<a href="https://www.turflivexchange.com/" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/TURF-LiveX-Logo_280x88_v.1.png" /></noscript>
	</a>
	</div>

	<!-- TURF Logo -->
	<div class="about-page-logo">
	<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
	<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /></noscript>
	</a>
	</div>
</div> <!-- END .bottom-row --></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div>			<div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3>

<div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
 </div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><hr>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_75_617b80d82beeb_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a>
		</figure>
	</div></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li>
<li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li>
<li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact-us/">Contact Us</a></li>
<li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; BusinessFacilities.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="adFooter"></div>

</div> <!-- END wallpaper skin -->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/ava-security-picks-north-carolina-for-americas-hq/" rel="bookmark" title="Ava Security Picks North Carolina For America’s HQ">Ava Security Picks North Carolina For America’s HQ</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/site-selection/corporate-headquarters/" class="td-post-category">Corporate Headquarters</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T15:10:52+00:00" >October 28, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Ava Security, a unified service provider of cyber and video security, has selected Raleigh, NC as the location for the company’s new Americas headquarters.                </div>
                
            </div>

            
        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/locations-for-the-agribusiness-industry-setting-the-table/" rel="bookmark" title="Locations For The Agribusiness Industry: Setting The Table">Locations For The Agribusiness Industry: Setting The Table</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/magazine/industry-focus/" class="td-post-category">Industry Focus</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-27T14:10:50+00:00" >October 27, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    The USDA is adding ethanol and whiskey to its annual tally of agricultural products, with U.S. exports expected to outpace imports by nearly $20 billion.                </div>
                
            </div>

            
        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/10/medical-tech-company-hologic-expands-in-delaware/" rel="bookmark" title="Medical Tech Company Hologic Expands In Delaware">Medical Tech Company Hologic Expands In Delaware</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://businessfacilities.com/industry-news/biotech-and-pharma/" class="td-post-category">Biotech &amp; Pharma</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-26T14:20:44+00:00" >October 26, 2021</time></span>                                    </div>
                
                <div class="td-excerpt">
                    Medical technology company Hologic will invest more than $20 million to expand operations in Newark, DE, creating 225 jobs.                </div>
                
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0.1 (rara)
        Deploy mode: deploy
        
        uid: 617b80d82fd33
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='vc_tta_style-css'  href='//cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css' type='text/css' media='all' />



<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap_index.xml|\/(.*).xml|\/(.*)\/(.*).xml|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/businessfacilities.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>


<script type='text/javascript' async='async' src='//cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_2a1ef17e3122fa7127c0c04ca786e567.js' id='theme_js-js'></script>


<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js' id='jQ-respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js' id='jQ-html5shiv-js'></script>
<![endif]-->






<!-- JS generated by theme -->

<script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[69173]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>


<!-- /11506265/BF-Mobile-Footer-Adhesion -->
<!-- Mobile Adhesion -->
<div class="ad320x50 mobile adhesion">
    <div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
        <script type="rocketlazyloadscript">
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });
        </script>
    </div>
</div>

<script defer src="//cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_c02edbb6d14458fac11256c6ae2a0cce.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a5af24b791d5c11',m:'jmGQBDPNEVAh__nLJh4QOvRzr2H7ixnaDuPOWnzfen0-1635495226-0-AZxjI0OkcO4Q2q/OUNzd8G1z84zWGCNC+OcZMVFIul+Lrlp7bJ/ZsDVQiCwQX5Nn5eeTHoUNQQz2fLYQBnkwAu454FYP0ilo854IQcX29rFYumfXo9bzdhGF6DYRHqYDGA98ATPRO098LcTr6iB9k5CFtivLhrfu4KvdfH5U+yE4tuVTyNFarttQ9aUgNcDzaQ==',s:[0xa792541f1a,0x6502163615],}})();</script></body>
<!-- Begin RL -->
<script async src='https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async"></script>
<!-- End RL -->
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635483864 -->