<!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Labatt Breweries Invests $55M In Edmonton Expansion</title><noscript></noscript><style id="wpr-usedcss">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" />
<meta name="yandex-verification" content="99772526f6a20f2c" />
<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
<meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2" />
<meta name="twitter:widgets:csp" content="on" />
<meta property="fb:pages" content="118552534879478" />
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CRoboto%20Condensed%3A400%2C700%7CGudea%3A400%2C700&amp;display=swap" /><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20532412-67"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20532412-67');
</script>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg" /><meta name="author" content="BF Staff">
<link rel="icon" type="image/png" href="https://cdn.businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-144x144.png" />

<meta name="description" content="As part of its $94.4 million province-wide capital investment program, Labatt Breweries recently invested $54.8 million in Edmonton." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Labatt Breweries Invests $55M In Edmonton Expansion" />
<meta property="og:description" content="As part of its $94.4 million province-wide capital investment program, Labatt Breweries recently invested $54.8 million in Edmonton." />
<meta property="og:url" content="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" />
<meta property="og:site_name" content="Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" />
<meta property="article:author" content="https://www.facebook.com/BusinessFacilities" />
<meta property="article:published_time" content="2021-08-30T20:45:11+00:00" />
<meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/bizfacilities" />
<meta name="twitter:site" content="@bizfacilities" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BF Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<meta name="original-source" content="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdn.businessfacilities.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.businessfacilities.com' rel='preconnect' />
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/68288" /><link rel='shortlink' href='https://businessfacilities.com/?p=68288' />
<link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '68288';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Labatt+Breweries+Invests+%2455M+In+Edmonton+Expansion';
	window._wp_rp_post_tags = ['capital+investment', 'labatt+breweries', 'palm+bay', 'brewery', 'edmonton+global', 'nutrl+vodka+soda', 'alberta', 'corporate+expansion', 'labatt+edmonton+brewery', 'canada', 'employment', 'okanagan+cider', 'american+vintage', 'edmonton', 'mike%27s+hard+lemonade', 'economic+development', 'capital+investment', 'international', 'business+clusters%2Fcorridors', 'featured', 'daily+news', 'workforce+development', 'canada', 'food+processing', 'vintag', 'horner', 'mike', 'edmonton', 'invest', 'peter', 'cider', 'travi', 'bai', 'breweri', 'market', 'vodka', 'devin', 'kyle', 'north'];
	window._wp_rp_promoted_content = true;
</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script type="rocketlazyloadscript"> 

olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Business Clusters/Corridors, Canada, Capital Investment, Daily News, Economic Development, Featured, Food Processing, International, Workforce Development",

    tag: "Alberta, American Vintage, brewery, Canada, Capital Investment, corporate expansion, Edmonton, Edmonton Global, Employment, Labatt Breweries, Labatt Edmonton Brewery, Mike's Hard Lemonade, NUTRL Vodka Soda, Okanagan Cider, Palm Bay" 

  } 

); 

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-68288 single-format-standard cat-2385-id cat-86-id cat-4676-id cat-491-id cat-494-id cat-4999-id cat-22-id cat-29-id cat-78-id labatt-breweries-invests-55m-in-edmonton-expansion td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<header>
<div class="hentry hide">
<h3 class="fl-title" style="margin-top: 20px;">Labatt Breweries Invests $55M In Edmonton Expansion</h3>
<h3 class="fl-subtitle">As part of its $94.4 million province-wide capital investment program, Labatt Breweries recently invested $54.8 million in Edmonton.</h3>
<div class="col-sm-12">
<div class="hide">
<span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span>
<br>
<span class=""><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark">https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/</a></span>
<br>
<span class="entry-summary">As part of its $94.4 million province-wide capital investment program, Labatt Breweries recently invested $54.8 million in Edmonton.</span>
<br>
<span class="date updated published"><time class="value">4:45 pm</time></span>
</div>
</div>
</div>
</header>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li>
<li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li id="menu-item-67643" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li>
<li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
<li id="menu-item-66265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
<li id="menu-item-66266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
<li id="menu-item-66267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-66268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
<li id="menu-item-66269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
<li id="menu-item-66270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
<li id="menu-item-66271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li>
<li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
<li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
<li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
<li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
<li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
<li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
<li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
<li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
<li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
<li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
<li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
<li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
<li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
<li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
<li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
<li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
<li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
<li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
<li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
<li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li>
<li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li>
<li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
<li id="menu-item-66272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
<li id="menu-item-66273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
<li id="menu-item-66274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
<li id="menu-item-66275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
<li id="menu-item-66276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
<li id="menu-item-66277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
<li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
<li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
<li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
<li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li id="menu-item-67646" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
<li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
<li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://businessfacilities.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
<div class="adHeader"></div>
<div id="td-outer-wrap">
<div id="default_website_wallpaper" style="">
<div id="default_website_wallpaper_ad_container">
</div>
</div>

<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>
</div>

<div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });
</script>
</div>

<div class="td-header-wrap td-header-style-1">

<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
08/30/2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-66974"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Magazine Info</a>
<ul class="sub-menu">
<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li>
<li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a target="_blank" rel="noopener" href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
<li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66975"><a href="https://www.groupc.com">Group C Media</a></li>
</ul>
</li>
<li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44950"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li>
<li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BF-Dec-2020-VAC-Statement.pdf">Audit Report</a></li>
<li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF2019_LocationVideo_v2.pdf">Post A Video</a></li>
<li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="https://businessfacilities.com/sponsor-livex/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li>
<li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li>
<li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
 <span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-register-div" class="td-display-none">
<div class="td-login-panel-title">Register for an account</div>
<input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
<input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://businessfacilities.com/">
<img width="272" height="90" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90"  data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript></noscript>
<span class="td-visual-hidden">Business Facilities Magazine &#8211; Area Economic Development, Site Selection &amp; Workforce Solutions</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/">
<img width="140" height="48" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/">
<img width="272" height="90" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90"  data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg"  alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Articles Archive</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67643"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_612d435c460c8 = new tdBlock();
block_td_uid_1_612d435c460c8.id = "td_uid_1_612d435c460c8";
block_td_uid_1_612d435c460c8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_612d435c460c8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_612d435c460c8.td_column_number = "3";
block_td_uid_1_612d435c460c8.block_type = "td_block_mega_menu";
block_td_uid_1_612d435c460c8.post_count = "4";
block_td_uid_1_612d435c460c8.found_posts = "3375";
block_td_uid_1_612d435c460c8.header_color = "";
block_td_uid_1_612d435c460c8.ajax_pagination_infinite_stop = "";
block_td_uid_1_612d435c460c8.max_num_pages = "844";
tdBlocksArray.push(block_td_uid_1_612d435c460c8);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_612d435c460c8_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_612d435c460c8"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_2_612d435c5dcd5" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_3_612d435c5dd0b" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_4_612d435c5dd37" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_5_612d435c5dd5c" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_6_612d435c5dd80" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_7_612d435c5dda1" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_8_612d435c5ddc6" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_9_612d435c5ddef" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_10_612d435c5de10" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_11_612d435c5de31" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_12_612d435c5de53" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_13_612d435c5de74" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_14_612d435c5de9b" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_15_612d435c5debc" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_16_612d435c5dedd" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_17_612d435c5defd" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_18_612d435c5df1d" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_19_612d435c5df3e" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_20_612d435c5df5d" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_21_612d435c5df7d" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_612d435c460c8" id="td_uid_22_612d435c5df9c" data-td_block_id="td_uid_1_612d435c460c8" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_612d435c460c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark" title="Labatt Breweries Invests $55M In Edmonton Expansion"><img width="218" height="150" alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark" title="Labatt Breweries Invests $55M In Edmonton Expansion">Labatt Breweries Invests $55M In Edmonton Expansion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs"><img width="218" height="150" alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs">KBR Expanding In Alabama With New HQ, 160 Jobs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant"><img width="218" height="150" alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant">SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/abilene-lands-three-major-projects-combined-76m-investment/" rel="bookmark" title="Abilene Lands Three Major Projects, Combined $76M Investment"><img width="218" height="150" alt="Abilene, Texas" title="Abilene Lands Three Major Projects, Combined $76M Investment" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/PrimalPet.AbileneTX-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/PrimalPet.AbileneTX-218x150.jpg" alt="Abilene, Texas" title="Abilene Lands Three Major Projects, Combined $76M Investment"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/abilene-lands-three-major-projects-combined-76m-investment/" rel="bookmark" title="Abilene Lands Three Major Projects, Combined $76M Investment">Abilene Lands Three Major Projects, Combined $76M Investment</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_612d435c460c8" data-td_block_id="td_uid_1_612d435c460c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_612d435c460c8" data-td_block_id="td_uid_1_612d435c460c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66264"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66265"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66266"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66267"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66268"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66269"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66270"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66271"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_23_612d435c6f9d0 = new tdBlock();
block_td_uid_23_612d435c6f9d0.id = "td_uid_23_612d435c6f9d0";
block_td_uid_23_612d435c6f9d0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_612d435c6f9d0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_612d435c6f9d0.td_column_number = "3";
block_td_uid_23_612d435c6f9d0.block_type = "td_block_mega_menu";
block_td_uid_23_612d435c6f9d0.post_count = "4";
block_td_uid_23_612d435c6f9d0.found_posts = "3719";
block_td_uid_23_612d435c6f9d0.header_color = "";
block_td_uid_23_612d435c6f9d0.ajax_pagination_infinite_stop = "";
block_td_uid_23_612d435c6f9d0.max_num_pages = "930";
tdBlocksArray.push(block_td_uid_23_612d435c6f9d0);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_23_612d435c6f9d0_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_23_612d435c6f9d0"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_24_612d435c7d318" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_25_612d435c7d34c" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_26_612d435c7d375" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_27_612d435c7d39a" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_28_612d435c7d3bc" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_29_612d435c7d3dd" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_30_612d435c7d3ff" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_31_612d435c7d421" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_32_612d435c7d442" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_33_612d435c7d463" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_34_612d435c7d485" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_35_612d435c7d4a6" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_36_612d435c7d4c6" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_37_612d435c7d4e6" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_38_612d435c7d507" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_23_612d435c6f9d0" id="td_uid_39_612d435c7d527" data-td_block_id="td_uid_23_612d435c6f9d0" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_23_612d435c6f9d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark" title="Labatt Breweries Invests $55M In Edmonton Expansion"><img width="218" height="150" alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark" title="Labatt Breweries Invests $55M In Edmonton Expansion">Labatt Breweries Invests $55M In Edmonton Expansion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care"><img width="218" height="150" alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care">Real-Time Data Drives Post-Pandemic Health Care</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs"><img width="218" height="150" alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs">KBR Expanding In Alabama With New HQ, 160 Jobs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant"><img width="218" height="150" alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant">SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_612d435c6f9d0" data-td_block_id="td_uid_23_612d435c6f9d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_612d435c6f9d0" data-td_block_id="td_uid_23_612d435c6f9d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_40_612d435c8d588 = new tdBlock();
block_td_uid_40_612d435c8d588.id = "td_uid_40_612d435c8d588";
block_td_uid_40_612d435c8d588.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_612d435c8d588_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_612d435c8d588.td_column_number = "3";
block_td_uid_40_612d435c8d588.block_type = "td_block_mega_menu";
block_td_uid_40_612d435c8d588.post_count = "4";
block_td_uid_40_612d435c8d588.found_posts = "4937";
block_td_uid_40_612d435c8d588.header_color = "";
block_td_uid_40_612d435c8d588.ajax_pagination_infinite_stop = "";
block_td_uid_40_612d435c8d588.max_num_pages = "1235";
tdBlocksArray.push(block_td_uid_40_612d435c8d588);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_40_612d435c8d588_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_40_612d435c8d588"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_41_612d435c969c2" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_42_612d435c969f6" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_43_612d435c96a1f" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_44_612d435c96a44" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_45_612d435c96a67" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_46_612d435c96a88" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_47_612d435c96aaa" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_48_612d435c96acc" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_49_612d435c96aee" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_50_612d435c96b0f" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_40_612d435c8d588" id="td_uid_51_612d435c96b30" data-td_block_id="td_uid_40_612d435c8d588" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_40_612d435c8d588 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark" title="Labatt Breweries Invests $55M In Edmonton Expansion"><img width="218" height="150" alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-218x150.jpeg" alt="Edmonton" title="Labatt Breweries Invests $55M In Edmonton Expansion"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark" title="Labatt Breweries Invests $55M In Edmonton Expansion">Labatt Breweries Invests $55M In Edmonton Expansion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care"><img width="218" height="150" alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care">Real-Time Data Drives Post-Pandemic Health Care</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs"><img width="218" height="150" alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Boeing-Huntsville-center-photo-218x150.jpeg" alt="KBR" title="KBR Expanding In Alabama With New HQ, 160 Jobs"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs">KBR Expanding In Alabama With New HQ, 160 Jobs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant"><img width="218" height="150" alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Siltron-218x150.jpeg" alt="SK Siltron CSS, Michigan" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant">SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_612d435c8d588" data-td_block_id="td_uid_40_612d435c8d588"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_612d435c8d588" data-td_block_id="td_uid_40_612d435c8d588"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_52_612d435ca73ee = new tdBlock();
block_td_uid_52_612d435ca73ee.id = "td_uid_52_612d435ca73ee";
block_td_uid_52_612d435ca73ee.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_612d435ca73ee_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_612d435ca73ee.td_column_number = "3";
block_td_uid_52_612d435ca73ee.block_type = "td_block_mega_menu";
block_td_uid_52_612d435ca73ee.post_count = "4";
block_td_uid_52_612d435ca73ee.found_posts = "1297";
block_td_uid_52_612d435ca73ee.header_color = "";
block_td_uid_52_612d435ca73ee.ajax_pagination_infinite_stop = "";
block_td_uid_52_612d435ca73ee.max_num_pages = "325";
tdBlocksArray.push(block_td_uid_52_612d435ca73ee);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_52_612d435ca73ee_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_52_612d435ca73ee"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_53_612d435caa8fc" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_54_612d435caa938" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_55_612d435caa95f" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_56_612d435caa994" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_57_612d435caa9b6" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_58_612d435caa9d7" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_59_612d435caa9f9" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_60_612d435caaa1a" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_61_612d435caaa3b" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_62_612d435caaa5d" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_63_612d435caaa7e" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_64_612d435caaaa0" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_65_612d435caaac2" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_66_612d435caaae4" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_52_612d435ca73ee" id="td_uid_67_612d435caab05" data-td_block_id="td_uid_52_612d435ca73ee" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_52_612d435ca73ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care"><img width="218" height="150" alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/1BF-JulAug21_HealthCare-GreaterPeoria_200x630-218x150.jpg" alt="Health Care" title="Real-Time Data Drives Post-Pandemic Health Care"/></noscript></noscript></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care">Real-Time Data Drives Post-Pandemic Health Care</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/locations-for-the-renewable-energy-industry-the-power-of-change/" rel="bookmark" title="Renewable Energy: The Power Of Change"><img width="218" height="150" alt="Renewable Energy" title="Renewable Energy: The Power Of Change" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF-JulAug21_RenewableEnergy_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF-JulAug21_RenewableEnergy_1200x630-218x150.jpg" alt="Renewable Energy" title="Renewable Energy: The Power Of Change"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/locations-for-the-renewable-energy-industry-the-power-of-change/" rel="bookmark" title="Renewable Energy: The Power Of Change">Renewable Energy: The Power Of Change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/corporate-headquarters-base-camps-for-business-2/" rel="bookmark" title="Corporate Headquarters: Base Camps For Business"><img width="218" height="150" alt="headquarters" title="Corporate Headquarters: Base Camps For Business" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF-JulAug21_CorpHQ_1200x630-opt2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF-JulAug21_CorpHQ_1200x630-opt2-218x150.jpg" alt="headquarters" title="Corporate Headquarters: Base Camps For Business"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/corporate-headquarters-base-camps-for-business-2/" rel="bookmark" title="Corporate Headquarters: Base Camps For Business">Corporate Headquarters: Base Camps For Business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/quality-of-life-working-where-its-great-to-live/" rel="bookmark" title="Quality of Life: Working Where It’s Great To Live"><img width="218" height="150" alt="quality of life" title="Quality of Life: Working Where It’s Great To Live" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF-JulAug21_QualityofLife_1200x630-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/BF-JulAug21_QualityofLife_1200x630-218x150.jpg" alt="quality of life" title="Quality of Life: Working Where It’s Great To Live"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/quality-of-life-working-where-its-great-to-live/" rel="bookmark" title="Quality of Life: Working Where It’s Great To Live">Quality of Life: Working Where It’s Great To Live</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_612d435ca73ee" data-td_block_id="td_uid_52_612d435ca73ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_52_612d435ca73ee" data-td_block_id="td_uid_52_612d435ca73ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66272"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66273"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66274"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66275"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66276"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66277"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67646"><a href="/site-selection-directory/">Site Seekers Guide</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter Signup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://businessfacilities.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div id="post-68288" class="post-68288 post type-post status-publish format-standard has-post-thumbnail hentry category-business-clusters-corridors category-canada category-capital-investment category-daily-news category-economic-development category-featured category-food-processing category-international category-workforce-training-skilled-workforce tag-alberta tag-american-vintage tag-brewery tag-site-selection-canada tag-capital-investment tag-corporate-expansion tag-edmonton tag-edmonton-global tag-employment tag-labatt-breweries tag-labatt-edmonton-brewery tag-mikes-hard-lemonade tag-nutrl-vodka-soda tag-okanagan-cider tag-palm-bay cat-2385-id cat-86-id cat-4676-id cat-491-id cat-494-id cat-4999-id cat-22-id cat-29-id cat-78-id" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/international/">International</a> » <span><a href="https://businessfacilities.com/international/canada/">Canada</a> » <span class="breadcrumb_last" aria-current="page">Labatt Breweries Invests $55M In Edmonton Expansion</span></span></span></span></span></p>
<header class="td-post-title">
<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;t=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F08%2FLabatt-1.jpeg&#038;p&#091;title&#093;=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;text=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;title=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F08%2FLabatt-1.jpeg&#038;description=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;title=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf283aeadaebbbbeafdff8dbdaab8aabda6aabceafdff86a1b9aabcbbbceafdffeafdfbfafa82eafdff86a1eafdff8aaba2a0a1bba0a1eafdff8ab7bfaea1bca6a0a1e9ecfffcf7f4ada0abb6f289bda0a2eafdff8dbabca6a1aabcbc89aeaca6a3a6bba6aabce1aca0a2eafc8eeafdfff5eafdffa7bbbbbfbceafc8eeafd89eafd89adbabca6a1aabcbca9aeaca6a3a6bba6aabce1aca0a2eafd89fdfffdfeeafd89fff7eafd89a3aeadaebbbbe2adbdaab8aabda6aabce2a6a1b9aabcbbbce2fafaa2e2a6a1e2aaaba2a0a1bba0a1e2aab7bfaea1bca6a0a1eafd89" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>
<h1 class="entry-title">Labatt Breweries Invests $55M In Edmonton Expansion</h1>
<h2 class="td-post-sub-title">Labatt Breweries recently celebrated its $54.8 million investment into the Edmonton Metropolitan Region. The expansion is part of the company’s $94.4 million province-wide capital investment program.</h2>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T16:45:11+00:00">August 30, 2021</time></span> </div>
</header>
</div>
<article id="mainArticle" class="td-post-content entry-content" role="main">
<header>
<h1 class="fl-title entry-title hide" style="">Labatt Breweries Invests $55M In Edmonton Expansion</h1>
</header>
<p class="p1">Labatt Breweries recently celebrated its $54.8 million investment into the Edmonton Metropolitan Region. The expansion is part of the company’s $94.4 million province-wide capital investment program.</p>
<p class="p1">A total of $54.8 million will be invested as an expansion into the Edmonton brewery, directly creating 25 new local jobs and setting the brewery up to address the changing consumer market. It includes new technology, equipment, product lines and upgrades to the brewhouse and control room, training, as well as 30,000 square feet of new warehouse space.</p>
<figure id="attachment_68292" aria-describedby="caption-attachment-68292" style="width: 800px" class="wp-caption aligncenter"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg"><img alt="Edmonton" width="800" height="420" data-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg 800w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-571x300.jpeg 571w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-768x403.jpeg 768w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-696x365.jpeg 696w" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg" data-sizes="(max-width: 800px) 100vw, 800px" class="size-full wp-image-68292 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-68292" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg" alt="Edmonton" width="800" height="420" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg 800w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-571x300.jpeg 571w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-768x403.jpeg 768w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1-696x365.jpeg 696w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption id="caption-attachment-68292" class="wp-caption-text">From left to right: MLA Nate Horner, Edmonton Mayor Don Iveson, Minister Devin Dreeshen, Minister Travis Toews, Labatt President Kyle Norrington</figcaption></figure>
<p class="p1">The expansion means increasingly popular ready-to-drink brands like Mike’s Hard Lemonade, Palm Bay, Okanagan Cider, American Vintage and soon, NUTRL Vodka Soda will be produced locally in Edmonton, by Albertans.</p>
<p class="p1">“It really positions the brewery for the future, allowing us to produce these brands that are in high demand and continuing to grow across the west and across North America,” said Peter Delamont, general manager of the Labatt Edmonton Brewery.</p>
<p class="p1">Labatt has a strong history in the Edmonton region that goes back to the construction of its brewery in 1963. Since the brewery’s opening in 1964, Labatt‘s has brewed in the area for almost 60 years. The company has always been a key player of the provincial economy—today, it employs 190 Albertans, services 3,000 retail outlets, bars and restaurants across the province, and works with 144 local suppliers.</p>
<figure id="attachment_68291" aria-describedby="caption-attachment-68291" style="width: 400px" class="wp-caption alignright"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-2.jpeg"><img alt="Edmonton" width="400" height="210" data-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-2-571x300.jpeg 571w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-2.jpeg 600w" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-2-571x300.jpeg" data-sizes="(max-width: 400px) 100vw, 400px" class="wp-image-68291 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-68291" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-2-571x300.jpeg" alt="Edmonton" width="400" height="210" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-2-571x300.jpeg 571w, https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-2.jpeg 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a><figcaption id="caption-attachment-68291" class="wp-caption-text">Edmonton Global board member Traci Bednard acted as master of ceremonies for the celebration.</figcaption></figure>
<p class="p1">“As the province continues its post-pandemic recovery, this investment is one more step in the right direction, with new jobs, economic growth and the type of innovation that continues to make Alberta a great place to live, work and do business,” said Kyle Norrington, President of Labatt Breweries.</p>
<p class="p1">“We’ve worked closely with the team at Labatt over the last 18 months to make this investment a reality,” said <a href="https://edmontonglobal.ca/">Edmonton Global</a> CEO, Malcolm Bruce. “And we recognize the tremendous value the company brings in terms of jobs, growth, and spirit. We raise a glass to Labatt for consistently choosing the region to be a center for its business.”</p>
<h4>Want to learn more about Canada corporate expansion?</h4>
<p>Considering Canada for your company’s relocation or expansion project? <a href="https://businessfacilities.com/international/canada/" target="_blank" rel="noopener">Check out all the latest news</a> related to economic development, corporate relocation, corporate expansion and site selection in Canada.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container">
<h3 class="related_post_title">Suggested Links:</h3>
<ul class="related_post zem_rp">
<li class="native-related-content">

<div id='div-gpt-ad-Related_Content_Text'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
				</script>
</div>
</li>
</ul>
</div>

<div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });
</script>
</div></div>
</article>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-66332" data-post-type="none"><a href="https://businessfacilities.com/2021/04/edmonton-alberta-on-the-short-list-for-global-players/" class="wp_rp_title">Edmonton, Alberta: On The Short List For Global Players</a> <small class="wp_rp_excerpt">The Edmonton Metro region is an innovative hub of emerging growth sectors with a diverse and talented population creating opportunities for investment right now. </small></li><li data-position="1" data-poid="in-64711" data-post-type="none"><a href="https://businessfacilities.com/2020/11/canada-investing-in-a-cleantech-future-up-north/" class="wp_rp_title">Canada: Investing In A Cleantech Future Up North</a> <small class="wp_rp_excerpt">Sustainable Development Technology Canada (SDTC) is investing $25 million in nine startups, part of an effort to position Canada as a global cleantech leader.</small></li><li data-position="2" data-poid="in-68135" data-post-type="none"><a href="https://businessfacilities.com/2021/08/crump-group-to-create-160-jobs-in-north-carolina/" class="wp_rp_title">Crump Group To Create 160 Jobs In North Carolina</a> <small class="wp_rp_excerpt">The Crump Group, a Canadian pet treats manufacturer, will invest $13.2M to establish its first U.S. production facility in Nash County, NC. </small></li></ul></div></div>
<footer class="top20">
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/alberta/">Alberta</a></li><li><a href="https://businessfacilities.com/tag/american-vintage/">American Vintage</a></li><li><a href="https://businessfacilities.com/tag/brewery/">brewery</a></li><li><a href="https://businessfacilities.com/tag/site-selection-canada/">Canada</a></li><li><a href="https://businessfacilities.com/tag/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/edmonton/">Edmonton</a></li><li><a href="https://businessfacilities.com/tag/edmonton-global/">Edmonton Global</a></li><li><a href="https://businessfacilities.com/tag/employment/">Employment</a></li><li><a href="https://businessfacilities.com/tag/labatt-breweries/">Labatt Breweries</a></li><li><a href="https://businessfacilities.com/tag/labatt-edmonton-brewery/">Labatt Edmonton Brewery</a></li><li><a href="https://businessfacilities.com/tag/mikes-hard-lemonade/">Mike's Hard Lemonade</a></li><li><a href="https://businessfacilities.com/tag/nutrl-vodka-soda/">NUTRL Vodka Soda</a></li><li><a href="https://businessfacilities.com/tag/okanagan-cider/">Okanagan Cider</a></li><li><a href="https://businessfacilities.com/tag/palm-bay/">Palm Bay</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" data-text="Labatt Breweries Invests $55M In Edmonton Expansion" data-via="" data-lang="en">tweet</a> <script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;t=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F08%2FLabatt-1.jpeg&#038;p&#091;title&#093;=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;text=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;title=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F08%2FLabatt-1.jpeg&#038;description=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F&#038;title=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Labatt%20Breweries%20Invests%20%2455M%20In%20Edmonton%20Expansion&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F08%2Flabatt-breweries-invests-55m-in-edmonton-expansion%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b99497948181d0c7c5b787908290879c9086d0c7c5bc9b8390868186d0c7c5d0c7c1c0c0b8d0c7c5bc9bd0c7c5b091989a9b819a9bd0c7c5b08d85949b869c9a9bd3d6c5c6cdce979a918cc8b3879a98d0c7c5b780869c9b908686b394969c999c819c9086db969a98d0c6b4d0c7c5cfd0c7c59d81818586d0c6b4d0c7b3d0c7b39780869c9b9086869394969c999c819c9086db969a98d0c7b3c7c5c7c4d0c7b3c5cdd0c7b3999497948181d89787908290879c9086d89c9b8390868186d8c0c098d89c9bd89091989a9b819a9bd8908d85949b869c9a9bd0c7b3" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email"  width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" data-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" class="synved-share-image synved-social-image synved-social-image-share lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></noscript></a></div>
<hr>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/">Real-Time Data Drives Post-Pandemic Health Care</a></div></div><div class="td-next-prev-separator"></div></div>

<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});
</script>
</div>
<div class="author-box-wrap"><a href="https://businessfacilities.com/author/bf-staff/"><img alt='' data-srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' height='96' width='96' data-src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div><div class="td-author-url"><a href="https://businessfacilities.com/blog">http://businessfacilities.com/blog</a></div><div class="td-author-description">Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Businessfacilities" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/Business-Facilities-3000410" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#036a6d656c436176706a6d6670706562606a6f6a776a66702d606c6e" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2021-08-30T16:45:11+00:00"><meta itemprop="dateModified" content="2021-08-30T16:45:11-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities Magazine - Area Economic Development, Site Selection &amp; Workforce Solutions"></span><meta itemprop="headline " content="Labatt Breweries Invests $55M In Edmonton Expansion"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/08/Labatt-1.jpeg"><meta itemprop="width" content="800"><meta itemprop="height" content="420"></span> </footer>
</div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6d6e2d357" /></p><input type="hidden" id="ak_js" name="ak_js" value="121" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo' style='height:100px; width:320px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });
</script>
</div></div>
</aside><div class="td-a-rec td-a-rec-id-sidebar ">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><script>var block_td_uid_68_612d435d193b7 = new tdBlock();
block_td_uid_68_612d435d193b7.id = "td_uid_68_612d435d193b7";
block_td_uid_68_612d435d193b7.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_68_612d435d193b7_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_68_612d435d193b7.td_column_number = "1";
block_td_uid_68_612d435d193b7.block_type = "td_block_7";
block_td_uid_68_612d435d193b7.post_count = "2";
block_td_uid_68_612d435d193b7.found_posts = "135";
block_td_uid_68_612d435d193b7.header_color = "#";
block_td_uid_68_612d435d193b7.ajax_pagination_infinite_stop = "";
block_td_uid_68_612d435d193b7.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_68_612d435d193b7);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_68_612d435d193b7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_68_612d435d193b7"><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_68_612d435d193b7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/connecticut-governors-report-leading-from-the-front/" rel="bookmark" title="Connecticut Governor’s Report: Leading From The Front">Connecticut Governor’s Report: Leading From The Front</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/magazine/governors-report/" class="td-post-category">Governor's Report</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T14:36:16+00:00">August 16, 2021</time></span> </div>
<div class="td-excerpt">
Connecticut succeeded in mitigating the impact of the coronavirus pandemic by aggressively testing people in the early stage of the outbreak, avoiding the massive casualty levels in neighboring states. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/07/wilson-county-tennessee-rising-to-the-challenge-with-resilience/" rel="bookmark" title="Wilson County, Tennessee: Rising To The Challenge With Resilience">Wilson County, Tennessee: Rising To The Challenge With Resilience</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/magazine/state-focus/" class="td-post-category">State Focus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-16T19:52:30+00:00">July 16, 2021</time></span> </div>
<div class="td-excerpt">
They call it "Wilson Strong:" devastated by a pandemic and a tornado, this Tennessee community met the challenge and kept its dreams intact. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_612d435d193b7" data-td_block_id="td_uid_68_612d435d193b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_68_612d435d193b7" data-td_block_id="td_uid_68_612d435d193b7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><img title="View Map" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" data-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" data-sizes="(max-width: 320px) 100vw, 320px" class="wp-image-63038 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="wp-image-63038 size-full" title="View Map" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></noscript></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Business Facilities Tweets:</span></div> <div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
document.write('<h6 id="pos-6-in-full-view" class="ad-callout waypoint enable-disable-all hide"></h6>');
});
</script>
</div>
<div class="twitScript">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script type="rocketlazyloadscript" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_69_612d435d1ac1a_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a><br />
</figure>
</p></div>
</div>
</aside><script>var block_td_uid_70_612d435d1b27f = new tdBlock();
block_td_uid_70_612d435d1b27f.id = "td_uid_70_612d435d1b27f";
block_td_uid_70_612d435d1b27f.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_70_612d435d1b27f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_70_612d435d1b27f.td_column_number = "1";
block_td_uid_70_612d435d1b27f.block_type = "td_block_4";
block_td_uid_70_612d435d1b27f.post_count = "1";
block_td_uid_70_612d435d1b27f.found_posts = "9";
block_td_uid_70_612d435d1b27f.header_color = "#";
block_td_uid_70_612d435d1b27f.ajax_pagination_infinite_stop = "";
block_td_uid_70_612d435d1b27f.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_70_612d435d1b27f);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_70_612d435d1b27f_rand td-pb-border-top" data-td-block-uid="td_uid_70_612d435d1b27f"><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_70_612d435d1b27f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2018/04/location-spotlight-ohio-electric-cooperatives/" rel="bookmark" title="Location Spotlight: Ohio Electric Cooperatives"><img width="324" height="160" alt="" title="Location Spotlight: Ohio Electric Cooperatives" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2017/10/rockmill-econimic-development-site-selection-ohio-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2017/10/rockmill-econimic-development-site-selection-ohio-324x160.jpg" alt="" title="Location Spotlight: Ohio Electric Cooperatives"/></noscript></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a> </div>
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2018/04/location-spotlight-ohio-electric-cooperatives/" rel="bookmark" title="Location Spotlight: Ohio Electric Cooperatives">Location Spotlight: Ohio Electric Cooperatives</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-09T03:00:15+00:00">April 9, 2018</time></span> </div>
<div class="td-excerpt">
Ohio consistently ranks as one of the top U.S. destinations for new corporate facilities, meaning prime sites are quickly snapped up. Economic development officials and private developers are working cooperatively to ensure the pipeline of immediately-developable sites stays full with diverse location opportunities. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
</aside><script>var block_td_uid_71_612d435d1c427 = new tdBlock();
block_td_uid_71_612d435d1c427.id = "td_uid_71_612d435d1c427";
block_td_uid_71_612d435d1c427.atts = '{"limit":"1","sort":"random_posts","post_ids":"64737,63929,67146,64466","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_71_612d435d1c427_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_612d435d1c427.td_column_number = "1";
block_td_uid_71_612d435d1c427.block_type = "td_block_4";
block_td_uid_71_612d435d1c427.post_count = "1";
block_td_uid_71_612d435d1c427.found_posts = "4";
block_td_uid_71_612d435d1c427.header_color = "#";
block_td_uid_71_612d435d1c427.ajax_pagination_infinite_stop = "";
block_td_uid_71_612d435d1c427.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_71_612d435d1c427);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_71_612d435d1c427_rand td-pb-border-top" data-td-block-uid="td_uid_71_612d435d1c427"><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_71_612d435d1c427 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/08/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"><img width="324" height="160" alt="" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina" data-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/11/sddefault-2-324x160.jpg" alt="" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina"/></noscript><span class="td-video-play-ico"><img width="40" height="40" alt="video" data-src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://businessfacilities.com/southeast-usa/south-carolina/" class="td-post-category">South Carolina</a> </div>
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/camp-hall-a-next-generation-commerce-park-in-south-carolina/" rel="bookmark" title="Camp Hall &#8211; A Next Generation Commerce Park in South Carolina">Camp Hall &#8211; A Next Generation Commerce Park in South Carolina</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-01T02:05:31+00:00">August 1, 2021</time></span> </div>
<div class="td-excerpt">
Camp Hall is a first-of-its-kind, master-planned industrial work space located in Charleston, S.C. As a convergence of people, place and programming, Camp Hall delivers thoughtful infrastructure and logistical features that empower people — and business — to thrive. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_72_612d435d1f7ca = new tdBlock();
block_td_uid_72_612d435d1f7ca.id = "td_uid_72_612d435d1f7ca";
block_td_uid_72_612d435d1f7ca.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_72_612d435d1f7ca_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_612d435d1f7ca.td_column_number = "1";
block_td_uid_72_612d435d1f7ca.block_type = "td_block_9";
block_td_uid_72_612d435d1f7ca.post_count = "3";
block_td_uid_72_612d435d1f7ca.found_posts = "5627";
block_td_uid_72_612d435d1f7ca.header_color = "";
block_td_uid_72_612d435d1f7ca.ajax_pagination_infinite_stop = "";
block_td_uid_72_612d435d1f7ca.max_num_pages = "1876";
tdBlocksArray.push(block_td_uid_72_612d435d1f7ca);
</script><div class="td_block_wrap td_block_9 td_uid_72_612d435d1f7ca_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_72_612d435d1f7ca"><div id=td_uid_72_612d435d1f7ca class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/labatt-breweries-invests-55m-in-edmonton-expansion/" rel="bookmark" title="Labatt Breweries Invests $55M In Edmonton Expansion">Labatt Breweries Invests $55M In Edmonton Expansion</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/international/canada/" class="td-post-category">Canada</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T16:45:11+00:00">August 30, 2021</time></span> </div>
<div class="td-excerpt">
As part of its $94.4 million province-wide capital investment program, Labatt Breweries recently invested $54.8 million in Edmonton. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care">Real-Time Data Drives Post-Pandemic Health Care</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southwest-usa/arizona/" class="td-post-category">Arizona</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T13:02:44+00:00">August 30, 2021</time></span> </div>
<div class="td-excerpt">
Building a resilient post-COVID health care workforce will require data-driven solutions to meet evolving employee needs, according to Deloitte’s 2021 Global Health Care report. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs">KBR Expanding In Alabama With New HQ, 160 Jobs</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/aerospace-and-defense/" class="td-post-category">Aerospace &amp; Defense</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T14:05:14+00:00">August 27, 2021</time></span> </div>
<div class="td-excerpt">
Defense contractor KBR will expand its operations with a new headquarters facility and retain its 1,100-person workforce in Huntsville, AL.
</div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_612d435d1f7ca" data-td_block_id="td_uid_72_612d435d1f7ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_72_612d435d1f7ca" data-td_block_id="td_uid_72_612d435d1f7ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_73_612d435d2273d = new tdBlock();
block_td_uid_73_612d435d2273d.id = "td_uid_73_612d435d2273d";
block_td_uid_73_612d435d2273d.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_612d435d2273d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_612d435d2273d.td_column_number = "1";
block_td_uid_73_612d435d2273d.block_type = "td_block_9";
block_td_uid_73_612d435d2273d.post_count = "3";
block_td_uid_73_612d435d2273d.found_posts = "8";
block_td_uid_73_612d435d2273d.header_color = "";
block_td_uid_73_612d435d2273d.ajax_pagination_infinite_stop = "";
block_td_uid_73_612d435d2273d.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_73_612d435d2273d);
</script><div class="td_block_wrap td_block_9 td_uid_73_612d435d2273d_rand td-pb-border-top" data-td-block-uid="td_uid_73_612d435d2273d"><div id=td_uid_73_612d435d2273d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/telus-international-1200-jobs-north-charleston-south-carolina/" rel="bookmark" title="TELUS International To Create 1,200 Jobs In South Carolina">TELUS International To Create 1,200 Jobs In South Carolina</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/digital-media/" class="td-post-category">Digital Media</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-24T16:29:34+00:00">August 24, 2021</time></span> </div>
<div class="td-excerpt">
The digital customer experience provider will invest $3.4 million to establish operations in Charleston County, SC.  </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/sungwoo-hitech-picks-tennessee-for-first-u-s-manufacturing-operation/" rel="bookmark" title="Sungwoo Hitech Picks Tennessee For First U.S. Manufacturing Operation">Sungwoo Hitech Picks Tennessee For First U.S. Manufacturing Operation</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-25T14:05:27+00:00">August 25, 2021</time></span> </div>
<div class="td-excerpt">
The Korean automotive supplier will invest $40 million, create more than 100 new jobs at the former Alo Tennessee building in Telford, TN. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant">SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/economic-development/" class="td-post-category">Economic Development</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T16:56:31+00:00">August 26, 2021</time></span> </div>
<div class="td-excerpt">
In support of electric vehicle growth, the semiconductor wafer manufacturing and R&amp;D facility will bring 150 jobs to Monitor Township, MI.
</div>
</div>
</div>
</div> </div></div> </div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://facilityexecutive.com/feed"><img style="border:0" width="14" height="14" alt="RSS" data-src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://facilityexecutive.com/">Facility Executive Magazine – Creating Intelligent Buildings</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2021/08/pests-that-can-delay-your-office-renovation/'>Pests That Can Delay Your Office Renovation</a> <span class="rss-date">August 30, 2021</span><div class="rssSummary">Four common pests can delay your office renovation. Here&#039;s how to find and handle them on time to keep spaces clean and safe. The post Pests That Can Delay Your Office Renovation appeared first on Facility Executive Magazine - Creating Intelligent Buildings.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/08/agf-lockable-pressure-relief-valves/'>AGF Lockable Pressure Relief Valves</a> <span class="rss-date">August 30, 2021</span><div class="rssSummary">Lockable pressure relief valves relieve excess pressure caused by pressure surges or temperature changes in wet fire sprinkler systems. The post AGF Lockable Pressure Relief Valves appeared first on Facility Executive Magazine - Creating Intelligent Buildings.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/08/services-maintenance-get-roofs-ready-for-winter/'>Get Roofs Ready For Winter</a> <span class="rss-date">August 27, 2021</span><div class="rssSummary">Farewell to summer, and hello to cool season commercial roof maintenance. The post Get Roofs Ready For Winter appeared first on Facility Executive Magazine - Creating Intelligent Buildings.</div></li></ul></div></div></div></div></div></div></div></div></div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span>Business Facilities Location Spotlights</span></h4>
<div class="buttonAdsDiv">
<div class="buttonAdsLeftDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button1' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button3' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button5' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });
                </script>
</div>
</div>
</div>
<div class="buttonAdsRightDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button2' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button4' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button6' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });
                </script>
</div>
</div>
</div>
</div> </div></aside>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top ">
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
<script type='text/javascript'>
				googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
				</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"><div class="block-title"><span>About Us</span></div> <div class="textwidget"><p>
Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.
</p>
<p>
Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.
</p>
<div style="width: 100%; text-align: center;">
<h4 class="centered">Published by:</h4>
<div class="max">
<a href="https://www.groupc.com" target="_blank" rel="noopener">
<img data-src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" class="max-width lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="max-width" src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /></noscript>
</a>
</div>
</div>
<hr>

<div class="top-row">
<div class="about-page-logo">
<a href="https://businessfacilities.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /></noscript>
</a>
</div>
</div> 
<div class="bottom-row">

<div class="about-page-logo">
<a href="https://www.lawnsite.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.lawnsitenetwork.com/livexchange/" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.plowsite.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" data-src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /></noscript>
</a>
</div>
</div> 
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div> <div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3>
<div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><hr>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_74_612d435d32f26_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="connect-with-linkedin" height="46" width="246" data-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></noscript></a>
</figure>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="fltRight" style="padding-right:20px;">
<span id="siteseal"><script type="rocketlazyloadscript" async data-rocket-type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mvT3Ai6nII1X2VxOr9J5Wkq7wOR0K5ESyClZeOCoSBrJQ3RuNYWLHDmv2SCQ"></script></span>
</div></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li>
<li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li>
<li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
<li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; BusinessFacilities.com </div>
</div>
</div>
</div>
</div>
<div class="adFooter"></div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/health-care-locations-real-time-data-drives-post-pandemic-health-care/" rel="bookmark" title="Real-Time Data Drives Post-Pandemic Health Care">Real-Time Data Drives Post-Pandemic Health Care</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southwest-usa/arizona/" class="td-post-category">Arizona</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T13:02:44+00:00">August 30, 2021</time></span> </div>
<div class="td-excerpt">
Building a resilient post-COVID health care workforce will require data-driven solutions to meet evolving employee needs, according to Deloitte’s 2021 Global Health Care report. </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/kbr-expanding-in-alabama-with-new-hq-160-jobs/" rel="bookmark" title="KBR Expanding In Alabama With New HQ, 160 Jobs">KBR Expanding In Alabama With New HQ, 160 Jobs</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/aerospace-and-defense/" class="td-post-category">Aerospace &amp; Defense</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T14:05:14+00:00">August 27, 2021</time></span> </div>
<div class="td-excerpt">
Defense contractor KBR will expand its operations with a new headquarters facility and retain its 1,100-person workforce in Huntsville, AL.
</div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/08/sk-siltron-investing-302m-in-monitor-township-michigan/" rel="bookmark" title="SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant">SK Siltron Investing $302M In Michigan Semiconductor Wafer Plant</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/economic-development/" class="td-post-category">Economic Development</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T16:56:31+00:00">August 26, 2021</time></span> </div>
<div class="td-excerpt">
In support of electric vehicle growth, the semiconductor wafer manufacturing and R&amp;D facility will bring 150 jobs to Monitor Township, MI.
</div>
</div>
</div>
</div>
</div>


<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' async='async' src='//cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_single_2a1ef17e3122fa7127c0c04ca786e567.js' id='theme_js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js' id='jQ-respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js' id='jQ-html5shiv-js'></script>
<![endif]-->

<script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[68288]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>


<div class="ad320x50 mobile adhesion">
<div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });
        </script>
</div>
</div>
<script defer src="//cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_e869f7a3273b6cd294fd682ac4439ec8.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6871babbfc06c184',m:'dd934bacc62535f1df8ca92521f7827db193b7cb-1630365413-1800-ASE1MTK4Xrv/qv+VBCyYEIzOLfJ7d8kY1/FxsZ3Pb1iw7QP9L6+kcA4vOvi89+3ye2TAgjN4hzy5bvoJ/37yFDKOugjdM9dzKGw1EbZvnFdwUiGUOBE3XvQGlKmcdnuR+LYJTcBPkYVbPljqKIqDmRarvH64AVljRvpmHZj36DN899Vi5THqVL7a/6SuVy+VRg==',s:[0x3c5c9f7680,0x169a7e8610],}})();</script></body>

<script async src='https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async"></script>

</html>
