<!doctype html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>MDC Precision Bringing 90 Jobs To Pflugerville, Texas</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" />
<meta name="yandex-verification" content="99772526f6a20f2c" />
<meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" />
<meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2" />
<meta name="twitter:widgets:csp" content="on" />
<meta property="fb:pages" content="118552534879478" />
<link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" />

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-20532412-67' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0yMDUzMjQxMi02NycpOwo='></script>
<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision.jpg" /><meta name="author" content="BF Staff">
<link rel="icon" type="image/png" href="https://cdn.businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-144x144.png" />

<meta name="description" content="MDC Precision will invest $4.45M in Pflugerville; FERA Diagnostics and Biologicals will move from New York to College Station, Texas." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MDC Precision Bringing 90 Jobs To Pflugerville, Texas" />
<meta property="og:description" content="MDC Precision will invest $4.45M in Pflugerville; FERA Diagnostics and Biologicals will move from New York to College Station, Texas." />
<meta property="og:url" content="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" />
<meta property="og:site_name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" />
<meta property="article:author" content="https://www.facebook.com/BusinessFacilities" />
<meta property="article:published_time" content="2021-03-12T22:44:37+00:00" />
<meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="312" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/bizfacilities" />
<meta name="twitter:site" content="@bizfacilities" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="BF Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<meta name="original-source" content="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://cdn.businessfacilities.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/public-01c619f8986bb120f85e2e6f5baf2a18.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min-1d79aaf634a1f7b32df802af0b30b9d0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link data-minify="1" rel='preload' href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min-8abea4969b01c839e9bf1bbb34a8160a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-c1c68fb8f251afa14eb0cd55be3b22a8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/themes/NP7-BF-Main/style-911a91d96f22756b561681b99bc45a49.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://cdn.businessfacilities.com/wp-content/cache/min/1/creative/interstitial/shadowbox-bac3cee507691474067cf5916c546e66.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.businessfacilities.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://businessfacilities.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/js/vendors/excanvas-0034fb2be10a70ad173510302df3ef4d.js' id='weblator_polling-canvas-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/social-media-feather/synved-social/addons/light-prompt/script/light-prompt-99ec22fadec70e1058927a85565403dd.js' id='synved-social-light-prompt-js' defer></script>
<link rel="https://api.w.org/" href="https://businessfacilities.com/wp-json/" /><link rel="alternate" type="application/json" href="https://businessfacilities.com/wp-json/wp/v2/posts/66091" /><link rel='shortlink' href='https://businessfacilities.com/?p=66091' />
<link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '66091';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'MDC+Precision+Bringing+90+Jobs%2C+FERA+Relocating+To+Texas';
	window._wp_rp_post_tags = ['business+incentives', 'manufacturing', 'brazos+county', 'employment', 'texas', 'capital+investment', 'mdc+precision', 'brazos+valley+economic+develop', 'fera+diagnostics+and+biologica', 'workforce+development', 'corporate+expansion', 'pflugerville+community+develop', 'advanced+manufacturing', 'featured', 'workforce+development', 'capital+investment', 'taxes+%26amp%3B+incentives', 'agriculture', 'manufacturing', 'daily+news', 'texas', 'biotech+%26amp%3B+pharma', 'research+%26amp%3B+development', 'sarasota', 'busi', 'texa', 'uk', 'factori', 'energi', 'food', 'market', 'david', 'mdc', 'technolog', 'scienc', 'googl', 'hayward', 'milton'];
	window._wp_rp_promoted_content = true;
</script>
<link data-minify="1" rel="preload" href="https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/notie-c415432c3f8ca86c553a41c37d6f8eee.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'"><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css"></style>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<style>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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});
</script>
<script type='text/javascript'>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</script>
<link data-minify="1" rel="preload" href="https://cdn.businessfacilities.com/wp-content/cache/min/1/olytics/css/v3/p/olytics-43c29af90feb9f01a4bad701c94c0b67.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>
<script> 

olytics.fire( 

    { 

    behaviorId: '2672C9123356A8B', 

    category: "Advanced Manufacturing, Agriculture, Biotech &amp; Pharma, Capital Investment, Daily News, Featured, Manufacturing, Research &amp; Development, Taxes &amp; Incentives, Texas, Workforce Development",

    tag: "Brazos County, Brazos Valley Economic Development Corporation, Business Incentives, Capital Investment, corporate expansion, Employment, FERA Diagnostics and Biologicals, Manufacturing, MDC Precision, Pflugerville Community Development Corporation, Texas, Workforce Development" 

  } 

); 

</script>

<script data-rocketlazyloadscript='https://tag.simpli.fi/sifitag/3f25cc00-b9ab-0134-0eba-0cc47a63c1a4' async></script>
<script type="text/javascript" src="//cdn.rlets.com/capture_static/mms/mms.js" async="async"></script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-66091 single-format-standard cat-4380-id cat-5394-id cat-10-id cat-4676-id cat-491-id cat-4999-id cat-2384-id cat-45-id cat-26-id cat-134-id cat-78-id mdc-precision-bringing-90-jobs-pflugerville-texas td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">



<header>
<div class="hentry hide">
<h3 class="fl-title" style="margin-top: 20px;">MDC Precision Bringing 90 Jobs To Pflugerville, Texas</h3>
<h3 class="fl-subtitle">MDC Precision will invest $4.45 million in new operations in Pflugerville; FERA Diagnostics and Biologicals will move from New York to College Station, TX.</h3>
<div class="col-sm-12">
<div class="hide">
<span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span>
<br>
<span class=""><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark">https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/</a></span>
<br>
<span class="entry-summary">MDC Precision will invest $4.45 million in new operations in Pflugerville; FERA Diagnostics and Biologicals will move from New York to College Station, TX.</span>
<br>
<span class="date updated published"><time class="value">5:44 pm</time></span>
</div>
</div>
</div>
</header>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
 <i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li>
<li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Business Facilities Blog</a></li>
<li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li>
<li id="menu-item-65266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li id="menu-item-65267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
<li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
<li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
<li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
<li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
<li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
<li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
<li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
<li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
<li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
<li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
<li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
<li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
<li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
<li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
<li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
<li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
<li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
<li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
<li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></li>
<li id="menu-item-65264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li id="menu-item-65265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li>
<li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li>
<li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &amp; GIS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
<li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
<li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
<li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
<li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li>
<li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li>
</ul>
</li>
<li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
<li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://businessfacilities.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="ad-wallpaper" style="padding:0;margin:0;">
<div class="adHeader"></div>
<div id="td-outer-wrap">
<div id="default_website_wallpaper" style="">
<div id="default_website_wallpaper_ad_container">
</div>
</div>

<div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});
</script>
</div>

<div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });
</script>
</div>

<div class="td-header-wrap td-header-style-1">

<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
03/12/2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17864"><a href="https://businessfacilities.com/about/">Magazine Info</a>
<ul class="sub-menu">
<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li>
<li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li>
<li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener" href="https://groupcmedia.dragonforms.com/bfm_land">Print Magazine</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44950"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="#">Advertise</a>
<ul class="sub-menu">
<li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li>
<li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener" href="http://www.businessfacilities.com/audit-statement">Audit Report</a></li>
<li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener" href="https://cdn.businessfacilities.com/wp-content/uploads/2019/02/BF2019_LocationVideo.pdf">Post A Video</a></li>
<li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener" href="//bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-65850" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65850"><a href="http://businessfacilities.hotims.com/">Request Location Information</a></li>
<li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li>
<li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener" href="/site-selection-directory/">Site Seekers Guide</a></li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/contact/" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-register-div" class="td-display-none">
<div class="td-login-panel-title">Register for an account</div>
<input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
<input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://businessfacilities.com/">
<img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
<span class="td-visual-hidden">Business Facilities &#8211; Area Economic Development, Site Selection &amp; Workforce Solutions</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header ">
<div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });
</script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/">
<img width="140" height="48" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" /><noscript><img width="140" height="48" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-140x48-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/">
<img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors." data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" /><noscript><img width="272" height="90" class="td-retina-data" data-retina="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-544x180-1.jpg" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Business Facilities Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_604bf72879a61 = new tdBlock();
block_td_uid_1_604bf72879a61.id = "td_uid_1_604bf72879a61";
block_td_uid_1_604bf72879a61.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_604bf72879a61_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_604bf72879a61.td_column_number = "3";
block_td_uid_1_604bf72879a61.block_type = "td_block_mega_menu";
block_td_uid_1_604bf72879a61.post_count = "4";
block_td_uid_1_604bf72879a61.found_posts = "3184";
block_td_uid_1_604bf72879a61.header_color = "";
block_td_uid_1_604bf72879a61.ajax_pagination_infinite_stop = "";
block_td_uid_1_604bf72879a61.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_1_604bf72879a61);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_604bf72879a61_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_604bf72879a61"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_2_604bf72880cc3" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_3_604bf72880cf6" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_4_604bf72880d29" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_5_604bf72880d4c" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_6_604bf72880d6d" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_7_604bf72880d8c" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_8_604bf72880dab" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_9_604bf72880dca" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_10_604bf72880de9" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_11_604bf72880e08" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_12_604bf72880e27" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_13_604bf72880e46" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_14_604bf72880e64" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_15_604bf72880e83" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_16_604bf72880ea1" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_17_604bf72880ec0" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_18_604bf72880ede" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_19_604bf72880efd" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_20_604bf72880f1b" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_21_604bf72880f39" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_604bf72879a61" id="td_uid_22_604bf72880f57" data-td_block_id="td_uid_1_604bf72879a61" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_604bf72879a61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Pflugerville, TX" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-218x150.jpg" alt="Pflugerville, TX" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas">MDC Precision Bringing 90 Jobs, FERA Relocating To Texas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="NASAS Michoud Assembly Facility" title="50-Acre Space Campus May Take Off In Louisiana" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Michoud-Assembly-Facility-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Michoud-Assembly-Facility-218x150.jpeg" alt="NASAS Michoud Assembly Facility" title="50-Acre Space Campus May Take Off In Louisiana"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana">50-Acre Space Campus May Take Off In Louisiana</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Texas" title="Texas: Bigger And Better" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" alt="Texas" title="Texas: Bigger And Better"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better">Texas: Bigger And Better</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/pharmacy-fulfillment-solutions-provider-to-open-hq-in-indiana/" rel="bookmark" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="iA pharmacy headquarters" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/iA.IndianapolisHQ-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/iA.IndianapolisHQ-218x150.jpeg" alt="iA pharmacy headquarters" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/pharmacy-fulfillment-solutions-provider-to-open-hq-in-indiana/" rel="bookmark" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana">Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_604bf72879a61" data-td_block_id="td_uid_1_604bf72879a61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_604bf72879a61" data-td_block_id="td_uid_1_604bf72879a61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_23_604bf7288f04e = new tdBlock();
block_td_uid_23_604bf7288f04e.id = "td_uid_23_604bf7288f04e";
block_td_uid_23_604bf7288f04e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_604bf7288f04e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_604bf7288f04e.td_column_number = "3";
block_td_uid_23_604bf7288f04e.block_type = "td_block_mega_menu";
block_td_uid_23_604bf7288f04e.post_count = "4";
block_td_uid_23_604bf7288f04e.found_posts = "3498";
block_td_uid_23_604bf7288f04e.header_color = "";
block_td_uid_23_604bf7288f04e.ajax_pagination_infinite_stop = "";
block_td_uid_23_604bf7288f04e.max_num_pages = "875";
tdBlocksArray.push(block_td_uid_23_604bf7288f04e);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_23_604bf7288f04e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_23_604bf7288f04e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_24_604bf72895aaa" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_25_604bf72895adb" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_26_604bf72895b02" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_27_604bf72895b24" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_28_604bf72895b44" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_29_604bf72895b63" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_30_604bf72895b83" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_31_604bf72895ba3" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_32_604bf72895bc2" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_33_604bf72895be2" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_34_604bf72895c01" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_35_604bf72895c1f" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_36_604bf72895c3e" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_37_604bf72895c5d" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_38_604bf72895c7b" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_23_604bf7288f04e" id="td_uid_39_604bf72895c9a" data-td_block_id="td_uid_23_604bf7288f04e" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_23_604bf7288f04e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Pflugerville, TX" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-218x150.jpg" alt="Pflugerville, TX" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas">MDC Precision Bringing 90 Jobs, FERA Relocating To Texas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="NASAS Michoud Assembly Facility" title="50-Acre Space Campus May Take Off In Louisiana" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Michoud-Assembly-Facility-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Michoud-Assembly-Facility-218x150.jpeg" alt="NASAS Michoud Assembly Facility" title="50-Acre Space Campus May Take Off In Louisiana"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana">50-Acre Space Campus May Take Off In Louisiana</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Texas" title="Texas: Bigger And Better" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" alt="Texas" title="Texas: Bigger And Better"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better">Texas: Bigger And Better</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/pharmacy-fulfillment-solutions-provider-to-open-hq-in-indiana/" rel="bookmark" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="iA pharmacy headquarters" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/iA.IndianapolisHQ-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/iA.IndianapolisHQ-218x150.jpeg" alt="iA pharmacy headquarters" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/pharmacy-fulfillment-solutions-provider-to-open-hq-in-indiana/" rel="bookmark" title="Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana">Pharmacy Fulfillment Solutions Provider To Open HQ In Indiana</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_604bf7288f04e" data-td_block_id="td_uid_23_604bf7288f04e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_604bf7288f04e" data-td_block_id="td_uid_23_604bf7288f04e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65266"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65267"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_40_604bf728a0f1d = new tdBlock();
block_td_uid_40_604bf728a0f1d.id = "td_uid_40_604bf728a0f1d";
block_td_uid_40_604bf728a0f1d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_604bf728a0f1d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_604bf728a0f1d.td_column_number = "3";
block_td_uid_40_604bf728a0f1d.block_type = "td_block_mega_menu";
block_td_uid_40_604bf728a0f1d.post_count = "4";
block_td_uid_40_604bf728a0f1d.found_posts = "4720";
block_td_uid_40_604bf728a0f1d.header_color = "";
block_td_uid_40_604bf728a0f1d.ajax_pagination_infinite_stop = "";
block_td_uid_40_604bf728a0f1d.max_num_pages = "1180";
tdBlocksArray.push(block_td_uid_40_604bf728a0f1d);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_40_604bf728a0f1d_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_40_604bf728a0f1d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_41_604bf728a6fb3" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_42_604bf728a6fe7" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_43_604bf728a7010" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_44_604bf728a7036" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_45_604bf728a705a" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_46_604bf728a707c" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_47_604bf728a709e" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_48_604bf728a70c0" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_49_604bf728a70e1" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_50_604bf728a7102" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a><a class="mega-menu-sub-cat-td_uid_40_604bf728a0f1d" id="td_uid_51_604bf728a7123" data-td_block_id="td_uid_40_604bf728a0f1d" data-td_filter_value="9924" href="https://businessfacilities.com/economic-development/webinars/">Webinars</a></div></div><div id=td_uid_40_604bf728a0f1d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Pflugerville, TX" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-218x150.jpg" alt="Pflugerville, TX" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas">MDC Precision Bringing 90 Jobs, FERA Relocating To Texas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/bf-location-video-redi-east-texas-logistics-center/" rel="bookmark" title="BF Location Video: REDI East Texas Logistics Center"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="BF Location Video: REDI East Texas Logistics Center" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/maxresdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/maxresdefault-218x150.jpg" alt="" title="BF Location Video: REDI East Texas Logistics Center"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/bf-location-video-redi-east-texas-logistics-center/" rel="bookmark" title="BF Location Video: REDI East Texas Logistics Center">BF Location Video: REDI East Texas Logistics Center</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="NASAS Michoud Assembly Facility" title="50-Acre Space Campus May Take Off In Louisiana" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Michoud-Assembly-Facility-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Michoud-Assembly-Facility-218x150.jpeg" alt="NASAS Michoud Assembly Facility" title="50-Acre Space Campus May Take Off In Louisiana"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana">50-Acre Space Campus May Take Off In Louisiana</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Texas" title="Texas: Bigger And Better" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" alt="Texas" title="Texas: Bigger And Better"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better">Texas: Bigger And Better</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_604bf728a0f1d" data-td_block_id="td_uid_40_604bf728a0f1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_604bf728a0f1d" data-td_block_id="td_uid_40_604bf728a0f1d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65264"><a href="https://businessfacilities.com/location-spotlight/">Location Spotlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65265"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_52_604bf728b5a04 = new tdBlock();
block_td_uid_52_604bf728b5a04.id = "td_uid_52_604bf728b5a04";
block_td_uid_52_604bf728b5a04.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_52_604bf728b5a04_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_52_604bf728b5a04.td_column_number = "3";
block_td_uid_52_604bf728b5a04.block_type = "td_block_mega_menu";
block_td_uid_52_604bf728b5a04.post_count = "4";
block_td_uid_52_604bf728b5a04.found_posts = "1239";
block_td_uid_52_604bf728b5a04.header_color = "";
block_td_uid_52_604bf728b5a04.ajax_pagination_infinite_stop = "";
block_td_uid_52_604bf728b5a04.max_num_pages = "310";
tdBlocksArray.push(block_td_uid_52_604bf728b5a04);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_52_604bf728b5a04_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_52_604bf728b5a04"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_53_604bf728b8329" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_54_604bf728b8356" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_55_604bf728b837d" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_56_604bf728b839f" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_57_604bf728b83c1" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_58_604bf728b83ed" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_59_604bf728b840d" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_60_604bf728b842c" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_61_604bf728b844c" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_62_604bf728b846b" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_63_604bf728b848a" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_64_604bf728b84aa" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_65_604bf728b84ca" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_66_604bf728b84ea" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_52_604bf728b5a04" id="td_uid_67_604bf728b850a" data-td_block_id="td_uid_52_604bf728b5a04" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_52_604bf728b5a04 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Texas" title="Texas: Bigger And Better" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_TexasFocus_1200x630-opt2-218x150.jpg" alt="Texas" title="Texas: Bigger And Better"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better">Texas: Bigger And Better</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/florida-state-focus-changes-and-challenges/" rel="bookmark" title="Florida State Focus: Changes And Challenges"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Florida State Focus" title="Florida State Focus: Changes And Challenges" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_FloridaFocus_1200x630-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_FloridaFocus_1200x630-218x150.jpg" alt="Florida State Focus" title="Florida State Focus: Changes And Challenges"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/florida-state-focus-changes-and-challenges/" rel="bookmark" title="Florida State Focus: Changes And Challenges">Florida State Focus: Changes And Challenges</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/the-aerospace-industry-the-skys-the-limit/" rel="bookmark" title="Aerospace: The Sky’s The Limit"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="aerospace and defense industry" title="Aerospace: The Sky’s The Limit" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_Aerospace_1200x630-opt2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_Aerospace_1200x630-opt2-218x150.jpg" alt="aerospace and defense industry" title="Aerospace: The Sky’s The Limit"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/the-aerospace-industry-the-skys-the-limit/" rel="bookmark" title="Aerospace: The Sky’s The Limit">Aerospace: The Sky’s The Limit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/automotive-industry-focus-electric-vehicles-are-charging-to-the-top/" rel="bookmark" title="Electric Vehicles: Charging To The Top"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Electric Vehicles" title="Electric Vehicles: Charging To The Top" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_Automotove_1200x630-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/BFJanFeb21_Automotove_1200x630-218x150.jpg" alt="Electric Vehicles" title="Electric Vehicles: Charging To The Top"/></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/automotive-industry-focus-electric-vehicles-are-charging-to-the-top/" rel="bookmark" title="Electric Vehicles: Charging To The Top">Electric Vehicles: Charging To The Top</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_604bf728b5a04" data-td_block_id="td_uid_52_604bf728b5a04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_52_604bf728b5a04" data-td_block_id="td_uid_52_604bf728b5a04"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &amp; GIS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/livexchange">LiveXchange</a></li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="//cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li>
</ul>
</li>
<li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://businessfacilities.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});
</script>
</div>

<div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});
</script>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div id="post-66091" class="post-66091 post type-post status-publish format-standard has-post-thumbnail hentry category-advanced-manufacturing category-agriculture category-biotech-and-pharma category-capital-investment category-daily-news category-featured category-manufacturing category-research-and-development category-taxes-incentives category-texas category-workforce-training-skilled-workforce tag-brazos-county tag-brazos-valley-economic-development-corporation tag-business-incentives tag-capital-investment tag-corporate-expansion tag-employment tag-fera-diagnostics-and-biologicals tag-manufacturing tag-mdc-precision tag-pflugerville-community-development-corporation tag-texas-u-s-southwest-articles-by-location tag-workforce-development cat-4380-id cat-5394-id cat-10-id cat-4676-id cat-491-id cat-4999-id cat-2384-id cat-45-id cat-26-id cat-134-id cat-78-id" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/">Home</a> » <span><a href="https://businessfacilities.com/blog/">Business Facilities Blog</a> » <span><a href="https://businessfacilities.com/southwest-usa/">USA - Southwest</a> » <span><a href="https://businessfacilities.com/southwest-usa/texas/">Texas</a> » <strong class="breadcrumb_last" aria-current="page">MDC Precision Bringing 90 Jobs, FERA Relocating To Texas</strong></span></span></span></span></span></p>
<header class="td-post-title">
<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;t=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F03%2FMDC-Precision.jpg&#038;p&#091;title&#093;=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;text=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;title=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F03%2FMDC-Precision.jpg&#038;description=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;title=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#2a15595f48404f495e17676e690f181a7a584f4943594345440f181a685843444d43444d0f181a131a0f181a604548590f18690f181a6c6f786b0f181a784f4645494b5e43444d0f181a7e450f181a7e4f524b590c091a19121148454e53176c5845470f181a685f5943444f59596c4b494346435e434f59044945470f196b0f181a100f181a425e5e5a590f196b0f186c0f186c485f5943444f59594c4b494346435e434f59044945470f186c181a181b0f186c1a190f186c474e49075a584f49435943454407485843444d43444d07131a0740454859075a4c465f4d4f585c4346464f075e4f524b590f186c" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></a></div>
<h1 class="entry-title">MDC Precision Bringing 90 Jobs, FERA Relocating To Texas</h1>
<h2 class="td-post-sub-title">MDC Precision will invest $4.45 million in new operations in Pflugerville; FERA Diagnostics and Biologicals will move from New York to College Station, TX.</h2>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T17:44:37+00:00">March 12, 2021</time></span> </div>
</header>
</div>
<article id="mainArticle" class="td-post-content entry-content" role="main">
<header>
<h1 class="fl-title entry-title hide" style="">MDC Precision Bringing 90 Jobs To Pflugerville, Texas</h1>
</header>
<p class="p1">MDC Precision (MDC) will invest $4.45 million and create up to 90 jobs at its new operations in Pflugerville, TX. A leader in delivering high quality integrated gas delivery and vacuum technology solutions, MDC is headquartered in Hayward, CA with locations in Sarasota, FL; Milton Keynes, UK; and HsinChu City, Taiwan.</p>
<p class="p1">The addition of the Pflugerville factory as one of MDC’s North American facilities offers the company the opportunity to continue to grow while utilizing Pflugerville’s ideal location to serve a diverse global market such as semiconductor, research, aerospace, life sciences, energy, and food processing sectors, according to David L. Dutton, CEO, <a href="http://www.mdcprecision.com">MDC Precision</a>.</p>
<figure id="attachment_66094" aria-describedby="caption-attachment-66094" style="width: 400px" class="wp-caption alignright"><img class="wp-image-66094" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20208'%3E%3C/svg%3E" alt="Pflugerville, TX" width="400" height="208" data-lazy-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-577x300.jpg 577w, https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision.jpg 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-577x300.jpg" /><noscript><img class="wp-image-66094" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-577x300.jpg" alt="Pflugerville, TX" width="400" height="208" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision-577x300.jpg 577w, https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><figcaption id="caption-attachment-66094" class="wp-caption-text">MDC Precision will establish operations at this industrial building in Pflugerville, TX. (Source: Google Maps)</figcaption></figure>
<p class="p1">Along with location, MDC considered further benefits of establishing a factory in Pflugerville such as the opportunity to work with a collaborative community that offers a large technical talent pool, business acceleration programs, and the opportunity to expand.</p>
<p class="p1">“The new MDC Precision factory will initially focus on high-purity weldments for gas and fluid delivery, a critical technology essential to the diverse global markets we serve,” said Dutton. “The MDC team has been working very closely with the PCDC to set up operations and we look forward to collaborating to contribute to Pflugerville’s growth and prosperity as MDC accelerates its expansion in the region.”</p>
<p class="p1">As part of a five-year Economic Development Performance Agreement, the <a href="http://www.pfdevelopment.com">Pflugerville Community Development Corporation</a> (PCDC) has approved a total incentive of $250,000 for MDC. The company is required to invest $4.45 million and create up to 90 full-time new jobs to receive the grant. This includes a relocation grant of up to $75,000 in year one provided that MDC invests $650,000 in personal property, capital improvements, a lease agreement and relocates 20 full-time jobs.</p>
<p class="p1">In addition to the relocation grant, PCDC will provide a jobs grant with a total of up to $175,000 over a five-year term provided that MDC relocates or hires 20 employees in year one, creates 20 new primary jobs in years two through four and 10 new jobs in year five, for a total of 90 jobs by the end of year five. Additional investments are also required each year to receive the grant and vary during the term.</p>
<p>“We are excited to recruit MDC’s first Texas expansion to Pflugerville, creating up to 90 jobs and providing a local high-tech resource for growing manufacturing sectors in the region,” said Amy Madison, PCDC Executive Director. “The company expands the local supply chain with cutting edge vacuum science, materials fabrication, and proprietary ceramic-to-metal sealing technology, allowing our local companies to compete globally, and produce locally.”</p>
<p class="p1">Elsewhere in Texas, <a href="http://www.feraah.com">FERA Diagnostics and Biologicals</a> will move from Ithaca, NY to College Station, TX, effective April 15. Dedicated to improving animal health through accurate diagnostics and disease prevention, FERA is relocating to a new 5,000-square-foot facility with office, laboratory and warehouse space. The move will allow the company to enhance operational efficiencies, participate in a rewarding business environment and continue to grow its pipeline of animal diagnostic and biological products.</p>
<figure id="attachment_66096" aria-describedby="caption-attachment-66096" style="width: 219px" class="wp-caption alignright"><img class="size-medium wp-image-66096" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20300'%3E%3C/svg%3E" alt="FERA Diagnostics and Biologicals" width="219" height="300" data-lazy-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Dr-Rodrigo-Bicalho-photo-219x300.jpeg 219w, https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Dr-Rodrigo-Bicalho-photo.jpeg 292w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Dr-Rodrigo-Bicalho-photo-219x300.jpeg" /><noscript><img class="size-medium wp-image-66096" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Dr-Rodrigo-Bicalho-photo-219x300.jpeg" alt="FERA Diagnostics and Biologicals" width="219" height="300" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Dr-Rodrigo-Bicalho-photo-219x300.jpeg 219w, https://cdn.businessfacilities.com/wp-content/uploads/2021/03/Dr-Rodrigo-Bicalho-photo.jpeg 292w" sizes="(max-width: 219px) 100vw, 219px" /></noscript><figcaption id="caption-attachment-66096" class="wp-caption-text">Dr. Rodrigo Bicalho, CEO, FERA Diagnostics and Biologicals</figcaption></figure>
<p class="p1">“We made the strategic decision to move to Texas to benefit from the state’s tremendous logistical advantages and cattle industry infrastructure,” said Dr. Rodrigo Bicalho, FERA chief executive officer. “We’re investing in multiple aspects of animal health, leveraging the strength of our research and driving product development initiatives, and College Station is a good fit for our business model. The mid-size metro area in the middle of the Texas triangle, near Houston, Austin and Dallas, is in the heart of cattle country yet convenient to several international airports. Plus, it’s home to the main campus of Texas A&amp;M University, and we plan to establish a productive research relationship with A&amp;M’s faculty.”</p>
<p class="p1">Founded in 2014 by Dr. Bicalho, FERA Diagnostics and Biologicals’ first product, AccuMast®, was developed in response to a large demand from dairy farmers looking for a more accurate and affordable on-farm mastitis testing methodology. Today, the company has grown to offer a product portfolio that meets the real-world challenges and needs of veterinarians, livestock farmers and companion animal owners.</p>
<p class="p1">To aid in the relocation process, Dr. Bicalho worked with the <a href="https://brazosvalleyedc.org/">Brazos Valley Economic Development Corporation</a>.</p>
<p class="p1">“FERA Diagnostics and Biologicals and the Brazos Valley are a tremendous match, and we are proud to welcome this world-class team to a region so firmly rooted in agriculture, research and service to others,” said Matt Prochaska, president and CEO, Brazos Valley Economic Development Corporation. “Our community looks forward to working with FERA to achieve their goal of helping animals, their owners and their veterinarians around the world from here in Texas.”</p>
<h4 class="p1">Want to learn more about Texas corporate expansion?</h4>
<p class="p1">Considering Texas for your company’s relocation or expansion project? <a href="https://businessfacilities.com/southwest-usa/texas/">Check out all the latest news</a> related to Texas economic development, corporate relocation, corporate expansion and site selection.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container">
<h3 class="related_post_title">Suggested Links:</h3>
<ul class="related_post zem_rp">
<li class="native-related-content">

<div id='div-gpt-ad-Related_Content_Text'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });
				</script>
</div>
</li>
</ul>
</div>

<div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });
</script>
</div></div>
</article>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-58099" data-post-type="none"><a href="https://businessfacilities.com/2019/03/rosendin-electric-bringing-84-jobs-pflugerville-tx/" class="wp_rp_title">Rosendin Electric Bringing 84 Jobs To Pflugerville, TX</a> <small class="wp_rp_excerpt">The electrical contract company is investing $3 million to relocate its facilities in Texas and California to a 50,000-square-foot facility.</small></li><li data-position="1" data-poid="in-65672" data-post-type="none"><a href="https://businessfacilities.com/2021/02/generac-power-systems-creating-450-jobs-in-south-carolina/" class="wp_rp_title">Generac Power Systems Creating 450 Jobs In South Carolina</a> <small class="wp_rp_excerpt">Generac's new Edgefield County, SC operations will manufacture generators and associated energy technologies, serve as a distribution center to customers throughout the Southeast.</small></li><li data-position="2" data-poid="in-61751" data-post-type="none"><a href="https://businessfacilities.com/2020/02/freshpet-investing-264m-in-new-texas-manufacturing-facility/" class="wp_rp_title">Freshpet Investing $264M In New Texas Manufacturing Facility</a> <small class="wp_rp_excerpt">The new pet food manufacturing facility will create 427 new jobs in Ennis, TX with help from a Texas Enterprise Fund (TEF) grant. </small></li></ul></div></div>
<footer class="top20">
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/brazos-county/">Brazos County</a></li><li><a href="https://businessfacilities.com/tag/brazos-valley-economic-development-corporation/">Brazos Valley Economic Development Corporation</a></li><li><a href="https://businessfacilities.com/tag/business-incentives/">Business Incentives</a></li><li><a href="https://businessfacilities.com/tag/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/employment/">Employment</a></li><li><a href="https://businessfacilities.com/tag/fera-diagnostics-and-biologicals/">FERA Diagnostics and Biologicals</a></li><li><a href="https://businessfacilities.com/tag/manufacturing/">Manufacturing</a></li><li><a href="https://businessfacilities.com/tag/mdc-precision/">MDC Precision</a></li><li><a href="https://businessfacilities.com/tag/pflugerville-community-development-corporation/">Pflugerville Community Development Corporation</a></li><li><a href="https://businessfacilities.com/tag/texas-u-s-southwest-articles-by-location/">Texas</a></li><li><a href="https://businessfacilities.com/tag/workforce-development/">Workforce Development</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" data-text="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas" data-via="" data-lang="en">tweet</a> <script data-rocketlazyloadscript='data:text/javascript;base64,IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2lmKCFkLmdldEVsZW1lbnRCeUlkKGlkKSl7anM9ZC5jcmVhdGVFbGVtZW50KHMpO2pzLmlkPWlkO2pzLnNyYz0iLy9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIjtmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsZmpzKTt9fShkb2N1bWVudCwic2NyaXB0IiwidHdpdHRlci13anMiKTs='></script></li></ul></div></div> <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;t=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F03%2FMDC-Precision.jpg&#038;p&#091;title&#093;=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;text=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;title=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /><noscript><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2021%2F03%2FMDC-Precision.jpg&#038;description=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /><noscript><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F&#038;title=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /><noscript><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=MDC%20Precision%20Bringing%2090%20Jobs%2C%20FERA%20Relocating%20To%20Texas&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2021%2F03%2Fmdc-precision-bringing-90-jobs-pflugerville-texas%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /><noscript><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></noscript></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#f1ce8284939b949285ccbcb5b2d4c3c1a18394929882989e9fd4c3c1b383989f96989f96d4c3c1c8c1d4c3c1bb9e9382d4c3b2d4c3c1b7b4a3b0d4c3c1a3949d9e929085989f96d4c3c1a59ed4c3c1a594899082d7d2c1c2c9ca939e9588ccb7839e9cd4c3c1b38482989f948282b79092989d9885989482df929e9cd4c2b0d4c3c1cbd4c3c19985858182d4c2b0d4c3b7d4c3b7938482989f948282979092989d9885989482df929e9cd4c3b7c3c1c3c0d4c3b7c1c2d4c3b79c9592dc818394929882989e9fdc9383989f96989f96dcc8c1dc9b9e9382dc81979d8496948387989d9d94dc8594899082d4c3b7" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></noscript></a></div>
<hr>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2021/03/bf-location-video-redi-east-texas-logistics-center/">BF Location Video: REDI East Texas Logistics Center</a></div></div><div class="td-next-prev-separator"></div></div>

<div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});
</script>
</div>
<div class="author-box-wrap"><a href="https://businessfacilities.com/author/bf-staff/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div><div class="td-author-url"><a href="https://businessfacilities.com/blog">http://businessfacilities.com/blog</a></div><div class="td-author-description">Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Businessfacilities" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/groups/Business-Facilities-3000410" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#a5cccbc3cae5c7d0d6cccbc0d6d6c3c4c6ccc9ccd1ccc0d68bc6cac8" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bizfacilities" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/businessfacilities" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2021-03-12T17:44:37+00:00"><meta itemprop="dateModified" content="2021-03-12T17:44:37-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/09/BusinessFacilities-Logo-2020-272x90-1.jpg"></span><meta itemprop="name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions"></span><meta itemprop="headline " content="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/MDC-Precision.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="312"></span> </footer>
</div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66091' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="179accbdc2" /></p><input type="hidden" id="ak_js" name="ak_js" value="204" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo' style='height:100px; width:320px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });
</script>
</div></div>
</aside><div class="td-a-rec td-a-rec-id-sidebar ">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });
</script>
</div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><script>var block_td_uid_68_604bf7291bfaf = new tdBlock();
block_td_uid_68_604bf7291bfaf.id = "td_uid_68_604bf7291bfaf";
block_td_uid_68_604bf7291bfaf.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_68_604bf7291bfaf_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_68_604bf7291bfaf.td_column_number = "1";
block_td_uid_68_604bf7291bfaf.block_type = "td_block_7";
block_td_uid_68_604bf7291bfaf.post_count = "2";
block_td_uid_68_604bf7291bfaf.found_posts = "124";
block_td_uid_68_604bf7291bfaf.header_color = "#";
block_td_uid_68_604bf7291bfaf.ajax_pagination_infinite_stop = "";
block_td_uid_68_604bf7291bfaf.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_68_604bf7291bfaf);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_68_604bf7291bfaf_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_68_604bf7291bfaf"><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_68_604bf7291bfaf class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/discover-customer-care-center-coming-to-chicago/" rel="bookmark" title="Discover Customer Care Center Coming To Chicago’s Chatham Neighborhood">Discover Customer Care Center Coming To Chicago’s Chatham Neighborhood</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/" class="td-post-category">Office, IT &amp; Call Centers</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T11:34:16+00:00">March 9, 2021</time></span> </div>
<div class="td-excerpt">
Discover will hire locally for nearly 1,000 new jobs, employ minority-owned businesses in the renovations and operation of the former Target store in the city's Chatham neighborhood. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/02/many-workers-want-workplaces-to-stay-closed-until-vaccines-available/" rel="bookmark" title="Many Workers Want Workplaces To Stay Closed Until Vaccines Available">Many Workers Want Workplaces To Stay Closed Until Vaccines Available</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/economic-development/surveys-and-research/" class="td-post-category">Surveys &amp; Research</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T17:44:02+00:00">February 23, 2021</time></span> </div>
<div class="td-excerpt">
More than half of workers say employers should offer vaccine incentives, 42 percent say employers should delay re-opening, finds new Eagle Hill research. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_604bf7291bfaf" data-td_block_id="td_uid_68_604bf7291bfaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_68_604bf7291bfaf" data-td_block_id="td_uid_68_604bf7291bfaf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><img class="wp-image-63038 size-full" title="View Map" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20227'%3E%3C/svg%3E" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" data-lazy-srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg"><noscript><img class="wp-image-63038 size-full" title="View Map" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></noscript></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Business Facilities Tweets:</span></div> <div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;">

<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
document.write('<h6 id="pos-6-in-full-view" class="ad-callout waypoint enable-disable-all hide"></h6>');
});
</script>
</div>
<div class="twitScript">
<a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script>
</div>

</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_69_604bf7291cbe1_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png"><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a><br />
</figure>
</p></div>
</div>
</aside><script>var block_td_uid_70_604bf7291ce5f = new tdBlock();
block_td_uid_70_604bf7291ce5f.id = "td_uid_70_604bf7291ce5f";
block_td_uid_70_604bf7291ce5f.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Business Facilities Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_70_604bf7291ce5f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_70_604bf7291ce5f.td_column_number = "1";
block_td_uid_70_604bf7291ce5f.block_type = "td_block_4";
block_td_uid_70_604bf7291ce5f.post_count = "1";
block_td_uid_70_604bf7291ce5f.found_posts = "9";
block_td_uid_70_604bf7291ce5f.header_color = "#";
block_td_uid_70_604bf7291ce5f.ajax_pagination_infinite_stop = "";
block_td_uid_70_604bf7291ce5f.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_70_604bf7291ce5f);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_70_604bf7291ce5f_rand td-pb-border-top" data-td-block-uid="td_uid_70_604bf7291ce5f"><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Business Facilities Featured Location Spotlight</a></h4><div id=td_uid_70_604bf7291ce5f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2020/12/location-spotlight-spotsylvania-county-virginia/" rel="bookmark" title="Location Spotlight: Spotsylvania County, Virginia"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="Location Spotlight: Spotsylvania County, Virginia" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2020/12/tech-building-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/12/tech-building-324x160.jpg" alt="" title="Location Spotlight: Spotsylvania County, Virginia"/></noscript></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a> </div>
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/12/location-spotlight-spotsylvania-county-virginia/" rel="bookmark" title="Location Spotlight: Spotsylvania County, Virginia">Location Spotlight: Spotsylvania County, Virginia</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T11:15:30+00:00">December 4, 2020</time></span> </div>
<div class="td-excerpt">
Spotsylvania, Virginia is a highly sought after location for businesses due it's strategic location in the mid-atlantic region. With Interstate 95 carrying thousands of people through the county everyday, Spotsylvania has quickly become a hub of economic activity. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});
</script>
</div></div>
</aside><script>var block_td_uid_71_604bf7291daa3 = new tdBlock();
block_td_uid_71_604bf7291daa3.id = "td_uid_71_604bf7291daa3";
block_td_uid_71_604bf7291daa3.atts = '{"limit":"1","sort":"random_posts","post_ids":"66076.62880,64737,64789","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Business Facilities Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_71_604bf7291daa3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_604bf7291daa3.td_column_number = "1";
block_td_uid_71_604bf7291daa3.block_type = "td_block_4";
block_td_uid_71_604bf7291daa3.post_count = "1";
block_td_uid_71_604bf7291daa3.found_posts = "3";
block_td_uid_71_604bf7291daa3.header_color = "#";
block_td_uid_71_604bf7291daa3.ajax_pagination_infinite_stop = "";
block_td_uid_71_604bf7291daa3.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_71_604bf7291daa3);
</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_71_604bf7291daa3_rand td-pb-border-top" data-td-block-uid="td_uid_71_604bf7291daa3"><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Business Facilities Featured Location Videos</a></h4><div id=td_uid_71_604bf7291daa3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://businessfacilities.com/2021/03/bf-location-video-redi-east-texas-logistics-center/" rel="bookmark" title="BF Location Video: REDI East Texas Logistics Center"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="BF Location Video: REDI East Texas Logistics Center" data-lazy-src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/maxresdefault-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2021/03/maxresdefault-324x160.jpg" alt="" title="BF Location Video: REDI East Texas Logistics Center"/></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://businessfacilities.com/southwest-usa/texas/" class="td-post-category">Texas</a> </div>
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/bf-location-video-redi-east-texas-logistics-center/" rel="bookmark" title="BF Location Video: REDI East Texas Logistics Center">BF Location Video: REDI East Texas Logistics Center</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T16:30:40+00:00">March 11, 2021</time></span> </div>
<div class="td-excerpt">
AR-TX REDI, Texarkana’s regional economic development organization, is home to the REDI East Texas Logistics Center. The 850-acre site is publicly owned and controlled by AR-TX REDI, offering short development timelines with no risk. Learn more. </div>
</div>
</div> </div></div> <aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });
</script>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_72_604bf7291eb01 = new tdBlock();
block_td_uid_72_604bf7291eb01.id = "td_uid_72_604bf7291eb01";
block_td_uid_72_604bf7291eb01.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_72_604bf7291eb01_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_604bf7291eb01.td_column_number = "1";
block_td_uid_72_604bf7291eb01.block_type = "td_block_9";
block_td_uid_72_604bf7291eb01.post_count = "3";
block_td_uid_72_604bf7291eb01.found_posts = "5406";
block_td_uid_72_604bf7291eb01.header_color = "";
block_td_uid_72_604bf7291eb01.ajax_pagination_infinite_stop = "";
block_td_uid_72_604bf7291eb01.max_num_pages = "1802";
tdBlocksArray.push(block_td_uid_72_604bf7291eb01);
</script><div class="td_block_wrap td_block_9 td_uid_72_604bf7291eb01_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_72_604bf7291eb01"><div id=td_uid_72_604bf7291eb01 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas">MDC Precision Bringing 90 Jobs, FERA Relocating To Texas</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southwest-usa/texas/" class="td-post-category">Texas</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T17:44:37+00:00">March 12, 2021</time></span> </div>
<div class="td-excerpt">
MDC Precision will invest $4.45 million in new operations in Pflugerville; FERA Diagnostics and Biologicals will move from New York to College Station, TX. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/bf-location-video-redi-east-texas-logistics-center/" rel="bookmark" title="BF Location Video: REDI East Texas Logistics Center">BF Location Video: REDI East Texas Logistics Center</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southwest-usa/texas/" class="td-post-category">Texas</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T16:30:40+00:00">March 11, 2021</time></span> </div>
<div class="td-excerpt">
AR-TX REDI, Texarkana’s regional economic development organization, is home to the REDI East Texas Logistics Center. The 850-acre site is publicly owned and controlled by AR-TX REDI, offering short development timelines with no risk. Learn more. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana">50-Acre Space Campus May Take Off In Louisiana</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/aerospace-and-defense/" class="td-post-category">Aerospace &amp; Defense</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T12:14:11+00:00">March 11, 2021</time></span> </div>
<div class="td-excerpt">
The proposed Louisiana Space Campus business park at NASA's Michoud Assembly Facility in New Orleans would support space and federal missions. </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_604bf7291eb01" data-td_block_id="td_uid_72_604bf7291eb01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_72_604bf7291eb01" data-td_block_id="td_uid_72_604bf7291eb01"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_73_604bf729210f1 = new tdBlock();
block_td_uid_73_604bf729210f1.id = "td_uid_73_604bf729210f1";
block_td_uid_73_604bf729210f1.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_604bf729210f1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_604bf729210f1.td_column_number = "1";
block_td_uid_73_604bf729210f1.block_type = "td_block_9";
block_td_uid_73_604bf729210f1.post_count = "3";
block_td_uid_73_604bf729210f1.found_posts = "5";
block_td_uid_73_604bf729210f1.header_color = "";
block_td_uid_73_604bf729210f1.ajax_pagination_infinite_stop = "";
block_td_uid_73_604bf729210f1.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_73_604bf729210f1);
</script><div class="td_block_wrap td_block_9 td_uid_73_604bf729210f1_rand td-pb-border-top" data-td-block-uid="td_uid_73_604bf729210f1"><div id=td_uid_73_604bf729210f1 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/belvac-investing-3m-bedford-county-virginia-expansion/" rel="bookmark" title="Belvac Investing $3M In Virginia Expansion">Belvac Investing $3M In Virginia Expansion</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T16:52:43+00:00">March 8, 2021</time></span> </div>
<div class="td-excerpt">
The company will add up to 50 new jobs as it expands operations at the New London Business and Technology Center in Bedford County, VA. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/discover-customer-care-center-coming-to-chicago/" rel="bookmark" title="Discover Customer Care Center Coming To Chicago’s Chatham Neighborhood">Discover Customer Care Center Coming To Chicago’s Chatham Neighborhood</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/" class="td-post-category">Office, IT &amp; Call Centers</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T11:34:16+00:00">March 9, 2021</time></span> </div>
<div class="td-excerpt">
Discover will hire locally for nearly 1,000 new jobs, employ minority-owned businesses in the renovations and operation of the former Target store in the city's Chatham neighborhood. </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/mdc-precision-bringing-90-jobs-pflugerville-texas/" rel="bookmark" title="MDC Precision Bringing 90 Jobs, FERA Relocating To Texas">MDC Precision Bringing 90 Jobs, FERA Relocating To Texas</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southwest-usa/texas/" class="td-post-category">Texas</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T17:44:37+00:00">March 12, 2021</time></span> </div>
<div class="td-excerpt">
MDC Precision will invest $4.45 million in new operations in Pflugerville; FERA Diagnostics and Biologicals will move from New York to College Station, TX. </div>
</div>
</div>
</div> </div></div> </div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://facilityexecutive.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://facilityexecutive.com/">Facility Executive – Creating Intelligent Buildings</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2021/03/saniflo-usa-introduces-duplex-drain-pump/'>Saniflo USA Introduces Duplex Drain Pump</a> <span class="rss-date">March 12, 2021</span><div class="rssSummary">Sanicom 2 heavy-duty duplex drain pump removes water, grease, and corrosive chemicals up to 194°F with 2-HP pumps at a maximum rate of 140 gpm. - Read: Saniflo USA Introduces Duplex Drain Pump at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/03/five-tips-for-improving-manufacturing-facility-productivity/'>Five Tips For Improving Manufacturing Facility Productivity</a> <span class="rss-date">March 12, 2021</span><div class="rssSummary">A new productivity guide from Tork is inspired by kaizen, the Japanese management philosophy that advocates all employees be engaged in improving a business. - Read: Five Tips For Improving Manufacturing Facility Productivity at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2021/03/right-sizing-corporate-real-estate-portfolios-in-2021/'>Right-Sizing Corporate Real Estate Portfolios In 2021</a> <span class="rss-date">March 11, 2021</span><div class="rssSummary">For organizations to rebound, this is a critical year to evaluate the role of commercial office space. - Read: Right-Sizing Corporate Real Estate Portfolios In 2021 at FacilityExecutive.com.</div></li></ul></div></div></div></div></div></div></div></div></div>
</aside><aside class="widget widget_text"> <div class="textwidget">
<div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});
</script>
</div></div>
</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span>Business Facilities Location Spotlights</span></h4>
<div class="buttonAdsDiv">
<div class="buttonAdsLeftDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button1' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button3' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button5' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });
                </script>
</div>
</div>
</div>
<div class="buttonAdsRightDiv">
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button2' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button4' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });
                </script>
</div>
</div>
<div class="buttonAdDiv">

<div id='div-gpt-ad-Button6' style='height:60px; width:120px;'>
<script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });
                </script>
</div>
</div>
</div>
</div> </div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top ">
<div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;">
<script type='text/javascript'>
				googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });
				</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
<aside class="widget widget_text"><div class="block-title"><span>About Us</span></div> <div class="textwidget"><p>
Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.
</p>
<p>
Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.
</p>
<div style="width: 100%; text-align: center;">
<h4 class="centered">Published by:</h4>
<div class="max">
<a href="https://www.groupc.com" target="_blank" rel="noopener">
<img class="max-width" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /><noscript><img class="max-width" src="https://www.groupc.com/shared-media/logos/NEW-GroupCMedia-Logo-280x96.png" /></noscript>
</a>
</div>
</div>
<hr>

<div class="top-row">
<div class="about-page-logo">
<a href="https://businessfacilities.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-Logo_320x100_v.1.4.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://businessfacilities.com/livexchange/" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Business-Facilities-LiveX-Logo_320x100_v.1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://facilityexecutive.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/Facility-Executive-Logo_320x100_v.1.4.png" /></noscript>
</a>
</div>
</div> 
<div class="bottom-row">

<div class="about-page-logo">
<a href="https://www.lawnsite.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/lawnsite-logo-2014-final-wo-com.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.lawnsitenetwork.com/livexchange/" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/LawnSite-LiveX-Logo_320x100_v.1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.plowsite.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/plowsite-logo-320x100-1.png" /></noscript>
</a>
</div>

<div class="about-page-logo">
<a href="https://www.turfmagazine.com" target="_blank" rel="noopener">
<img style="width:280px; height: auto;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /><noscript><img style="width:280px; height: auto;" src="https://www.groupc.com/shared-media/logos/turf-magazine-logo-320x100_trademarked.png" /></noscript>
</a>
</div>
</div> 
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<hr />
<h4>Editorial and Advertising Offices</h4>
<p>The Galleria, 2 Bridge Avenue, Suite 231<br />
Red Bank, NJ 07701<br />
Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div> <div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3>
<div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><hr>
</div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_74_604bf72925df0_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <aside class="widget widget_text"> <div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation">
<figure class="wpb_wrapper vc_figure">
<a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20246%2046'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246" data-lazy-src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png"><noscript><img src="//cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></noscript></a>
</figure>
</div></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class="fltRight" style="padding-right:20px;">
<span id="siteseal"><script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=mvT3Ai6nII1X2VxOr9J5Wkq7wOR0K5ESyClZeOCoSBrJQ3RuNYWLHDmv2SCQ"></script></span>
</div></div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li>
<li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li>
<li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li>
<li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=BFM_pref_page">eNewsletter</a></li>
<li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=bfm_land">Magazine Subscription</a></li>
<li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact/">Contact Us</a></li>
<li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; BusinessFacilities.com </div>
</div>
</div>
</div>
</div>
<div class="adFooter"></div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/bf-location-video-redi-east-texas-logistics-center/" rel="bookmark" title="BF Location Video: REDI East Texas Logistics Center">BF Location Video: REDI East Texas Logistics Center</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/southwest-usa/texas/" class="td-post-category">Texas</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T16:30:40+00:00">March 11, 2021</time></span> </div>
<div class="td-excerpt">
AR-TX REDI, Texarkana’s regional economic development organization, is home to the REDI East Texas Logistics Center. The 850-acre site is publicly owned and controlled by AR-TX REDI, offering short development timelines with no risk. Learn more. </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/50-acre-space-campus-may-take-off-in-louisiana/" rel="bookmark" title="50-Acre Space Campus May Take Off In Louisiana">50-Acre Space Campus May Take Off In Louisiana</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/industry-news/aerospace-and-defense/" class="td-post-category">Aerospace &amp; Defense</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T12:14:11+00:00">March 11, 2021</time></span> </div>
<div class="td-excerpt">
The proposed Louisiana Space Campus business park at NASA's Michoud Assembly Facility in New Orleans would support space and federal missions. </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2021/03/still-bigger-still-better-still-texas/" rel="bookmark" title="Texas: Bigger And Better">Texas: Bigger And Better</a></h3>
<div class="td-module-meta-info">
<a href="https://businessfacilities.com/magazine/state-focus/" class="td-post-category">State Focus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T11:41:06+00:00">March 11, 2021</time></span> </div>
<div class="td-excerpt">
From a skilled, growing workforce to low taxes and competitive incentives, everything is bigger and better in Texas. </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<link rel='preload' href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min-4a64019a6d7011dbc4ee54e068f8ab4d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/js/vendors/chartjs_new-95eba8ab5d2445bd3788fa8329676b0c.js' id='weblator_polling-charts-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/js/app/legend-6090102174123e62957db1cd20c2a7f3.js' id='weblator_polling-legend-js' defer></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/js/app/poll-114c7ce7f912ed8114067b8f7dd2d964.js' id='weblator_polling-plugin-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/js/app/poll-init-5fcebb8fd55f58e59c25f0c906f6e569.js' id='weblator_polling-poll-init-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/themes/Newspaper/js/tagdiv_theme-bf93e1b295bffe0ee6d450ff57c0131b.js' id='td-site-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/themes/NP7-BF-Main/js/gC-jQ-scripts-3bedb28101bda05c7e515dfa7d200ec0.js' id='theme_js-js' defer></script>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/adhesion.min.js' id='adhesion_js-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js' id='jQ-respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js' id='jQ-html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-29d0caf998d246c8803eaf883a91c8e2.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js' defer></script>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js' id='vc_accordion_script-js' defer></script>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js' id='vc_tta_autoplay_script-js' defer></script>
<script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js' id='vc_tabs_script-js' defer></script>

<script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66091]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.businessfacilities.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>


<div class="ad320x50 mobile adhesion">
<div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });
        </script>
</div>
</div>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.businessfacilities.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/public-01c619f8986bb120f85e2e6f5baf2a18.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='weblator_polling-fa-css'  href='https://businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/font-awesome.min-1d79aaf634a1f7b32df802af0b30b9d0.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.6.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min-8abea4969b01c839e9bf1bbb34a8160a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-c1c68fb8f251afa14eb0cd55be3b22a8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/themes/NP7-BF-Main/style-911a91d96f22756b561681b99bc45a49.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-shadowbox-css-css'  href='https://cdn.businessfacilities.com/wp-content/cache/min/1/creative/interstitial/shadowbox-bac3cee507691474067cf5916c546e66.css' type='text/css' media='screen' /><link data-minify="1" rel="stylesheet" href="https://cdn.businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/responsive-polls/public/assets/css/notie-c415432c3f8ca86c553a41c37d6f8eee.css"><link data-minify="1" rel="stylesheet" href="https://cdn.businessfacilities.com/wp-content/cache/min/1/olytics/css/v3/p/olytics-43c29af90feb9f01a4bad701c94c0b67.css" /><link rel='stylesheet' id='vc_tta_style-css'  href='https://businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://businessfacilities.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min-4a64019a6d7011dbc4ee54e068f8ab4d.css' type='text/css' media='all' /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'62f2f562c821f478',m:'83e7bf18512ce12d9c0dca4622897af45c6495a8-1615614351-1800-AbSY2X6JPx+oXCmCQJEYYgowW2YwV5KInJXNkuK/GDx3jaghouaDIm6s2D4f9PlH8QF548aA0kGzy5p3bRi9hk31ClxKXmjkJGkBiUdpYlYbwqZBGfhEk7qlX5R2vSlPkha3+jgL8Cf94t8fpzNDk/xauaPFHbFFCHnHgHa3tkJRPSEZyZGbha3rWSqxab/GoQ==',s:[0x6ecf687d36,0x9fb4c059fa],}})();</script></body>



</html>
