<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_2721c9435c18a88f6c7eda544d0a85b4.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_2f5ba0894101538539100fa4aa71cf53.css" rel="stylesheet" /><title>Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="yandex-verification" content="99772526f6a20f2c" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2"/><meta name="twitter:widgets:csp" content="on" /><meta property="fb:pages" content="118552534879478" /><meta name="Robots" content="ALL, INDEX, FOLLOW" /><meta name="GOOGLEBOT" content="index, follow" /><meta name="MSNBOT" content="index, follow" /><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan.jpg" /><meta name="author" content="BF Staff"><link rel="icon" type="image/png" href="https://cdn.businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-144x144.png"/><meta name="description" content="Orlando, FL has the Best Business Climate among large cities and Dallas tops the leaderboard of Millennial Magnets in BF&#039;s 16th Annual Rankings Report."/><meta name="original-source" content="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet" /><meta property="og:description" content="Orlando, FL has the Best Business Climate among large cities and Dallas tops the leaderboard of Millennial Magnets in BF&#039;s 16th Annual Rankings Report." /><meta property="og:url" content="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" /><meta property="og:site_name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:tag" content="16th Annual Rankings Report" /><meta property="article:tag" content="2020 Metro Rankings" /><meta property="article:tag" content="best business climate" /><meta property="article:tag" content="Birmingham" /><meta property="article:tag" content="corporate expansion" /><meta property="article:tag" content="Dallas" /><meta property="article:tag" content="Economic Development" /><meta property="article:tag" content="Huntsville" /><meta property="article:tag" content="Millennial Magnets" /><meta property="article:tag" content="Orlando" /><meta property="article:tag" content="Rankings" /><meta property="article:tag" content="uber" /><meta property="article:section" content="Press Releases" /><meta property="article:published_time" content="2020-07-31T14:58:30+00:00" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan.jpg" /><meta property="og:image:secure_url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Orlando, FL has the Best Business Climate among large cities and Dallas tops the leaderboard of Millennial Magnets in BF&#039;s 16th Annual Rankings Report." /><meta name="twitter:title" content="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet" /><meta name="twitter:site" content="@bizfacilities" /><meta name="twitter:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan.jpg" /><meta name="twitter:creator" content="@bizfacilities" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessfacilities.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.businessfacilities.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.3.4' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script> <link rel='https://api.w.org/' href='https://businessfacilities.com/wp-json/' /><link rel='shortlink' href='https://businessfacilities.com/?p=63636' /><link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F" /><link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '63636';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Orlando+No.+1+In+Business+Climate%2C+Dallas+Is+Top+Millennial+Magnet';
	window._wp_rp_post_tags = ['corporate+expansion', 'orlando', 'best+business+climate', 'huntsville', '16th+annual+rankings+report', 'dallas', 'rankings', 'birmingham', 'millennial+magnets', '2020+metro+rankings', 'economic+development', 'uber', 'corporate+headquarters', 'quality+of+life', 'alabama', 'florida', 'corporate+real+estate', 'texas', 'awards+%26amp%3B+rankings', 'press+releases', 'featured', 'workforce+development', 'top', 'orlando', 'citi', 'denver', 'busi', 'roger', 'finish', 'climat', 'metro', 'tourism', 'dalla', 'magazin', 'educ', 'millenni', 'houston'];
	window._wp_rp_promoted_content = true;</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PQHC4HS':true});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-20532412-67', 'auto');
	ga('require', 'GTM-PQHC4HS');
	ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-20532412-67': tracker.set('dimension10', result[1]); break;
		}
	}
});
	ga('send', 'pageview');</script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});</script> <script type='text/javascript'>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</script> <script type="text/javascript">Shadowbox.init({
   // let's skip the automatic setup because we don't have any
   // properly configured link elements on the page
   skipSetup: true
});</script>  <script type="text/javascript" src="//cdn.rlets.com/capture_configs/637/20c/5af/49d4ef3bb91a539c18dca24.js" async="async"></script> </head><body class="post-template-default single single-post postid-63636 single-format-standard cat-81-id cat-4775-id cat-14-id cat-4383-id cat-4999-id cat-92-id cat-1084-id cat-43-id cat-134-id cat-78-id orlando-no-1-business-climate-dallas-top-millennial-magnet td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7367J7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</h3><h3 class="fl-subtitle">Orlando, FL has the Best Business Climate among large cities and Dallas tops the leaderboard of Millennial Magnets in BF's 16th Annual Rankings Report.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span> <br> <span class=""><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark">https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/</a></span> <br> <span class="entry-summary">Orlando, FL has the Best Business Climate among large cities and Dallas tops the leaderboard of Millennial Magnets in BF's 16th Annual Rankings Report.</span> <br> <span class="date updated published"><time class="value">10:58 am</time></span></div></div></div></header><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Blog</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div id='div-gpt-ad-bf-skin-companion_leaderboard'"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bf-skin-companion_leaderboard'); });</script> </div><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 07/31/2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17864"><a href="https://businessfacilities.com/about/">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="#">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener noreferrer" href="http://www.businessfacilities.com/dec-2019-vac-audit-statement">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener noreferrer" href="https://cdn.businessfacilities.com/wp-content/uploads/2019/02/BF2019_LocationVideo.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener noreferrer" href="//bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener noreferrer" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener noreferrer">Subscribe</a><ul class="sub-menu"><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="/e-news-signup">eNewsletter</a></li><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener noreferrer" href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li><li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44950"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-19771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19771"><a target="_blank" rel="noopener noreferrer" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener noreferrer" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-544x180.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> <span class="td-visual-hidden">Business Facilities &#8211; Area Economic Development, Site Selection &amp; Workforce Solutions</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-140x48.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a> <a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-544x180.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5f2431b6bd5bd = new tdBlock();
block_td_uid_1_5f2431b6bd5bd.id = "td_uid_1_5f2431b6bd5bd";
block_td_uid_1_5f2431b6bd5bd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f2431b6bd5bd_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5f2431b6bd5bd.td_column_number = "3";
block_td_uid_1_5f2431b6bd5bd.block_type = "td_block_mega_menu";
block_td_uid_1_5f2431b6bd5bd.post_count = "4";
block_td_uid_1_5f2431b6bd5bd.found_posts = "2966";
block_td_uid_1_5f2431b6bd5bd.header_color = "";
block_td_uid_1_5f2431b6bd5bd.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f2431b6bd5bd.max_num_pages = "742";
tdBlocksArray.push(block_td_uid_1_5f2431b6bd5bd);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_5f2431b6bd5bd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f2431b6bd5bd" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd" id="td_uid_2_5f2431b71c00c" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_3_5f2431b71c0ec" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_4_5f2431b71c1b7" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_5_5f2431b71c273" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_6_5f2431b71c32d" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_7_5f2431b71c3e1" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_8_5f2431b71c499" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_9_5f2431b71c54c" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_10_5f2431b71c5fd" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_11_5f2431b71c6ae" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_12_5f2431b71c768" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_13_5f2431b71c81a" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_14_5f2431b71c8cd" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_15_5f2431b71c986" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_16_5f2431b71ca38" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_17_5f2431b71cae8" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_18_5f2431b71cbab" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_19_5f2431b71cc65" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_20_5f2431b71cd14" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_21_5f2431b71cdc3" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_5f2431b6bd5bd"  id="td_uid_22_5f2431b71ce72" data-td_block_id="td_uid_1_5f2431b6bd5bd" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_5f2431b6bd5bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/NESTLE.PurinaPA-218x150.jpg" alt="Hampden Township, PA" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion">Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Blue-218x150.jpg" alt="wind power annual rankings" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production">Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/shutterfly-investing-23m-galion-ohio-expansion/" rel="bookmark" title="Shutterfly Investing $23M In Ohio Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/building_shutterfly-218x150.jpg" alt="Shutterfly Galion, Ohio" title="Shutterfly Investing $23M In Ohio Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/shutterfly-investing-23m-galion-ohio-expansion/" rel="bookmark" title="Shutterfly Investing $23M In Ohio Expansion">Shutterfly Investing $23M In Ohio Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/volkswagen-tradepoint-atlantic-vehicle-terminal-port-of-baltimore/" rel="bookmark" title="VW Opens Tradepoint Atlantic Vehicle Terminal At Port Of Baltimore"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/VW.GOA_-218x150.jpg" alt="Tradepoint Atlantic terminal, Port of Baltimore" title="VW Opens Tradepoint Atlantic Vehicle Terminal At Port Of Baltimore"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/volkswagen-tradepoint-atlantic-vehicle-terminal-port-of-baltimore/" rel="bookmark" title="VW Opens Tradepoint Atlantic Vehicle Terminal At Port Of Baltimore">VW Opens Tradepoint Atlantic Vehicle Terminal At Port Of Baltimore</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f2431b6bd5bd" data-td_block_id="td_uid_1_5f2431b6bd5bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f2431b6bd5bd" data-td_block_id="td_uid_1_5f2431b6bd5bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_23_5f2431b752056 = new tdBlock();
block_td_uid_23_5f2431b752056.id = "td_uid_23_5f2431b752056";
block_td_uid_23_5f2431b752056.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5f2431b752056_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5f2431b752056.td_column_number = "3";
block_td_uid_23_5f2431b752056.block_type = "td_block_mega_menu";
block_td_uid_23_5f2431b752056.post_count = "4";
block_td_uid_23_5f2431b752056.found_posts = "3259";
block_td_uid_23_5f2431b752056.header_color = "";
block_td_uid_23_5f2431b752056.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f2431b752056.max_num_pages = "815";
tdBlocksArray.push(block_td_uid_23_5f2431b752056);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_23_5f2431b752056_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5f2431b752056" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5f2431b752056" id="td_uid_24_5f2431b76de63" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_25_5f2431b76df2f" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_26_5f2431b76e000" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_27_5f2431b76e0bd" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_28_5f2431b76e172" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_29_5f2431b76e224" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_30_5f2431b76e2d6" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_31_5f2431b76e38b" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_32_5f2431b76e445" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_33_5f2431b76e4f5" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_34_5f2431b76e5a6" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_35_5f2431b76e655" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_36_5f2431b76e706" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_37_5f2431b76e7bc" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_38_5f2431b76e876" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_23_5f2431b752056"  id="td_uid_39_5f2431b76e925" data-td_block_id="td_uid_23_5f2431b752056" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_23_5f2431b752056 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-218x150.jpg" alt="business climate rankings" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/NESTLE.PurinaPA-218x150.jpg" alt="Hampden Township, PA" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion">Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Blue-218x150.jpg" alt="wind power annual rankings" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production">Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/" rel="bookmark" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-MAIN-218x150.jpg" alt="16th Annual Rankings" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/" rel="bookmark" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report">Business Facilities&#8217; 16th Annual Rankings: State Rankings Report</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5f2431b752056" data-td_block_id="td_uid_23_5f2431b752056"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5f2431b752056" data-td_block_id="td_uid_23_5f2431b752056"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_40_5f2431b7c988c = new tdBlock();
block_td_uid_40_5f2431b7c988c.id = "td_uid_40_5f2431b7c988c";
block_td_uid_40_5f2431b7c988c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5f2431b7c988c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5f2431b7c988c.td_column_number = "3";
block_td_uid_40_5f2431b7c988c.block_type = "td_block_mega_menu";
block_td_uid_40_5f2431b7c988c.post_count = "4";
block_td_uid_40_5f2431b7c988c.found_posts = "4464";
block_td_uid_40_5f2431b7c988c.header_color = "";
block_td_uid_40_5f2431b7c988c.ajax_pagination_infinite_stop = "";
block_td_uid_40_5f2431b7c988c.max_num_pages = "1116";
tdBlocksArray.push(block_td_uid_40_5f2431b7c988c);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_40_5f2431b7c988c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_40_5f2431b7c988c" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5f2431b7c988c" id="td_uid_41_5f2431b822cfa" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_42_5f2431b822dd3" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_43_5f2431b822edd" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_44_5f2431b822fa7" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_45_5f2431b823060" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_46_5f2431b82311f" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_47_5f2431b8231da" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_48_5f2431b82328d" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_49_5f2431b82333e" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_40_5f2431b7c988c"  id="td_uid_50_5f2431b8233ef" data-td_block_id="td_uid_40_5f2431b7c988c" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a></div></div><div id=td_uid_40_5f2431b7c988c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-218x150.jpg" alt="business climate rankings" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/NESTLE.PurinaPA-218x150.jpg" alt="Hampden Township, PA" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion">Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Blue-218x150.jpg" alt="wind power annual rankings" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production">Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/" rel="bookmark" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-MAIN-218x150.jpg" alt="16th Annual Rankings" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/" rel="bookmark" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report">Business Facilities&#8217; 16th Annual Rankings: State Rankings Report</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5f2431b7c988c" data-td_block_id="td_uid_40_5f2431b7c988c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5f2431b7c988c" data-td_block_id="td_uid_40_5f2431b7c988c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_51_5f2431b8715e8 = new tdBlock();
block_td_uid_51_5f2431b8715e8.id = "td_uid_51_5f2431b8715e8";
block_td_uid_51_5f2431b8715e8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_51_5f2431b8715e8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_51_5f2431b8715e8.td_column_number = "3";
block_td_uid_51_5f2431b8715e8.block_type = "td_block_mega_menu";
block_td_uid_51_5f2431b8715e8.post_count = "4";
block_td_uid_51_5f2431b8715e8.found_posts = "1187";
block_td_uid_51_5f2431b8715e8.header_color = "";
block_td_uid_51_5f2431b8715e8.ajax_pagination_infinite_stop = "";
block_td_uid_51_5f2431b8715e8.max_num_pages = "297";
tdBlocksArray.push(block_td_uid_51_5f2431b8715e8);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_51_5f2431b8715e8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_51_5f2431b8715e8" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_51_5f2431b8715e8" id="td_uid_52_5f2431b880026" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_53_5f2431b8800fa" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_54_5f2431b8801c9" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_55_5f2431b880282" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_56_5f2431b880333" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_57_5f2431b8803e5" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_58_5f2431b880498" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_59_5f2431b880548" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_60_5f2431b8805ff" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_61_5f2431b8806ae" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_62_5f2431b88075b" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_63_5f2431b880809" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_64_5f2431b8808ba" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_65_5f2431b88093b" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_51_5f2431b8715e8"  id="td_uid_66_5f2431b8809ea" data-td_block_id="td_uid_51_5f2431b8715e8" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_51_5f2431b8715e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-218x150.jpg" alt="business climate rankings" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Blue-218x150.jpg" alt="wind power annual rankings" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production">Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/" rel="bookmark" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-MAIN-218x150.jpg" alt="16th Annual Rankings" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/" rel="bookmark" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report">Business Facilities&#8217; 16th Annual Rankings: State Rankings Report</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/07/texas-tops-in-business-climate-virginia-wears-cyber-crown/" rel="bookmark" title="Texas Tops In Business Climate, Virginia Wears Cyber Crown"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Purple-218x150.jpg" alt="business climate cyber" title="Texas Tops In Business Climate, Virginia Wears Cyber Crown"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/texas-tops-in-business-climate-virginia-wears-cyber-crown/" rel="bookmark" title="Texas Tops In Business Climate, Virginia Wears Cyber Crown">Texas Tops In Business Climate, Virginia Wears Cyber Crown</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_5f2431b8715e8" data-td_block_id="td_uid_51_5f2431b8715e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_5f2431b8715e8" data-td_block_id="td_uid_51_5f2431b8715e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-63636" class="post-63636 post type-post status-publish format-standard has-post-thumbnail hentry category-alabama category-rankings-and-awards category-corporate-headquarters category-corporate-real-estate category-featured category-florida category-press-releases category-quality-of-life category-texas category-workforce-training-skilled-workforce tag-16th-annual-rankings-report tag-2020-metro-rankings tag-best-business-climate tag-birmingham tag-corporate-expansion tag-dallas tag-economic-development tag-huntsville tag-millennial-magnets tag-orlando tag-rankings tag-uber cat-81-id cat-4775-id cat-14-id cat-4383-id cat-4999-id cat-92-id cat-1084-id cat-43-id cat-134-id cat-78-id" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/" >Home</a> » <span><a href="https://businessfacilities.com/blog/" >Blog</a> » <span><a href="https://businessfacilities.com/economic-development/" >Economic Development</a> » <span><a href="https://businessfacilities.com/economic-development/press-releases/" >Press Releases</a> » <strong class="breadcrumb_last" aria-current="page">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</strong></span></span></span></span></span></p><header class="td-post-title"><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;t=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F07%2FBFRankings2020-Feature-Cyan.jpg&#038;p&#091;title&#093;=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;text=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;title=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F07%2FBFRankings2020-Feature-Cyan.jpg&#038;description=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;title=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff684b9a7aaa5afa4eef9fb85a4e5eef9fbfaeef9fb82a5eef9fb89beb8a2a5aeb8b8eef9fb88a7a2a6aabfaeeef988eef9fb8faaa7a7aab8eef9fb82b8eef9fb9fa4bbeef9fb86a2a7a7aea5a5a2aaa7eef9fb86aaaca5aebfede8fbf8f3f0a9a4afb2f68db9a4a6eef9fb89beb8a2a5aeb8b88daaa8a2a7a2bfa2aeb8e5a8a4a6eef88aeef9fbf1eef9fba3bfbfbbb8eef88aeef98deef98da9beb8a2a5aeb8b8adaaa8a2a7a2bfa2aeb8e5a8a4a6eef98df9fbf9fbeef98dfbfceef98da4b9a7aaa5afa4e6a5a4e6fae6a9beb8a2a5aeb8b8e6a8a7a2a6aabfaee6afaaa7a7aab8e6bfa4bbe6a6a2a7a7aea5a5a2aaa7e6a6aaaca5aebfeef98d" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><h1 class="entry-title">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</h1><h2 class="td-post-sub-title">Orlando took the top slot in BF’s annual Best Business Climate ranking for large cities, while Birmingham and Huntsville lead the mid-sized and small cities categories.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T10:58:30+00:00" >July 31, 2020</time></span></div></header></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><h1 class="fl-title entry-title hide" style="">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</h1></header><p class="p1">Orlando, FL has the <strong>Best Business Climate</strong> among large cities and Dallas tops the leaderboard of <strong>Millennial Magnets</strong> in <em>Business Facilities&#8217;</em> <strong>16th Annual Rankings Report</strong>, released this week.</p><p class="p1">“Anyone who thinks Orlando is just a tourist town is missing the big picture,” <em>BF</em> Editor in Chief Jack Rogers said. “Nearly 80 percent of employment in Orlando is not connected to hospitality and tourism. Orlando has been a national leader in job growth, and its higher education resources have made the city a world-class center for R&amp;D and a thriving high-tech hub.”<img class="aligncenter wp-image-63533 size-full" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan.jpg" alt="Orlando" width="1200" height="630" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan.jpg 1200w, https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-571x300.jpg 571w, https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-768x403.jpg 768w, https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-696x365.jpg 696w, https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-1068x561.jpg 1068w, https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" /></p><p class="p1">Orlando took the top slot in <em>BF</em>’s annual Best Business Climate ranking for large cities. The magazine also is bestowing business climate crowns to mid-sized and small cities in its 2020 Metro Rankings, with two Alabama cities—Birmingham and Huntsville—topping the charts for those categories, respectively.</p><p class="p1">Dallas, TX has grabbed <em>BF</em>’s Millennial Magnets crown. Denver, CO and Houston, TX finished second and third in the magazine’s annual ranking of the metros that offer the lifestyle most attractive to the millennial set.</p><p class="p1">“If it surprises you that Dallas has become irresistible to millennials, you haven’t been paying attention,” Rogers said. “Before the millennium arrived, we would have said it this way: Big D is the place where you can be in with the In Crowd.”</p><p class="p1">Dallas cemented its reputation as a home to hipsters who work and play 24/7 with Uber’s selection of the Deep Ellum neighborhood of Dallas for its new U.S. General and Administrative Hub, which earned the City of Dallas Office of Economic Development <em>BF</em>’s <a href="https://businessfacilities.com/2020/02/bronze-award-2019-economic-development-deal-of-the-year/">2019 Deal of the Year Bronze Award</a>.</p><p class="p1">The Uber project is expected to create 3,000 direct new jobs over the next 10 years. The ride-sharing giant’s new U.S. hub resides in The Epic, a new mixed-use development on Pacific Ave. across the street from the Deep Ellum rail station in the heart of the vibrant historic area east of downtown Dallas.</p><p class="p1"><em>Business Facilities</em> is a national publication that has been the leading location source for corporate site selectors and economic development professionals for more than 50 years.</p><p class="p1">The complete 2020 <em>BF</em> Rankings Report includes <a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/">state</a>, <a href="https://businessfacilities.com/2020/07/business-facilities-2020-metro-and-global-rankings-reports/">metro and international</a> rankings.</p><p class="p1" style="text-align: center">###</p><div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });</script> </div></div></article><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-57403" data-post-type="none" ><a href="https://businessfacilities.com/2019/01/provo-san-jose-top-annual-ranking-best-performing-cities/" class="wp_rp_title">Provo, San Jose Top Annual Ranking Of Best-Performing Cities</a> <small class="wp_rp_excerpt">The Milken Institute's top 10 list of cities that are creating and sustaining jobs also includes San Francisco, Austin, Orlando, Raleigh, and Seattle.</small></li><li data-position="1" data-poid="in-63531" data-post-type="none" ><a href="https://businessfacilities.com/2020/07/texas-tops-in-business-climate-virginia-wears-cyber-crown/" class="wp_rp_title">Texas Tops In Business Climate, Virginia Wears Cyber Crown</a> <small class="wp_rp_excerpt">Texas has the Best Business Climate, Virginia is tops in Cybersecurity Leaders, Louisiana leads in Workforce Development/Talent Attraction in Business Facilities' 16th Annual Rankings Report.</small></li><li data-position="2" data-poid="in-45137" data-post-type="none" ><a href="https://businessfacilities.com/2016/08/fl-tops-in-business-climate-nv-shines-in-growth-potential/" class="wp_rp_title">2016 State Rankings: FL Tops In Business Climate, NV Shines In Growth Potential</a> <small class="wp_rp_excerpt">Florida is Business Facilities' top-ranked state for Best Business Climate and Nevada was named no. 1 in Economic Growth Potential in the magazine's 12th Annual Rankings Report, released today.</small></li></ul></div></div><footer class="top20"><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/16th-annual-rankings-report/">16th Annual Rankings Report</a></li><li><a href="https://businessfacilities.com/tag/2020-metro-rankings/">2020 Metro Rankings</a></li><li><a href="https://businessfacilities.com/tag/best-business-climate/">best business climate</a></li><li><a href="https://businessfacilities.com/tag/birmingham/">Birmingham</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/dallas/">Dallas</a></li><li><a href="https://businessfacilities.com/tag/economic-development/">Economic Development</a></li><li><a href="https://businessfacilities.com/tag/huntsville/">Huntsville</a></li><li><a href="https://businessfacilities.com/tag/millennial-magnets/">Millennial Magnets</a></li><li><a href="https://businessfacilities.com/tag/orlando/">Orlando</a></li><li><a href="https://businessfacilities.com/tag/rankings/">Rankings</a></li><li><a href="https://businessfacilities.com/tag/uber/">uber</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" data-text="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;t=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F07%2FBFRankings2020-Feature-Cyan.jpg&#038;p&#091;title&#093;=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;text=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;title=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F07%2FBFRankings2020-Feature-Cyan.jpg&#038;description=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F&#038;title=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Orlando%20No.%201%20In%20Business%20Climate%2C%20Dallas%20Is%20Top%20Millennial%20Magnet&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F07%2Forlando-no-1-business-climate-dallas-top-millennial-magnet%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#17286462757d7274632a58657b76797378322527597839322527263225275e793225275562647e79726464322527547b7e7a76637232255432252753767b7b76643225275e643225274378673225275a7e7b7b7279797e767b3225275a7670797263313427242f2c7578736e2a5165787a3225275562647e797264645176747e7b7e637e72643974787a3224563225272d3225277f636367643224563225513225517562647e797264647176747e7b7e637e72643974787a32255125272527322551272032255178657b767973783a79783a263a7562647e797264643a747b7e7a7663723a73767b7b76643a6378673a7a7e7b7b7279797e767b3a7a7670797263322551" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><hr><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/">Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion</a></div></div><div class="td-next-prev-separator"></div></div><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});</script> </div><div class="author-box-wrap"><a href="https://businessfacilities.com/author/bf-staff/"><img alt='' src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div><div class="td-author-url"><a href="https://businessfacilities.com/blog">http://businessfacilities.com/blog</a></div><div class="td-author-description">Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Businessfacilities" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/Business-Facilities-3000410" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#caa3a4aca58aa8bfb9a3a4afb9b9acaba9a3a6a3bea3afb9e4a9a5a7" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2020-07-31T10:58:30+00:00"><meta itemprop="dateModified" content="2020-07-31T10:58:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png"></span><meta itemprop="name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions"></span><meta itemprop="headline " content="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/07/BFRankings2020-Feature-Cyan.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63636' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9e58e2029" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo' style='height:100px; width:320px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });</script> </div></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><script>var block_td_uid_67_5f2431b8bc8ca = new tdBlock();
block_td_uid_67_5f2431b8bc8ca.id = "td_uid_67_5f2431b8bc8ca";
block_td_uid_67_5f2431b8bc8ca.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_67_5f2431b8bc8ca_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_67_5f2431b8bc8ca.td_column_number = "1";
block_td_uid_67_5f2431b8bc8ca.block_type = "td_block_7";
block_td_uid_67_5f2431b8bc8ca.post_count = "2";
block_td_uid_67_5f2431b8bc8ca.found_posts = "87";
block_td_uid_67_5f2431b8bc8ca.header_color = "#";
block_td_uid_67_5f2431b8bc8ca.ajax_pagination_infinite_stop = "";
block_td_uid_67_5f2431b8bc8ca.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_67_5f2431b8bc8ca);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_67_5f2431b8bc8ca_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_67_5f2431b8bc8ca" ><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_67_5f2431b8bc8ca class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/snapshots-mike-grundmann-virginia-economic-development-partnership/" rel="bookmark" title="Snapshots: 60 Seconds with Mike Grundmann, VEDP">Snapshots: 60 Seconds with Mike Grundmann, VEDP</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/snapshots/" class="td-post-category">Snapshots</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T13:23:39+00:00" >July 27, 2020</time></span></div><div class="td-excerpt"> Mike Grundmann, Senior Vice President, Talent Solutions, Virginia Economic Development Partnership, discusses workforce development, recruitment and training, and the impact of COVID-19.</div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/maryland-national-capital-region-alliance-formed/" rel="bookmark" title="Maryland National Capital Region Alliance Formed">Maryland National Capital Region Alliance Formed</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/business-report/" class="td-post-category">Business Report</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T12:47:55+00:00" >July 20, 2020</time></span></div><div class="td-excerpt"> Representing the majority of Maryland’s population and economy, six counties will work together with each other and federal and state partners towards regional initiatives and COVID-19 economic recovery.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_67_5f2431b8bc8ca" data-td_block_id="td_uid_67_5f2431b8bc8ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_67_5f2431b8bc8ca" data-td_block_id="td_uid_67_5f2431b8bc8ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><img class="wp-image-63038 size-full" title="View Map" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Tweets Brought To You By:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
document.write('<h6 id="pos-6-in-full-view" class="ad-callout waypoint enable-disable-all hide"></h6>');
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_68_5f2431b8c1080_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a><br /></figure></p></div></div></aside><script>var block_td_uid_69_5f2431b8c1797 = new tdBlock();
block_td_uid_69_5f2431b8c1797.id = "td_uid_69_5f2431b8c1797";
block_td_uid_69_5f2431b8c1797.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_69_5f2431b8c1797_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_69_5f2431b8c1797.td_column_number = "1";
block_td_uid_69_5f2431b8c1797.block_type = "td_block_4";
block_td_uid_69_5f2431b8c1797.post_count = "1";
block_td_uid_69_5f2431b8c1797.found_posts = "8";
block_td_uid_69_5f2431b8c1797.header_color = "#";
block_td_uid_69_5f2431b8c1797.ajax_pagination_infinite_stop = "";
block_td_uid_69_5f2431b8c1797.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_69_5f2431b8c1797);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_69_5f2431b8c1797_rand td-pb-border-top"  data-td-block-uid="td_uid_69_5f2431b8c1797" ><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Featured Location Spotlight</a></h4><div id=td_uid_69_5f2431b8c1797 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2018/04/location-spotlight-ohio-electric-cooperatives/" rel="bookmark" title="Location Spotlight: Ohio Electric Cooperatives"><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2017/10/rockmill-econimic-development-site-selection-ohio-324x160.jpg" alt="" title="Location Spotlight: Ohio Electric Cooperatives"/></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2018/04/location-spotlight-ohio-electric-cooperatives/" rel="bookmark" title="Location Spotlight: Ohio Electric Cooperatives">Location Spotlight: Ohio Electric Cooperatives</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-09T03:00:15+00:00" >April 9, 2018</time></span></div><div class="td-excerpt"> Ohio consistently ranks as one of the top U.S. destinations for new corporate facilities, meaning prime sites are quickly snapped up. Economic development officials and private developers are working cooperatively to ensure the pipeline of immediately-developable sites stays full with diverse location opportunities.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><script>var block_td_uid_70_5f2431b8c506a = new tdBlock();
block_td_uid_70_5f2431b8c506a.id = "td_uid_70_5f2431b8c506a";
block_td_uid_70_5f2431b8c506a.atts = '{"limit":"1","sort":"random_posts","post_ids":"61943,61593,62615","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_70_5f2431b8c506a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_70_5f2431b8c506a.td_column_number = "1";
block_td_uid_70_5f2431b8c506a.block_type = "td_block_4";
block_td_uid_70_5f2431b8c506a.post_count = "1";
block_td_uid_70_5f2431b8c506a.found_posts = "3";
block_td_uid_70_5f2431b8c506a.header_color = "#";
block_td_uid_70_5f2431b8c506a.ajax_pagination_infinite_stop = "";
block_td_uid_70_5f2431b8c506a.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_70_5f2431b8c506a);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_70_5f2431b8c506a_rand td-pb-border-top"  data-td-block-uid="td_uid_70_5f2431b8c506a" ><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Featured Location Videos</a></h4><div id=td_uid_70_5f2431b8c506a class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/03/bf-location-video-georgia-ports-authority-celebrating-75-years/" rel="bookmark" title="BF Location Video: Georgia Ports Authority: Celebrating 75 Years"><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/03/maxresdefault-4-324x160.jpg" alt="" title="BF Location Video: Georgia Ports Authority: Celebrating 75 Years"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://businessfacilities.com/southeast-usa/georgia/" class="td-post-category">Georgia</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/03/bf-location-video-georgia-ports-authority-celebrating-75-years/" rel="bookmark" title="BF Location Video: Georgia Ports Authority: Celebrating 75 Years">BF Location Video: Georgia Ports Authority: Celebrating 75 Years</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T10:17:25+00:00" >March 13, 2020</time></span></div><div class="td-excerpt"> On March 9, 1945 the Georgia Legislature, anticipating the post-World War II economic boom, created the Georgia Ports Authority, with control over the deepwater ports in both Savannah and Brunswick. Today, the Port of Savannah is the fastest-growing and single largest container terminal in the country, accounting for nearly 10% of Georgia’s economy.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_71_5f2431b8c9a1c = new tdBlock();
block_td_uid_71_5f2431b8c9a1c.id = "td_uid_71_5f2431b8c9a1c";
block_td_uid_71_5f2431b8c9a1c.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_71_5f2431b8c9a1c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_5f2431b8c9a1c.td_column_number = "1";
block_td_uid_71_5f2431b8c9a1c.block_type = "td_block_9";
block_td_uid_71_5f2431b8c9a1c.post_count = "3";
block_td_uid_71_5f2431b8c9a1c.found_posts = "5148";
block_td_uid_71_5f2431b8c9a1c.header_color = "";
block_td_uid_71_5f2431b8c9a1c.ajax_pagination_infinite_stop = "";
block_td_uid_71_5f2431b8c9a1c.max_num_pages = "1716";
tdBlocksArray.push(block_td_uid_71_5f2431b8c9a1c);</script><div class="td_block_wrap td_block_9 td_uid_71_5f2431b8c9a1c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_71_5f2431b8c9a1c" ><div id=td_uid_71_5f2431b8c9a1c class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/orlando-no-1-business-climate-dallas-top-millennial-magnet/" rel="bookmark" title="Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet">Orlando No. 1 In Business Climate, Dallas Is Top Millennial Magnet</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/press-releases/" class="td-post-category">Press Releases</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T10:58:30+00:00" >July 31, 2020</time></span></div><div class="td-excerpt"> Orlando, FL has the Best Business Climate among large cities and Dallas tops the leaderboard of Millennial Magnets in BF's 16th Annual Rankings Report.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion">Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T18:17:53+00:00" >July 30, 2020</time></span></div><div class="td-excerpt"> The national pet food company will add new processing and packaging lines, and 94 new jobs, at its Hampden Township, PA operations. </div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production">Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/press-releases/" class="td-post-category">Press Releases</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T10:47:17+00:00" >July 30, 2020</time></span></div><div class="td-excerpt"> Kansas is the top-ranked state for the percentage of electricity generated from Wind Power, Georgia is the frontrunner among Film Production Leaders in Business Facilities' 16th Annual Rankings Report</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_71_5f2431b8c9a1c" data-td_block_id="td_uid_71_5f2431b8c9a1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_71_5f2431b8c9a1c" data-td_block_id="td_uid_71_5f2431b8c9a1c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_72_5f2431b8cf29e = new tdBlock();
block_td_uid_72_5f2431b8cf29e.id = "td_uid_72_5f2431b8cf29e";
block_td_uid_72_5f2431b8cf29e.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_72_5f2431b8cf29e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_5f2431b8cf29e.td_column_number = "1";
block_td_uid_72_5f2431b8cf29e.block_type = "td_block_9";
block_td_uid_72_5f2431b8cf29e.post_count = "3";
block_td_uid_72_5f2431b8cf29e.found_posts = "4";
block_td_uid_72_5f2431b8cf29e.header_color = "";
block_td_uid_72_5f2431b8cf29e.ajax_pagination_infinite_stop = "";
block_td_uid_72_5f2431b8cf29e.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_72_5f2431b8cf29e);</script><div class="td_block_wrap td_block_9 td_uid_72_5f2431b8cf29e_rand td-pb-border-top"  data-td-block-uid="td_uid_72_5f2431b8cf29e" ><div id=td_uid_72_5f2431b8cf29e class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/shutterfly-investing-23m-galion-ohio-expansion/" rel="bookmark" title="Shutterfly Investing $23M In Ohio Expansion">Shutterfly Investing $23M In Ohio Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T12:47:23+00:00" >July 28, 2020</time></span></div><div class="td-excerpt"> Shutterfly, a digital photo products manufacturing company, will expand production and create 100 new jobs at its Galion, OH facility.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/orion-boatworks-120-jobs-valdosta-lowndes-county-georgia/" rel="bookmark" title="Orion Boatworks Will Create 120 Jobs In Georgia">Orion Boatworks Will Create 120 Jobs In Georgia</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T13:28:40+00:00" >July 24, 2020</time></span></div><div class="td-excerpt"> The boat manufacturer will invest more than $3.5 million to establish a new manufacturing facility in Valdosta-Lowndes County, GA.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/volkswagen-tradepoint-atlantic-vehicle-terminal-port-of-baltimore/" rel="bookmark" title="VW Opens Tradepoint Atlantic Vehicle Terminal At Port Of Baltimore">VW Opens Tradepoint Atlantic Vehicle Terminal At Port Of Baltimore</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/" class="td-post-category">Ports &amp; Free Trade Zones</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T13:53:49+00:00" >July 27, 2020</time></span></div><div class="td-excerpt"> The new terminal will import and process 120,000 Volkswagen, Audi, Lamborghini, and Bentley vehicles annually, create approximately 100 jobs.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://facilityexecutive.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://facilityexecutive.com/">Facility Executive – Creating Intelligent Buildings</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2020/07/navien-tankless-water-heaters/'>Navien Tankless Water Heaters</a> <span class="rss-date">July 31, 2020</span><div class="rssSummary">Navien Premium Non-condensing (NPN) tankless water heaters are offered in the NPN-Universal series (indoor or outdoor with vent cap) and NPN-Exterior series (outdoor only)for either natural gas or liquid propane. - Read: Navien Tankless Water Heaters at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2020/07/powerhouse-to-offer-allied-biosciences-surfacewise2/'>Powerhouse To Offer Allied BioScience’s SurfaceWise2</a> <span class="rss-date">July 30, 2020</span><div class="rssSummary">Powerhouse is adding SurfaceWise®2, which removes pathogens from surfaces for months with a single application, to its suite of COVID-19 response services. - Read: Powerhouse To Offer Allied BioScience’s SurfaceWise2 at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2020/07/trex-commercial-products-clear-choice-for-lg-north-american-hq/'>Trex Commercial Products Clear Choice For LG North American HQ</a> <span class="rss-date">July 30, 2020</span><div class="rssSummary">Design elements chosen to complement the glass exterior building included more than 1,300 linear feet of Trex Commercial Products’ frameless glass Track Rail, inside and out. - Read: Trex Commercial Products Clear Choice For LG North American HQ at FacilityExecutive.com.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span>Location Spotlights</span></h4><div class="buttonAdsDiv"><div class="buttonAdsLeftDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button1' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button3' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button5' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });</script> </div></div></div><div class="buttonAdsRightDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button2' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button4' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button6' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });</script> </div></div></div></div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3><div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><div><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><p style="margin-bottom:20px;"> This Web site is brought to you by <em><a href="//groupc.com/" title="An integrated business to business media company that covers the full life cycle of a facility through national magazines, events, and eMedia products." class="cr-url">Group C Media, Inc.</a></em>, publishers of <em><a href="//businessfacilities.com/" title="Business Facilities is a leading full-service media brand specializing in the site selection marketplace. " class="cr-url">Business Facilities</a></em> and <em><a href="//facilityexecutive.com/" title="Facility Executive is your one stop source for information on quality operation, design, and maintenance of facilities." class="cr-url">Facility Executive</a></em>; and producers of both the <em><a href="//facilityexecutive.com/live/">Facility Executive Live! Conference</a></em> & <em><a href="//bflivexchange.com/" title="An event for corporate executives and site selection consultants who are responsible for finding new locations for their businesses." class="cr-url">Business Facilities LiveXchange</a></em> – The Premier Event for Corporate Site Selectors.</p><h4>Editorial and Advertising Offices</h4><p>44 Apple Street, Suite 3 | Tinton Falls, NJ 07724 | Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_73_5f2431b90d96e_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="fltRight" style="padding-right:20px;"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications."><tr><td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustsslseal?host_name=https://businessfacilities.com&amp;size=S&amp;lang=en"></script><br /> <a href="https://www.geotrust.com/ssl/" target="_blank" style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;" rel="noopener noreferrer"></a></td></tr></table></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="/e-news-signup">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://www.cdsreportnow.com/renew/now?bfm">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener noreferrer" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; BusinessFacilities.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/nestle-purina-petcare-investing-167m-in-pennsylvania-expansion/" rel="bookmark" title="Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion">Nestlé Purina PetCare Investing $167M In Pennsylvania Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T18:17:53+00:00" >July 30, 2020</time></span></div><div class="td-excerpt"> The national pet food company will add new processing and packaging lines, and 94 new jobs, at its Hampden Township, PA operations. </div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/kansas-no-1-in-wind-power-generation-georgia-leads-film-production/" rel="bookmark" title="Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production">Kansas No. 1 In Wind Power Generation, Georgia Leads Film Production</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/economic-development/press-releases/" class="td-post-category">Press Releases</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T10:47:17+00:00" >July 30, 2020</time></span></div><div class="td-excerpt"> Kansas is the top-ranked state for the percentage of electricity generated from Wind Power, Georgia is the frontrunner among Film Production Leaders in Business Facilities' 16th Annual Rankings Report</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/07/business-facilities-16th-annual-rankings-state-rankings-report/" rel="bookmark" title="Business Facilities&#8217; 16th Annual Rankings: State Rankings Report">Business Facilities&#8217; 16th Annual Rankings: State Rankings Report</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/rankings-and-awards/" class="td-post-category">Awards &amp; Rankings</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T11:02:21+00:00" >July 29, 2020</time></span></div><div class="td-excerpt"> Business Facilities didn’t let the COVID-19 crisis skew the results in our 16th annual rankings report: They remain the most credible and comprehensive location leaderboards.</div></div></div></div></div> <style type="text/css" media="screen">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</style><link rel='stylesheet' id='vc_tta_style-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /> <script type='text/javascript'>var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js'></script> <![endif]-->  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[63636]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div>  <script type="text/javascript" async=true>var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
        'Initial Screen Accept Button Text': 'I ACCEPT',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Purpose Screen Vendor Link Text': 'See Vendors',
        'Purpose Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
        'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
        'Vendor Screen Reject All Button Text': 'REJECT ALL',
        'Vendor Screen Purposes Link Text': 'Back to Purposes',
        'Vendor Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'Business Facilities',
        'Post Consent Page': 'https://www.google.com/',
        'Consent Scope': 'service',
        'UI Layout': 'banner',
    });</script>  <script type="text/javascript" defer src="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_d7b83a0c8de97432560d14191a22bdaa.js"></script></body>  <script async src="https://i.simpli.fi/dpx.js?cid=25&action=100&segment=3639395&m=1"></script> </html>