<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_2721c9435c18a88f6c7eda544d0a85b4.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_2f5ba0894101538539100fa4aa71cf53.css" rel="stylesheet" /><title>Tennessee: A Pledge To Recover From COVID-19 Pandemic</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="yandex-verification" content="99772526f6a20f2c" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2"/><meta name="twitter:widgets:csp" content="on" /><meta property="fb:pages" content="118552534879478" /><meta name="Robots" content="ALL, INDEX, FOLLOW" /><meta name="GOOGLEBOT" content="index, follow" /><meta name="MSNBOT" content="index, follow" /><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630.jpg" /><meta name="author" content="Dominique Cantelme"><link rel="icon" type="image/png" href="https://cdn.businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-144x144.png"/><meta name="description" content="Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using initiatives that protect individuals and support businesses."/><meta name="original-source" content="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tennessee: A Pledge To Recover From COVID-19 Pandemic" /><meta property="og:description" content="Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using initiatives that protect individuals and support businesses." /><meta property="og:url" content="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" /><meta property="og:site_name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:tag" content="BF-May/June-2020" /><meta property="article:tag" content="Blount County" /><meta property="article:tag" content="Blount Partnership" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="Economic Recovery" /><meta property="article:tag" content="Joint Economic &amp; Community Development Board of Wilson County" /><meta property="article:tag" content="Nashville International Airport" /><meta property="article:tag" content="tennessee" /><meta property="article:tag" content="Tennessee Pledge" /><meta property="article:tag" content="Wilson County" /><meta property="article:section" content="State Focus" /><meta property="article:published_time" content="2020-06-29T15:25:15+00:00" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630.jpg" /><meta property="og:image:secure_url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using initiatives that protect individuals and support businesses." /><meta name="twitter:title" content="Tennessee: A Pledge To Recover From COVID-19 Pandemic" /><meta name="twitter:site" content="@bizfacilities" /><meta name="twitter:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630.jpg" /><meta name="twitter:creator" content="@bizfacilities" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessfacilities.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.businessfacilities.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.3.4' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script> <link rel='https://api.w.org/' href='https://businessfacilities.com/wp-json/' /><link rel='shortlink' href='https://businessfacilities.com/?p=63259' /><link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F" /><link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '63259';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Tennessee%3A+A+Pledge+To+Recover';
	window._wp_rp_post_tags = ['blount+partnership', 'nashville+international+airpor', 'bf-may%2Fjune-2020', 'economic+recovery', 'wilson+county', 'coronavirus', 'tennessee', 'blount+county', 'joint+economic+%26amp%3B+community', 'covid-19', 'tennessee+pledge', 'magazine+highlights', 'workforce+development', 'capital+investment', 'taxes+%26amp%3B+incentives', 'public-private+partnerships', 'featured', 'tennessee', 'business+clusters%2Fcorridors', 'state+focus', 'shelbi', 'dominiqu', 'life', 'knox', 'hamilton', 'madison', 'tennesse', 'lee', 'econom', 'counti', 'tourism', 'loss', 'busi', 'state', 'sullivan'];
	window._wp_rp_promoted_content = true;</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PQHC4HS':true});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-20532412-67', 'auto');
	ga('require', 'GTM-PQHC4HS');
	ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-20532412-67': tracker.set('dimension10', result[1]); break;
		}
	}
});
	ga('send', 'pageview');</script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});</script> <script type='text/javascript'>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</script> <script type="text/javascript">Shadowbox.init({
   // let's skip the automatic setup because we don't have any
   // properly configured link elements on the page
   skipSetup: true
});</script>  <script type="text/javascript" src="//cdn.rlets.com/capture_configs/637/20c/5af/49d4ef3bb91a539c18dca24.js" async="async"></script> </head><body class="post-template-default single single-post postid-63259 single-format-standard cat-2385-id cat-4676-id cat-4999-id cat-736-id cat-2768-id cat-1769-id cat-26-id cat-133-id cat-78-id tennessee-a-pledge-to-recover-covid-19-pandemic td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7367J7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">Tennessee: A Pledge To Recover From COVID-19 Pandemic</h3><h3 class="fl-subtitle">Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using statewide initiatives that protect individuals and support businesses.</h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">Dominique Cantelme</span></span> <br> <span class=""><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark">https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/</a></span> <br> <span class="entry-summary">Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using statewide initiatives that protect individuals and support businesses.</span> <br> <span class="date updated published"><time class="value">11:25 am</time></span></div></div></div></header><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Blog</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li id="menu-item-63032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div id='div-gpt-ad-bf-skin-companion_leaderboard'"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bf-skin-companion_leaderboard'); });</script> </div><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 06/29/2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17864"><a href="https://businessfacilities.com/about/">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="#">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener noreferrer" href="http://www.businessfacilities.com/dec-2019-vac-audit-statement">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener noreferrer" href="https://cdn.businessfacilities.com/wp-content/uploads/2019/02/BF2019_LocationVideo.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener noreferrer" href="//bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener noreferrer" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener noreferrer">Subscribe</a><ul class="sub-menu"><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="/e-news-signup">eNewsletter</a></li><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener noreferrer" href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li><li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44950"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-19771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19771"><a target="_blank" rel="noopener noreferrer" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener noreferrer" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-544x180.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> <span class="td-visual-hidden">Business Facilities &#8211; Area Economic Development, Site Selection &amp; Workforce Solutions</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-140x48.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a> <a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-544x180.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5efa07f983b3a = new tdBlock();
block_td_uid_1_5efa07f983b3a.id = "td_uid_1_5efa07f983b3a";
block_td_uid_1_5efa07f983b3a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5efa07f983b3a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5efa07f983b3a.td_column_number = "3";
block_td_uid_1_5efa07f983b3a.block_type = "td_block_mega_menu";
block_td_uid_1_5efa07f983b3a.post_count = "4";
block_td_uid_1_5efa07f983b3a.found_posts = "2937";
block_td_uid_1_5efa07f983b3a.header_color = "";
block_td_uid_1_5efa07f983b3a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5efa07f983b3a.max_num_pages = "735";
tdBlocksArray.push(block_td_uid_1_5efa07f983b3a);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_5efa07f983b3a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5efa07f983b3a" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5efa07f983b3a" id="td_uid_2_5efa07f9d0a75" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_3_5efa07f9d0b46" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_4_5efa07f9d0c4f" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_5_5efa07f9d0d55" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_6_5efa07f9d0e58" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_7_5efa07f9d0f63" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_8_5efa07f9d106f" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_9_5efa07f9d117c" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_10_5efa07f9d123d" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_11_5efa07f9d134d" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_12_5efa07f9d1460" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_13_5efa07f9d1570" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_14_5efa07f9d1688" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_15_5efa07f9d1778" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_16_5efa07f9d1886" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_17_5efa07f9d198b" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_18_5efa07f9d1a6f" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_19_5efa07f9d1b82" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_20_5efa07f9d1c93" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_21_5efa07f9d1d96" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_5efa07f983b3a"  id="td_uid_22_5efa07f9d1e9b" data-td_block_id="td_uid_1_5efa07f983b3a" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_5efa07f983b3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/Navistar-218x150.jpg" alt="Navistar San Antonio Texas" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility">Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/Crocs2-218x150.jpeg" alt="Crocs Broomfield, Colorado" title="Crocs Celebrates Opening Of New Global HQ In Colorado"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado">Crocs Celebrates Opening Of New Global HQ In Colorado</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/HooverCommercial-218x150.jpg" alt="Cookeville, TN" title="TTI Floor Care Investing $20M In Tennessee Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion">TTI Floor Care Investing $20M In Tennessee Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/accenture-federal-services-create-1400-jobs-new-missouri-facility/" rel="bookmark" title="AFS To Create Up To 1,400 Jobs At New Missouri Facility"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/St.Louis_.MO_-218x150.jpg" alt="St. Louis, MO skyline" title="AFS To Create Up To 1,400 Jobs At New Missouri Facility"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/accenture-federal-services-create-1400-jobs-new-missouri-facility/" rel="bookmark" title="AFS To Create Up To 1,400 Jobs At New Missouri Facility">AFS To Create Up To 1,400 Jobs At New Missouri Facility</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5efa07f983b3a" data-td_block_id="td_uid_1_5efa07f983b3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5efa07f983b3a" data-td_block_id="td_uid_1_5efa07f983b3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_23_5efa07fa22cb1 = new tdBlock();
block_td_uid_23_5efa07fa22cb1.id = "td_uid_23_5efa07fa22cb1";
block_td_uid_23_5efa07fa22cb1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5efa07fa22cb1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5efa07fa22cb1.td_column_number = "3";
block_td_uid_23_5efa07fa22cb1.block_type = "td_block_mega_menu";
block_td_uid_23_5efa07fa22cb1.post_count = "4";
block_td_uid_23_5efa07fa22cb1.found_posts = "3219";
block_td_uid_23_5efa07fa22cb1.header_color = "";
block_td_uid_23_5efa07fa22cb1.ajax_pagination_infinite_stop = "";
block_td_uid_23_5efa07fa22cb1.max_num_pages = "805";
tdBlocksArray.push(block_td_uid_23_5efa07fa22cb1);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_23_5efa07fa22cb1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5efa07fa22cb1" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5efa07fa22cb1" id="td_uid_24_5efa07fa90268" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_25_5efa07fa90318" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_26_5efa07fa903cb" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_27_5efa07fa90482" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_28_5efa07fa90530" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_29_5efa07fa905dd" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_30_5efa07fa9068b" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_31_5efa07fa9073a" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_32_5efa07fa907e1" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_33_5efa07fa90891" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_34_5efa07fa90952" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_35_5efa07fa90a10" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_36_5efa07fa90abf" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_37_5efa07fa90b73" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_38_5efa07fa90c2b" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_23_5efa07fa22cb1"  id="td_uid_39_5efa07fa90cd8" data-td_block_id="td_uid_23_5efa07fa22cb1" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_23_5efa07fa22cb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630-218x150.jpg" alt="Tennessee Pledge" title="Tennessee: A Pledge To Recover"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover">Tennessee: A Pledge To Recover</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/Navistar-218x150.jpg" alt="Navistar San Antonio Texas" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility">Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/Crocs2-218x150.jpeg" alt="Crocs Broomfield, Colorado" title="Crocs Celebrates Opening Of New Global HQ In Colorado"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado">Crocs Celebrates Opening Of New Global HQ In Colorado</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/HooverCommercial-218x150.jpg" alt="Cookeville, TN" title="TTI Floor Care Investing $20M In Tennessee Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion">TTI Floor Care Investing $20M In Tennessee Expansion</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5efa07fa22cb1" data-td_block_id="td_uid_23_5efa07fa22cb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5efa07fa22cb1" data-td_block_id="td_uid_23_5efa07fa22cb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_40_5efa07faf33d3 = new tdBlock();
block_td_uid_40_5efa07faf33d3.id = "td_uid_40_5efa07faf33d3";
block_td_uid_40_5efa07faf33d3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5efa07faf33d3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5efa07faf33d3.td_column_number = "3";
block_td_uid_40_5efa07faf33d3.block_type = "td_block_mega_menu";
block_td_uid_40_5efa07faf33d3.post_count = "4";
block_td_uid_40_5efa07faf33d3.found_posts = "4423";
block_td_uid_40_5efa07faf33d3.header_color = "";
block_td_uid_40_5efa07faf33d3.ajax_pagination_infinite_stop = "";
block_td_uid_40_5efa07faf33d3.max_num_pages = "1106";
tdBlocksArray.push(block_td_uid_40_5efa07faf33d3);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_40_5efa07faf33d3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_40_5efa07faf33d3" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5efa07faf33d3" id="td_uid_41_5efa07fb50cef" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_42_5efa07fb50d9a" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_43_5efa07fb50e4e" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_44_5efa07fb50f01" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_45_5efa07fb50fb3" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_46_5efa07fb51063" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_47_5efa07fb51114" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_48_5efa07fb511c6" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_49_5efa07fb51277" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_40_5efa07faf33d3"  id="td_uid_50_5efa07fb51327" data-td_block_id="td_uid_40_5efa07faf33d3" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a></div></div><div id=td_uid_40_5efa07faf33d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630-218x150.jpg" alt="Tennessee Pledge" title="Tennessee: A Pledge To Recover"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover">Tennessee: A Pledge To Recover</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/Navistar-218x150.jpg" alt="Navistar San Antonio Texas" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility">Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/Crocs2-218x150.jpeg" alt="Crocs Broomfield, Colorado" title="Crocs Celebrates Opening Of New Global HQ In Colorado"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado">Crocs Celebrates Opening Of New Global HQ In Colorado</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/HooverCommercial-218x150.jpg" alt="Cookeville, TN" title="TTI Floor Care Investing $20M In Tennessee Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion">TTI Floor Care Investing $20M In Tennessee Expansion</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5efa07faf33d3" data-td_block_id="td_uid_40_5efa07faf33d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5efa07faf33d3" data-td_block_id="td_uid_40_5efa07faf33d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_51_5efa07fba8a89 = new tdBlock();
block_td_uid_51_5efa07fba8a89.id = "td_uid_51_5efa07fba8a89";
block_td_uid_51_5efa07fba8a89.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_51_5efa07fba8a89_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_51_5efa07fba8a89.td_column_number = "3";
block_td_uid_51_5efa07fba8a89.block_type = "td_block_mega_menu";
block_td_uid_51_5efa07fba8a89.post_count = "4";
block_td_uid_51_5efa07fba8a89.found_posts = "1175";
block_td_uid_51_5efa07fba8a89.header_color = "";
block_td_uid_51_5efa07fba8a89.ajax_pagination_infinite_stop = "";
block_td_uid_51_5efa07fba8a89.max_num_pages = "294";
tdBlocksArray.push(block_td_uid_51_5efa07fba8a89);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_51_5efa07fba8a89_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_51_5efa07fba8a89" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_51_5efa07fba8a89" id="td_uid_52_5efa07fbbcef7" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_53_5efa07fbbcfa0" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_54_5efa07fbbd054" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_55_5efa07fbbd105" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_56_5efa07fbbd1b4" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_57_5efa07fbbd264" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_58_5efa07fbbd31c" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_59_5efa07fbbd3cc" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_60_5efa07fbbd47a" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_61_5efa07fbbd52a" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_62_5efa07fbbd5d9" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_63_5efa07fbbd6a6" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_64_5efa07fbbd793" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_65_5efa07fbbd877" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_51_5efa07fba8a89"  id="td_uid_66_5efa07fbbd957" data-td_block_id="td_uid_51_5efa07fba8a89" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_51_5efa07fba8a89 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630-218x150.jpg" alt="Tennessee Pledge" title="Tennessee: A Pledge To Recover"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover">Tennessee: A Pledge To Recover</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/corporate-headquarters-base-camps-for-business/" rel="bookmark" title="Corporate Headquarters: Base Camps for Business"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_CorpHQ_1200x630-218x150.jpg" alt="corporate headquarters" title="Corporate Headquarters: Base Camps for Business"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/corporate-headquarters-base-camps-for-business/" rel="bookmark" title="Corporate Headquarters: Base Camps for Business">Corporate Headquarters: Base Camps for Business</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/hudsonalpha-biotechnology-campus-scales-up-to-fight-covid-19/" rel="bookmark" title="HudsonAlpha Biotechnology Campus Scales Up To Fight COVID-19"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_HudsonAlpha_1200x630-218x150.jpg" alt="HudsonAlpha Institute for Biotechnology" title="HudsonAlpha Biotechnology Campus Scales Up To Fight COVID-19"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/hudsonalpha-biotechnology-campus-scales-up-to-fight-covid-19/" rel="bookmark" title="HudsonAlpha Biotechnology Campus Scales Up To Fight COVID-19">HudsonAlpha Biotechnology Campus Scales Up To Fight COVID-19</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/06/logistics-industry-focus-rethinking-the-global-supply-chain/" rel="bookmark" title="Logistics Industry Focus: Rethinking The Global Supply Chain"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_1200x630-opt2-218x150.jpg" alt="logistics strategies" title="Logistics Industry Focus: Rethinking The Global Supply Chain"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/logistics-industry-focus-rethinking-the-global-supply-chain/" rel="bookmark" title="Logistics Industry Focus: Rethinking The Global Supply Chain">Logistics Industry Focus: Rethinking The Global Supply Chain</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_5efa07fba8a89" data-td_block_id="td_uid_51_5efa07fba8a89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_5efa07fba8a89" data-td_block_id="td_uid_51_5efa07fba8a89"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63032"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/">U.S. Interactive COVID-19 Data Mapping Tool</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-63259" class="post-63259 post type-post status-publish format-standard has-post-thumbnail hentry category-business-clusters-corridors category-capital-investment category-featured category-magazine-highlights category-public-private-partnerships category-state-focus category-taxes-incentives category-tennessee category-workforce-training-skilled-workforce tag-bf-may-june-2020 tag-blount-county tag-blount-partnership tag-coronavirus tag-covid-19 tag-economic-recovery tag-joint-economic-community-development-board-of-wilson-county tag-nashville-international-airport tag-tennessee tag-tennessee-pledge tag-wilson-county cat-2385-id cat-4676-id cat-4999-id cat-736-id cat-2768-id cat-1769-id cat-26-id cat-133-id cat-78-id" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/" >Home</a> » <span><a href="https://businessfacilities.com/blog/" >Blog</a> » <span><a href="https://businessfacilities.com/magazine/" >Magazine</a> » <span><a href="https://businessfacilities.com/magazine/state-focus/" >State Focus</a> » <strong class="breadcrumb_last" aria-current="page">Tennessee: A Pledge To Recover</strong></span></span></span></span></span></p><header class="td-post-title"><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;t=Tennessee%3A%20A%20Pledge%20To%20Recover&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F06%2FBF-MayJun20_Tennessee_1200x630.jpg&#038;p&#091;title&#093;=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;text=Tennessee%3A%20A%20Pledge%20To%20Recover%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;title=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F06%2FBF-MayJun20_Tennessee_1200x630.jpg&#038;description=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;title=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Tennessee%3A%20A%20Pledge%20To%20Recover&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a036a5b50505b4d4d5b5b1b0d7f1b0c0e7f1b0c0e6e525b5a595b1b0c0e6a511b0c0e6c5b5d51485b4c181d0e0d06055c515a4703784c51531b0c0e7c4b4d57505b4d4d785f5d5752574a575b4d105d51531b0d7f1b0c0e041b0c0e564a4a4e4d1b0d7f1b0c781b0c785c4b4d57505b4d4d585f5d5752574a575b4d105d51531b0c780c0e0c0e1b0c780e081b0c784a5b50505b4d4d5b5b135f134e525b5a595b134a51134c5b5d51485b4c135d5148575a130f07134e5f505a5b53575d1b0c78" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><h1 class="entry-title">Tennessee: A Pledge To Recover</h1><h2 class="td-post-sub-title">Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using statewide initiatives that protect individuals and support businesses.</h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T11:25:15+00:00" >June 29, 2020</time></span></div></header></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><h1 class="fl-title entry-title hide" style="">Tennessee: A Pledge To Recover From COVID-19 Pandemic</h1></header><p><strong>By Dominique Cantelme</strong><br /> <em>From the May/June 2020 Issue</em></p><p class="p1"><span class="dropcap dropcap2" style="color: #ff0000">C</span>OVID-19 has been wreaking havoc across the globe and just as important as how we manage the crisis itself is the way we get back to how everyday life was pre-pandemic. Each country, state, municipality, etc. will have its own procedures for handling the way back, and regardless of how it happens, there will be no shortage of advocates or naysayers.</p><p class="p1">With the curve flattening and state officials predicting a $5-billion loss in Tennessee’s GDP during 2020, it’s no wonder Governor Bill Lee is taking steps to jump back into action with the Economic Recovery Group and the “Tennessee Pledge.”</p><p class="p1">Chaired by Tennessee Department of Tourist Development Commissioner Mark Ezell, the Economic Recovery Group is a joint effort between the state’s departments of tourism, economic development and revenue; members of the Tennessee General Assembly; and business leaders, to safely reboot Tennessee’s economy.</p><p class="p1">The “Tennessee Pledge” offers guidance and best practices for employers, employees, businesses and consumers in 89 of the 95 counties to re-open (Shelby, Madison, Davidson, Hamilton, Knox, and Sullivan counties, will employ their own strategies). It asks businesses to provide safe working conditions that protect both employees and consumers, while securing their livelihoods.</p><p class="p1">“Tennesseans pulled together to flatten the curve, and it is time for people to begin to get back to work and back to their businesses,” Gov. Lee said during a news conference. “We are pursuing a careful, measured approach to reopening our economy that does not depend on heavy-handed mandates but instead provides practical tools for businesses of all sizes.”</p><p class="p1">“Like the rest of the country, Tennessee has taken an unprecedented economic hit with families and small businesses feeling the most pain,” Lee said. “We must stay vigilant as a state, continue to practice social distancing and engage in best practices at our businesses so that we can stay open.”</p><p class="p1">Ezell said the state’s guidelines for reopening were developed in cooperation with business leaders in the relative sectors, mayors from across the state and members of the legislature and health experts, as well as Unified Command, which includes the Tennessee Department of Health.</p><p class="p1">“We need Tennessee businesses, workers and consumers to step up and pledge to follow these guidelines,” Ezell said. “It is critically important that we maintain our commitment to social distancing and adhere to these new guidelines so that we can continue to reopen our economy.”</p><p class="p1">Even with all that’s happening regarding health and safety, we know that eventually we will come out of our “caves” and see the sun shine from somewhere other than our own windows, and once again complain about how much traffic we hit going somewhere way too crowded. Be that today, tomorrow or months from now, you’ll want to do it somewhere worthy. Read on to find out where in Tennessee may be best to get back to business.</p><h4 class="p1">BNA: KEEPING OUR VISION AND WORKING TOWARDS A BETTER FUTURE</h4><p class="p1">For nearly a decade, Nashville and Middle Tennessee have experienced unprecedented growth. New residents and businesses flock to Music City, boosting the area economy, and with it, Nashville’s ascendency in such industries as entertainment, hospitality, health care, logistics, technology and more.</p><figure id="attachment_63262" aria-describedby="caption-attachment-63262" style="width: 400px" class="wp-caption alignright"><img class="wp-image-63262" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MJ20_BNA-Vision_Hotel-Pedestrian-Plaza.jpg" alt="Tennessee Pledge" width="400" height="225" /><figcaption id="caption-attachment-63262" class="wp-caption-text">Nashville International Airport (BNA) as it will appear in 2023, with an 11-story hotel, pedestrian plaza, parking expansion, a distinctive roof canopy, International Arrivals Facility and more. (Photo: Metro Nashville Airport Authority)</figcaption></figure><p class="p1"><a href="https://flynashville.com/">Nashville International Airport</a> (BNA) has served not only as the gateway to the burgeoning city, but also as a significant part of its growth. In 2018, BNA generated some $7.1 billion in total economic impact to the Middle Tennessee economy, supporting more than 67,000 area jobs and $2.8 billion in personal income. And as the area has grown, so too has the number of passengers flowing through BNA, consistently breaking passenger records each year.</p><p class="p1">In order to accommodate this growth and fulfill its role of serving a rapidly rising city and region, BNA launched an ambitious capital improvement plan in 2016, called BNA Vision, to dramatically expand and renovate the airport. Included in the plan are major projects such as new terminal garages, a new concourse, terminal lobby renewal, an on-site hotel and more, all of which are underway, on budget and on schedule.</p><p class="p1">And as it works to meet the region’s needs, BNA—like airports around the world—has had to adjust to a sudden, sharp decline in passengers due to the COVID-19 pandemic. By mid-April 2020, passenger volume had dropped 95 percent over the same period the previous year, creating a new set of financial and logistical challenges. From the beginning of the crisis, BNA has elevated its commitment to the safety and well-being of passengers, employees and business partners. Cleaning protocols include a 24-hour/365-day program that adheres to CDC guidelines, including cleaning and disinfecting touchpoints using an EPA-approved cleaning agent. Restrooms are closed every two hours for cleaning and disinfecting, and hand sanitizers are located throughout the terminal. Airline gate areas are cleaned after the last flight, as well as routinely throughout the day, and ventilation systems are cleaned on a defined schedule. BNA also works closely with local, state and federal emergency response agencies and health departments, and BNA President and CEO Doug Kreulen serves on the Governor’s Coronavirus Task Force.</p><p class="p1">Despite the unique challenges of operating during the current crisis, BNA has never lost sight of its place in the community and its role in the economic health of the region. With an eye on the future, and relying on sound practices and financing secured prior to the pandemic, the airport continues to make steady progress on its expansion program. A second terminal garage and a new concourse will open this summer. The North Terminal wing expansion is complete, with the South Terminal wing expansion set to wrap up this fall. The Airport administration building and pedestrian plaza are still on track to be completed late 2020 and early 2021, respectively. By moving forward with BNA Vision, the airport is not only preparing to accommodate the city’s future growth but also keeping nearly 3,000 mostly local construction workers employed and active in Nashville’s progress.</p><p class="p1">While maintaining focus on a safe and secure environment, Nashville International Airport has the wherewithal and ‘Vision’ to prepare for tomorrow’s needs. Despite the current crisis, BNA will ensure that Music City will once again soar with renewed growth and robust economic activity. A world-class city, served by a world-class airport, will accept nothing less.</p><h4 class="p1">WILSON COUNTY, TENNESSEE – NASHVILLE’S NEIGHBOR</h4><p class="p1">It has been said many times and in different forms that “you are who you are by virtue of the company you keep”. In Wilson County, Tennessee and its cities of Lebanon, Mt. Juliet and Watertown, this has proven true. Located adjacent and east of Nashville, Wilson County, its citizens and businesses have both profited from, and contributed to, the tremendous cultural and economic growth of the Nashville and middle Tennessee economy.</p><p class="p1">With a population growth among the highest in Tennessee, Wilson County offers an abundance of opportunities for personal and professional growth. It prides itself upon its educational opportunities recently recognized as an Exemplary District and among the highest rated systems in Tennessee. System improvements in 2019 included the announcement and/or completion of a new 2,000 student high school, and both middle school and elementary school additions. Physical and instructional excellence drives the systems within the community. Advanced educational institutions in the community also continued to offer new industry driven programs at the Lebanon campus of the Tennessee Center of Applied Technology. The announcement of the location of a Volunteer State Community College location in Mt. Juliet was also a highlight in 2019. Cumberland University, a private 2,800 student liberal arts college in Lebanon continues to make significant contributions to its physical structures as well as expansion of its academic programs.</p><p class="p1">Located west of the Nashville International Airport (BNA) Wilson County continues to benefit and contribute to its record growth. BNA has seen record passenger growth over the last seven years, including a 14.2 percent increase in 2019 totaling over 18.3 million passengers. Air service was also greatly enhanced in the community with the opening of the new Lebanon Airport terminal. This completion along with recent expansion of private and corporate hangars are transferring the facility into a fully operational corporate operations center.</p><p class="p1">Wilson County communities are served by I-40 and I-840 which provide instant access to both I-24 and I-65, and the expanding transportation network in Nashville, Tennessee. Tennessee Department of Transportation projects now place Lebanon as the central location of the eastern loop of I-65. These projects resulted in two major transit service projects to serve the increasing traffic demands.</p><p class="p1">While one traditionally considers interstate, air and local networks as the foundation of a transit system, Wilson County is also able to offer Tennessee’s only commuter rail service. A major event occurred in 2019 when RJ Corman Railroad Company purchased the line. This purchase is expected to greatly enhance rail services to existing and new industrial customers. It is also expected to play a major role in addressing commuting issues in middle Tennessee as well as expand upon the two announced transit oriented residential developments in 2019.</p><p class="p1">A significant quality of life event also occurred in Wilson County in 2019 with the announcement of the purchase of the Tennova Health Care Center by Vanderbilt University. Recognized as a leader in medical services, Vanderbilt demonstrated its commitment to the project by announcing significant investment into physical structures, existing and new service programs and staff designed to serve growing middle Tennessee health care needs.</p><p class="p1">While profiting from the national recognition of the Nashville and middle Tennessee markets, Wilson County and its cities saw continued success from their development efforts. Over $624 million in investments and over 2,133 jobs were created in 2019 from new and expanding industries. New investments included those from Genuine Parts Company/NAPA, a 302,400-square-foot center; Rooms to Go, a 902,385-square-foot distribution and outlet center; O’Reilly’s 408,240-square-foot consolidated operations center; and those of GEODIS, CEVA Logistics, Composite One and others. Major expansions of existing industries included a $122 million expansion at Maplehurst Bakeries and a $205 million expansion of Royal Canin’s elite pet food operations, both in Lebanon.</p><p class="p1">While one might be inclined to continue to travel along a proven path of success, our cities and community see an opportunity for growth. With recent medical concerns of concentrations of office and corporate functions in downtown environments, Wilson County offers a separate and new environment for corporate growth. With an abundance of electrical power, access to the Nashville International Airport and a commuting professional workforce, it is believed the community can offer many unmatched advantages to corporate headquarters projects. With a working theme of “opportunities just don’t happen . . . you have to work and create them,” the development teams and elected officials have recently expanded services and potential incentives to make this goal a reality.</p><p class="p1">Positioned at the right location, in the right state, provides the starting point for Wilson County and its cities of Lebanon, Mt. Juliet and Watertown. Upon further study, you will find a proven and growing workforce, educational and medical services and a high quality of life offers the opportunity to become part of the growing dynamic culture of middle Tennessee. Visit <a href="http://www.doingbiz.org">www.doingbiz.org</a> to learn more about our county and communities, or call the Joint Economic &amp; Community Development Board of Wilson County at (615) 443-1210.</p><h4 class="p1">BLOUNT COUNTY: PREPARING THE FUTURE</h4><p class="p1"><em>“We cannot always build the future for our youth, but we can build our youth for the future.”—Franklin Delano Roosevelt.</em></p><p class="p1">We saw this quote from our 32nd president and it made us think about how we as an organization, the <a href="https://www.blountindustry.com/">Blount Partnership</a>, and the community prepare our youth for the future.</p><p class="p1">One key way is through the first-rate education being provided within the cities of Maryville and Alcoa and Blount County school systems. This is where our future lies. We must get the youth excited about the plethora of career opportunities that await them through the many medium and large-scale companies that dot the landscape of the foothills of the Smoky Mountains. And to obtain these positions, companies are requiring not only a high school diploma or equivalent, but a secondary vocational certificate or associates degree. These are not the manufacturing careers of old. These are hi-tech positions that require an additional knowledge base.</p><p class="p1"><em>“The future depends on what we do in the present.”—Mahatma Gandhi.</em></p><p class="p1">That’s where the Blount Partnership, which serves as the economic and workforce development agency for Blount County, has stepped in to bring educators and company human resource personnel together. Each month, school superintendents and company representatives from DENSO to Arconic to Cirrus Aircraft to Boatmate Trailers discuss and implement programs and initiatives to get our student population prepared to assume jobs in our local economy as quickly as possible.</p><p class="p1">The facts are that East Tennessee is a highly competitive regional manufacturing center, with nearly half of the nation’s population within a day’s drive. With that in mind, it’s imperative that we supply the best trained workforce to remain globally competitive. And to achieve this, one answer is to establish a workforce development center on the Pellissippi State Community College Blount County Campus.</p><p class="p1"><em>“Education is the passport to the future, for tomorrow belongs to those who prepare for it today.”—Malcolm X.</em></p><p class="p1">This roughly $15 million facility is being built with the help of Pellissippi State, Tennessee College of Applied Technology and the state, because Tennessee elected officials have recognized that Blount County is the fastest growing economy in the state and needs training facilities to service existing and future industries that will locate here. Without this facility, the recruiting efforts to bring in national employers would grind to a halt. This educational facility also is the fastest way for job seekers to gain the necessary skills needed to move into a well-paying career in Blount County. Per the state’s labor statistics, wages in Blount County are higher than the statewide average.</p><p class="p1">This workforce development center will focus on advancing job skills that are vital to the growth and industry expansion in Blount County. Advanced manufacturing is a major driver of the Tennessee economy, creating over 30 percent of all new jobs. These jobs are career pathways, allowing students to progress through diploma, certificate and degree-level programs.</p><p class="p1"><em>“Far and away the best prize that life has to offer is the chance to work hard at work worth doing.”—Theodore Roosevelt.</em></p><p class="p1">We’ve grown past the point where Blount County is just a local economic entity. With the influx of more than 4,000 jobs and $1.5 billion of capital investment since 2010, the county is becoming more of a regional leader in East Tennessee and thus, we must have a regional workforce that draws from the surrounding population.</p><p class="p1">There are several keys to achieving success in molding the type of employee needed by our local companies.</p><p class="p1">The first is building broad partnerships and strengthening links between public schools and regional manufacturers. Second, motivate students to pursue manufacturing careers. Next, we need to provide motivated and highly skilled instructors who can teach engineering and technical curricula on state-of-the-art equipment. And finally, engaging and assisting employers in making sure their employment needs are being satisfied.</p><p class="p1">To that end, the Blount Partnership has hired Jessica Belitz as its director of events and partnership programs. In this role, Belitz has been tasked with working with the school systems and manufacturers to assist in workforce development. She is the liaison to ensure that the skills being taught match those that area employers need.</p><p class="p1">The Blount Partnership stands behind the implantation of the Blount County workforce development center and sees it as a huge step towards preparing our youth for the future.</p><p class="p1"><em>“The secret of getting ahead is getting started.”—Mark Twain</em></p><p class="p1">For more information on economic development in Blount County, contact Bryan Daniels, president and CEO of the Blount Partnership, at (865) 983-2241.</p><h4 class="p1">Want to learn more about Tennessee corporate expansion?</h4><p class="p1">Considering Tennessee for your company’s relocation or expansion project? <a href="https://businessfacilities.com/southeast-usa/tennessee/">Check out all the latest news</a> related to Tennessee economic development, corporate relocation, corporate expansion and site selection.</p><div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });</script> </div></div></article><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-62250" data-post-type="none" ><a href="https://businessfacilities.com/2020/04/blount-partnership-establishes-small-business-relief-fund/" class="wp_rp_title">Blount Partnership Establishes Small Business Relief Fund</a> <small class="wp_rp_excerpt">The fund provides disaster relief to small businesses in Blount County, TN that develop innovative solutions to overcome catastrophic challenges due to the COVID-19 pandemic.</small></li><li data-position="1" data-poid="in-63158" data-post-type="none" ><a href="https://businessfacilities.com/2020/06/may-june-2020-issue-volume-53-number-3/" class="wp_rp_title">May / June 2020 Issue (Volume 53, Number 3)</a> <small class="wp_rp_excerpt">The May / June 2020 Issue features economic developers' recovery efforts in response to COVID-19. Plus, a look at corporate headquarters, supply chains and high tech.</small></li><li data-position="2" data-poid="in-62991" data-post-type="none" ><a href="https://businessfacilities.com/2020/06/covid-19-response-and-recovery/" class="wp_rp_title">COVID-19 Response And Recovery</a> <small class="wp_rp_excerpt">The COVID-19 crisis is bringing out the best in communities from coast to coast. Economic development organizations are giving small businesses financial lifelines. They’re also teaming up [&hellip;]</small></li></ul></div></div><footer class="top20"><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/bf-may-june-2020/">BF-May/June-2020</a></li><li><a href="https://businessfacilities.com/tag/blount-county/">Blount County</a></li><li><a href="https://businessfacilities.com/tag/blount-partnership/">Blount Partnership</a></li><li><a href="https://businessfacilities.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://businessfacilities.com/tag/covid-19/">COVID-19</a></li><li><a href="https://businessfacilities.com/tag/economic-recovery/">Economic Recovery</a></li><li><a href="https://businessfacilities.com/tag/joint-economic-community-development-board-of-wilson-county/">Joint Economic &amp; Community Development Board of Wilson County</a></li><li><a href="https://businessfacilities.com/tag/nashville-international-airport/">Nashville International Airport</a></li><li><a href="https://businessfacilities.com/tag/tennessee/">tennessee</a></li><li><a href="https://businessfacilities.com/tag/tennessee-pledge/">Tennessee Pledge</a></li><li><a href="https://businessfacilities.com/tag/wilson-county/">Wilson County</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" data-text="Tennessee: A Pledge To Recover" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;t=Tennessee%3A%20A%20Pledge%20To%20Recover&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F06%2FBF-MayJun20_Tennessee_1200x630.jpg&#038;p&#091;title&#093;=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;text=Tennessee%3A%20A%20Pledge%20To%20Recover%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;title=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2020%2F06%2FBF-MayJun20_Tennessee_1200x630.jpg&#038;description=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F&#038;title=Tennessee%3A%20A%20Pledge%20To%20Recover" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Tennessee%3A%20A%20Pledge%20To%20Recover&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2020%2F06%2Ftennessee-a-pledge-to-recover-covid-19-pandemic%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188e1d0dbdbd0c6c6d0d09086f4908785f4908785e5d9d0d1d2d0908785e1da908785e7d0d6dac3d0c7939685868d8ed7dad1cc88f3c7dad8908785f7c0c6dcdbd0c6c6f3d4d6dcd9dcc1dcd0c69bd6dad89086f49087858f908785ddc1c1c5c69086f49087f39087f3d7c0c6dcdbd0c6c6d3d4d6dcd9dcc1dcd0c69bd6dad89087f3878587859087f385839087f3c1d0dbdbd0c6c6d0d098d498c5d9d0d1d2d098c1da98c7d0d6dac3d0c798d6dac3dcd198848c98c5d4dbd1d0d8dcd69087f3" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><hr><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/">Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility</a></div></div><div class="td-next-prev-separator"></div></div><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});</script> </div><div class="author-box-wrap"><a href="https://businessfacilities.com/author/dcantelmegroupc-com/"><img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/dcantelmegroupc-com/">Dominique Cantelme</a></span></div><div class="td-author-url"><a href="https://businessfacilities.com/blog/">http://businessfacilities.com/blog/</a></div><div class="td-author-description">Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Businessfacilities/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/Business-Facilities-3000410" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#fd999e9c938998919098bd9a8f92888d9ed39e9290" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dominique Cantelme"></span><meta itemprop="datePublished" content="2020-06-29T11:25:15+00:00"><meta itemprop="dateModified" content="2020-06-29T11:25:15-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png"></span><meta itemprop="name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions"></span><meta itemprop="headline " content="Tennessee: A Pledge To Recover"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/BF-MayJun20_Tennessee_1200x630.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63259' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6564fdaba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo' style='height:100px; width:320px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });</script> </div></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><script>var block_td_uid_67_5efa07fc64fe4 = new tdBlock();
block_td_uid_67_5efa07fc64fe4.id = "td_uid_67_5efa07fc64fe4";
block_td_uid_67_5efa07fc64fe4.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"covid-19","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Business Facilities & COVID-19","custom_url":"https:\/\/businessfacilities.com\/tag\/covid-19\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"preload","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_67_5efa07fc64fe4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_67_5efa07fc64fe4.td_column_number = "1";
block_td_uid_67_5efa07fc64fe4.block_type = "td_block_7";
block_td_uid_67_5efa07fc64fe4.post_count = "2";
block_td_uid_67_5efa07fc64fe4.found_posts = "79";
block_td_uid_67_5efa07fc64fe4.header_color = "#";
block_td_uid_67_5efa07fc64fe4.ajax_pagination_infinite_stop = "";
block_td_uid_67_5efa07fc64fe4.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_67_5efa07fc64fe4);</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_67_5efa07fc64fe4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_67_5efa07fc64fe4" ><h4 class="block-title"><a href="https://businessfacilities.com/tag/covid-19/">Business Facilities &amp; COVID-19</a></h4><div id=td_uid_67_5efa07fc64fe4 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover">Tennessee: A Pledge To Recover</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/state-focus/" class="td-post-category">State Focus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T11:25:15+00:00" >June 29, 2020</time></span></div><div class="td-excerpt"> Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using statewide initiatives that protect individuals and support businesses.</div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/hudsonalpha-biotechnology-campus-scales-up-to-fight-covid-19/" rel="bookmark" title="HudsonAlpha Biotechnology Campus Scales Up To Fight COVID-19">HudsonAlpha Biotechnology Campus Scales Up To Fight COVID-19</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/industry-focus/" class="td-post-category">Industry Focus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T16:30:22+00:00" >June 23, 2020</time></span></div><div class="td-excerpt"> The world-class biotech research hub in Huntsville, AL has marshalled its resources to fight the pandemic, with increased lab space.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_67_5efa07fc64fe4" data-td_block_id="td_uid_67_5efa07fc64fe4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_67_5efa07fc64fe4" data-td_block_id="td_uid_67_5efa07fc64fe4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="vc_cta3-container"><div class="vc_general vc_cta3 vc_cta3-style-classic vc_cta3-shape-rounded vc_cta3-align-center vc_cta3-color-classic vc_cta3-icon-size-md"><div class="vc_cta3_content-container"><div class="vc_cta3-content"><header class="vc_cta3-content-header"><h4>COVID-19 Interactive Map</h4></header><figure id="attachment_63038" aria-describedby="caption-attachment-63038" style="width: 320px" class="wp-caption aligncenter"><a href="https://businessfacilities.com/updated-coronavirus-covid-19-data-map/"><img class="wp-image-63038 size-full" title="View Map" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg" alt="Click to view the Coronavirus (COVID-19) interactive map." width="320" height="227" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w.jpg 320w, https://cdn.businessfacilities.com/wp-content/uploads/2020/06/covid-19-interactive-map_320w-100x70.jpg 100w" sizes="(max-width: 320px) 100vw, 320px"></a><figcaption id="caption-attachment-63038" class="wp-caption-text">Click to view the Coronavirus (COVID-19) interactive map.</figcaption></figure></div></div></div></section></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></aside><aside class="widget widget_text"><div class="block-title"><span>Tweets Brought To You By:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
document.write('<h6 id="pos-6-in-full-view" class="ad-callout waypoint enable-disable-all hide"></h6>');
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_68_5efa07fc68865_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a><br /></figure></p></div></div></aside><script>var block_td_uid_69_5efa07fc68d52 = new tdBlock();
block_td_uid_69_5efa07fc68d52.id = "td_uid_69_5efa07fc68d52";
block_td_uid_69_5efa07fc68d52.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_69_5efa07fc68d52_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_69_5efa07fc68d52.td_column_number = "1";
block_td_uid_69_5efa07fc68d52.block_type = "td_block_4";
block_td_uid_69_5efa07fc68d52.post_count = "1";
block_td_uid_69_5efa07fc68d52.found_posts = "8";
block_td_uid_69_5efa07fc68d52.header_color = "#";
block_td_uid_69_5efa07fc68d52.ajax_pagination_infinite_stop = "";
block_td_uid_69_5efa07fc68d52.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_69_5efa07fc68d52);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_69_5efa07fc68d52_rand td-pb-border-top"  data-td-block-uid="td_uid_69_5efa07fc68d52" ><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Featured Location Spotlight</a></h4><div id=td_uid_69_5efa07fc68d52 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2018/04/location-spotlight-ohio-electric-cooperatives/" rel="bookmark" title="Location Spotlight: Ohio Electric Cooperatives"><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2017/10/rockmill-econimic-development-site-selection-ohio-324x160.jpg" alt="" title="Location Spotlight: Ohio Electric Cooperatives"/></a></div> <a href="https://businessfacilities.com/site-selection/" class="td-post-category">Site Selection</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2018/04/location-spotlight-ohio-electric-cooperatives/" rel="bookmark" title="Location Spotlight: Ohio Electric Cooperatives">Location Spotlight: Ohio Electric Cooperatives</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-09T03:00:15+00:00" >April 9, 2018</time></span></div><div class="td-excerpt"> Ohio consistently ranks as one of the top U.S. destinations for new corporate facilities, meaning prime sites are quickly snapped up. Economic development officials and private developers are working cooperatively to ensure the pipeline of immediately-developable sites stays full with diverse location opportunities.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><script>var block_td_uid_70_5efa07fc6bb39 = new tdBlock();
block_td_uid_70_5efa07fc6bb39.id = "td_uid_70_5efa07fc6bb39";
block_td_uid_70_5efa07fc6bb39.atts = '{"limit":"1","sort":"random_posts","post_ids":"61943,61593,62615","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_70_5efa07fc6bb39_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_70_5efa07fc6bb39.td_column_number = "1";
block_td_uid_70_5efa07fc6bb39.block_type = "td_block_4";
block_td_uid_70_5efa07fc6bb39.post_count = "1";
block_td_uid_70_5efa07fc6bb39.found_posts = "3";
block_td_uid_70_5efa07fc6bb39.header_color = "#";
block_td_uid_70_5efa07fc6bb39.ajax_pagination_infinite_stop = "";
block_td_uid_70_5efa07fc6bb39.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_70_5efa07fc6bb39);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_70_5efa07fc6bb39_rand td-pb-border-top"  data-td-block-uid="td_uid_70_5efa07fc6bb39" ><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Featured Location Videos</a></h4><div id=td_uid_70_5efa07fc6bb39 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2020/03/bf-location-video-georgia-ports-authority-celebrating-75-years/" rel="bookmark" title="BF Location Video: Georgia Ports Authority: Celebrating 75 Years"><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2020/03/maxresdefault-4-324x160.jpg" alt="" title="BF Location Video: Georgia Ports Authority: Celebrating 75 Years"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://businessfacilities.com/southeast-usa/georgia/" class="td-post-category">Georgia</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/03/bf-location-video-georgia-ports-authority-celebrating-75-years/" rel="bookmark" title="BF Location Video: Georgia Ports Authority: Celebrating 75 Years">BF Location Video: Georgia Ports Authority: Celebrating 75 Years</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T10:17:25+00:00" >March 13, 2020</time></span></div><div class="td-excerpt"> On March 9, 1945 the Georgia Legislature, anticipating the post-World War II economic boom, created the Georgia Ports Authority, with control over the deepwater ports in both Savannah and Brunswick. Today, the Port of Savannah is the fastest-growing and single largest container terminal in the country, accounting for nearly 10% of Georgia’s economy.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_71_5efa07fc6f0c0 = new tdBlock();
block_td_uid_71_5efa07fc6f0c0.id = "td_uid_71_5efa07fc6f0c0";
block_td_uid_71_5efa07fc6f0c0.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_71_5efa07fc6f0c0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_5efa07fc6f0c0.td_column_number = "1";
block_td_uid_71_5efa07fc6f0c0.block_type = "td_block_9";
block_td_uid_71_5efa07fc6f0c0.post_count = "3";
block_td_uid_71_5efa07fc6f0c0.found_posts = "5107";
block_td_uid_71_5efa07fc6f0c0.header_color = "";
block_td_uid_71_5efa07fc6f0c0.ajax_pagination_infinite_stop = "";
block_td_uid_71_5efa07fc6f0c0.max_num_pages = "1703";
tdBlocksArray.push(block_td_uid_71_5efa07fc6f0c0);</script><div class="td_block_wrap td_block_9 td_uid_71_5efa07fc6f0c0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_71_5efa07fc6f0c0" ><div id=td_uid_71_5efa07fc6f0c0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tennessee-a-pledge-to-recover-covid-19-pandemic/" rel="bookmark" title="Tennessee: A Pledge To Recover">Tennessee: A Pledge To Recover</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/magazine/state-focus/" class="td-post-category">State Focus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T11:25:15+00:00" >June 29, 2020</time></span></div><div class="td-excerpt"> Tennessee is doing its best to transition from “temporarily closed” to “permanently open” using statewide initiatives that protect individuals and support businesses.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility">Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T11:37:21+00:00" >June 26, 2020</time></span></div><div class="td-excerpt"> Navistar is building a commercial truck and bus manufacturing facility in San Antonio, bringing 600 jobs to the area. Vehicle production will begin in early 2022.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado">Crocs Celebrates Opening Of New Global HQ In Colorado</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/site-selection/corporate-headquarters/" class="td-post-category">Corporate Headquarters</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T08:47:49+00:00" >June 26, 2020</time></span></div><div class="td-excerpt"> The 90,000-square-foot Broomfield, CO facility will allow the casual footwear manufacturer to increase its local workforce, and make sure current employees are "Confidently Comfortable."</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_71_5efa07fc6f0c0" data-td_block_id="td_uid_71_5efa07fc6f0c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_71_5efa07fc6f0c0" data-td_block_id="td_uid_71_5efa07fc6f0c0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_72_5efa07fc73292 = new tdBlock();
block_td_uid_72_5efa07fc73292.id = "td_uid_72_5efa07fc73292";
block_td_uid_72_5efa07fc73292.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_72_5efa07fc73292_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_5efa07fc73292.td_column_number = "1";
block_td_uid_72_5efa07fc73292.block_type = "td_block_9";
block_td_uid_72_5efa07fc73292.post_count = "3";
block_td_uid_72_5efa07fc73292.found_posts = "7";
block_td_uid_72_5efa07fc73292.header_color = "";
block_td_uid_72_5efa07fc73292.ajax_pagination_infinite_stop = "";
block_td_uid_72_5efa07fc73292.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_72_5efa07fc73292);</script><div class="td_block_wrap td_block_9 td_uid_72_5efa07fc73292_rand td-pb-border-top"  data-td-block-uid="td_uid_72_5efa07fc73292" ><div id=td_uid_72_5efa07fc73292 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado">Crocs Celebrates Opening Of New Global HQ In Colorado</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/site-selection/corporate-headquarters/" class="td-post-category">Corporate Headquarters</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T08:47:49+00:00" >June 26, 2020</time></span></div><div class="td-excerpt"> The 90,000-square-foot Broomfield, CO facility will allow the casual footwear manufacturer to increase its local workforce, and make sure current employees are "Confidently Comfortable."</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/alcorta-forging-group-investing-15m-in-ohio-expansion/" rel="bookmark" title="Alcorta Forging Group Investing $15M In Ohio Expansion">Alcorta Forging Group Investing $15M In Ohio Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T13:56:40+00:00" >June 22, 2020</time></span></div><div class="td-excerpt"> The Spanish auto supplier's Marysville, OH location will be its first manufacturing operations and regional headquarters in the U.S., and will create 50 new jobs. </div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion">TTI Floor Care Investing $20M In Tennessee Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T15:41:10+00:00" >June 25, 2020</time></span></div><div class="td-excerpt"> The company's expansion project will add multiple production lines and products, and create 500 jobs over a five-year period in Cookeville, TN.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://facilityexecutive.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://facilityexecutive.com/">Facility Executive – Creating Intelligent Buildings</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2020/06/germblock-cough-and-sneeze-shields/'>GermBlock Cough and Sneeze Shields</a> <span class="rss-date">June 29, 2020</span><div class="rssSummary">GermBlock is a line of cough and sneeze shields for industrial, commercial, clean room, and retail settings. - Read: GermBlock Cough and Sneeze Shields at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2020/06/aerosol-disinfection-in-a-pandemic-world/'>Aerosol Disinfection In A Pandemic World</a> <span class="rss-date">June 26, 2020</span><div class="rssSummary">COVID-19 has emphasized the need for health-based cleaning, particularly for high contact touch points. - Read: Aerosol Disinfection In A Pandemic World at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2020/06/comfort-is-king-dressing-for-success-pandemic-style/'>Comfort Is King: Dressing For Success, Pandemic Style</a> <span class="rss-date">June 26, 2020</span><div class="rssSummary">As businesses reopen, employers should review and reaffirm their dress policies to ensure pajamas remain worn at home—and not at work. - Read: Comfort Is King: Dressing For Success, Pandemic Style at FacilityExecutive.com.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span>Location Spotlights</span></h4><div class="buttonAdsDiv"><div class="buttonAdsLeftDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button1' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button3' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button5' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });</script> </div></div></div><div class="buttonAdsRightDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button2' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button4' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button6' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });</script> </div></div></div></div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3><div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><div><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><p style="margin-bottom:20px;"> This Web site is brought to you by <em><a href="//groupc.com/" title="An integrated business to business media company that covers the full life cycle of a facility through national magazines, events, and eMedia products." class="cr-url">Group C Media, Inc.</a></em>, publishers of <em><a href="//businessfacilities.com/" title="Business Facilities is a leading full-service media brand specializing in the site selection marketplace. " class="cr-url">Business Facilities</a></em> and <em><a href="//facilityexecutive.com/" title="Facility Executive is your one stop source for information on quality operation, design, and maintenance of facilities." class="cr-url">Facility Executive</a></em>; and producers of both the <em><a href="//facilityexecutive.com/live/">Facility Executive Live! Conference</a></em> & <em><a href="//bflivexchange.com/" title="An event for corporate executives and site selection consultants who are responsible for finding new locations for their businesses." class="cr-url">Business Facilities LiveXchange</a></em> – The Premier Event for Corporate Site Selectors.</p><h4>Editorial and Advertising Offices</h4><p>44 Apple Street, Suite 3 | Tinton Falls, NJ 07724 | Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_73_5efa07fc9c321_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">636</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="fltRight" style="padding-right:20px;"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications."><tr><td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustsslseal?host_name=https://businessfacilities.com&amp;size=S&amp;lang=en"></script><br /> <a href="https://www.geotrust.com/ssl/" target="_blank" style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;" rel="noopener noreferrer"></a></td></tr></table></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="/e-news-signup">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://www.cdsreportnow.com/renew/now?bfm">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener noreferrer" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; BusinessFacilities.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/navistar-virtually-breaks-ground-on-250m-texas-manufacturing-facility/" rel="bookmark" title="Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility">Navistar Virtually Breaks Ground On $250M Texas Manufacturing Facility</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T11:37:21+00:00" >June 26, 2020</time></span></div><div class="td-excerpt"> Navistar is building a commercial truck and bus manufacturing facility in San Antonio, bringing 600 jobs to the area. Vehicle production will begin in early 2022.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/crocs-celebrates-opening-of-new-global-hq-in-colorado/" rel="bookmark" title="Crocs Celebrates Opening Of New Global HQ In Colorado">Crocs Celebrates Opening Of New Global HQ In Colorado</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/site-selection/corporate-headquarters/" class="td-post-category">Corporate Headquarters</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T08:47:49+00:00" >June 26, 2020</time></span></div><div class="td-excerpt"> The 90,000-square-foot Broomfield, CO facility will allow the casual footwear manufacturer to increase its local workforce, and make sure current employees are "Confidently Comfortable."</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2020/06/tti-floor-care-investing-20m-in-tennessee-expansion/" rel="bookmark" title="TTI Floor Care Investing $20M In Tennessee Expansion">TTI Floor Care Investing $20M In Tennessee Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T15:41:10+00:00" >June 25, 2020</time></span></div><div class="td-excerpt"> The company's expansion project will add multiple production lines and products, and create 500 jobs over a five-year period in Cookeville, TN.</div></div></div></div></div> <style type="text/css" media="screen">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</style><link rel='stylesheet' id='vc_tta_style-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /> <script type='text/javascript'>var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js'></script> <![endif]-->  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[63259]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div>  <script type="text/javascript" async=true>var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
        'Initial Screen Accept Button Text': 'I ACCEPT',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Purpose Screen Vendor Link Text': 'See Vendors',
        'Purpose Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
        'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
        'Vendor Screen Reject All Button Text': 'REJECT ALL',
        'Vendor Screen Purposes Link Text': 'Back to Purposes',
        'Vendor Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'Business Facilities',
        'Post Consent Page': 'https://www.google.com/',
        'Consent Scope': 'service',
        'UI Layout': 'banner',
    });</script>  <script type="text/javascript" defer src="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_d7b83a0c8de97432560d14191a22bdaa.js"></script></body>  <script async src="https://i.simpli.fi/dpx.js?cid=25&action=100&segment=3639395&m=1"></script> </html>