<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_2721c9435c18a88f6c7eda544d0a85b4.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/css/autoptimize_01ee42805f59aa396a7828a23561484b.css" rel="stylesheet" /><title>Kraft Heinz Food Investing $25M In Garland, TX Expansion</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="p:domain_verify" content="2e2176b69cdd46bdc9e0c01a67093268" /><meta name="yandex-verification" content="99772526f6a20f2c" /><meta name="msvalidate.01" content="B06A58B4B0F21F4B79DF00C7DFBA24B9" /><meta name="specificfeeds-verification-code" content="zr43xM2sPdEELn8GKHs2"/><meta name="twitter:widgets:csp" content="on" /><meta property="fb:pages" content="118552534879478" /><meta name="Robots" content="ALL, INDEX, FOLLOW" /><meta name="GOOGLEBOT" content="index, follow" /><meta name="MSNBOT" content="index, follow" /><link rel="pingback" href="https://businessfacilities.com/xmlrpc.php" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_.jpg" /><meta name="author" content="BF Staff"><link rel="icon" type="image/png" href="https://cdn.businessfacilities.com/shared-media/logos/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.businessfacilities.com/shared-media/logos/apple-icon-144x144.png"/><meta name="description" content="With help from the Texas Enterprise Zone Program, the company will expand its food production operations in Garland, TX, creating 250 new jobs.   "/><meta name="original-source" content="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kraft Heinz Food Investing $25M In Garland, TX Expansion" /><meta property="og:description" content="With help from the Texas Enterprise Zone Program, the company will expand its food production operations in Garland, TX, creating 250 new jobs.   " /><meta property="og:url" content="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" /><meta property="og:site_name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions" /><meta property="article:publisher" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:author" content="https://www.facebook.com/BusinessFacilities" /><meta property="article:tag" content="Business Incentives" /><meta property="article:tag" content="Capital Investment" /><meta property="article:tag" content="corporate expansion" /><meta property="article:tag" content="Enterprise Zones" /><meta property="article:tag" content="Food Processing" /><meta property="article:tag" content="Garland" /><meta property="article:tag" content="Kraft Heinz" /><meta property="article:tag" content="Opportunity Zone" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="Workforce Development" /><meta property="article:section" content="Food Processing" /><meta property="article:published_time" content="2019-12-18T18:18:20+00:00" /><meta property="og:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_.jpg" /><meta property="og:image:secure_url" content="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="420" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="With help from the Texas Enterprise Zone Program, the company will expand its food production operations in Garland, TX, creating 250 new jobs.   " /><meta name="twitter:title" content="Kraft Heinz Food Investing $25M In Garland, TX Expansion" /><meta name="twitter:site" content="@bizfacilities" /><meta name="twitter:image" content="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_.jpg" /><meta name="twitter:creator" content="@bizfacilities" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessfacilities.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.businessfacilities.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.1' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CGudea%3A400%2C700&#038;ver=5.3.1' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script> <link rel='https://api.w.org/' href='https://businessfacilities.com/wp-json/' /><link rel='shortlink' href='https://businessfacilities.com/?p=61054' /><link rel="alternate" type="application/json+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://businessfacilities.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;format=xml" /> <script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://businessfacilities.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '61054';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Kraft+Heinz+Food+Investing+%2425M+In+Texas+Expansion';
	window._wp_rp_post_tags = ['texas', 'capital+investment', 'kraft+heinz', 'food+processing', 'workforce+development', 'corporate+expansion', 'opportunity+zone', 'business+incentives', 'garland', 'enterprise+zones', 'featured', 'capital+investment', 'texas', 'food+processing', 'daily+news', 'workforce+development', 'business+clusters%2Fcorridors', 'taxes+%26amp%3B+incentives', 'garland', 'busi', 'skillet', 'meyer', 'heinz', 'oscar', 'food', 'invest', 'state', 'texa', 'citi', 'plant', 'kraft', 'beverag', 'enterpris'];
	window._wp_rp_promoted_content = true;</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/amp/" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";
var td_get_template_directory_uri="https:\/\/businessfacilities.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=3000;
var tds_theme_color_site_wide="#1581e7";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="m\/j\/Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PQHC4HS':true});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-20532412-67', 'auto');
	ga('require', 'GTM-PQHC4HS');
	ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-20532412-67': tracker.set('dimension10', result[1]); break;
		}
	}
});
	ga('send', 'pageview');</script><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
googletag.pubads().set("adsense_background_color", "FFFFFF");
});</script> <script type='text/javascript'>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</script> <script type="text/javascript">Shadowbox.init({
   // let's skip the automatic setup because we don't have any
   // properly configured link elements on the page
   skipSetup: true
});</script>  <script type="text/javascript" src="//cdn.rlets.com/capture_configs/637/20c/5af/49d4ef3bb91a539c18dca24.js" async="async"></script> </head><body class="post-template-default single single-post postid-61054 single-format-standard cat-2385-id cat-4676-id cat-491-id cat-4999-id cat-22-id cat-26-id cat-134-id cat-78-id kraft-heinz-food-investing-25m-in-texas-expansion td-magazine bf-mag-1 single_template_5 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7367J7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header><div class="hentry hide"><h3 class="fl-title" style="margin-top: 20px;">Kraft Heinz Food Investing $25M In Garland, TX Expansion</h3><h3 class="fl-subtitle">With help from the Texas Enterprise Zone Program, the company will expand its food production operations in Garland, TX, creating 250 new jobs.   </h3><div class="col-sm-12"><div class="hide"> <span class="authorName tfmAuthor vcard author author_name post-author"><span class="fn" rel="author">BF Staff</span></span> <br> <span class=""><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark">https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/</a></span> <br> <span class="entry-summary">With help from the Texas Enterprise Zone Program, the company will expand its food production operations in Garland, TX, creating 250 new jobs.   </span> <br> <span class="date updated published"><time class="value">1:18 pm</time></span></div></div></div></header><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44121" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-44121"><a href="/">Home</a></li><li id="menu-item-44927" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44927"><a href="https://businessfacilities.com/blog/">Blog</a></li><li id="menu-item-44552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/automotive/">Automotive</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/energy/">Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/retail/">Retail</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></li></ul></li><li id="menu-item-44553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/education/">Education</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/utilities/">Utilities</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></li></ul></li><li id="menu-item-44497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-45036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li id="menu-item-44727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li id="menu-item-60458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li id="menu-item-44726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li id="menu-item-47503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-47504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li id="menu-item-47505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li id="menu-item-47506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li id="menu-item-47507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li id="menu-item-47510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li id="menu-item-47509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li id="menu-item-47508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li id="menu-item-44569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li id="menu-item-44572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li id="menu-item-44570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li id="menu-item-44571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li id="menu-item-44573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li id="menu-item-44574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li id="menu-item-44575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li id="menu-item-44581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li id="menu-item-44566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/event-news/">Event News</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/economic-development/videos/">Videos</a></li></ul></li><li id="menu-item-44559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/business-report/">Business Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/international-profile/">International Profile</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/special-report/">Special Reports</a></li><li class="menu-item-0"><a href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></li><li id="menu-item-44949" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-44934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-44935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li id="menu-item-44936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li id="menu-item-44933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li></ul></li><li id="menu-item-50613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50613"><a target="_blank" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-44929" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44929"><a href="#">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li><li id="menu-item-44931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li></ul></li><li id="menu-item-44921" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44921"><a href="#">Advertise With Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-44922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li id="menu-item-44923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li id="menu-item-50045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-47659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-44924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li id="menu-item-44925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44925"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li id="menu-item-44926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44928" class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="ad-wallpaper" style="padding:0;margin:0;"><div class="adHeader"></div><div id="td-outer-wrap"><div id="default_website_wallpaper" style=""><div id="default_website_wallpaper_ad_container"></div></div><div id='div-gpt-ad-clickable_wall_paper_site_skin' style="position: relative; padding: 0px; position: fixed; top: 0px; left: 50%; width: 1770px; height: 1180px; margin: 0px 0px 0px -885px; display:block !important;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-clickable_wall_paper_site_skin');
});</script> </div><div id='div-gpt-ad-BF-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Adhesion'); });</script> </div><div class="td-header-wrap td-header-style-1"><div id='div-gpt-ad-bf-skin-companion_leaderboard'"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bf-skin-companion_leaderboard'); });</script> </div><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> 12/18/2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17864"><a href="https://businessfacilities.com/about/">Magazine Info</a><ul class="sub-menu"><li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24245"><a href="https://businessfacilities.com/about/">About Us</a></li><li id="menu-item-55866" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55866"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=17443&#038;l=1&#038;view=issuelistBrowser">Digital Back Issues</a></li><li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a></li></ul></li><li id="menu-item-17599" class="noLink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17599"><a href="#">Advertise</a><ul class="sub-menu"><li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17883"><a href="https://businessfacilities.com/media-kit/">Media Planner</a></li><li id="menu-item-44485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44485"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50044"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-17601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17601"><a target="_blank" rel="noopener noreferrer" href="https://cdn.businessfacilities.com/wp-content/uploads/2019/08/BF-June-2019-VAC-Audit-Statement.pdf">Audit Report</a></li><li id="menu-item-19767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19767"><a target="_blank" rel="noopener noreferrer" href="https://cdn.businessfacilities.com/wp-content/uploads/2019/02/BF2019_LocationVideo.pdf">Post A Video</a></li><li id="menu-item-47660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47660"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li id="menu-item-17606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17606"><a target="_blank" rel="noopener noreferrer" href="//bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li id="menu-item-44644" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44644"><a title="Network | Learn | Find New Locations For Your Business." target="_blank" rel="noopener noreferrer" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li id="menu-item-16905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16905"><a target="_blank" rel="noopener noreferrer">Subscribe</a><ul class="sub-menu"><li id="menu-item-19758" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19758"><a href="/e-news-signup">eNewsletter</a></li><li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22335"><a target="_blank" rel="noopener noreferrer" href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li><li id="menu-item-44950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44950"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li id="menu-item-19771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19771"><a target="_blank" rel="noopener noreferrer" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li id="menu-item-29888" class="blue-top menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29888"><a target="_blank" rel="noopener noreferrer" href="/site-selection-directory/">Site Seekers Guide</a></li><li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17858"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/3000410/profile" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/contact/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="//www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-544x180.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> <span class="td-visual-hidden">Business Facilities &#8211; Area Economic Development, Site Selection &amp; Workforce Solutions</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="ad-unit-container cf" id='div-gpt-ad-POS1_XL_leaderboard' style="clear:both; padding-bottom:10px;"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-POS1_XL_leaderboard'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-280x96.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-mobile-logo_v2-140x48.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a> <a class="td-header-logo td-sticky-mobile" href="https://businessfacilities.com/"> <img class="td-retina-data" data-retina="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-544x180.png" src="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png" alt="Business Facilities logo. " title="The Source for Corporate Site Selectors."/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44121"><a href="/">Home</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-44927"><a href="https://businessfacilities.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44552"><a href="https://businessfacilities.com/industry-news/">Industry News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5dfa6ddb2f420 = new tdBlock();
block_td_uid_1_5dfa6ddb2f420.id = "td_uid_1_5dfa6ddb2f420";
block_td_uid_1_5dfa6ddb2f420.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5dfa6ddb2f420_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5dfa6ddb2f420.td_column_number = "3";
block_td_uid_1_5dfa6ddb2f420.block_type = "td_block_mega_menu";
block_td_uid_1_5dfa6ddb2f420.post_count = "4";
block_td_uid_1_5dfa6ddb2f420.found_posts = "2752";
block_td_uid_1_5dfa6ddb2f420.header_color = "";
block_td_uid_1_5dfa6ddb2f420.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dfa6ddb2f420.max_num_pages = "688";
tdBlocksArray.push(block_td_uid_1_5dfa6ddb2f420);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_1_5dfa6ddb2f420_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5dfa6ddb2f420" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420" id="td_uid_2_5dfa6ddb5c23b" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="" href="https://businessfacilities.com/industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_3_5dfa6ddb5c319" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="4380" href="https://businessfacilities.com/industry-news/advanced-manufacturing/">Advanced Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_4_5dfa6ddb5c3fe" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="80" href="https://businessfacilities.com/industry-news/aerospace-and-defense/">Aerospace &amp; Defense</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_5_5dfa6ddb5c4dd" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="8301" href="https://businessfacilities.com/industry-news/agribusiness/">Agribusiness</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_6_5dfa6ddb5c5ba" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="5394" href="https://businessfacilities.com/industry-news/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_7_5dfa6ddb5c6a4" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="8" href="https://businessfacilities.com/industry-news/automotive/">Automotive</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_8_5dfa6ddb5c78b" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="10" href="https://businessfacilities.com/industry-news/biotech-and-pharma/">Biotech &amp; Pharma</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_9_5dfa6ddb5c868" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="5032" href="https://businessfacilities.com/industry-news/chemicals/">Chemicals</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_10_5dfa6ddb5c945" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="17" href="https://businessfacilities.com/industry-news/data-centers/">Data Centers</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_11_5dfa6ddb5ca21" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="8168" href="https://businessfacilities.com/industry-news/digital-media/">Digital Media</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_12_5dfa6ddb5cb14" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="76" href="https://businessfacilities.com/industry-news/energy/">Energy</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_13_5dfa6ddb5cbf2" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="22" href="https://businessfacilities.com/industry-news/food-processing/">Food Processing</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_14_5dfa6ddb5cccd" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="33" href="https://businessfacilities.com/industry-news/logistics-and-distribution/">Logistics &amp; Distribution</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_15_5dfa6ddb5cda9" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="2384" href="https://businessfacilities.com/industry-news/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_16_5dfa6ddb5ce97" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="9" href="https://businessfacilities.com/industry-news/back-office-it-call-centers/">Office, IT &amp; Call Centers</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_17_5dfa6ddb5cf7c" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="2402" href="https://businessfacilities.com/industry-news/oil-and-gas/">Oil &amp; Gas</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_18_5dfa6ddb5d058" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="41" href="https://businessfacilities.com/industry-news/plastics-and-medical-devices/">Plastics &amp; Medical Devices</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_19_5dfa6ddb5d134" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="42" href="https://businessfacilities.com/industry-news/ports-and-free-trade-zones/">Ports &amp; Free Trade Zones</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_20_5dfa6ddb5d213" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="44" href="https://businessfacilities.com/industry-news/renewable-energy/">Renewable Energy</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_21_5dfa6ddb5d2fb" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="4292" href="https://businessfacilities.com/industry-news/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_1_5dfa6ddb2f420"  id="td_uid_22_5dfa6ddb5d3d6" data-td_block_id="td_uid_1_5dfa6ddb2f420" data-td_filter_value="6832" href="https://businessfacilities.com/industry-news/tourism/">Tourism</a></div></div><div id=td_uid_1_5dfa6ddb2f420 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark" title="Kraft Heinz Food Investing $25M In Texas Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_-218x150.jpg" alt="Garland, TX" title="Kraft Heinz Food Investing $25M In Texas Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark" title="Kraft Heinz Food Investing $25M In Texas Expansion">Kraft Heinz Food Investing $25M In Texas Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/gm-wentzville-plant-arial-002-218x150.jpg" alt="Wentzville, MO GM" title="GM Investing $1.5B In Missouri Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion">GM Investing $1.5B In Missouri Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/wegmans-store-front-218x150.jpg" alt="Hanover County, VA" title="Wegmans Investing $175M In Virginia Distribution Campus"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus">Wegmans Investing $175M In Virginia Distribution Campus</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/freightliner-custom-chassis-expanding-cherokee-county-south-carolina/" rel="bookmark" title="Freightliner Custom Chassis Expanding In South Carolina"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/FCCC.SC_-218x150.jpg" alt="FCCC Cherokee County, SC" title="Freightliner Custom Chassis Expanding In South Carolina"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/freightliner-custom-chassis-expanding-cherokee-county-south-carolina/" rel="bookmark" title="Freightliner Custom Chassis Expanding In South Carolina">Freightliner Custom Chassis Expanding In South Carolina</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dfa6ddb2f420" data-td_block_id="td_uid_1_5dfa6ddb2f420"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dfa6ddb2f420" data-td_block_id="td_uid_1_5dfa6ddb2f420"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44553"><a href="https://businessfacilities.com/site-selection/">Site Selection</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_23_5dfa6ddb8cc1f = new tdBlock();
block_td_uid_23_5dfa6ddb8cc1f.id = "td_uid_23_5dfa6ddb8cc1f";
block_td_uid_23_5dfa6ddb8cc1f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5dfa6ddb8cc1f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5dfa6ddb8cc1f.td_column_number = "3";
block_td_uid_23_5dfa6ddb8cc1f.block_type = "td_block_mega_menu";
block_td_uid_23_5dfa6ddb8cc1f.post_count = "4";
block_td_uid_23_5dfa6ddb8cc1f.found_posts = "3002";
block_td_uid_23_5dfa6ddb8cc1f.header_color = "";
block_td_uid_23_5dfa6ddb8cc1f.ajax_pagination_infinite_stop = "";
block_td_uid_23_5dfa6ddb8cc1f.max_num_pages = "751";
tdBlocksArray.push(block_td_uid_23_5dfa6ddb8cc1f);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_23_5dfa6ddb8cc1f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5dfa6ddb8cc1f" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f" id="td_uid_24_5dfa6ddbb2455" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="" href="https://businessfacilities.com/site-selection/">All</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_25_5dfa6ddbb2506" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="2385" href="https://businessfacilities.com/site-selection/business-clusters-corridors/">Business Clusters/Corridors</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_26_5dfa6ddbb25c7" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="4676" href="https://businessfacilities.com/site-selection/capital-investment/">Capital Investment</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_27_5dfa6ddbb2679" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="14" href="https://businessfacilities.com/site-selection/corporate-headquarters/">Corporate Headquarters</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_28_5dfa6ddbb2725" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="4383" href="https://businessfacilities.com/site-selection/corporate-real-estate/">Corporate Real Estate</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_29_5dfa6ddbb27d1" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="4384" href="https://businessfacilities.com/site-selection/development-indicators/">Development Indicators</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_30_5dfa6ddbb287d" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="18" href="https://businessfacilities.com/site-selection/education/">Education</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_31_5dfa6ddbb292f" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="19" href="https://businessfacilities.com/site-selection/renewable-energy-alternative-green/">Energy (Renewable/Alternative/Green)</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_32_5dfa6ddbb29ed" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="23" href="https://businessfacilities.com/site-selection/foreign-direct-investment/">Foreign Direct Investment</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_33_5dfa6ddbb2a99" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="2768" href="https://businessfacilities.com/site-selection/public-private-partnerships/">Public-Private Partnerships</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_34_5dfa6ddbb2b46" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="43" href="https://businessfacilities.com/site-selection/quality-of-life/">Quality Of Life</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_35_5dfa6ddbb2bf2" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="45" href="https://businessfacilities.com/site-selection/research-and-development/">Research &amp; Development</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_36_5dfa6ddbb2c9d" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="26" href="https://businessfacilities.com/site-selection/taxes-incentives/">Taxes &amp; Incentives</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_37_5dfa6ddbb2d26" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="53" href="https://businessfacilities.com/site-selection/transportation-infrastructure/">Transportation &amp; Infrastructure</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_38_5dfa6ddbb2ddf" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="71" href="https://businessfacilities.com/site-selection/utilities/">Utilities</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6ddb8cc1f"  id="td_uid_39_5dfa6ddbb2e8a" data-td_block_id="td_uid_23_5dfa6ddb8cc1f" data-td_filter_value="78" href="https://businessfacilities.com/site-selection/workforce-training-skilled-workforce/">Workforce Development</a></div></div><div id=td_uid_23_5dfa6ddb8cc1f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark" title="Kraft Heinz Food Investing $25M In Texas Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_-218x150.jpg" alt="Garland, TX" title="Kraft Heinz Food Investing $25M In Texas Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark" title="Kraft Heinz Food Investing $25M In Texas Expansion">Kraft Heinz Food Investing $25M In Texas Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/gm-wentzville-plant-arial-002-218x150.jpg" alt="Wentzville, MO GM" title="GM Investing $1.5B In Missouri Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion">GM Investing $1.5B In Missouri Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/wegmans-store-front-218x150.jpg" alt="Hanover County, VA" title="Wegmans Investing $175M In Virginia Distribution Campus"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus">Wegmans Investing $175M In Virginia Distribution Campus</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/freightliner-custom-chassis-expanding-cherokee-county-south-carolina/" rel="bookmark" title="Freightliner Custom Chassis Expanding In South Carolina"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/FCCC.SC_-218x150.jpg" alt="FCCC Cherokee County, SC" title="Freightliner Custom Chassis Expanding In South Carolina"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/freightliner-custom-chassis-expanding-cherokee-county-south-carolina/" rel="bookmark" title="Freightliner Custom Chassis Expanding In South Carolina">Freightliner Custom Chassis Expanding In South Carolina</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5dfa6ddb8cc1f" data-td_block_id="td_uid_23_5dfa6ddb8cc1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5dfa6ddb8cc1f" data-td_block_id="td_uid_23_5dfa6ddb8cc1f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44497"><a title="Visit our locations page to view all." href="/places-and-locations/">Location News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45036"><a href="https://businessfacilities.com/places-and-locations/">Places &#038; Locations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44727"><a href="https://businessfacilities.com/location-spotlight/">All Location Spotlights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60458"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">Incentives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44726"><a href="https://businessfacilities.com/location-videos/">Location Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47503"><a href="https://businessfacilities.com/international/asia-pacific/">Asia-Pacific</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47504"><a href="https://businessfacilities.com/international/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47505"><a href="https://businessfacilities.com/international/caribbean/">Caribbean</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47506"><a href="https://businessfacilities.com/international/central-south-america/">Central/South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47507"><a href="https://businessfacilities.com/international/europe/">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47510"><a href="https://businessfacilities.com/international/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47509"><a href="https://businessfacilities.com/international/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47508"><a href="https://businessfacilities.com/international/united-kingdom-uk/">United Kingdom (UK)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44568"><a href="https://businessfacilities.com/far-west-usa/">USA &#8211; Far West</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44569"><a href="https://businessfacilities.com/great-lakes-usa/">USA &#8211; Great Lakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44572"><a href="https://businessfacilities.com/plains-usa/">USA &#8211; Great Plains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44570"><a href="https://businessfacilities.com/mid-atlantic-usa/">USA &#8211; Mid Atlantic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44571"><a href="https://businessfacilities.com/new-england-usa/">USA &#8211; New England</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44573"><a href="https://businessfacilities.com/rocky-mountains-usa/">USA &#8211; Rocky Mountains</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44574"><a href="https://businessfacilities.com/southeast-usa/">USA &#8211; Southeast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-44575"><a href="https://businessfacilities.com/southwest-usa/">USA &#8211; Southwest</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44581"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44566"><a href="https://businessfacilities.com/economic-development/">Economic Development</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_40_5dfa6ddbda177 = new tdBlock();
block_td_uid_40_5dfa6ddbda177.id = "td_uid_40_5dfa6ddbda177";
block_td_uid_40_5dfa6ddbda177.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"494","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5dfa6ddbda177_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5dfa6ddbda177.td_column_number = "3";
block_td_uid_40_5dfa6ddbda177.block_type = "td_block_mega_menu";
block_td_uid_40_5dfa6ddbda177.post_count = "4";
block_td_uid_40_5dfa6ddbda177.found_posts = "4177";
block_td_uid_40_5dfa6ddbda177.header_color = "";
block_td_uid_40_5dfa6ddbda177.ajax_pagination_infinite_stop = "";
block_td_uid_40_5dfa6ddbda177.max_num_pages = "1045";
tdBlocksArray.push(block_td_uid_40_5dfa6ddbda177);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_40_5dfa6ddbda177_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_40_5dfa6ddbda177" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5dfa6ddbda177" id="td_uid_41_5dfa6ddc1a711" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="" href="https://businessfacilities.com/economic-development/">All</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_42_5dfa6ddc1a7c5" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="491" href="https://businessfacilities.com/economic-development/daily-news/">Daily News</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_43_5dfa6ddc1a87c" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="2498" href="https://businessfacilities.com/economic-development/event-news/">Event News</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_44_5dfa6ddc1a92a" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="496" href="https://businessfacilities.com/economic-development/executive-analysis/">Executive Analysis</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_45_5dfa6ddc1a9d6" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="736" href="https://businessfacilities.com/economic-development/magazine-highlights/">Magazine Highlights</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_46_5dfa6ddc1aa82" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="1084" href="https://businessfacilities.com/economic-development/press-releases/">Press Releases</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_47_5dfa6ddc1ab31" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="2692" href="https://businessfacilities.com/economic-development/state-incentives-workforce-development/">State Incentives Guide</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_48_5dfa6ddc1abab" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="493" href="https://businessfacilities.com/economic-development/surveys-and-research/">Surveys &amp; Research</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_49_5dfa6ddc1ac5e" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="497" href="https://businessfacilities.com/economic-development/editors-blog/">The Editor&#8217;s Blog</a><a class="mega-menu-sub-cat-td_uid_40_5dfa6ddbda177"  id="td_uid_50_5dfa6ddc1ad09" data-td_block_id="td_uid_40_5dfa6ddbda177" data-td_filter_value="596" href="https://businessfacilities.com/economic-development/videos/">Videos</a></div></div><div id=td_uid_40_5dfa6ddbda177 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark" title="Kraft Heinz Food Investing $25M In Texas Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_-218x150.jpg" alt="Garland, TX" title="Kraft Heinz Food Investing $25M In Texas Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark" title="Kraft Heinz Food Investing $25M In Texas Expansion">Kraft Heinz Food Investing $25M In Texas Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/gm-wentzville-plant-arial-002-218x150.jpg" alt="Wentzville, MO GM" title="GM Investing $1.5B In Missouri Expansion"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion">GM Investing $1.5B In Missouri Expansion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/wegmans-store-front-218x150.jpg" alt="Hanover County, VA" title="Wegmans Investing $175M In Virginia Distribution Campus"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus">Wegmans Investing $175M In Virginia Distribution Campus</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/12/freightliner-custom-chassis-expanding-cherokee-county-south-carolina/" rel="bookmark" title="Freightliner Custom Chassis Expanding In South Carolina"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/FCCC.SC_-218x150.jpg" alt="FCCC Cherokee County, SC" title="Freightliner Custom Chassis Expanding In South Carolina"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/freightliner-custom-chassis-expanding-cherokee-county-south-carolina/" rel="bookmark" title="Freightliner Custom Chassis Expanding In South Carolina">Freightliner Custom Chassis Expanding In South Carolina</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5dfa6ddbda177" data-td_block_id="td_uid_40_5dfa6ddbda177"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5dfa6ddbda177" data-td_block_id="td_uid_40_5dfa6ddbda177"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-44559"><a href="https://businessfacilities.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_51_5dfa6ddc570f3 = new tdBlock();
block_td_uid_51_5dfa6ddc570f3.id = "td_uid_51_5dfa6ddc570f3";
block_td_uid_51_5dfa6ddc570f3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_51_5dfa6ddc570f3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_51_5dfa6ddc570f3.td_column_number = "3";
block_td_uid_51_5dfa6ddc570f3.block_type = "td_block_mega_menu";
block_td_uid_51_5dfa6ddc570f3.post_count = "4";
block_td_uid_51_5dfa6ddc570f3.found_posts = "1136";
block_td_uid_51_5dfa6ddc570f3.header_color = "";
block_td_uid_51_5dfa6ddc570f3.ajax_pagination_infinite_stop = "";
block_td_uid_51_5dfa6ddc570f3.max_num_pages = "284";
tdBlocksArray.push(block_td_uid_51_5dfa6ddc570f3);</script> <script>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</script> <div class="td_block_wrap td_block_mega_menu td_uid_51_5dfa6ddc570f3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_51_5dfa6ddc570f3" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3" id="td_uid_52_5dfa6ddc62388" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="" href="https://businessfacilities.com/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_53_5dfa6ddc62435" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="4775" href="https://businessfacilities.com/magazine/rankings-and-awards/">Awards &amp; Rankings</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_54_5dfa6ddc624eb" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="12" href="https://businessfacilities.com/magazine/business-report/">Business Report</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_55_5dfa6ddc62594" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="16" href="https://businessfacilities.com/magazine/cover-story/">Cover Story</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_56_5dfa6ddc6263c" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="20" href="https://businessfacilities.com/magazine/feature-story/">Feature Story</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_57_5dfa6ddc626e3" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="25" href="https://businessfacilities.com/magazine/governors-report/">Governor&#8217;s Report</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_58_5dfa6ddc6278b" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="27" href="https://businessfacilities.com/magazine/industry-focus/">Industry Focus</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_59_5dfa6ddc6281c" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="28" href="https://businessfacilities.com/magazine/inside-livexchange/">Inside LiveXchange</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_60_5dfa6ddc628cc" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="30" href="https://businessfacilities.com/magazine/international-profile/">International Profile</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_61_5dfa6ddc62974" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="32" href="https://businessfacilities.com/magazine/location-focus/">Location Focus</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_62_5dfa6ddc62a1b" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="973" href="https://businessfacilities.com/magazine/recent-issues/">Recent Issues</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_63_5dfa6ddc62ac4" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="8310" href="https://businessfacilities.com/magazine/regional-focus/">Regional Focus</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_64_5dfa6ddc62b6c" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="47" href="https://businessfacilities.com/magazine/snapshots/">Snapshots</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_65_5dfa6ddc62c06" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="49" href="https://businessfacilities.com/magazine/special-report/">Special Reports</a><a class="mega-menu-sub-cat-td_uid_51_5dfa6ddc570f3"  id="td_uid_66_5dfa6ddc62cb9" data-td_block_id="td_uid_51_5dfa6ddc570f3" data-td_filter_value="1769" href="https://businessfacilities.com/magazine/state-focus/">State Focus</a></div></div><div id=td_uid_51_5dfa6ddc570f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/11/select-tennessee-property-evaluation-program-gets-bigger/" rel="bookmark" title="Tennessee’s Property Evaluation Program Gets Bigger"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/11/BF-SeptOct19_TN-Biz-Rep_1200x630-218x150.jpg" alt="Gov. Bill Lee" title="Tennessee’s Property Evaluation Program Gets Bigger"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/11/select-tennessee-property-evaluation-program-gets-bigger/" rel="bookmark" title="Tennessee’s Property Evaluation Program Gets Bigger">Tennessee’s Property Evaluation Program Gets Bigger</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/11/call-for-entries-2019-economic-development-deal-of-the-year/" rel="bookmark" title="New 2019 Economic Development Deal Of The Year Deadline: November 21"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/09/BF2019-DOY19-Feature-218x150.jpeg" alt="Economic Development Deal of the Year" title="New 2019 Economic Development Deal Of The Year Deadline: November 21"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/11/call-for-entries-2019-economic-development-deal-of-the-year/" rel="bookmark" title="New 2019 Economic Development Deal Of The Year Deadline: November 21">New 2019 Economic Development Deal Of The Year Deadline: November 21</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/11/permian-basin-is-booming-in-southeast-new-mexico/" rel="bookmark" title="Permian Basin Is Booming In Southeast New Mexico"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/11/BFSeptOct19_NM-BizRep_1200x630-218x150.jpg" alt="Permian Basin New Mexico" title="Permian Basin Is Booming In Southeast New Mexico"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/11/permian-basin-is-booming-in-southeast-new-mexico/" rel="bookmark" title="Permian Basin Is Booming In Southeast New Mexico">Permian Basin Is Booming In Southeast New Mexico</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/11/hoosiers-poised-indiana-hardwood-industry-growth/" rel="bookmark" title="Hoosiers Are Poised For Hardwoods Industry Growth"><img width="218" height="150" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/11/BF-MA19_HoosierCP_1200x630-218x150.jpg" alt="Hoosier Energy" title="Hoosiers Are Poised For Hardwoods Industry Growth"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/11/hoosiers-poised-indiana-hardwood-industry-growth/" rel="bookmark" title="Hoosiers Are Poised For Hardwoods Industry Growth">Hoosiers Are Poised For Hardwoods Industry Growth</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_5dfa6ddc570f3" data-td_block_id="td_uid_51_5dfa6ddc570f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_5dfa6ddc570f3" data-td_block_id="td_uid_51_5dfa6ddc570f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44949"><a href="https://businessfacilities.com/digital-back-issues/">Digital Back Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44934"><a href="#">Incentives, Contacts &#038; GIS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47658"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44932"><a target="_blank" href="https://businessfacilities.com/free-location-information/">Request Location Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44935"><a target="_blank" href="/site-selection-directory/">BF Site Seekers Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44936"><a href="https://businessfacilities.com/state-by-state-incentives-guide/">State By State Incentives Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44933"><a href="https://businessfacilities.com/find-locations/">Location Search / GIS Information</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50613"><a target="_blank" href="https://businessfacilities.com/attend-livex/">LiveXchange</a></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44929"><a href="#">Subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44930"><a href="/e-news-signup/">eNewsletter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44931"><a href="https://www.cdsreportnow.com/renew/now?bfm">Print Magazine</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-44921"><a href="#">Advertise With Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44922"><a href="/media-kit/">Media Planner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44923"><a href="/editorial-calendar/">Editorial Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50045"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47659"><a href="https://businessfacilities.com/submit-a-location-spotlight/">Submit A Location Spotlight</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44924"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2017/09/BF-June-2017-VAC-Statement.pdf">Audit Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44925"><a href="https://cdn.businessfacilities.com/wp-content/uploads/2014/05/BF2013_LocationVideo_FNL.pdf">Post a Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44926"><a href="http://bflivexchange.com/economic-developers-utilities/sponsor-rates/">LiveXchange Sponsorship</a></li></ul></li><li class="hidden-sm hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44928"><a href="https://businessfacilities.com/contact/">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://businessfacilities.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS2_leaderboard_728_550'); 
});</script> </div><div class="ad-unit-container top20 cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-6_Mobile_Article_Box'); 
});</script> </div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div id="post-61054" class="post-61054 post type-post status-publish format-standard has-post-thumbnail hentry category-business-clusters-corridors category-capital-investment category-daily-news category-featured category-food-processing category-taxes-incentives category-texas category-workforce-training-skilled-workforce tag-business-incentives tag-capital-investment tag-corporate-expansion tag-enterprise-zones tag-food-processing tag-garland tag-kraft-heinz tag-opportunity-zone tag-texas-u-s-southwest-articles-by-location tag-workforce-development cat-2385-id cat-4676-id cat-491-id cat-4999-id cat-22-id cat-26-id cat-134-id cat-78-id" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><p id="breadcrumbs"><span><span><a href="https://businessfacilities.com/" >Home</a> » <span><a href="https://businessfacilities.com/blog/" >Blog</a> » <span><a href="https://businessfacilities.com/industry-news/" >Industry News</a> » <span><a href="https://businessfacilities.com/industry-news/food-processing/" >Food Processing</a> » <strong class="breadcrumb_last" aria-current="page">Kraft Heinz Food Investing $25M In Texas Expansion</strong></span></span></span></span></span></p><header class="td-post-title"><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;t=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2019%2F12%2FGarland.TX_.jpg&#038;p&#091;title&#093;=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;text=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;title=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2019%2F12%2FGarland.TX_.jpg&#038;description=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;title=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9bf86959280d1c6c4bc919d9a8ed1c6c4b29b9b90d1c6c4bd9a829187809d9a93d1c6c4d1c6c0c6c1b9d1c6c4bd9ad1c6c4a0918c9587d1c6c4b18c84959a879d9b9ad2d7c4c7cccf969b908dc9b2869b99d1c6c4b681879d9a918787b295979d989d809d9187da979b99d1c7b5d1c6c4ced1c6c49c80808487d1c7b5d1c6b2d1c6b29681879d9a9187879295979d989d809d9187da979b99d1c6b2c6c4c5cdd1c6b2c5c6d1c6b29f86959280d99c919d9a8ed9929b9b90d99d9a829187809d9a93d9c6c199d99d9ad980918c9587d9918c84959a879d9b9ad1c6b2" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><h1 class="entry-title">Kraft Heinz Food Investing $25M In Texas Expansion</h1><h2 class="td-post-sub-title">With help from the Texas Enterprise Zone Program, the company will expand its food production operations in Garland, TX, creating 250 new jobs.   </h2><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T13:18:20+00:00" >December 18, 2019</time></span></div></header></div><article id="mainArticle" class="td-post-content entry-content" role="main"><header><h1 class="fl-title entry-title hide" style="">Kraft Heinz Food Investing $25M In Garland, TX Expansion</h1></header><p class="p1">Kraft Heinz Food Company will invest $25 million in an expansion of its Garland, TX operations, and plans to add approximately 250 new full time jobs to its current workforce of 843 employees. The project has been approved under the <a href="https://gov.texas.gov/business/page/texas-enterprise-zone-program">Texas Enterprise Zone Program</a> after being officially nominated by the city of Garland earlier this year.</p><p class="p1"><img class="alignright wp-image-61055" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_-571x300.jpg" alt="Garland, TX" width="400" height="210" srcset="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_-571x300.jpg 571w, https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_-768x403.jpg 768w, https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_-696x365.jpg 696w, https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />The state’s Enterprise Zone Program promotes business investment and job creation in economically-challenged areas of Texas. Kraft’s 266,000-square-foot plant on more than 50 acres of land will positively impact several Enterprise Zones, as well as one Federal Opportunity Zone in Garland. As required by the state, at least 35% of the 250 new jobs must be filled by Enterprise Zone residents, veterans, or economically disadvantaged citizens.</p><p class="p1">Kraft Heinz’s planned investment will include facility renovations and the purchase of additional machinery and equipment to accommodate two new production lines.</p><p class="p1">The approved expansion will also significantly grow the city’s target industry of food and beverage production. Kraft Heinz’s Garland operation is the company’s largest manufacturer of Lunchables, Oscar Meyer Naturals, Kraft barbecue sauce and Velveeta Skillets, with plant distribution reaching across the country. Along with Kraft Heinz, U.S. Food Service and Daisy Brand make up the top three food industry employers in Garland, with about 500 and 200 workers respectively.</p><p class="p1">“For decades, Kraft Heinz Food Company has been an important and highly valued corporate stakeholder in Garland and we are extremely excited to assist them with this latest expansion of operations in our community,” said David Gwin, Garland’s Director of Economic Development. “We look forward to many more years of successful partnership between Kraft Heinz and the community.” <span class="Apple-converted-space">   </span></p><p class="p1">Within the past decade, Garland has successfully nominated several projects to the state’s Enterprise Zone program. From 2008 to 2019, approved companies included MAPEI Corporation, Sherwin-Williams, Epiroc (formerly Atlas Copco) Drilling Solutions LLC, Ecolab, Kraft Foods Global and Sears Logistics. In total, these projects have created over 1,800 jobs and captured $58 million in capital spending for Garland.</p><h4 class="p1">Want to learn more about Texas corporate expansion?</h4><p class="p1">Considering Texas for your company’s relocation or expansion project? <a href="https://businessfacilities.com/southwest-usa/texas/">Check out all the latest news</a> related to Texas economic development, corporate relocation, corporate expansion and site selection.</p><div class="td-a-rec td-a-rec-id-content_bottom "><div class="zem_rp_content zem-ad-container"><h3 class="related_post_title">Suggested Links:</h3><ul class="related_post zem_rp"><li class="native-related-content"><div id='div-gpt-ad-Related_Content_Text'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Related_Content_Text'); });</script> </div></li></ul></div><div id='div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide' class="fltRight inline-article-ad-base"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_POS7-5_Native_UAP180x150rec_UAP300x250mdRec_SiteWide'); });</script> </div></div></article><div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-56450" data-post-type="none" ><a href="https://businessfacilities.com/2018/10/plastipak-packaging-investing-10m-garland-texas-expansion/" class="wp_rp_title">Plastipak Packaging Investing $10M In Texas Expansion</a> <small class="wp_rp_excerpt">The plastic bottle manufacturer will significantly expand its Garland, TX manufacturing operation later this year.</small></li><li data-position="1" data-poid="in-60631" data-post-type="none" ><a href="https://businessfacilities.com/2019/10/ssi-foods-investing-42m-amarillo-texas/" class="wp_rp_title">SSI Foods Investing $42M In Texas</a> <small class="wp_rp_excerpt">The food processing company will build a 75,000-square-foot facility in Amarillo which will employ up to 150 full-time employees.</small></li><li data-position="2" data-poid="in-59078" data-post-type="none" ><a href="https://businessfacilities.com/2019/06/tasty-blend-foods-invests-3m-putnam-county-west-virginia-expansion/" class="wp_rp_title">Tasty Blend Foods Invests $3M In West Virginia Expansion</a> <small class="wp_rp_excerpt">The food manufacturer’s expansion of its Putnam County, WV manufacturing plant will create 20 new jobs and add a new product production line.</small></li></ul></div></div><footer class="top20"><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessfacilities.com/tag/business-incentives/">Business Incentives</a></li><li><a href="https://businessfacilities.com/tag/capital-investment/">Capital Investment</a></li><li><a href="https://businessfacilities.com/tag/corporate-expansion/">corporate expansion</a></li><li><a href="https://businessfacilities.com/tag/enterprise-zones/">Enterprise Zones</a></li><li><a href="https://businessfacilities.com/tag/food-processing/">Food Processing</a></li><li><a href="https://businessfacilities.com/tag/garland/">Garland</a></li><li><a href="https://businessfacilities.com/tag/kraft-heinz/">Kraft Heinz</a></li><li><a href="https://businessfacilities.com/tag/opportunity-zone/">Opportunity Zone</a></li><li><a href="https://businessfacilities.com/tag/texas-u-s-southwest-articles-by-location/">Texas</a></li><li><a href="https://businessfacilities.com/tag/workforce-development/">Workforce Development</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" data-text="Kraft Heinz Food Investing $25M In Texas Expansion" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;t=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2019%2F12%2FGarland.TX_.jpg&#038;p&#091;title&#093;=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;text=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion%20via%20@bizfacilities%20-%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;title=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;media=https%3A%2F%2Fbusinessfacilities.com%2Fwp-content%2Fuploads%2F2019%2F12%2FGarland.TX_.jpg&#038;description=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F&#038;title=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="https://tumblr.com/share?s=&#038;v=3&#038;t=Kraft%20Heinz%20Food%20Investing%20%2425M%20In%20Texas%20Expansion&#038;u=https%3A%2F%2Fbusinessfacilities.com%2F2019%2F12%2Fkraft-heinz-food-investing-25m-in-texas-expansion%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#6d521e180f07080e1950261f0c0b19485f5d2508040317485f5d2b020209485f5d24031b081e1904030a485f5d485f595f5820485f5d2403485f5d3908150c1e485f5d28151d0c031e0402034b4e5d5e55560f020914502b1f0200485f5d2f181e0403081e1e2b0c0e0401041904081e430e0200485e2c485f5d57485f5d0519191d1e485e2c485f2b485f2b0f181e0403081e1e0b0c0e0401041904081e430e0200485f2b5f5d5c54485f2b5c5f485f2b061f0c0b19400508040317400b0202094004031b081e1904030a405f5800400403401908150c1e4008151d0c031e040203485f2b" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://cdn.businessfacilities.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><hr><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/">GM Investing $1.5B In Missouri Expansion</a></div></div><div class="td-next-prev-separator"></div></div><div class="ad-unit-container pos8Ad cf" id='div-gpt-ad-full_banner_468x60'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-full_banner_468x60');
document.write('<h6 id="pos-8-in-full-view" class="ad-callout waypoint enable-disable-all"></h6>');
});</script> </div><div class="author-box-wrap"><a href="https://businessfacilities.com/author/bf-staff/"><img alt='' src='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/b1b18003e0ed515f4fd35fb7315e55fe?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessfacilities.com/author/bf-staff/">BF Staff</a></span></div><div class="td-author-url"><a href="https://businessfacilities.com/blog">http://businessfacilities.com/blog</a></div><div class="td-author-description">Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/BusinessFacilities" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Businessfacilities" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://businessfacilities.com/instagram/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/groups/Business-Facilities-3000410" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#80e9eee6efc0e2f5f3e9eee5f3f3e6e1e3e9ece9f4e9e5f3aee3efed" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/bfmag/news/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bizfacilities" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/businessfacilities" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BF Staff"></span><meta itemprop="datePublished" content="2019-12-18T13:18:20+00:00"><meta itemprop="dateModified" content="2019-12-18T13:18:20-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/shared-media/logos/bf-landscape-logo_v1-272x90.png"></span><meta itemprop="name" content="Business Facilities - Area Economic Development, Site Selection &amp; Workforce Solutions"></span><meta itemprop="headline " content="Kraft Heinz Food Investing $25M In Texas Expansion"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.businessfacilities.com/wp-content/uploads/2019/12/Garland.TX_.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="420"></span></footer></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://businessfacilities.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61054' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="189ba97558" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-1_Location-Spotlight_Promo' style='height:100px; width:320px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-1_Location-Spotlight_Promo'); });</script> </div></div></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS3-5_XL_lgRec336x280_UAP300x250mdRec_300x600fullPage'); });</script> </div></div><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top10"></div></div></aside><aside class="widget widget_text"><div class="block-title"><span>Tweets Brought To You By:</span></div><div class="textwidget"><div class="twitterFeed" style="margin: 25px auto; max-width: 320px;"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS6-Twitter_300x90');
document.write('<h6 id="pos-6-in-full-view" class="ad-callout waypoint enable-disable-all hide"></h6>');
});</script> </div><div class="twitScript"> <a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/bizfacilities?ref_src=twsrc%5Etfw">Tweets by bizfacilities</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_67_5dfa6ddc8af5b_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">616</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">45</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a><br /></figure></p></div></div></aside><script>var block_td_uid_68_5dfa6ddc8b3ad = new tdBlock();
block_td_uid_68_5dfa6ddc8b3ad.id = "td_uid_68_5dfa6ddc8b3ad";
block_td_uid_68_5dfa6ddc8b3ad.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4154","category_ids":"","custom_title":"Featured Location Spotlight","custom_url":"https:\/\/businessfacilities.com\/location-spotlight\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_68_5dfa6ddc8b3ad_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_68_5dfa6ddc8b3ad.td_column_number = "1";
block_td_uid_68_5dfa6ddc8b3ad.block_type = "td_block_4";
block_td_uid_68_5dfa6ddc8b3ad.post_count = "1";
block_td_uid_68_5dfa6ddc8b3ad.found_posts = "7";
block_td_uid_68_5dfa6ddc8b3ad.header_color = "#";
block_td_uid_68_5dfa6ddc8b3ad.ajax_pagination_infinite_stop = "";
block_td_uid_68_5dfa6ddc8b3ad.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_68_5dfa6ddc8b3ad);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_68_5dfa6ddc8b3ad_rand td-pb-border-top"  data-td-block-uid="td_uid_68_5dfa6ddc8b3ad" ><h4 class="block-title"><a href="https://businessfacilities.com/location-spotlight/">Featured Location Spotlight</a></h4><div id=td_uid_68_5dfa6ddc8b3ad class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2017/12/wheeling-il-location-spotlight-of-the-week-2/" rel="bookmark" title="Location Spotlight: Wheeling, Illinois"><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2017/12/WTC-plaza-rendering-CMX-696x392-324x160.jpg" alt="" title="Location Spotlight: Wheeling, Illinois"/></a></div> <a href="https://businessfacilities.com/great-lakes-usa/illinois/" class="td-post-category">Illinois</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2017/12/wheeling-il-location-spotlight-of-the-week-2/" rel="bookmark" title="Location Spotlight: Wheeling, Illinois">Location Spotlight: Wheeling, Illinois</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T03:30:01+00:00" >December 31, 2017</time></span></div><div class="td-excerpt"> Located in the heart of Chicago’s prestigious northern suburbs, Wheeling is a diverse and dynamic community of 40,000 people, distinguished by its unique balance of industry, commercial development, and residential neighborhoods.</div></div></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5_UAP160x600_DL120x600sky'); 
});</script> </div></div></aside><script>var block_td_uid_69_5dfa6ddc8d6d8 = new tdBlock();
block_td_uid_69_5dfa6ddc8d6d8.id = "td_uid_69_5dfa6ddc8d6d8";
block_td_uid_69_5dfa6ddc8d6d8.atts = '{"limit":"1","sort":"","post_ids":"60162","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4699","category_ids":"","custom_title":"Featured Location Videos","custom_url":"https:\/\/businessfacilities.com\/location-videos\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_69_5dfa6ddc8d6d8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_69_5dfa6ddc8d6d8.td_column_number = "1";
block_td_uid_69_5dfa6ddc8d6d8.block_type = "td_block_4";
block_td_uid_69_5dfa6ddc8d6d8.post_count = "1";
block_td_uid_69_5dfa6ddc8d6d8.found_posts = "1";
block_td_uid_69_5dfa6ddc8d6d8.header_color = "#";
block_td_uid_69_5dfa6ddc8d6d8.ajax_pagination_infinite_stop = "";
block_td_uid_69_5dfa6ddc8d6d8.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_69_5dfa6ddc8d6d8);</script><div class="td_block_wrap td_block_4 td_block_widget td_uid_69_5dfa6ddc8d6d8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_69_5dfa6ddc8d6d8" ><h4 class="block-title"><a href="https://businessfacilities.com/location-videos/">Featured Location Videos</a></h4><div id=td_uid_69_5dfa6ddc8d6d8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://businessfacilities.com/2019/09/georgia-ports-authority-to-double-port-of-savannah-capacity/" rel="bookmark" title="Georgia Ports Authority To Double Port of Savannah Capacity"><img width="324" height="160" class="entry-thumb" src="https://cdn.businessfacilities.com/wp-content/uploads/2019/09/maxresdefault-1-324x160.jpg" alt="" title="Georgia Ports Authority To Double Port of Savannah Capacity"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.businessfacilities.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://businessfacilities.com/economic-development/" class="td-post-category">Economic Development</a></div><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/09/georgia-ports-authority-to-double-port-of-savannah-capacity/" rel="bookmark" title="Georgia Ports Authority To Double Port of Savannah Capacity">Georgia Ports Authority To Double Port of Savannah Capacity</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T10:24:11+00:00" >September 25, 2019</time></span></div><div class="td-excerpt"> To keep up with growing container trade, the GPA plans to double Garden City Terminal’s annual capacity from 5.5 million to 11 million TEUS. Improvements will include a new container port on Hutchinson Island, expansion of GPA’s ship-to-shore crane fleet and berth improvements.</div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_5dfa6ddc8d6d8" data-td_block_id="td_uid_69_5dfa6ddc8d6d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_69_5dfa6ddc8d6d8" data-td_block_id="td_uid_69_5dfa6ddc8d6d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_ATF_POS4_UAP300x250mdRec_300x600fullPage');
 });</script> </div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-modern vc_tta-shape-square vc_tta-spacing-1  hp-vc-tabs vc_tta-o-no-fill vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1470673448682-1f795a52-cd83" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Breaking News</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673449001-2202814b-20dc" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1470673514710-d957bea3-10cf" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active vc-tabs-breaking" id="1470673448682-1f795a52-cd83" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673448682-1f795a52-cd83" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Breaking News</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_70_5dfa6ddc904bc = new tdBlock();
block_td_uid_70_5dfa6ddc904bc.id = "td_uid_70_5dfa6ddc904bc";
block_td_uid_70_5dfa6ddc904bc.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_70_5dfa6ddc904bc_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_70_5dfa6ddc904bc.td_column_number = "1";
block_td_uid_70_5dfa6ddc904bc.block_type = "td_block_9";
block_td_uid_70_5dfa6ddc904bc.post_count = "3";
block_td_uid_70_5dfa6ddc904bc.found_posts = "4855";
block_td_uid_70_5dfa6ddc904bc.header_color = "";
block_td_uid_70_5dfa6ddc904bc.ajax_pagination_infinite_stop = "";
block_td_uid_70_5dfa6ddc904bc.max_num_pages = "1619";
tdBlocksArray.push(block_td_uid_70_5dfa6ddc904bc);</script><div class="td_block_wrap td_block_9 td_uid_70_5dfa6ddc904bc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_70_5dfa6ddc904bc" ><div id=td_uid_70_5dfa6ddc904bc class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/kraft-heinz-food-investing-25m-in-texas-expansion/" rel="bookmark" title="Kraft Heinz Food Investing $25M In Texas Expansion">Kraft Heinz Food Investing $25M In Texas Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/food-processing/" class="td-post-category">Food Processing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T13:18:20+00:00" >December 18, 2019</time></span></div><div class="td-excerpt"> With help from the Texas Enterprise Zone Program, the company will expand its food production operations in Garland, TX, creating 250 new jobs.   </div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion">GM Investing $1.5B In Missouri Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T14:17:39+00:00" >December 17, 2019</time></span></div><div class="td-excerpt"> The auto company's investment will retain 4,000 jobs at its Wentzville, MO plant, where it will build its next generation mid-size trucks.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus">Wegmans Investing $175M In Virginia Distribution Campus</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:51:25+00:00" >December 16, 2019</time></span></div><div class="td-excerpt"> The grocery retailer’s new regional distribution operation in Hanover County, VA will create 700 new jobs.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_70_5dfa6ddc904bc" data-td_block_id="td_uid_70_5dfa6ddc904bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_70_5dfa6ddc904bc" data-td_block_id="td_uid_70_5dfa6ddc904bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_tta-panel" id="1470673449001-2202814b-20dc" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673449001-2202814b-20dc" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><script>var block_td_uid_71_5dfa6ddc93ebe = new tdBlock();
block_td_uid_71_5dfa6ddc93ebe.id = "td_uid_71_5dfa6ddc93ebe";
block_td_uid_71_5dfa6ddc93ebe.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"491","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_71_5dfa6ddc93ebe_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_71_5dfa6ddc93ebe.td_column_number = "1";
block_td_uid_71_5dfa6ddc93ebe.block_type = "td_block_9";
block_td_uid_71_5dfa6ddc93ebe.post_count = "3";
block_td_uid_71_5dfa6ddc93ebe.found_posts = "8";
block_td_uid_71_5dfa6ddc93ebe.header_color = "";
block_td_uid_71_5dfa6ddc93ebe.ajax_pagination_infinite_stop = "";
block_td_uid_71_5dfa6ddc93ebe.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_71_5dfa6ddc93ebe);</script><div class="td_block_wrap td_block_9 td_uid_71_5dfa6ddc93ebe_rand td-pb-border-top"  data-td-block-uid="td_uid_71_5dfa6ddc93ebe" ><div id=td_uid_71_5dfa6ddc93ebe class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/hico-locating-first-u-s-production-facility-tennessee/" rel="bookmark" title="Hyosung Heavy Industries Locating First U.S. Production Facility In Tennessee">Hyosung Heavy Industries Locating First U.S. Production Facility In Tennessee</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/site-selection/foreign-direct-investment/" class="td-post-category">Foreign Direct Investment</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T13:18:49+00:00" >December 13, 2019</time></span></div><div class="td-excerpt"> The South Korea-based company will invest $86.9 million and create 410 new jobs in Memphis over the next seven years.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/nice-pak-products-adding-90-jobs-mooresville-indiana/" rel="bookmark" title="Nice-Pak Products Adding 90 Jobs In Indiana">Nice-Pak Products Adding 90 Jobs In Indiana</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/manufacturing/" class="td-post-category">Manufacturing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T14:27:44+00:00" >December 11, 2019</time></span></div><div class="td-excerpt"> The New York-based wet wipes manufacturer will expand its operations in Mooresville, IN with help from up to $900,000 in conditional tax credits from the state.</div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus">Wegmans Investing $175M In Virginia Distribution Campus</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:51:25+00:00" >December 16, 2019</time></span></div><div class="td-excerpt"> The grocery retailer’s new regional distribution operation in Hanover County, VA will create 700 new jobs.</div></div></div></div></div></div></div></div><div class="vc_tta-panel" id="1470673514710-d957bea3-10cf" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1470673514710-d957bea3-10cf" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facility Management</span><i class="vc_tta-icon fa fa-external-link"></i></a></h4></div><div class="vc_tta-panel-body"><div  class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://facilityexecutive.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.businessfacilities.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://facilityexecutive.com/">Facility Executive – Creating Intelligent Buildings</a></h2><ul><li><a class='rsswidget' href='https://facilityexecutive.com/2019/12/lrk34-ml-led-linear-retrofit-kits/'>LRK34-ML LED Linear Retrofit Kits</a> <span class="rss-date">December 18, 2019</span><div class="rssSummary">The LRK34-ML kit comes with three EVERLINE LED lightbars and a 0V to 10V dimmable 80 watt driver, providing 14,000 lumens. - Read: LRK34-ML LED Linear Retrofit Kits at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2019/12/new-report-energy-efficiency-efforts-have-made-significant-impact/'>New Report: Energy Efficiency Efforts Have Made Significant Impact</a> <span class="rss-date">December 17, 2019</span><div class="rssSummary">A first of its kind report from ASE, ACEEE, and BSCE states energy efficiency actions have delivered results, while warning of stalled progress. - Read: New Report: Energy Efficiency Efforts Have Made Significant Impact at FacilityExecutive.com.</div></li><li><a class='rsswidget' href='https://facilityexecutive.com/2019/12/osha-updates-amputations-in-manufacturing-industries-program/'>OSHA Updates Amputations In Manufacturing Industries Program</a> <span class="rss-date">December 17, 2019</span><div class="rssSummary">The National Emphasis Program (NEP) targets industrial and manufacturing workplaces where employees are injured by unguarded or improperly guarded machinery and equipment. - Read: OSHA Updates Amputations In Manufacturing Industries Program at FacilityExecutive.com.</div></li></ul></div></div></div></div></div></div></div></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="ad-unit-container cf" id='div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-ID-1_BTF_POS5-5_UAP300x250'); 
});</script> </div></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="block-title"><span>Location Spotlights</span></h4><div class="buttonAdsDiv"><div class="buttonAdsLeftDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button1' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button1'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button3' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button3'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button5' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button5'); });</script> </div></div></div><div class="buttonAdsRightDiv"><div class="buttonAdDiv"><div id='div-gpt-ad-Button2' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button2'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button4' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button4'); });</script> </div></div><div class="buttonAdDiv"><div id='div-gpt-ad-Button6' style='height:60px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Button6'); });</script> </div></div></div></div></div></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top "><div class="ad-unit-container cf pos9Ad" id='div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728' style="padding-top:10px; padding-bottom: 10px;"> <script type='text/javascript'>googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-BF-ID-1_BTF_POS9_XL_Slider-Sidekick_970_728'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>E-News Signup</span></div><div class="textwidget"><h3>Join 20,000+ Subscribers &amp; Get the latest from Business Facilities!</h3><div align="center"><a href="https://businessfacilities.com/e-news-signup/" class="button" style="background-color: rgb(255, 255, 255); border: 1px solid rgb(91, 91, 91); color: rgb(6, 74, 222); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 0px;">Subscribe to eNewsletters</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;"></div></div></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>About Us</span></div><div class="textwidget"><div><p> Business Facilities highlights area economic development and site selection news from around the world. Economic development creates opportunities to grow state, local and metro areas, which are essential for economic growth, improved quality of life and community development.</p><p> Business Facilities is a leading full-service media brand specializing in the site selection marketplace. Through a bi-monthly magazine, e-mail newsletters, a news portal, and its LiveXchange event, Business Facilities has created a dynamic community for C-level executives and economic development organizations.</p><p style="margin-bottom:20px;"> This Web site is brought to you by <em><a href="//groupc.com/" title="An integrated business to business media company that covers the full life cycle of a facility through national magazines, events, and eMedia products." class="cr-url">Group C Media, Inc.</a></em>, publishers of <em><a href="//businessfacilities.com/" title="Business Facilities is a leading full-service media brand specializing in the site selection marketplace. " class="cr-url">Business Facilities</a></em> and <em><a href="//facilityexecutive.com/" title="Facility Executive is your one stop source for information on quality operation, design, and maintenance of facilities." class="cr-url">Facility Executive</a></em>; and producers of both the <em><a href="//facilityexecutive.com/live/">Facility Executive Live! Conference</a></em> & <em><a href="//bflivexchange.com/" title="An event for corporate executives and site selection consultants who are responsible for finding new locations for their businesses." class="cr-url">Business Facilities LiveXchange</a></em> – The Premier Event for Corporate Site Selectors.</p><h4>Editorial and Advertising Offices</h4><p>44 Apple Street, Suite 3 | Tinton Falls, NJ 07724 | Call <span class="phone"><a href="tel:+17328427433">732.842.7433</a></span> or <span class="phone"><a href="tel:+18005240337">800.524.0337</a></span> | Fax: <span class="fax">732.758.6634</span></p></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_72_5dfa6ddcb4b3f_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">616</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessFacilities" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">40,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://businessfacilities.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bizfacilities" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">45</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/businessfacilities" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div><aside class="widget widget_text"><div class="textwidget"><div class="wpb_single_image wpb_content_element vc_align_center  wpb_animate_when_almost_visible wpb_appear  connect-linkedin-img wpb_start_animation"><figure class="wpb_wrapper vc_figure"> <a href="//www.linkedin.com/groups/3000410/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey" rel="noopener noreferrer"><img src="https://cdn.businessfacilities.com/wp-content/uploads/2016/08/connect-with-linkedin.png" class="vc_single_image-img attachment-full" alt="connect-with-linkedin" height="46" width="246"></a></figure></div></div></aside><aside class="widget widget_text"><div class="textwidget"><div class="fltRight" style="padding-right:20px;"><table width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose GeoTrust SSL for secure e-commerce and confidential communications."><tr><td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.geotrust.com/getgeotrustsslseal?host_name=https://businessfacilities.com&amp;size=S&amp;lang=en"></script><br /> <a href="https://www.geotrust.com/ssl/" target="_blank" style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;" rel="noopener noreferrer"></a></td></tr></table></div></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19755"><a href="https://businessfacilities.com/media-kit/">Business Facilities Media Planner</a></li><li id="menu-item-44486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44486"><a href="https://businessfacilities.com/editorial-calendar/">Business Facilities Editorial Calendar</a></li><li id="menu-item-50046" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50046"><a href="https://businessfacilities.com/webinar-request/">Webinar Information Request</a></li><li id="menu-item-39445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39445"><a href="https://businessfacilities.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-39446" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39446"><a href="https://businessfacilities.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39467" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39467"><a href="/e-news-signup">eNewsletter</a></li><li id="menu-item-39468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39468"><a href="https://www.cdsreportnow.com/renew/now?bfm">Magazine Subscription</a></li><li id="menu-item-39587" class="hidden-ms hidden-md hidden-lg menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39587"><a href="https://businessfacilities.com/contact/">Contact Us</a></li><li id="menu-item-57858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57858"><a target="_blank" rel="noopener noreferrer" href="https://feeds.feedburner.com/BusinessFacilitiesMagazine">RSS</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; BusinessFacilities.com</div></div></div></div></div><div class="adFooter"></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/gm-investing-1-5b-wentzville-missouri-expansion/" rel="bookmark" title="GM Investing $1.5B In Missouri Expansion">GM Investing $1.5B In Missouri Expansion</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T14:17:39+00:00" >December 17, 2019</time></span></div><div class="td-excerpt"> The auto company's investment will retain 4,000 jobs at its Wentzville, MO plant, where it will build its next generation mid-size trucks.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/wegmans-investing-175m-hanover-county-virginia-distribution-campus/" rel="bookmark" title="Wegmans Investing $175M In Virginia Distribution Campus">Wegmans Investing $175M In Virginia Distribution Campus</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/logistics-and-distribution/" class="td-post-category">Logistics &amp; Distribution</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:51:25+00:00" >December 16, 2019</time></span></div><div class="td-excerpt"> The grocery retailer’s new regional distribution operation in Hanover County, VA will create 700 new jobs.</div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://businessfacilities.com/2019/12/freightliner-custom-chassis-expanding-cherokee-county-south-carolina/" rel="bookmark" title="Freightliner Custom Chassis Expanding In South Carolina">Freightliner Custom Chassis Expanding In South Carolina</a></h3><div class="td-module-meta-info"> <a href="https://businessfacilities.com/industry-news/automotive/" class="td-post-category">Automotive</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:01:13+00:00" >December 16, 2019</time></span></div><div class="td-excerpt"> The vehicle chassis manufacturer will invest more than $13.9 million and create 193 new jobs in Cherokee County, SC.</div></div></div></div></div><link rel='stylesheet' id='vc_tta_style-css'  href='https://cdn.businessfacilities.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' /> <script type='text/javascript'>var ajaxurl = "https:\/\/businessfacilities.com\/wp-admin\/admin-ajax.php";</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/respond.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/js/html5shiv.min.js'></script> <![endif]-->  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[61054]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.businessfacilities.com/wp-content/themes/NP7-BF-Main/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn.businessfacilities.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div class="ad320x50 mobile adhesion"><div id='div-gpt-ad-BF-Mobile-Footer-Adhesion' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-BF-Mobile-Footer-Adhesion'); });</script> </div></div>  <script type="text/javascript" async=true>var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
            'Language': 'en',
        'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
        'Initial Screen Accept Button Text': 'I ACCEPT',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Purpose Screen Vendor Link Text': 'See Vendors',
        'Purpose Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
        'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
        'Vendor Screen Reject All Button Text': 'REJECT ALL',
        'Vendor Screen Purposes Link Text': 'Back to Purposes',
        'Vendor Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
        'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
        'Initial Screen Body Text Option': 1,
        'Publisher Name': 'Business Facilities',
        'Post Consent Page': 'https://www.google.com/',
        'Consent Scope': 'service',
        'UI Layout': 'banner',
    });</script>  <script type="text/javascript" defer src="https://cdn.businessfacilities.com/wp-content/cache/autoptimize/1/js/autoptimize_d7b83a0c8de97432560d14191a22bdaa.js"></script></body>  <script async src="https://i.simpli.fi/dpx.js?cid=25&action=100&segment=3639395&m=1"></script> </html>